Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Silverado and GMC Sierra Starting Problems

1181921232426

Comments

  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    I'm sorry that you have had to make 4 trips in to the dealership for this no-start concern, durajunk. Have you worked with Customer Assistance before? If we can look into this further, please send the following information to socialmedia@gm.com: your name/Edmunds username, phone and address, the last 8 of your VIN and current address, and the name of your involved dealership. We will set up a Service Request for you and follow up with your dealership, to begin.

    Regards,
    Sarah
    GM Customer Service
  • Did you get this resolved? I have what appears to be the same problem...most of the time my truck starts without issue...however, I sometimes experience a period of starting problems exactly as you described...turn the key and nothing...turn again numerous times and eventually I'll get power to starter and it will fire up no problem. This has been going on intermittingly since Oct 2009. Once this problem starts it will continue intermittingly for several days and then go away for weeks at a time...no relationship to hot or cold engine/ how long it sits before again having an issue.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    We're sorry to see that you're also having some issues with starting your vehicle; if you wanted for us to check into warranty or recall information on your truck, please email us a description of the situation as well as the last 8 digits of your VIN to socialmedia@gm.com
    All the best,
    Sarah - GM Customer Service
  • durajunkdurajunk Posts: 3
    No we have not... it seems ours has this problem when outside temp is warmer. About 75 degrees and up. Have had problems all weekend and Im really getting fed up. Havent heard back from GM customer service since emailing our info, it seems with all the people on this forum having this problem someone should know something!
  • slane9436slane9436 Posts: 1
    Ok so I started researching this little problem my truck recently started having, seems that there's a lot of GM customers that aren't exactly satisfied for the same reasons. About 2 months ago my 2006 sierra 1500 extended cab (babied 89,000 miles) decided not to start. The electronics would turn on, as well as the a/c but the engines wouldn't turn over. After about 10 tries the truck started fine and drove fine (except for the door locks occasionally trying to relock themselves). All was well until the same thing happened last night, leaving me stranded with no way to work. The battery is new. The electronics turn on except my locks. All the door electronics fail to work, even the keyless entry is useless. Im really skeptical about bringing it to the dealership or mechanic, because it seems as though no one has had any luck in fixing the issue and they have just wasted money (a luxury I don't have at the moment). Does any one have any new advice? It doesn't seem as though GM customer service doesnt have much to offer from what I've seen. It's a little scary, nobody has any idea what the hell is going on. I'm not a mechanic by any means but shouldnt the makers have some idea....? I guess for now I'm going to pray its starts everytime I go somewhere. :mad: :mad:
  • KCRam@EdmundsKCRam@Edmunds Mt. Arlington NJPosts: 3,497
    Since it's only the engine and the locking system that aren't functioning in these situations, it sounds like it could be an anti-theft system malfunction... the kill switch may be shorting - do you happen to have such a system?

    kcram - Pickups/Wagons/Vans+Minivans Host

    KCRam - Pickups/Wagons/Vans+Minivans Moderator

  • cujo1599cujo1599 Posts: 1
    I have a similar issue. I have a 2008 GMC Sierra 1500. At random times the truck will not start. All dash lights, power locks, lights, etc do not work. I open and shut the hood well open and slam the hood and it is like it resets itself. I open the door and the interior lights are on and the truck will start. I will drive for a bit (random lengths of time) and the same issue occurs. I took the truck to the dealer and they stated they reset some electrical modules ( they were out of sync) cleaned the contacts and reseeded them. $300.00 later this seemed to work. Well yesterday after two months the issue has started again and again if I open and slam the hood it will start. Any ideas? I don't want to spend another $300.00 for this to keep happening. Sounds like there should be some sort of recall for this. Thoughts? Solution?

    Carl
  • gmcustsvcgmcustsvc Posts: 4,005
    cujo1599,
    Thank you for taking the time to post your concerns. Dealer repairs typcially have a parts and labor warranty. I would recommend taking the vehicle back to them so they can look at the vehicle again. Please feel free to email me directly. Please include your VIN and dealer of choice. I look forward to hearing from you.
    Christina
    GM Customer Service
    SocialMedia@GM.com
  • bbsmith7bbsmith7 Posts: 3
    kcram - have you found that doing something to the kill switch works? My 98 Chevy does same not starting and sometimes when it does this the "security system" lights up. I then have to wait 10 minutes and it will usually start...but not always.
  • KCRam@EdmundsKCRam@Edmunds Mt. Arlington NJPosts: 3,497
    It happened to my dad's car many years back... the quick fix was the installation of a bypass cable under the hood... if the kill switch acted up, you popped the hood and tapped this override cable on the battery terminal and it triggered the starter circuit.

    Modern kill switches may not be as easy to override, though. If it's a factory system, you may need to see the dealer about it; if it's aftermarket, check with the installer.

    kcram - Pickups/Wagons/Vans+Minivans Host

    KCRam - Pickups/Wagons/Vans+Minivans Moderator

  • ballou11ballou11 Posts: 1
    It will not start I bought this truck 6 weeks ago with a bad transmission it would not move out of its tracks but it did crank and run perfect Its a regular cab 2500 new body 4x4 with a 6.0 v8 gas motor and it has dual batteries after having the transmission rebuilt and installed the truck will not crank it has a small silonoid on the fire wall directly behind the axuillary battery on the passenger inner fender that click's when the key is turned to the start position 1 click each time the batteries are new the wires are good the connections are clean no fuses are blown I have power to the starter but not from silinoid to starter and the small purple wire which should be hot only when ignition key is turned to start position is dead all the time please help
  • 99fordzx299fordzx2 Posts: 5
    My Silverado began stalling, having a hard time starting, running rough when it first started, and taking several seconds to idle down after I pushed in on the clutch. Recently, I must now pump the throttle on the fuel injected engine to get it to start and barely stays running for a few seconds until it catches hold. About the same time, when pulling, the rpms increase and stay in the 2500 range. Are they related? Any ideas where to start? No codes are showing.
  • durajunkdurajunk Posts: 3
    Yay !!!!! Its fixed, but the dealer didnt fix it. My husbands buddy said lets check the fuse box and the Start/run relay was about half out with 2 prongs in and 2 just touching. It seems that the cover was letting it come up at times so that the 2 prongs lost contact and it would die or not start, they put it back in and havent had any trouble since. We even went to Tenn. last week with no problems. Obviously the dealer didnt bother to check the fuses, the cover didnt even have fingerprints on it. So 2 computers, reprogramed, new module under the bed and 2 mths of aggravation was all over a little relay. Though we dont know how or when it got bent, if you are having trouble replace that relay first!
  • dalerhdalerh Posts: 14
    I will join the lot of you with my 2006 GMC Sierra 1500HD with only 17,700 miles on it! Sunday my keyless entry fob would not work, so I entered my truck with the key. Same story as all of you, it would not start. I contacted GM customer service Monday and I was instructed to place the key in the ignition and set to accessory only and wait 2 minutes and try to start the truck. If this didn't work try it again. Well, it didn't work after trying all day Monday and Tuesday morning. After I called my assigned personal GM service rep and left a message as to the failed attempts to start, I got a call back later in the day from GM customer Service and they said I needed to have my truck towed to a dealer. Have you tried to find a GMC truck dealer lately? (they are farther and fewer between) 3 dealers with in 10 miles have all gone belly up. Prior to calling for a tow I pulled all of the relays from the fuse blocks and pressed them back in, checked all neccesary fuses, but this didn't help either. I called GM roadside service and they sent out a local tow truck for an up front amount of $85. The driver showed up, hooked up his cables to the back of my truck, pulled them up tight with a slight jerk and walked around to the driver side door of my truck, put the key into accessory mode, all of a sudden the radio, the door chime, enterior lights, and even the window worked when the tow truck driver pressed the down button. I told the driver to stop, the system is working all of a sudden, try to start the truck. Wow! it started and I had him disconnect his cables. I was not about to have a dealer tell me there was nothing wrong with my truck for some un Godly fee. I drove the truck all day and every thing is fine. I contacted GM roadside assistance and had the towing fee changed from $85 to $60 for the service call. So the BIG question is. What caused the truck to start? Was it a delayed reaction to re-setting the relays, or the tow truck driver jerking on my truck while set in Park with his cables. The tow truck driver may have had the key in the ignition but not turned on for a good 10 minutes, I can't imagine this helping. But the saddest part of my story and all of the other stories told here is GM does not know what causes this event to happen. But their dealer can surely get to the bottom of it. "Right" Thanks everyone for your comments and I hope mine will help someone else.
  • dalerhdalerh Posts: 14
    One day after my truck misteriously strating working it quit again today. This time I couldn't even lock it. So I got back in and tried to strat the truck, no luck.
    So, from what I have learned so far I put the key in the ignition, turned the key to accessory, put the transmission in neutral with my foot on the brake, and released the parking brake. WaLa! Everything came on and the truck started with no problem. So I think this issue with not starting has a connection to the parking brake and being in park. Since pressing the parking brake pedal is pretty standard stuff, something else must be triggering the problem. Maybe it has a sensor on the parking brake adjustment, I am just guessing. I keep you all posted as I narrow down this annoying issue and maybe share it with the GM guys who don't have a clue. :)
  • 99fordzx299fordzx2 Posts: 5
    It now has come down to a flooded engine. What controls the fuel going into the injection system when engine is turned off? Fuel is getting by after shut-off.
  • I have a 2007 Silverado. 8 months ago it was "bucking" on start-up and after 8 days of missed diagnostics, the dealership replaced the fuel pump and it solved the problem (temporarily). 8 months later - exact same symptoms, now 4 days later - still no resolution. They say it is not the same problem. Has anyone else had a similar issue. The "bucking" seems to smooth our after about 15-30 seconds, but it still doesn't seem to idle like it did prior to the rough startup.
  • A bad fule pump will not show up on engine diagnostics. Might want to check the fuel pump.
  • dalerhdalerh Posts: 14
    OK, Its been 3 weeks since I've been here and my 2006 GMC Sierra still has on occasion not wanted to start. So far I haven't figured out what causes this event, but I can say every time it does happen, I put the key in the ignition to the on mode, place the transmission in Neutral, release the parking brake and turn the key and it starts every time.

    Good luck!
Sign In or Register to comment.