Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Silverado and GMC Sierra Starting Problems

1202122232426»

Comments

  • gov3gov3 Posts: 1
    speey2 or flog62, My 2007 is doing the same as both of you describe. Would you say what the cause and fix ended up being? thanks,
  • After replacing several parts I discovered an animal, probably a squirrel, had chewed thru tha coil wire down towards the bottom of the engine. I spliced the wires with connectors, now thetruck starts like brand new!
  • plowtrkplowtrk Posts: 1
    edited September 2013
    Now and then my 05 duramax does not crank with the key but will fire right up with the auto start. The dealer believes the auto start could be creating the problem. I have deactivated the autostart (with switch) and encounter the same issue. We have not had any problems this past summer; however, it appears the cool or damp fall weather may be an attributing factor?
  • My 2000 GMC Sierra would not turn over at the starter, after reading several post here to help my investigation gave me a couple ideas where to start. I used a tester to see if i had power at the wires that conect to the starter, oldly enough there was power,after chasing back wires ect... i found myself in the fuse box... turns out my ING B fuse, (big 40 amp) was the cause, it was blown, so far so good, its a start and hopefully i will not have to chase it any further, there are several fuses related to the ingnition the more i looked at my fuse panel map, so good luck and i hope this helps.
  • I changed the filter has no fuel pressure regulator. Sprayed starter fluid almost started, then tried again then flames came out melted some of air filter. Can hear fuel pump come on.
  • :sick: I changed the filter has no fuel pressure regulator. Sprayed starter fluid almost started, then tried again then flames came out melted some of air filter. Can hear fuel pump come on.
  • I have a 2009 Chevy Silverado with 120K on it and when I go to start it after sitting over night Its wants to keep cranking without starting. Once I get it started it runs great and starts every time unless I let it sit for about 3 hours.
    I was told it was the fuel pump and had it replaced still have the same problem. I am not getting any error codes- will start when cold if I push the gas pedal to the floor and hold it there but starts like it is flooded.
  • So, I have a 2011 Silverado crew cab 4.8L V8. Two days ago I went to start the truck and it didn't want to go the first attempt. Second attempt it did. Good thing too as I had a 3 hour drive ahead of me with my two small kids to celebrate Christmas with my family. This was the first time ever having an issue with startup and it happens every single time now if the truck has been sitting for any length of time.

    Called the dealership as my warranty ran out 9000 kms ago. Awesome!!! I have 69000 kms on the truck, have owned it since brand new and always get serviced at the dealership. Was told it could be anything, that this is why extended warranties are sold and that it would cost me $50 to bring it in to get it on the machine. Was also told that if it starts fine after the initial startup that it probably won't show up on the machine anyhow.

    So okay, I won't spent my $50 to be told nothing is wrong when clearly something is. Apparently me and 26 pages of others on this forum are having issues with starting their Silverados.

    We bought the truck for reliability, safety, and space. It is my daily vehicle. I can't afford for it to decide to stop working. If anyone has found the reason for the startup issue please share. Thanks so much
  • ole73guyole73guy Posts: 2

    @cougar48421 said: I have a 2009 Chevy Silverado with 120K on it and when I go to start it after sitting over night Its wants to keep cranking without starting. Once I get it started it runs great and starts every time unless I let it sit for about 3 hours.
    I was told it was the fuel pump and had it replaced still have the same problem. I am not getting any error codes- will start when cold if I push the gas pedal to the floor and hold it there but starts like it is flooded.

  • ole73guyole73guy Posts: 2

    My '99' with 4.8L w/130,000mi. did the same thing with the acted flooded, but just one time, and never again. Don't see any answers as of yet.??????????

  • jordan40jordan40 farmersville, nyPosts: 109
    edited January 24
  • jordan40jordan40 farmersville, nyPosts: 109

    i have the same problems

  • nolaammo22nolaammo22 Posts: 1
    edited April 12

    had this problem with my 07 avalanche. dealer accidentally fixed it turns out its your ignition relay. on my avalanche its the same as the headlight relay. they stripped the fuze box and when they rebuilt it they switched them on accident. i thought they were [non-permissible content removed] me until my auto headlights started flickering on and off. saddly im gettin rid of the avalanche for a 09 silverado ltz ext cab. anyway. hope this helps

Sign In or Register to comment.