Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Hyundai Santa Fe Transmission Problems

1212224262729

Comments

  • carew1carew1 Posts: 1
    Has anyone heard of an issue with the Hyundia Santa Fe Making a loud pop and coming to a stop and not regaining any power until you restart the vehicle. We have 14,000 on our 2011 and it's happened 6 times. We can't duplicate or have it happen on demand so when we brought it in they said they couldn't help us. I'm thinking it's something to do with the transmission as i've read some of the postings in this forum but no one seems to have the same issue. Anyone have any idea's???
  • ccpbccpb Posts: 6
    I have been having transmission issues where they cannot duplicate the problem so they have installed a small unit (I think it's called a VCI) where I press a button to record what's happening when I experience the problem. I can record up to 4 or 5 instances, then I bring it into the dealer and hopefully they'll be able to diagnose my problem without being able to duplicate it.
    Hope this helps.
  • chucko6chucko6 Posts: 81
    WHO and WHERE is your Dealer located ?
  • ccpbccpb Posts: 6
    oakville, ontario just outside of toronto
  • ccpbccpb Posts: 6
    go to every dealer you can find, you are bound to find one that will help, it's what i did. the dealership, where i bought my vehicle, told me the same old story that i see many posting, we cannot duplicate the problem at this time...they must have all gone to the same hyundai course. i blasted every email on my dealer's website with links to similar problems regarding the santa fe and finally got a call from them. my dealership never once mentioned the tsb out on my vehicle until i had a service manager from a dealership from another city call him. i'm floored and appalled at the service, it's just not about quality and care anymore, sadly no one gives a crap:( i think i'll buy a large lemon and mount it on my crappa fe, think they would appreciate the advertising? thanks for the rant, i'm done with my truck, as soon as it's fixed(that's funny), i'm selling it or leaving it in precarious places where there is a good chance someone will steal it and destroy it joy riding. lets just say it has been an ordeal. good luck with yours.
  • dustinldustinl Posts: 1
    Same issues here 2010 Santa Fe bought it late in 2010, already had strange noises from transmissions by my first oil change. Then over the winter and by winter I mean 50 degrees in Florida. Shifting 3rd-2nd-3rd or (2-1-2) not sure its at low speeds around 25 mph. It slams back into gear so hard seems like you got rearended by another car. Dealship said they couldnt reproduce it and no record in the computer. Come spring 2011 I had a list of times, speeds, and severity. They adjusted the adaptive driver computer back to zero, this is to learn how I drive, (insert massive disbelief here). Had it for 3 days after that and had it slam into gear again. Took it back this time the computer chip (sorry dont know which one) was reprogrammed. (insert small disbelief). Ive had it for 10 days no sign of the problem, not giving it a solved problem yet as this didnt always occur could be weeks and weeks before it happens again.
  • pbriggspbriggs Posts: 4
    Driving to work yesterday my car made a log 'bang' and shook like I'd had a blow-up. I pulled over and tires and everything looked ok. I even walked back to make sure I hadn't hit something in the road, but nothing there. This is the second time this has happened. this time when I got back in to take off the car was sluggish...took awhile to get to 45 mph and then my tach was up in the 4000 rpm area instead of 1-1/2 to 2 range as usual. I only have 9800 miles on it so had it towed to the dealer. Not sure if drive went out on the transmission or if it put itself into AWD without me asking but it is a problem. Anyone else have this happen to them?
  • viper14viper14 Posts: 24
    pbriggs,

    If you state has a lemon law use it and get rid of your car. Your problems have just started. Read the threads on this web site.
  • pbriggspbriggs Posts: 4
    They found nothing wrong with the car...no computer issues, no codes, no anything. Couldn't replicate which doesn't surprise me since it has only happened 2 x in 6 months. Not sure what to do about it now.
  • This is a follow up to my July 25 post. During that visit, in addition to putting the coating on the springs, they reprogrammed the CM which they had a service bulletin on. This fix is supposed to remedy the shifting in park upon starting the engine. So far I have noticed an improvement, but it still isn't quite right despite a new transmission, two reprogramming modules, etc. It doesn't quite lunge as hard in park as it did before. However, this thing doesn't shift like most other cars. If you have cruise control on and push on the gas, the sound of the engine sounds like a screeching hyena. Stay tuned, will update as necessary. Just turned 19,000 miles. Other than transmission, the car is exceptional, but rides rough on rough roads.
  • I was having the same problems with my 2010 Santa fe and they replaced the transmission and reprogramed the chip and it lasted about two weeks before it started again. Took it back to the shop and the service manager took a ride and he stated that it is the rear cuplings that is causing the problem. Once the cuplings were replaced my Santa fe has not had the problem since.
  • I have been monitoring the traffic on this site since right around the time I bought the unit. With some reservations I went ahead and purchased it (pre owned, with about 24k miles at wholesale NADA). I noticed some rough shifting but no bangs or serious noises. Purchased in June so most driving has been in the warmer months. Recently, I went to the dealer (Green Hyundai, Springfield, IL) to have the most recent software flash and to have it checked out. They said the upgraded fluid was placed at the factory. The vehicle seemed to upshift smoother, but downshifted a bit when slowing (odd in my experience for an automatic). I have recently started hearing an odd "whirring" noise right before shift. I have never heard such a sound from a transmission before. It is pronounced. I noticed that the recall on the I4 transmission mentioned a similar noise. My guess is that the 6 speed transmission that was new for 2010 is going to end up being recalled as well and that they will have a lot of problems with them. As an aside I sent an email to Green and to Hyundai America and received a reply from neither. I guess I will just have to wait until it gives out and then they will get interested.
  • I beleive this is the first time we have seen the term "rear cupling" used
    with the 2010-2011 SF Transmisssion problems. What is it and has anyone else had this addressed as a valid link to correct rough shifts/slams that others have complained about ???
  • This happened to me as well & I was thinking this happened because of the number of miles I put on a car but not really! I came to a stop sign & she moved no further, at least not without a tow truck. I am running into static about Hyundai replacing the transmission without cost to me. Any suggestions?
  • msohnmsohn Posts: 1
    I just bought the 2012 SF two weeks ago and put about 500 miles on it so far. Today I almost got into an accident on a road that is slightly uphill. I was driving home from work and there were lots of traffic on the road. After a brief stopping, I was trying to cut into the next lane and realized that the transmission did not respond as I expected and the SF stalled for a brief moment. It was a scary moment and right after that experience I went to the dealer so that the transmission could be checked out. A technician put the computer on the car and examined it for a while and said that the transmission was OK (meaning that the car computer did not throw any error code). Is there anyone with a similar experience with the transmission on 2012 SF? I don't know how to address this problem and am very worried that I might be stuck with a $30K lemon.
  • Coming from 5 months fighting my dealer to get my 2007 transmission replaced after less than 30K miles, I can tell you that very likely your transmission is also faulty. Mine did not throw an error code until the internal pieces were finally irreparable. If it keeps this way for a long longer, return the SUV or sell it. Unfortunately, you might need to pass onto the next. :(
  • viper14viper14 Posts: 24
    If you have even the slightest pressure on the brake pedal with your left foot the car will not accellerate. Keep your foot off the brake when driving. I had the same problem and I have learned to keep my foot off the pedal. My dealer said Hyundai did this as a result of problems with Toyota.

    I would hope the Hyundai has the transmission problem on Santa Fe cars by now. If not I'm driving my last one.
  • ecotrklvrecotrklvr Posts: 519
    Any chance that the stalling you felt was in the Engine, and not the Transmission? My new 2011 acted funny for the first few hundred miles, stumbling upon acccleration. The Engine and Trans are "learning " your habits of how fast you hit the accelerator, and how fast you drive. Try a few more spirited acceleration scenarios at a time and place where you don't absolutely need them, and see if it resonds better each time. Mine eventually did.
  • It wasn't a stalling issue. It was a very loud BANG and the whole car shook like my tire had blown out. It has only happened twice, but is very frightening. The second time, it took a long time to build up speed, like the engine was in a lower gear.
  • chucko6chucko6 Posts: 81
    Welcome to the Club. A lot of weird transmission noises and issues since they added the 6th gear.
Sign In or Register to comment.