Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda CR-V Rear Differential Problem?

1181920212224»

Comments

  • sergeycasergeyca Posts: 2
    edited March 2013
    Hi everyone. I guess I am in a right section of the forum.

    It all started few days ago with my 4-week 2k miles old 2013 CR-V. I noticed a slight "glink" sound when stopping on a red light. At first, I thought it is AC but it was definitely not the AC: it was making it's regular compressor cycles and noises, apart from this new noise. I drove to the safe place, turned AC off and did some tests on a parking lot and it turned out quite easy to replicate. Here are my observations:
    1) I hear this sound every time when I switch gear from P to R, or from N to either R/D. It is definitely something that wasn't there before. I do hear transmission switching gears (with regular noise coming from the hood) but this sound is smth supplemental, new, coming from the back of a car (I'd say it sounds like a tiny dog barking in a closed car that could be parked nearby :) ).
    2) I hear this sound every time I start moving from a full stop, as well as applying brakes to take a car to a full stop. Even sometimes I can get a car clicking back and forth few times by slightly applying brakes when the car moving 5mph or so.
    3) From inside a car it sounds like quite "glinck" sound, fairly annoying though. From outside it is a noticeable mechanical "click" sound coming somewhere from underneath the car, close to the back, I guess right where rear dual pump differential is located.

    My assumption is that somehow AWD system misbehaves and kicks in every time a car put into either R/D from neutral or parking position, every time a car start moving (I did all the tests on a dry road, so it is not like front wheels are slipping and causing AWD to enable) and turns off when braking.

    The car is under "bumper-to-bumper" Honda 1yr warranty so I am planning to show it to the dealer service department asap. I don't want to be unprepared to "we don't think anything is wrong with the car, so take care sir!"-like tricks from the dealer, so please, let me know if I am thinking in a right way and it is really the way I think it is. Has anyone else experienced that or saw similar issue mentioned elsewhere? If indeed it is coming from rear diff, what might be causing this? This should be covered under warranty, right? If it is not rear diff, what it could be then? If the dealer refuse to do free diagnostics/repair (don't know, never owned a new car) can I take it to any official Honda dealer or I am limited to the one I bought the car from?

    Thanks in advance!
  • cchongcchong Posts: 2
    sergeyca, is this your problem? I have something very similar and have found a few others with similar issues.

    http://www.youtube.com/watch?v=UFl2Wzr1lDo

    I am assembling a list of others with similar issues.
  • sergeycasergeyca Posts: 2
    Hi,

    Yes, exactly the same thing.

    Here is a link below with multiple customers having the same issue:

    http://www.crvownersclub.com/forums/14-problems-issues/18324-2012-awd-ticking-no- ise-rear-differential.html
  • Had the same "quacking" noise on my 2012 CRV at 4,000 miles....it turned out to be the electric motor on the differential....they replaced it and all is well....hope this helps.
  • Has any one experienced these noises with the 2WD 2013 model. ?
  • jhogriverjhogriver Posts: 1

    @eagle9275 said: Had the same "quacking" noise on my 2012 CRV at 4,000 miles....it turned out to be the electric motor on the differential....they replaced it and all is well....hope this helps.

    I have the same thing happened when my 2013 CRV hit 5000 miles. I took it to the dealer, and they told me that Honda was aware of this problem but they have not come up with a fix yet. All I can do now is to wait to be contacted by Honda or the dealer when a fix is available. Cannot believe it's been two years already, and they still work on this issue without a solution. Very disappointed!

Sign In or Register to comment.