Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Hyundai Tucson Transmission Problems

13»

Comments

  • steverstever Ex Yooper, en route to New MexicoPosts: 40,506
    edited December 2011
    Could be but I'm no mechanic.

    Choking for gas sounds different from a broken belt though.

    Try asking here too:

    "No Start" Problems

    Gates.com says that both the 4 cylinder and V6 engines are interference, meaning if your timing belt breaks, you may damage the valves or worse. So you may want to try to get that work done soon.

    Moderator
    Need help navigating? stever@edmunds.com - or send a private message by clicking on my name.

  • jn5292jn5292 Posts: 1
    My 2011 Tucson with less than 30k, had the transmission go out. The dealer said there was a leak in a radiator cooling hose. Leak is not accurate. It burst on my way to work and the transmission went out. Has anyone else had this problem? What should I expect from the dealer in terms of repair? How do I ensure there isn't damage to the transmission?
  • haroldwharoldw Posts: 8
    Continuation of my post from Mar.15, 2011. Sorry for the delay.
    The trouble was the crankcase position sensor. On JUne 1. 2011, I went to Auto Zone and purchased a new crankcase position sensor for $60.00 minus a 10% do-it-yourself discount otherwise known as a senior discount.
    My local mechanic charged me $40 to replace it. He had to take out the radiator first.
    I'm sure my local Hyundai dealer would have charged me $150 for the 1-1/2 hour job.
    I now have 25, 800 miles on my odometer without any other problem.
    I have had no other problems since it was new. I suppose I'm lucky after listening to the problems of people in this forum.
  • Hi, Did yiu ever find out what the rattle was ?,
    I have a 2004 crdi with the same problem between 1500 / 2000 rpm mainly in 4th and 5th gear. Ive recently put new clutch in still the same ,
    i am wondering if its a gearbox or transfer box problem ?
    Like yours ive had car for 6 months now and i tow a caravan and it hasnt got any worse
  • My transmission died at 20K miles on my 2010 Tucson. The only answer they could give, "a flaw." It now has 31K and is going back into the shop tomorrow because its not shifting correctly. The traction light comes on when its in park and it will not come out of park. Its a lemon to me at this point and I'll never buy another Hyundai again. :lemon:
  • 2010 Hyundai Tucson from hell. New transmission installed at 20K miles then brake switch at 31K and now the speedometer broke and engine is on. You can feel the transmission is acting up again and its jumping as you speed up. Its going back to the shop tomorrow and I'm done. I've read way too many problems on the internet about this car and cannot tell you my disappointment :lemon: :lemon: .
  • jttxjttx Posts: 2
    edited November 2012
    :confuse: 33K miles on this and have only owned it a week!! It started when one day I turned on the ignition and two icons came on that I had not seen before, one is the uphill icon that was showing as red and the other was traction that was showing as yellow.

    When I came to a stop and tried to shift into park, it would not move past neutral and would not go to reverse or park of course, I could only drive forward or if I wanted to stop, I would have to put into neutral with the emergency brake on. But of course could not remove the keys in neutral.

    I drove it around a bit and then noticed the icons had turned off, so I came to a spot where I could pull over and tried to shift and voila! it shifted into park and reverse, did not have any problems for a few days until today when I went to start the car- same problem, so I drove to the dealer and as soon as I drove into the service aisle, the icons went off!

    So now she is at the dealer, not where it was bought, it was bought in another city a ways away. This dealer says they will do a diagnostic but cannnot promise anything unless the offending icons come on while they are testing her.

    anyone else have this problem? Any suggestions?
  • ^^^ it's the brake switch. I had it replaced and it worked fine for less than a month! Then the transmission started surging. Took it back and they said it was the temperature control in the transmission. I traded it that day! I don't have time to be at the repair shop every few months for a transmission that only had 10k miles on it! Remember this is my second transmission in a 2 yr old car. I will never own a Hyundai again! Best of luck to you!
  • jttxjttx Posts: 2
    Mine is a 2011 Tucson. There is no racing engine, but 2 sensor lights- the uphill grade goes on in red and the traction goes on in yellow, when I stop the car and try to go from neutral to park it will not go past neutral.

    Dealership has car and will run a diagonostic, should I tell them about the "brakeswitch" problem or let them figure it out in case that is not my issue?

    How is your car running now?
  • can someone help? i bought 2007 tucson with only 55000 km. i get 14 miles to the gallon...BRUTAL.....mechanics say they dont know why because diagnostics dont tell them what to do! it feels like i dragging a house, as soon as i let go of gas it feels like i hit the brakes! there is no coast or glide to this thing at all! wheels are all moving free, nothing stuck or seized is all they say. i been reading about transmissions and timing belts????
  • Sounds like time to find out how strong that Warranty is. Difficult enough to get satisfaction on a new vehicle let alone a used one.
  • I have two Hyundai vehicles with the 100,000 mile warranty. ...

    I have only had one problem, the transmission went out on my Tucson at 17,000 miles and again at 70,000.

    The first time they went out of their way to replace it, but the second time I was stonewalled. .. ..

    They told me various things, like I drove it hard, and also they looked at the tow hitch and claimed I was towing something heavy (actually the small hitch came with the Tucson for the bike rack option, so there) .. ..

    The failure was peculiar, so I did an intense internet search of a similary problem, printed it out and took it to the dealer, where I found someone in England who experienced the same problem.. ..

    So I went back to the dealer, and he had his best specialist ride along with me and when the failure occurred, he had me leave the car running and attached some kind of black box reader.... ..

    Two weeks later (they gave me a loaner) they figured it out, the software that recognizes up to 4 different drivers got confused and it was making it jump from driver to driver, that caused the erratic shifting. A few lines of code were added, and a Service Bulletin sent to all Hyundai dealers worldwide.. ..

    The point is, you might need to find some similar problem that is occurring in your vehicle and use that as leverage, include the words 'class action', 'lemon law', but in a casual friendly way. They will respond.. .. good luck.
  • jrh_iijrh_ii Posts: 1
    I am having the same issue with a 2010 Tucson. I can't seem to find a way to read the responses to your post, so I would like to know if you ever found the solution to the sensor and transmission issue.
  • rowbeanrowbean Posts: 4
    After all the transmission problems on my 2010 Tucson, i sold it. I was sick of breaking down and paying for a rental car each time it was in the shop. So not worth the trouble. I bought a Ford and will probably never go back to Hyundai. Defiantly never buy the first year of any car again!
  • Yes my transmission problem was fixed by the dealer.

    After a thorough investigation, the technician (who was of European descent and brilliant) figured out that the software that recognizes the habits of up to 4 drivers had become confused.

    One of the causes was that I received that bike rack option along with the small trailer hitch, and my bike weighed a lot.

    There was a service bulletin issued, your shop must not have done a good enough job to find it.

    My Tucson now has nearly 138,000 miles on it, just passed the smog check two days ago.

    There was another problem I had not too long ago, when I gassed up, the car was hard to start, and the engine check light was on. Well, needing to fix that, and being out of warranty, I went to my local mechanic friend who investigated that and found that the valve that allows vapor into the charcoal canister was sticking. A few suck and blows later, it unstuck.

    I urge all who own Hyundai's to use the search engine wisely and find your same problem and print it out and take it to the dealer.

    My other Hyundai is a 2004 Elantra GT, 110,000 miles, never a single problem, ever. Then again, I take good care of my cars.

    For that nagging tranny problem I suggest you contact svelasco.frankhyundai@gs.reyrey.com

    3150 National City Blvd National City, CA 91951
    (888) 355-2980
  • chucko6chucko6 Posts: 81
    Rather difficult to solicit help from fellow owner's problems when some posting lag times are 3 to 6 months apart. With the number of Hyundai's you see on the road and all the problems you read and hear about, you would expect replies and responses within an hour.
    I once belonged to an Acura Forum and a question or comment posting would generate 2 to 4 replies the same day. I guess them Rich Guys had nothing better to do but spend time in front of that screen.
    Good luck with the Ford.
  • Bought my 2005 Hyundai Tucson new. Had to replace manual 5-speed transmission at about 2,000 mi. About 2 years ago, had to replace transmission again (125K miles). Didn't mind too much, it was the only major repair that had been needed. About a year ago, had total clutch failure. At first, the AAMCO guys said nothing was wrong with car. I had to take it in a second time with clutch smoking before they believed me and replaced master and slave cylinders (plus clutch plate, etc.) Yesterday, (now at 152K miles) I started having problems shifting, same as last year. After about 20 miles, was in heavy traffic on the beltway, couldn't shift at all, luckily was able to coast into a parking lot in 3rd gear. After putting it in neutral, I couldn't put it into any gear, including reverse. Got a ride to work, let it sit 9 hours, still couldn't get it into any gear (also had a friend try to get it in gear without success). I had it towed to AAMCO. They let it sit overnight, just called me and said nothing is wrong with car. I said "NUTS!!" I am not driving it again until it's fixed. Any ideas out there?
  • kyfdxkyfdx Posts: 28,598
    You had to replace a MANUAL transmission? Twice?

    Wow.... I've been driving sticks for 39 years.. replaced plenty of clutches when I was younger.... but, I've never had any manual transmission issues, other than shifter bushings on a 25 year old 325iS, with 190K miles...

    That sounds like incredibly bad luck... or, a defective design from Hyundai..

    I'm sorry that I don't have an answer to your question, though...

    regards,
    kyfdx

    MODERATOR
    Prices Paid, Lease Questions, SUVs

13»
Sign In or Register to comment.