Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A4 Security System

del7del7 Posts: 1
edited June 1 in Audi
At random times if I get out with the engine running or off and close the door with the keys in the ignition i get locked out of my A4. I brought it in, but it didn't happen when it was at the dealer. They say they never heard of this, but it has happened to me and when I have the car valet parked, 5 or 6 times. The trunk remains unlocked. Has anyone heard of this problem?

Comments

  • cneffcneff Posts: 65
    Hi Del7

    I had a 2003 A4 with memory seats, etc and Audi has not updated the system in later models (these forums show similar issues). The key fob never worked right. I did not leave my keys in the car but many times the key fob would not recognize the car, hence, not unlock or lock it. Being I had memory seat options often the seats would move into position I had not programmed nor anyone else when unlocking the car. Audi annoyingly initially chalked it up to user error as they could not repeat the issue. However, not one Audi rep could get the mem seats to operate as they were supposed to - including Audi AG people, go figure. Their amateur solution was to turn off the mem option...which I paid for.

    Long story short, 6 key fobs and 1 year later Audi guessed it was linked to the radio alarm system (an Audi AG expert determined this). They did some chip replacement, but, I still had the issues with the car not unlocking/locking. Audi reps really take the cake for mechanical/technical incompetence. So don't give up, call Audi direct.

    It was my last Audi.
  • Guys,

    Last night I purchased a 2005 A4 Quattro 2.0T, 32,500 miles. It's seems like a sweet ride so far.

    However, I did notice some strange behavior today with the remote and I'm not sure if it is something in the remote or something I did. At one point today, I was messing around and checking everything out. When the driver's door was unlocked, nothing would happen when I pressed the "lock" button on the remote, except the infrared indicator on the device. I continued to try the trunk, the lock and nothing.

    So, I climbed in and turned the ignition forward without starting the engine. Then, I turned it off and the remote seemed to function appropriately. But, now I'm kinda scared to lock it for fear of not being able to open the car. I'll admit I know next to nothing about this car and am trying to familiarize myself with everything. Is there something I did which caused the remote not to function???

    I know it wasn't in my head because I spent several minutes manually locking and unlocking from the inside and it appeared that not until I turned the power on and off did the remote seem to operate appropriately. I'm certainly a "newbie" with the Audi's so if anybody can help me understand this odd behavior, I would really appreciate it.
  • tgai69tgai69 Posts: 7
    u should be alright.....your remote probably went into "hibernate" mode from sitting so long at the dealership and reactivated when u pressed the buttons whilst in ignition.I being "smart" tried a new battery(bad move).Now it has to be reprogramed($50) at the dealership with a spare key($200) in the door which i incidentally do not have :(
  • Thanks for the reply - youj're probably right, although I've noticed the behavior a few more times. My dealer told me it could be the battery, but I'm not buying it because I can see the infrared light after each press and I'm right next to the vehicle. Maybe I'll replace the battery anyhow.

    I've also (finally) read much of the manual which I should have done right away and there is a sequence to reset the remote, which I may try if I continue to experience this strange phenomenon.

    I was pleasantly surprised to see that I received 25 MPG on my first tank of gas, entirely city driving here in Chicago burbs and that was amongst heavy snowfall and now extreme cold. Judging from that number, 30+ on trips should be not problem. It's not like the 2.0 four is a huge engine, but it's still nice to know the mileage is reasonable.
  • makimaremakimare Posts: 1
    I have 1997 A4, and I had sound alert when I forgot to turn off the ligts when I want to go out from my car. Now, sound alert doesn t work. What can I do ? Where can I find some switch in door connected with sound signal ??
  • burnt_meburnt_me Posts: 1
    I bought an 2003 Audi A4 just over a year ago and for the past 11 months or so when you lock the car and walk away the security system goes off for about an hour. I am supprised my car hasnt been keyed yet. I have taken it to the dealership ywice and spent a couple of hundered bucks for nothing. It still goes off as I type.
  • tgai69tgai69 Posts: 7
    hopefully one of these 2 solutions will solve your problem.
    1. your motion sensor(yeah..your cars got one) is stuck "on". There is switch on the driver side B-pillar(behind the seat belt mounting). Hit that switch.
    2.Make sure windows/sunroof/trunk are fully closed. Holding the key in the clockwise(lock) direction for say 5seconds after should do it.
    Good Luck
    Heck Audi could do everybody a favour :sick: by posting owner manuals online.
  • npsnowmonpsnowmo Posts: 1
    I have a 1999 A4 that has been sitting idle for the past 3 months, while I slowly completed an engine rebuild. Now I got it all up and running, but now the locking system is out of whack. The key fobs do not work at all, even after replacing battery in the fob. After I unlock the car manually with the key, all the doors lock about 10 seconds later on their own. I tried to "re-synchronize" the fobs as stated in the manual--nothing doing.

    Do I just need a re-program at the dealer, or is the module gone bad? Any help is appreciated--thanks.
  • I can unlock the door manually with the key (not the key fob...) but the button on driver door didn't go all the way up.When I open the door, alarm goes off. And cannot start engine either. Dealer tested it and said control module cannot receive any signal from any key cylinder so they ask me to spend $1300 replacing all key cylinders and switches!!!!But they are unsure if that will fix it or not....

    Any help, suggestion or comment!!!!!!!!
  • If u are facing this kind of problem than u should go to the dealer only and get it done from there. i was facing the same kind of problem and get it done from the dealer only.
This discussion has been closed.