Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Legacy/Outback Transmission Problems

1161719212229

Comments

  • New posting, simular to ashevileian problem. mine is a 2003 Outback VDC, automatic, bought new. It has always had this problem. runs and shifts great, flatland. But when i go to the mountains, crusing 60mph, get to that point when it needs to downshift, it downshifts with a loud clunk and jerk. My fried says it sounded like the trany was going to fall out. I normally try to downshift myself and that goes smoother. I had taken to the dealership several times when i first bought it and they tried the rebooting, I believe they replaced a chip. Went to the mountains recently and it did it again. before I take it back would like to have an idea.
  • I have just purchased a 1994 Legacy wagon that the owner told me needed a clutch. Now I haven't got that far as to look at the clutch just yet. My concern is that the transmission fluid level is very low. The vehicle can be put in any gear with the engine running and without the clutch and nothing happens. When I push the clutch down I can hear the pressure plate moving (maybe release bearing). The clutch obviously not doing anything.
    My questions are: Does the low fluid make it not go into gear or drive? What fluid does it use? How much fluid? Is there any way to check whether the transmission is working or faulty? Are there any online Legacy transmission data/ manuals available in case I want to strip it down? Can I convert it easily to automatic?
    I know it's a lot of questions but I am optimistic for an answer.
    Thanks go to everyone who takes the time to look at my question.
    Mark
  • I just bought a new 2010 Legacy 3.6R Limited which I absolutely love. This is my first Subaru and this car rocks. I have on question regarding the transmission. When starting from a stop and turning either left or right it feels like the transmission is not smooth/slipping. This does not happen when going straight from a dead stop, so it may be the CV joint. Just wanted to know if anyone else has experienced the same thing and if it is just related to the Subaru. Thanks.
  • Oh Boy,

    Are you sure you want to do this? My Subaru is on order so this is generic info.

    Clutch reference means its manual (stick).

    If you can move the gear stick between gears without using the clutch and nothing happens (I assume engine running) it sounds like the the selector forks are shot, not good. It might just be adjustment, but more likely a gearbox rebuild is required.

    I assume the clutch is hydraulic, if fluid levels are low, top them up (master cylinder) but its irrelevant, you say can hear something happening when you operate the clutch and the gears are not being selected.

    Lack of fluid in a manual box can make it hard to select a gear - but above you say you can move gear stick and nothing happens - thats not a clutch fault, its a gearbox fault.

    Can you convert to auto - basically no, its a major and $$ job - getting the manual will not be enough.

    Are you sure you are describing the problem correctly? Clutches typically fail in the run mode or just slide like crazy. Depending on how the clutch failed, trying to move a (good) gearbox into gear without a clutch will make a lot of noise and maybe result in attempted movement. If failure mode was no drive then it is possible to stir the gearbox with no event.

    Can you describe step by step what you doing and having nothing happen?

    To replace the clutch you have to split engine and gearbox - sounds like you need to also consider having the gearbox checked or exchanged.

    The clutch is not expensive, its the labor to part and mate engine and gearbox - you don't want to pay for that twice, and doing it yourself - you need help the first time.

    I assume you had the vehicle towed - since as you described it does not run under its own power.
  • Hi jbaudet, I know your message is from 2007 but you are the only one I could find who may be having a similar problem. Does/did your car feel like it had a vibration/slip when turning left or right? This is what my car feels like and I am trying to see if I have a transmission issue or if this common to Subaru's. It does not give me this problem when going straight so I think this either a transmission issue or a bad CV joint.
  • Thanks for your advice.
  • cfj1cfj1 Posts: 4
    I have a noise coming from my tranny "like a gear tooth is chipped or missing". It changes with car speed in all gears, clutch in or out. No noise when stopped.

    My trusted mechanic checked it out and said I need a transmission rebuild. About $ 1850. + installation, clutch, bearing, fork and main seal while he's in there. Totaling about $3500.

    Does that price sound right? He said the rebuild would not be more than that and probably lower but the rebuild shop wont know until they open it up.

    My first thought was to sell the car if I can, it has 147,000miles and use the cash for a down payment on a newer model. I would be lucky to get 4-5k on trade in I think. Any thoughts?

    Thanks,

    cfj1
  • Value if in prime condition for private sale with or without repair (after deducting repair costs), vs trade in.

    I think the trade may be better - but you need to do the calculation. .
  • I have a 2009 Subaru 2.5i I just bought and am having the same sensation during turns. My old 1999 outback was a standard, so I didn't have shifting issues.
  • mw94115mw94115 Posts: 4
    edited March 2010
    I have a 4-cylinder 2002 Outback with less than 55K miles (yes, that's right) and the transmission has begun slipping. It is most apparent on cool mornings (here in San Francisco that means in the 40s F) just after starting the engine. After putting car into drive and stepping on accelerator, the transmission engages then slips (best way i know how to describe at the moment) - the tachometer shoots up to 3500+rpm pulling out of my driveway.

    Based on discussions with two dealers and a transmission shop, the vehicle should not have this issue at such low mileage. I getting a range of repair estimates of $1,400 (simple torque converter replacement) up to nearly $4,000 (subaru remanufactured trans with 12mo/12,000 mile warranty).

    I'm trying to handicap the likelihood of coming in at either end of the range above.
    (By the way Subaru America is unwilling to help since outside of 5 yr/60,000 mile warranty and I cannot provide service records from a dealer.)

    Thoughts, opinions sought. Blue book value $8000-$8500.
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,729
    Do you get this once it upshifts into 2nd gear, or is it only a first gear problem? Does it do this all the time from a stop (even when warmed up), or only the very first time you engage drive?

    There have been reports of a delayed engagement that sounds like a first gear clutch issue, but this only happens the very first time shifted into first when cold, and doesn't repeat again until the next cold start.
  • mw94115mw94115 Posts: 4
    Thanks for your response.

    The issue has occurred only when the car is 'cold' and from a stop. I have tried backing out of my drive, shifting to Drive and then feel it slip. I have stopped and re-started and felt the slip - each time the car has not really warmed up, perhaps running less than 5 minutes.

    It is hard for me to tell what gear the car is in when the non-engagement / slippage happens. Given the duration of the slip and the speed (say 5-15, 17 mph) at which I have felt the slippage, I believe the car is in 2nd gear and possibly 3rd.

    I had a mechanic put a box to the computer and gotten diagnostic codes P0732 and P0733, which, according to a Subaru manual, indicate incorrect gear ratios for 2nd and 3rd gear. He also took 2 pressure readings (don't know which) that were in the correct range.
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,729
    I just read thru theengine diagnostic table for P0732/33 on Page EN-480 of the 2002 shop manual, and it really doesn't help all that much. Just refers you to the tranny flow charts, and it sure gets complicated fast!

    Before spending big bucks, find some shop that has a tranny flush machine with solvents and give it a try. Sometimes it is as simple as varnish or dirt in the valve body that is causing a reduction in pressure on a band, allowing slippage.
  • mw94115mw94115 Posts: 4
    Thanks for your time and effort.

    I'll see what I can find.
  • akakurtakakurt Posts: 1
    In reviewing other posts corresponding to my car's transmission problem I'm not sure if I can find one that matches the problem, so apologies if this is something that has been asked before.

    This car had a Japanese replacement transmission installed two years ago ($1600) including a matching differential. It's only gone 16,000 miles since then. A month ago I noticed that tight turns were "binding" and stiff. Also, the "POWER" light in the instrument panel flashed when I turned on the ignition.

    I took it to my mechanic (the one who installed the replacement tranny) and we counted the flashes so he could check the code. Sixteen flashes. He said it needed a solenoid (probably) and would be $350-400. No bigee except I replaced the starter 3 months ago ($220) and had the head gasket replaced last May ($1890).

    I'm fairly mechanically inclined and willing to do the solenoid IF that's the problem. How doable is this surgery? Thanks!
  • sadsubaruownersadsubaruowner Posts: 1
    edited April 2010
    Has your problem been resolved regarding your 2002 Subaru Outback? I am having a similar issue with a 2003 Subaru Otback with 73,000 miles.
  • mw94115mw94115 Posts: 4
    No, I have not resolved the issue.
    It appears I'm going to have to have the transmission cracked open and potentially rebuilt.
    Subaru of America has told me the company would not assist in the repair in spite of the low miles on the car / transmission because I do not have adequate service records (i.e. mileage-based recommended service at a Subaru dealer). Save the car having been in an accident shouldn't the transmission be rock solid at only 55,000 miles?
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,729
    Were you able to find a shop with a good cocktail of solvents for flushing out a gunked up transmission? Did it help at all?
  • i just bought a 2000 legacy outback from a buddy. its got about 174K on it and I need a new transmission im prettty sure its shot. Any ideas where i can get a decently cheap trans??

    Any suggestions?
  • seedlessseedless Posts: 1
    Changed transmission fluid in my 1996 Subaru Legacy, draining old and refilling to the dose prescribed by the service manual. After completing fluid change, the transmission revs to 1500-2500 rpm before accelerating from a stop. Gears do not register properly.
Sign In or Register to comment.