Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge Stratus Engine Problems

mbt3mbt3 Posts: 3
i have a 2002 stratus SE and about a month ago something in the engine starting rattling when i accelerate up to about 45-50 mph. it ran out of oil around december but the rattling just started. does anyone know what the problem may be? Please HELP
«134

Comments

  • mbt3mbt3 Posts: 3
    i have a 2002 stratus SE and about a month ago something in the engine starting rattling when i accelerate up to about 45-50 mph. it ran out of oil around december but the rattling just started. does anyone know what the problem may be? took to the dodge dealership and various other shops no one seems to know what the problem is. they said it's not the lifters, not carbon build up(had that done), it's not running hot or smoking either!!! Please HELP
    :sick:
  • i have the same problem in my stratus 2000 but doesn't do anything.
    the sound start at 45mph and stay for a while then stoped
  • ijo417ijo417 Posts: 2
    My 2000 Dodge Stratus tries to overheat while I'm at a stop. It only does this at Idle. Does anyone know what this could possibly be. I'm not good with cars so I just need some help. Thanks.
  • mbt3mbt3 Posts: 3
    it could be a number of things. try getting the hose, radiator, clamps and thermostat checked. doesn't sound too major though. ;)
  • gene3no24gene3no24 Posts: 1
    my 98 does the exact same thing i bought it new, and can say this. i have, as you do, both low speed and high speed radiator fans.i have been able to determine that for some reason, when the high speed fan kicks on, something is shutting the low speed fan off. this reduces the flow of air to cool the radiator at idle. the car needs both fans at certain times to properly cool the radiator.i have changed both fan relays. no help. paid 65.00 for a diagnosis at the dealership, no help. i dont know what else to do. maybe with this info you could get some help. if so let me know thanks
  • I have a 2000 Stratus. Recently, I would notice that when driving at speeds around 60MPH (open highway driving) the engine would feel different. What happens is that all of a sudden, the engine RPMs jumped a couple hundred. It feels as if something turns off and on (pump, etc.). There is no hard jolt or change in gears but that small tug of the RPM changing slightly and the slight change in torque.

    Is it something of major concern? What can possibly be going on?
  • I have a 98 Stratus that the timing belt broke while I was going 65 mph. I've been told that with over 190000 miles on it I'd be better off replacing the engine. How do I get it out?
  • my lights bells fan work battery ok but when you turn the key on not a sound
  • Has anyone ever figured out for sure why we all keep blowing this fuse when we try to start our cars? I've searched many forums and all I ever see is "It might be...".
    With it being such a common problem someone must have a definate answer by now. Please help if you can
  • phunerphuner Posts: 1
    I also have a dodge stratus, I about went crazy trying to fix it. I then found out that my car was a recall. You might want to check that out.
  • chass1chass1 Posts: 1
    my 1996 dodge stratus won't start
  • I am having issues when starting my Stratus. Its usually the first start of the day and since its gotten colder when i start the car, it wants to continuously die. I have to keep my foot on the gas pedal to keep it running. It takes about 20 minutes of leaving my foot on the gas and the rev dial around 1500 rpms just to get it "warmed up" enough to put into gear. Its really turned into a hassle and i know it could be a million different things but i don't have the finances to just keep guessing. any suggestions?
  • when I'm drivng along after about 40 or 50 miles the engine cuts out for a couple of seconds and then keeps running doing this every so often. The check engine light comes on and sometimes the altenator light. But if I step down on the accelerater pretty good it then acts normal.I changed the ignition coil, plug wires, plugs, and the cam shaft position sensor. Does it sound like a leaking head gasket ? I don't know whats up with the altenater light, maybe from the engine cutting out.
  • I am from russia.I have 2002 stratus with engine 2.7.I use engine oil mobil 1 5w50 and I have no what problems with the engine.Many people use this oil and too have no what problems with the engine.And that the bulb of pressure of oil did not blink, it is necessary to remove condensation from an end face of a socket on the gauge.Thanks for attention. I hope that my advice will help somebody. Forgive for bad English.
  • My 1998 dodge stratus 4cyl car has been accelerating with out the gas pedal being pushed down. I tested the cruise control first to make sure that wasnt it. I disconnected the cruise vacuum hose, but it still did the same thing. It is very interesting. I will be driving with no problems until after a stop sometimes it will accelerate by itself. The pedal pulls away from my foot just like cruise control but only lasts for approx 3-5secs. It has started getting longer and today it started as soon as i put my car into drive. THANK GOODNESS FOR GOOD BRAKES!!! Does anyone have any info that could help me diagnose why my car is trying to drive itself?
  • 99strat99strat Posts: 5
    Might wanna make sure the auxiliary fan is working. I had this prob in my 99 Stratus. If the aux fan goes, BOTH fans have to be replaced on the 99.
  • 99strat99strat Posts: 5
    My 99 has over 266k miles. If your engine and transmission are running fine, there's no need to pull them.
  • boozohboozoh Posts: 1
    I've got a 2002 Stratus 2.4 DOHC, When the cam sensor is plugged in it will not get any fire. If I unplug it car will start but runs terrible. I have replaced the Cam Shaft Sensor, The Magnetic pick-up on the cam. The Crank Shaft Sensor, The Coil Pack, Spark Plugs. What Next Do I Try.
  • tsquiertsquier Posts: 1
    My son has a 98 Stratus, initially we had to jump start the car. He drove it about 30 miles and parked the car. Tried to start it and it wouldn't start, even with a jump. So replaced the battery and the ECM was replaced. Still no start. Took the car to the garage and they put plugs, coil , cam sensor on it. The car started. Again drove it like 30-40 miles and it quit and won't start again. Any suggestions?
  • xphilexphile Posts: 2
    Had this problem 3 times, the dealership blamed it on the fact that I had a remote
    starter put in my car. Removed the remote and haven't blown any fuses.
«134
Sign In or Register to comment.