Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick Enclave Maintenance and Repair

1235710

Comments

  • Have you tried setting it to another option such as CD or AUX while nav is running, or just turn the volume down ?
  • Mine is touchy to start from remote, will try getting replacement batteries for the fobs next.
    I hit lock. Then have to push and hold the remote start button for about 30 seconds before it starts and the button has to be held just right. (Works better on the bottom part of the button than the center). If you have big fingers, good luck!

    Then to unlock press once for driver, twice for other doors. Child locks do not affect the "unlock" feature.
  • I have an 09 CXL and it recently began to rattle too, almost squeaky like an old farm truck. Will be taking it in soon, let us know how your fix went. Saw the reference to the hub too, I'm thinking strut sounds like it since it is only over the bumps.
    But I didn't buy one of the quietest cars on the road to hear creaking.

    Otherwise totally in love with the car, only miss my heated steering wheel.
  • On the turn signal the Enclave has 3 settings:
    Flash signal (1 quick blink)
    Lane changer (flashes 3-4 times)
    and Turning (clicks into place and wheel has to turn to stop it or you flip it back manually)
    For the flash signal push up/down and release.
    For the lane changer push up/down and hold for about 2 seconds.
    For the turning signal you push til it clicks and it stays on til you either turn the wheel or manually push it off.

    Hope that helps.
  • cjb2486cjb2486 Posts: 26
    My Enclave is now 3 years old and the only way I can get the highbeams to flash is to have the headlights already on. I may be confusing my cars, but I could swear that when my Enclave was new, I could flash the highbeams without the headlights on. Can someone please confirm that their Enclave also needs the headlights already on?

    Many thanks.
  • zman3zman3 Posts: 857
    I THINK you are confused. With the Enclave's HID headlights I do not think you were ever able to flash the brights without the headlights being on.

    My $0.02.
  • I have a 2009 Buick Enclave that has 26000 miles. About two months ago (24000 miles) the battery started dieing after 36 hours of no driving. Jumped it and took it to dealer -- could not find a problem. Dealer told me not to jump it if it happened again, but haul it in, which occurred about a week later. Could not find problem this time either, but replaced battery. Dealer told me that some of the electronic modules may wake up if the keys are left inside the vehicle (switch not on) and to never leave keys in car (seems silly to me). They also told me that On Star wakes some of the modules for its diagnostic tests and that these electronics may not be going back to sleep -- another strange phenomenon. Problem continues to occur, a total of 7 times within the past 2 months. If the car is not driven at least every other day, the battery dies. Remember, this is a new battery. Dealer is stilled dumbfounded. :shades:
  • aaplsueaaplsue Posts: 37
    They replaced the turn signal in 08, the left blinker is now blinking extremely fast, the day I took it in it behaved, now it happens every time I want to turn left.
    Could this have anything to do with the replacement? electrical?
  • zman3zman3 Posts: 857
    Typically a really fast turn signal is an indication that the bulb is burned out.
  • gmcustsvcgmcustsvc Posts: 4,001
    aaplsue,
    If this is not indicating that the bulb is out, I would definitely recommend taking it into your dealer of choice. If you need any further assistance please feel free to contact me directly.
    Christina
    GM Customer Service
  • aaplsueaaplsue Posts: 37
    Thank you! I will take it in...
  • gmcustsvcgmcustsvc Posts: 4,001
    Please feel free to keep us update by email with any new developments regarding the fix. We look forward to hearing from you. Thank you.

    Tricia, GM Customer Service.
  • someoldmansomeoldman Posts: 1
    I was ready to go buy a new battery until I read this post.

    I have a 2009 that just started doing this.
    Does anyone know if this is indeed an electrical problem that needs to be resolved or is it just a 2 year old battery is bad...
  • gmcustsvcgmcustsvc Posts: 4,001
    someoldman,

    I would encourage you to take your vehicle into your local GM dealership to be diagnosed. Please keep us posted on any information.

    Thank you,
    Caron, GM Customer Service
  • I have a 2011 Buick Enclave purchased new at local dealer and the seat moves when stopping or starting. Dealer denies any problem, GM won't help. looking for others with similar problem to help find resolution from GM and selling dealer.

    I have been back to the selling dealer 4 times, of which 3 they attempted to "fix" this issue, however they maintain that they dont feel the movement. Any other person driving for more than 5 minutes always feel it move. Field service rep reviewed and drove (so I was told) this vehicle and said he doesnt feel it move, but authorized replacment parts in track of seat. No one representing GM has driven after last pick up at dealer, reported it sill moves, they are not interested. GM headquarters has entered the picture, but is soley going on info from dealer and field rep only...

    Had independent service center pull seat out, found problem (nylon bushing and hole in seat frame) and notified GM - sent pictures and summary evaluation, who notified dealer...no one is interested is acknowledging this as a problem - at GM or selling dealer.

    I took think it is a safety issue. The NHTSA would like to help but dont have enough (or any) complaints YET on this specific issue. Also reported to Illinois Consumer Protection Agency States Attorney's office who is now looking into this complaint. Very frustrating to spend this kind of money, bought American Made only to support our workers (had no problems with my MDX) and have them all say...tough luck!
  • Hello everyone. I have a 2008 Buick Enclave its sad and I am not happy. This vehicle have been giving me problem after problem. I have it appears the same problems listed by others, from new transmission, power stearing noise.. and now the leaking of engine oil. I have taken my vehicle into the dealership again! were a dye has been placed inside to locate the leak. The cost of repairs currently is unknwon, it being GM the cost could be in the thousands.

    Question, should I let go and just let the vehicle die leaving it sitting on the street?

    Reading each of your past and current posts lets me know I am not the only living this nightmare!! :cry:
  • My problem is not as serious as others posted in this forum but it does bother me. I have a 2011 Enclave with 7,000 miles on it. My problem is my car idles at 2 RPMs--600 and 800. At 600 there is no noise when the a/c is on (only normal duct noise) --however, if the engine idles at 800 RPMs I get a resonating noise--like a boom box base. I have had it in for service twice and have now been told that this is normal. Has anyone had this problem? I love the Enclave but probably will go back to Lexus if I cannot resolve this problem.
  • gmcustsvcgmcustsvc Posts: 4,001
    niniloa,

    I apologize for the problems you have experienced with your vehicle. Please keep me posted on any information from the dealership.

    Thank you,
    Caron, GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,001
    senior7,

    I would encourage you to get a second opinion from another GM dealership. Please keep us posted!

    Thank you,
    Caron, GM Customer Service
  • The right turn signal is blinking faster than the left. The front and mirror lamps are blinking, but the rear is not. I checked the rear lamp. It is not burned out. Is the issue related to the switch? If so, where is the switch?
Sign In or Register to comment.