Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick Enclave Maintenance and Repair

145679

Comments

  • derek30derek30 Posts: 5
    I have had all sorts of problems with my 08' Buick Enclave. Started with water problems that I would literally have water pouring into the cabin through the vents on top and in the front passenger seat. After months and months of dropping it off at the dealership and being car less, I have to say the dealer finally fixed this problem. This week my wife was driving the car and all of a sudden it simple stops in the middle of a heavily traffic road. Had it towed to the same dealership that has worked on this car and have been told transmission is blown, power steering leaking and power steering pump needs to be replaced. Car still has less than 100k miles, which should be covered by GM, but about 3 months past time of warranty date. Told by dealership GM will only chip in 35%. This is unacceptable!!

    Has anyone had an issue like this with his or her vehicle? Any advice would be greatly appreciated.

    Thanks in advance.
    Derek
  • papadick58papadick58 Posts: 7
    I have had both problems. The water problem was a known problem to GM and maintenance reports issued to all dealerships. My car just stopped on a 4 lane business road - needless to say the horns were blowing loudly as I sat dead in the lane. Pushed On-Star and they were able to call towing - but more importantly they also were reading diagnostic codes. Had the car taken to the dealership and after 2 days they said - "NO PROBLEM". I said that they should check the codes as On-Star had seen them, but the dealer suggested that On-Star must have erased them by re-setting the computer. Well I did the only thing I could think of as the dealer had no clue as to the next step -- I called On-Star and the were able to read the report of the incident and gave me the codes. So I gave them to the dealer and low and behold they found the problem. And it was not as your dealer is suggesting. Mine was under Warranty and I am sorry I do not remember the codes. I have not had a problem since.
  • pabernpabern Posts: 1
    From day one my 2012 Enclave emits black smoke with a strong gas smell on start up. after numerous trips to the dealer and a meeting with the Buick Rep, (4 months) they come up with a service bulletin exclaiming the Enclave, LaCrosse, Cadillac SRX & STS, Camaro, Equinox, Malibu, Traverse, Acadia, Terrain, Outlook, Vue equipped with 3.0 LF1, and 3.6 LLT and LFX engines will emit black smoke or soot during cold start ups and this should be considered normal. They say with the introduction of direct fuel injection systems, GM revised the cold start control system to reduce cold start emissions. Quicker catalytic converter heating helps meet the ever changing emission requirements and improve fuel economy. How did these engines pass EPA standards. I can't find a mechanic with thinks black smoke is normal except the ones at my dealership. Does anyone have any insight on this. I think GM has a bad design and they are skirting the issue with a no sense service bulletin. Now that summer is sort of here, I still see good black smoke backing up my driveway every morning. My service manger says "normal, normal ". I cannot agree...
  • bdymentbdyment Posts: 549
    I can't see how black smoke and a strong gas smell will improve fuel economy. That is usually a sign that an engine is running too rich. If GM considers this normal they better replace their engineering department.
  • derek30derek30 Posts: 5
    Thanks for your feedback. I'm still wondering how to submitt my case to GM about being under the 100k warranty. I hope they will stand behind their vehicle and help with this.
  • timberleaftimberleaf Posts: 3
    We just had the same problem with the lack of acceleration for the first time this week, also while changing lanes in front of moving traffic. Hit the accelerator and nothing happened. It did it a couple more times in the next minute and then it worked properly again. We had been sitting in stop and go traffic on a fairly hot day at the time it happened - don't know if this contributed or not. It is in the shop now. Have you had a resolution to your problem?
  • abraswellabraswell Posts: 1
    I have a 2008 Buick Enclave with 80,000 miles and 3 months past my extended warranty that I purchased as a certified pre-owned vehicle from a GM Dealership 2 years ago.

    I just got on the highway earlier today and lost power. I pulled to the side of the highway and shut it off. I restarted it and waited for about a minute. I re-started it and and thought it was a fluke because when I put it in drive it moved normally. To my chagrin as I pulled back on to the highway as I accelerated it hit about 30 mph and did the same thing, so I dropped it in neutral and coasted to the only spot I could get to which was a dangerous part of the highway since I couldn't get back across the 4 lanes to a safer spot. I thought for sure that I was going to get slammed in the rear end. I hit my hazards and shut the engine off and restarted it following the same process to get to a safer area. I was about a mile from a Buick dealership so I repeated the process staying on the side of the highway.

    When I arrived at the dealership I called OnStar and they gave me the codes that had been thrown - P0842, P0700, and P0777. After researching Enclave and Acadia forums I have a bad feeling that it may be a wave-plate failure that seems to be quite common in the Acadia and Enclaves of similar years. Since it was a holiday weekend I have to wait until Monday to get the diagnosis.

    I am really frustrated that my warranty just expired by the date, with the mileage just turning over 80,000 miles. Should I have any expectations of help from the dealership or GM on this, or am I flying solo on the repairs if it actually is the transmission? What is the best way to approach them? I am pretty worried :surprise: since we barely have it in the budget to pay the monthly, much less a 3k to 4k repair.

    Any ideas or advice is appreciated.
  • gmcustsvcgmcustsvc Posts: 4,001
    Hello Abraswell,

    I'm sorry that you are experiencing this issue with your vehicle. However, I'm glad that you're okay after an experience like that. If you would send me, your full name, address, phone, VIN and the name of the dealership you are working with to socialmedia@gm.com (attn: Marlea) I‘ll do my best to look into your concern and find you a satisfactory resolution.

    Marlea Wilson
    GM Customer Service
  • bill43054bill43054 Posts: 2
    I can relate to the previous Enclave owner. Last Saturday my Enclave gave me the first signs of transmission trouble. I was driving two friends through a National Park when suddenly no gear. It was like I had slipped the car into nuetral only there was the buzzing sound when I tried to accelerate. After the car cooled off I was able to drive it up on a tiltied flat bed of a wreaker. The car original purchase date was 8-01-07 It has 81,377 miles on it. And the warranty says, "5 years or 100,000 miles, whatever comes first." It will move when the transmission is cool. The Mechanic is going to remove the pan and check the transmission filter tomorrow. If GM does not give some slack (the maintenance records are good) then I'm looking at a good chunk of change 3-5K. Such a shame for such a pampered and well kept vehicle. :( Can I get any help GM?
  • gmcustsvcgmcustsvc Posts: 4,001
    Hi bill43054,

    I'm sorry to hear that you're needing to have your transmission repaired. I cannot make any guarantees, but if you send me your full name, VIN, address, contact information, and dealership I can look into what options we have available to you for this repair. Please send this information to socialmedia@gm.com [Attn: Amber].

    Amber N.
    GM Customer Care
  • abraz0715abraz0715 Posts: 1
    Bad news... It was a wave plate failure and the residual damage was pretty extensive. The total was going to run a minimum of $4,100.00.

    The good news... GM stepped up and covered 60%. It left me with $1,640.00 to cover.

    Overall I am pleased with how the entire issue (my dealer and GM), even though I am concerned that with an issue that seems to be prevalent among this and the Acadia 2008 model year (wave plate issue) that GM did not issue a recall or notice to the owners.
  • gmcustsvcgmcustsvc Posts: 4,001
    I am happy to hear that your issue was resolved. Please do not hesitate to contact us in the future.

    Amber N.
    GM Customer Care
  • debra21debra21 Posts: 1
    I'm wondering if I am the only one who is having this problem. My air conditioner in the Buick Enclave stopped working about a month ago. I took it back to the dealer, who told me the problem was a leaky a/c line from the condenser to the compressor. As of today, over 3 weeks later, the part is still on back order. First, I'm shocked that an air conditioner on a 2 year old vehicle would fail after only two summers and second, I'm shocked that a hose could be on back order for over three weeks. At first, I was told the incredulous story that the hose was coming from overseas and that is what is taking so long. Why would I have to wait for a part to come from overseas for an American-made vehicle? I cannot wait to return this headache and go back to a foreign car. :(
  • gmcustsvcgmcustsvc Posts: 4,001
    Hi debra21,

    I understand your frustration and am sorry that your repair has been delayed. If there is anything we can do to assist through this time, please let us know.

    Amber N.
    GM Customer Care
  • sorensoksorensok Posts: 1
    We have a 2008 Buick Enclave (AWD) with 55,000 miles on it - and we too are having issues with our transmission. My wife was pulling into the driveway last Wednesday when the acceleration just gave out in the middle of the driveway. When we let it cool down, it drove ok, but on the way to the service station it totally gave out again in the middle of the highway.

    The mechanic is telling me that there are huge metal filings in the pan under the transmission. Diagnosis: new transmission. My wife absolutely loves this car, but ouch - not sure what we're going to do. Has GM been doing anything about these transmission issues?
  • gmcustsvcgmcustsvc Posts: 4,001
    Hi sorensok,

    Sorry to hear about your current transmission problems. Is your mechanic at a certified GM dealership? If you send us your full name, VIN, contact information, and dealership we can look further into this for you to see if we can provide any assistance for this matter. Feel free to email us at socialmedia@gm.com [Attn Amber] or contact GM Customer Service by phone at 800-521-7300.

    Amber N.
    GM Customer Care
  • chosen33chosen33 Posts: 10
    I have a 2008 also..bad transmission also. The only thing that has been done is to tell me to give up around $4000 for new transmission and struts. There has been no recalls although many of the Enclaves regardless of year has had transmission failure. Some people apparently have been able to get there dealer to pay for a potion of the cost..no such luck for me.
  • Sadly familiar stories ... Last Friday, driving 45 mph on a flat US highway, the transmission felt like it slipped into neutral. Pulled over. "Hot transmission" was on the info screen. Let it cool off and was able to drive another 100 yards into a parking lot, before it happened again. In 1 week, we will hit 5 years with it (65K miles). Water pump died 2 months ago. Transmission died the first time at 4,000, 4 months after purchasing it new. Dealer "found a damaged Torrington bearing and input thrust bearing" that time. We love the vehicle, but this is significant.
  • bill43054bill43054 Posts: 2
    Amber,
    I was waiting for an email reply to my email account and did not find one. I was telling my daughter in SC about this and went back to the page while talking with her and found your message. She has had similiar transmisstion problem. Then I found your note. I had to have the vehicle repaired and took it into Aamco in Rapid City, SD for repairs ((800) 900-7809). The vehicle should be done tomorrow. The cost of the replacement transmission (six speed 3.6 V6) is $3100. The installation will be 12 hours or about $1000, plus fluids etc. Plus the computer module will need to be reflashed at a GM dealer. The math is easy to do. Can I still get any relief from GM on this huge bill?

    Pastor Bill Martin
  • gmcustsvcgmcustsvc Posts: 4,001
    Hi Bill,

    I apologize for the delay. I never received your initial email. I will be emailing you further details about your situation.

    Thank you

    Amber N.
    GM Customer Care
Sign In or Register to comment.