Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lincoln Navigator Transmission Questions

I have a 1999 Lincoln Navigator that has started to make a noise that sounds like the fly wheel is scraping the inspection cover when put in reverse or drive. When I put it in L2, the engine stalls. All bolt connecting the flywheel to the torque converter are tight. The trans fluid was full and does not smell burned. I haven't driven it after this started to avoid making matters worse. Thanks for any help you can provide!
«1

Comments

  • mossyhornsmossyhorns Posts: 6
    I am really interested in hearing what this issue was if you can find time to post it when you get your car repaired.
  • Well my 2003 Navi with just 61k miles... it starts to give me problems, I guess. When I go over 40 miles, sometimes, it starts to do some movement like it was running out of gas. Well the transmission oil and filter where replaced and the scan doesn't show anything wrong with it. However, I heard that it can be the torque converter which it costs a lot of money. Do you think it is worth it to keep this truck? It has just 61k miles and it starts with problems. What do you think?
  • akirbyakirby Posts: 7,675
    Have the engine coils checked. There should have been an extended warranty notice on those - check with the dealer. And if it is the torque converter, your Lincoln dealer has the ability to ask for an AWA - after warranty adjustment where the dealer and/or Lincoln pay for all or part of the repair.
  • I have a 2004 Navigator. It started making a very high pitched whining sound coming from under the hood right after it had been in the shop for an oil change and new brakes. No problem with noise or engine before that. It only does it when you are accelerating and gets worse as the speed increases. If you put it in Park and press on the gas there is no whine. Has anyone else experienced this and if so, what was the outcome? Of course it is JUST out of warranty. Warranty was for 4 years/50,000 miles. My car has 50,800 miles!!
  • Here is the result: I guess the dealer did give us the AWA because we paid $250 deductible and that was it. They replaced the transmission front pump assembly and torque convertor.
  • Transmission is acting up, won't shift into reverse and the higher gear and the 'off' light starts flashing on the overdrive button - are these 2 things connected? :confuse: Transmission fluid was low and i put a quart in - that was too much, so drained it to proper level.

    Any suggestions, experience or ideas?
  • I have a 2004 lincoln navigator ultimate with 43,810 . I purchased it at 38, 000 in june 2007. I had the same issue with the high pitched whining on the highway. my husband took it to have had the transmission serviced new fluids etc. It stopped making noises and was was fine untill this past Monday . and now drive does not work. had to put it in d2 to get it home. it is now day 2 Sitting at the dealer awaiting mechanics thoughts. He thinks it is internal?? still under warranty but I understand this is a common problem for the 2003 2004 navigators and the only real fix is a rebuilt or new transmission. called 5 transmission shops and they all said yup seen alot of that problem with 2003 2004's . holding my breath they solve it . I am second owner on a very babied car. all records are up to date and the car was maintained very well. will update outcome
  • My 04 has 60,000 miles and needs a transmission power flush. Dealer charges $210, transmission shops charge $100. Does the dealer do something special?
  • akirbyakirby Posts: 7,675
    The dealer will use the tranny cooler lines to remove and replace over 90% of the old fluid. The tranny shop is probably just dropping the pan and draining the torque converter which won't get more than 50% of the old fluid out, maybe even less. Let the dealer do it but you might want to shop around. I think I only paid $170 for my old Lincoln LS.
  • lincoln Dealership $210 (with a $25 off coupon), transmission shops $100, Ford Dealership $139. I went to the Ford Dealership
  • Our 2004 Navigator with 52,000 miles the transmission has gone out, the cost to fix is $3,800.00. Service regularly! Two Thousand miles over warranty and Ford will not take any responsibility. This is our second Navigator and our last Ford product. Our 2004 Suburban with over 100,000 has only needed a tune up. No wonder Ford Motors sells are declining.
  • I have a 2004 Lincoln Navigator that the transmission just went out, the cost to replace is $ 3,800.00, we are 2,000 miles over warranty and Ford will not cover. In your letter you stated that 2004 Navigators have had many transmission problems, do you know where someone can find this information? Thanks
  • akirbyakirby Posts: 7,675
    Did you ask the dealer about an AWA (after warranty adjustment)?
  • My wife has a 2000 and it made a whining noise, same as yours. The tor- convertor was back. We also had the tranny rebuilt since it was already out. $3000.00
  • I have a 2008 Navigator with 3000 miles. I purchased it new. Last week I heard a clicking noise which was audible from an idle and was louder as the engine was reved up. I took it back to the dealer and was told that the torque converter had a problem. It was explained to me that the fluid piut in at the factory was the incorrect fluid. It was green and they claim it should have been red. The green fluid had eaten away at the seals and gaskets. A new converter along with new seals and gaskets were put on and the correct fluid was put in. I get it back today. My main questions I have are:

    On a new vehicle:

    Does anyone know when the fluid is put in the converter and transmission? Is it at the factory or the dealer?

    If at the factory, is it at the end of the line? Or is it done at the transmission assembly plant prior to be assembled to the car?

    Is the fluid supposed to be red or green? I understand from the dealer it is to be red and green is for CVT.

    I asked all these questions to Ford Customer Service and can't get an answer other than to contact my dealer.

    I just really want to know how the wrong fluid got in a brand new vehicle? Factory or Dealer? Anyone have any thoughts?
  • akirbyakirby Posts: 7,675
    It's put in at the factory. I assume they assemble the engine and transmission together, then fill them both with oil (transmission fluid is just lightweight oil) and they're dropped into the vehicle on the assembly line.

    I've never heard of red vs green tranny fluid, but that doesn't mean the dealer is wrong. Fluids do get mixed up from time to time due to incorrrect labeling or human error. As long as it's fixed and working now don't worry about it. You have a 7 yr/70K mile warranty.
  • macy5macy5 Posts: 1
    Hi All,
    I have no idea what the problem is? It feels as if the car is not completely switching completely back out of 4wd even though the switch is in the AWD position. At times it periodically sounds and feels as if it is engaging 4wd when set in AWD on dry clean roads. Most often I feel it at higher speeds of 55-65, but it happened yesterday pulling out from a stop. This is a new issue, I have owned the car several years and have not experienced it before now.
    TIA,
    Macy
  • addicottaddicott Posts: 1
    We have an 03 Navigator, it is now reving between gear changes & will eventually go in to gear at a higher rev. We notice this happens more, when we go up a hill after coming down an incline.
    Many thanks Christian
  • akirbyakirby Posts: 7,675
    Classic symptom of low fluid. Have you checked that?
  • luisrmr1luisrmr1 Posts: 1
    I own a 2007 Navigator, for some time now it has been bucking at stop lights, sometimes i press the brakes and when im coming to a complete stop the car jumps forward, sometimes the car doesn't have power when I press the accelerator .. it takes alot longer than usual to achieve for example 50 Mph.. and well recently on a trip to the northern states all of a sudden the wrench light comes on and it didn't let me drive past 40 so i pulled over turned off the vehicle, turned it back on and everything was back to normal to my surprise, i called a tow truck any ways and they took it to a dealer a did a " Reset " . They gave me the car back .. I drove back down to Florida and well it kept doing the same thing so i took it to the dealer for the second time .. they did another " Reset " is all they would tell me .. of the transmission's computer .. Now I took it a third time and they claim that the computer states that the vehicle was run at maximum speed, ( Which it has never been ) and that was the reason for ALL of the problems . Does this make sense to anyone ? Do you believe that that can be the reason ? I have never run the car at its maximum speed which i really have no idea how much it might be. But even if i would have that can not possibly be the reason for all of these failures and bucking. Someone please help or give me an opinion .
  • towinginpatowinginpa Posts: 1
    I am looking at a used 2005 Navigator. It only has the 4-pin trailer connector. I need the full 8300 lb tow rating that comes with the heavy duty towing package. The dealer tells me that all of the Navigators have the larger radiator and that he can add on the appropriate Class IV connector, etc and that it will then be able to pull the full rating of the engine. Apparently (from the postings I found) there is only one gear-ratio set on the 6 speed transmission that is on the truck. Is the salesman feeding me a bunch of baloney or can they make minor adjustments to the vehicle to give it the heavy duty towing package? I'm suspicious that the only difference between standard towing capacity and heavy duty on the Navigator is just the connector and brake controller connector.
  • tonynbarbtonynbarb Posts: 25
    2004 I have had since new. While driving the car would lose power like the transmission was in nuetral. Luckily the car would regain power if switched to OD. Well I thought no problem since I have the extended Premium warranty till 100,000. The car currently has 67,000 miles. The Lincoln dealership gave me a rental free of charge and later advised me that the transmission was shot. They advised me that once the transmission was apart an inspector would determine if the warranty would cover it. Later they seemed to mention that maybe that part could be handled online. I told them I have kept up with the scheduled maintenance and the transmission was service at a Ford dealership at 60,000 miles. Wish me luck.
  • tidestertidester Posts: 10,110
    Good luck! Did the dealership offer any plausible reason why the warranty would not cover it?

    tidester, host
    SUVs and Smart Shopper
  • tonynbarbtonynbarb Posts: 25
    Inspector would check for dirty fluid is what they told me. The way I look at it is if there something wrong with the fluid its goona be on Ford since the Ford dealership did the transmission service at 60,000 miles
  • tonynbarbtonynbarb Posts: 25
    After a week in the shop they told me the inspector ok'd the repair and that the parts were on order and should me in next week and then 2 days to complete the job. I have a free rental till its complete which is saving me a bunch in gas.
  • tonynbarbtonynbarb Posts: 25
    So now it has been 2 weeks 3 days and the parts have not come in yet. I could see it was a ferrarri or lamborgini, but its just a pimped out expedition. There must be trouble in there ford parts division.
  • tonynbarbtonynbarb Posts: 25
    It took 3 weeks to complete the job, thank God I had a warranty.
  • does anybody know about the 6 speed trans. in navagator and if it has any problems
  • My 2001 Navigator is not upshifting as normal. Many RPM occur in gears one and two. The overdrive "Off" light has begun flashing non-stop. Im afraid to take it to be looked at for fear of the trouble my tranny might have... The car has 72K miles. I checked the trans fluid, and it looks within the normal range. Not to high and not too low. Anyone have any advice? thanks :confuse:
  • jwallyjwally Posts: 71
    I have an 2001 with 78,000 miles. I guess I have a Lemon also. been through TWO trannys,one at around 30,000 miles and the next around 55,000 miles. first tranny done at Lincoln and was lied to that it would be covered for another 3years/36,000 miles well when second went they refused but I guess thats why that Lincoln dealer is closed down. This vehicle is driven 95% by my wife and not rough either. :lemon: :lemon:
«1
Sign In or Register to comment.