Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Taurus/Sable Maintenance & Repair

1133134136138139148

Comments

  • jaxs1jaxs1 Posts: 2,697
    There has to be something in the manual or a separate booklet showing the maintenance schedule. If not, have the dealership give the missing manuals.
    Look at the maintenance schedule. It usually has a normal and a severe schedule. Follow the schedule that fits your driving.
    If it is 7500 intervals for your driving, then the first change is at 7500 miles.
  • mschmalmschmal Posts: 1,757
    There is no "break-in" periord. Ford asks that you do not drive at continuous speeds for the first 1,000 miles and that you do not tow for the first 500 miles or exceed 70 for the first 500 miles of towing.

    There are no engine filings anymore.

    Mark
  • I was pouring through the threads while my wagon sits in the driveway unable to start.I,too got a trouble code for the egr valve.My question is,if I clean or replace that,will my car miraculously crank.Battery,starter ,plugs,wires, fuel pump all o.k.Help,I have stranded kids.I had the same symptoms as swimmer1 last year with the rough idle,bad fuel mileage even jerking while driving. :sick:
  • I havet a friend that took a look at my car on its 3rd day of not starting.A week ago I went to auto supply store and they pulled a misfire in cylinder 2 and egr valve air flow incorrect.O.k. changed them.Then a few days ago I went to pick my kid up at school and the car wouldn'T start,it cranks ,just won't catch.The same thing happened to me six months ago.I unplugged the coil,reset the engine and everything was fine.Fuel pump,starter ,everything is fine .There is no spark arch either and my friend says "you better hope it's not the coil pack".Does it sound like it cause I am desperate and he had his ohmeter stolen so we are going on his confidence.
  • my daughters taurus has quite an appetite for motor mounts. i have had 5 mounts replaced in the last 5 years. not always the same ones. i am about to replace all three with a type that the parts store states are not exact oem replacement, which are solid rubber instead of the oil filled type that keep going bad. can you let me know if this is a common problem and if these solid mounts should be better.
    thanks
    jthomas ">
  • Recently my taurus has developed a noise when I turn the wheel to the left and when you are outside the car it sounds as if it is coming from both sides though much louder on the right. It sounds like a grinding yet ear peircing sound. If anyone else has heqrd of this let me know.
  • I have a 2002 taurus and the front passenger side seat belt will not extend. I tried to remove the plastic molding covering the belt but can not get it off. I am afraid it might break if I pry too hard. It runs from the top of the seat belt down to the floor and under the door. Anyone know of a easy way to get this molding off?

    Thanks
  • jaxs1jaxs1 Posts: 2,697
    One of the 2 power ports in the dash of a 2002 stopped working after a power adapter came apart when it was pulled out of the socket. I don't see any parts stuck inside the socket. Don't both ports share a single fuse? So, if the fuse was blown, wouldn't both ports stop working?
  • I'm changing out the rack and pinion on my brother-in-laws 98 Ford Taurus (base model) and have reached the point where I change the power steering auxillary actuator bracket off of the old rack and pinion and place it on the new one, I took the power steering return port and mounting bolt's out and changed it to the new one, however when I did this a small metal orifice fell out of the one of the old RnP's holes and I do not know which one to put it back into on the new RnP??

    Any help is GREATLY appreciated, I'd like to get done with this today.

    Thanks.
  • You would think so, but they don't. When i got my 2002 Sable, the lighter socket worked, but the other one didn't. So I looked, and sure enough, they have 2 seperate fuses.
  • jaxs1jaxs1 Posts: 2,697
    I suppose that's actually better, but I wonder how an adapter coming apart would cause a fuse to blow? I hope that's all it is. I'll see if I can find it.
  • mschmalmschmal Posts: 1,757
    If you shorted (ie closed the circuit between the pos and neg terminal) the adaptor when it came apart then dang right it will blow a fuse. Thats what the fuses are suppose to do, blow when there is a short.

    Mark.
  • Okay You helped me before..Same car now she has 63 and some shange on her I only take her out on weekends.. nah only 1 mile to work The heater does not blow hot.. she is full of fluid I have a heat gun and says 170 in the bottle.. hoses are hot both in and out of the core but she blows like its summertime does not ever get past the middle of normal on the dash should be able to make a buritto :sick: on my dash by this time..would appreciatte any thoughts Ah I forgot 99 taurus se 3.0 a.c not the race car auto power everything cept the trunk monkey
  • mschmalmschmal Posts: 1,757
    You need to see if you can get the seat belt to return all the way back to the housing, this should reset it.

    Mark
  • Are you getting the full force of air out of the vents? I'm wondering if some diverting flap under there is keeping the warm air from reaching the passenger compartment.

    Also 170 is not very warm. You should be running warmer than that.

    Anyway, if you have full force of air at the vents, I'd suspect the heater control valve is not opening all the way.
  • Re 99 taurus heater Got it going Plugged heater core dont use the heater that much My first trick was to blow water though the core that worked fine till i realized there was a bypass line next to the inlets..after i put a vise grip on the dump line well let me tell you there was a little bit no a lotta of rusted liquyids I had do drop in the back 40..all is well now flushed with water and hoping for longivity with this rig thanks my friend J :)
  • I was having the same problem no heat, I done away with the by pass and then flushed thru with garden hose but that only gave luke warm air which soon returned to cold, so I disconnected both heater hose and added enough heater hose to the heater core connections for it to hang out side the engine compartment the used a pressure washer first down one and then the other, that move a lot of russ and crap out the extensions, now running realy hot agin.
  • Gotta new one for you my daughter has an 89 taurus same car same engine same color as mine .. :confuse: It idles too fast the [non-permissible content removed] part is trying to point a timing light at the dampener,,My concern is when it downshifts from second to first it is too fast like a clunk..short of taking it in do you have any ideas car has 130 on it paid 500 clams it is still a gem just worried about the tranny takin a crap cuz of the downshift...Jeff
  • rmessrmess Posts: 3
    Hello, I am new to the forums and new to a Ford product. I just purchased a used 2000 Merc Sable, the car has 58,000 miles on it and was very well maintained. When I first got it home the engine light came on, went back to the dealer and he had to replace a plug and coil. Week later the left rear sway bar link broke in-half and was replaced. So far I haven't spent any money, but I am concerned that I have just gotten into a money pit. Also I called Ford and they told me that all recalls have been perfromed, but the front coils are under watch, they will only replace them if they actually fracture. Should I go back to dealer and try and get him to replace them, I have read that it was a big problem with this car. By the way I really like the car and love driving it......... :)
Sign In or Register to comment.