Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Taurus/Sable Maintenance & Repair

1222325272899

Comments

  • alcanalcan Posts: 2,550
    The side of the left (driver's side) tank, facing out toward the fender.
  • 69ss69ss Posts: 2
    I just bought a 2000 Taurus 2 weeks ago and experienced the same shifting problem. There is a switch located on the brake pedal that signals the brake lights, cruise control, and shifting solenoid. Mine had already been repaired (poorly) by Ford and one wire was fragile and broken again. I repaired it and it all operates correctly now. The design is very weak and uses thin wire that weakens with use. I also have new front end components/alignment/balancing and the almost new tires act the same as #719.
  • 69ss69ss Posts: 2
    I bought a 2000 Tore-[non-permissible content removed] 2 weeks ago and had this problem as well. Well fixing the faulty brake switch, I also tracked this down. There is a rubber boot similar to a CV boot near the gas pedal. The steering shaft goes through this boot and a white "puck" like part rubs on the inside of the boot. Push the boot towards the floor, compressing it, use dielectic grease and liberally applied it to this surface eliminating the friction and the noise.
  • bronsonbbronsonb Posts: 170
    Mebcaux -
    Thanks for the information and phone call. I sure wish I had gotten your post a few months ago. I sold my Taurus in late October to CarMax. I was tired of constantly getting it aligned and getting two new tires each year. Although it was a minor problem, I was tired of spending so much time at the tire shop getting it aligned only to have Ford tell me it wasn't done properly...etc. etc. etc. I unloaded the car and leased a 2003 VW Passat Wagon, with which I am EXTREMELY happy. Hated the thought of leasing, but it was the easiest way to get out of the Taurus and keep my notes the same. Thanks again for the information. I do hope everything works out in your favor in the end. Take care!
  • Dear "bronsonb":

    Happy to help! Ironically, I also took a hard look at the Passat Wagon before deciding upon Taurus! Given all the trouble you had, you might still consider filing complaint with NHTSA and/or FTC, as well as going after Ford under the warranty, which should have covered the losses you experienced.

    Update to all on strut tower issue:

    I called what I understand to be one of the most reputable suspension, frame and axle shops in the Denver area. Their service manager told me they have done hundreds of these repairs on Tauruses and Sables in order to properly align them. He explained that (if I understood him correctly) the weight of the engine is sufficient to cause the frame, body, and strut tops to bend inward slightly over time, making it impossible to achieve proper camber on realignment. He stated that this is foreseeable, and that welding the strut plates to the body is therefore a very poor design, but one many manufacturers now employ.

    He also stated that, whereas many attempt to correct the problem by drilling out the welds and repositioning the assemblies, they find that this often will not enable sufficient correction. They instead normally prefer to use a strut-bending tool, as it usually results in better correction. His estimated cost to repair: $195 for both sides, plus alignment of $48.50.

    The Goodyear shop does not use a strut-bending tool, but instead will either drill the welds or realign the subframe. Their charges: $150 for both sides, realignment at no additional charge if I return within 30 days.

    I would welcome any thoughts on the relative merits of strut-bending versus weld-drilling, sub-frame realignment.

    By the way, I still think this is a design defect, but I won't try to resurrect the debate on that point!

    Thanks!
  • wijocowijoco Posts: 462
    Sounds to me like a Taurus with the sagging front unibody sheetmetal could benefit from good old fashioned engine bay cross-braces spanning from one strut tower to the other. I guess the engine compartment is too tight to allow for something that bulky, though. I have seen late-model performance cars that manage to shoehorn an old-style cross-brace in. Or maybe the Taurus could benefit from some better engineering next time around! Lord knows mine could have used some...
  • alcanalcan Posts: 2,550
    Strut tower braces are available for Taurus, but the tradeoff is that the hood support gas struts have to be re-located or replaced by a prop rod. They won't clear the brace when the hood's closed.
  • gkarggkarg Posts: 230
    Its been a long time since I've posted, but I wanted to let those with the early 90's Taurus know what I've figured out with the front end clunk. It comes from where the Control Arm mounts to the subframe. The bushings go on the front side of the control arm (the back side of the control arm mounts to the middle of the ball joint - the control arm then goes through the side of the subframe and mounts to the front of the subframe.)

    The problem mostly occurs on the right side, below the oil filter on cars with the 3.8L engine. (of course including sable and continental) There is a metal ring welded to the inside of the front subframe. If the weld becomes broken - the ring will move in and out when you first hit the gas or stop abruptly at low speeds. Have a mechanic weld on the ring and put in new bushings.

    No more of that noise - of course there are many more...
  • Dear "wijoco" and "alcan":

    The strut tower braces sound like a great idea. I wish they'd just installed a prop rod, to start with. The hood support gas struts on my 1990 SHO failed long ago, so I now use a broom stick to hold up its hood! Effective, but a pain to retrieve it from the trunk when I need to check oil, etc., and not too elegant.

    Thanks!
    Mebcaux
  • alcanalcan Posts: 2,550
    The components you are referring to are tension struts, not control arms. They attach to the subframe at the front and the control arm at the rear. Tension strut bushing failure can result in excessive torque steer and brake pull due to alignment (caster) change. The control arms are the components which have the integral ball joint on the outboard end and pivot bushings on the inboard end.
  • That's good to hear. Make sure you get a thorough flush and fill on that system...
    When I mentioned the compressed air in the heater core, that was in the fall as routine maintenance. We didn't have a compressor, so we used to hook up the hose to the hot water tap as you did (as I recall, mom didn't like it too much).
    I'm getting great heat from my '96, and the coolant is green and clear, so the previous owner may have dealt with it before I got it. I'm glad to hear that the heater core hoses are accessible, it's been too damn COLD for me to bother checking where they are. I just keep checking the coolant and hoping for the best.

    BUT, for some frightening reading on the coolant system, check this out:
    www.cartrackers.com/Forums/live/Ford/132.html
  • Dear Alcan:

    Thanks for the tip on web sites. I had seen and consulted SHOTimes before, but not SHOClub. I'm glad to know about it. Looks like I might have finally found a source of rocker panel trim panels I've been seeking for two years in order to get some minor body work accomplished!

    mebcaux
  • alcanalcan Posts: 2,550
    Good luck with it. I have a 93 ATX which I used to service for the lady I bought it from. Has a zillion km's on it now but still runs and drives beautifully. For a super cheapo front strut tower brace, check out this part # at your local GM dealer. Bolts right in but requires slight mods to accomodate 2 strut mount studs per side. Still a great deal for $27 Cdn, lots of guys up here in the Frozen North use 'em:

    GM p/n 12456148, "bar kit".

    P.S. A rear strut tower brace REALLY stiffens up the back of the car and eliminates all kinds of squeaks, creaks, and groans (from the car, not me. I'm getting more creaky by the day). LOL
  • Need help finding out what is causing a squeak, or chirp noise inside the engine. I first noticed it at idle after driving 5 hrs. It comes an goes. After changing to heaver oil, it made the noise on cold start ups. Changed back to the recommended 5/20 oil it only does it at idle hot, and not very often. It has the rhythm of a lifter or rocker arm. My car is a 2001 Sable with 74,000 miles, at least one other similar vehicle in the company fleet has had the same noise. The noise has no effect on the idle quality or any other performance of the engine.
  • alcanalcan Posts: 2,550
    Are you sure it's internal and not the serpentine belt's idler pulley bearing? They're common for failing, and automatic tensioners are common for seizing up.
  • danielj6danielj6 Posts: 285
    1) When I turn the lever on P and turn off of the engine the car lurches forward a bit. Dealer told me there's nothing they can do. Just apply emergency brake before shutting off motor.

    2) Frequently is difficult to put transmission on D and R. The
    lever becomes hard to engage.

    3) Directional signal doesn't stay on sufficiently and at the slighest movement of the steering wheel it goes off. It will refuse to stay on depending on direction of wheel.

    Well, back to the service dept. before the basic warranty expires. :(
  • Mebcaux, Judging by your posts you're obviously an intelligent man so chances are you've already tried, or considered, this course of action. What about writing to Bill Ford, Jr. and asking for a refund of your expenses?

    My wife hates me for it but, when I truly feel I've been wronged by a company, I spare no expense in "communicating" my displeasure in a number of letters. I further go on to inform the offending company that I will take whatever legal means necessary to publicize their misdeeds. In order for this action to work however it has to go beyond "I'm going to tell 10 friends and they're going to tell 10 friends, etc." If the head of the company doesn't respond to me the first go 'round (pretty typical...hey, I understand they're busy), I then write additional letters to them and begin to copy the board of directors, major institutional shareholders, etc. I've sent letters to George Bush and Dan Quayle because were board members of some companies I was p*ssed at. It also helps if you state what major news organizations will begin to hear about the issue if it isn't resolved appropriately. Remember one little 10 minute blurb on 60 Minutes can have a devastating impact on a company like Ford - not that I think it would be EASY to get on 60 Minutes mind you! :-)

    Anyway, it's something to consider. I've done this on things as small as a $20 pair of pants. Without fail it always works. But I only do it when I feel I'm 100% right. (Oh yeah, copying your state attorney general always helps too). Now that I've thought hard about this I do recall having a rough spell w/my Taurus alignment and some odd tire wear. But my local tire shop - a great group of guys - mentioned some other problem and fixed it with the new tires (again, which still look practically brand new after ~40-50,000 miles).

    Good luck,
    Rob
  • vince4vince4 Posts: 1,272
    I had the same question as to the location of the drain for the radiator. The factory service manual was amazingly non-helpful (as usual). After some web searching I found it. It's located on the bottom of the radiator, driver's side. The large plastic shroud under the nose must be removed to see it. They did put a hole in the shroud (on my 2000 anyway) to get a tool through. It's about straight down from the tip of the headlight.

    The drain bolt is plastic. It has a center hole which accepts a #50 Torx (hex really) or a normal 19mm socket. Of course the hole in the shroud is too small to fit a 19mm socket but oh well, they can't get everything right. You can loosen the bolt all the way, it won't fall out. Be careful putting it back since it's plastic.
  • wijocowijoco Posts: 462
    I hate to admit it, but the dealer is right on this one. I'm guessing you're parking on a slight slope when the lever jams? The best way to park any car with an automatic transmission is: 1.Come to a stop with your foot on the brake and the transmission in drive 2.place the shift lever in NEUTRAL 3.apply the parking brake as far as necessary to "hold" the car in position without the transmission in park 4.place the shifter in park 5.take your foot off the brake peadl and turn off the ignition. The park setting on an automatic is NOT, as many people think, a device that will stabilize a car on a hill. If you trust the parking mechanism to secure the car on a hill, the parking pawl will jam and create that difficult shift movement. Plus, you will eventually damage the transmission. The "surge" you feel when you take the lever out of drive is normal, there is a little residual fluid pressure still in the transmission when you take it out of drive which can thrust the car forward when you release the brake. If you follow the above procedure you'll wont be bothered with the symptoms you complain of.
  • Using a long screwdriver to listen, I have to put it on the engine block in the valley, on the left (driver side) of the engine and I can hear it thru the screwdriver. There is no noise around the belt or pulleys.
  • danielj6danielj6 Posts: 285
    wijoco: Many thanks for the technical explanation! The dealer never explained it that way, but instead gave me a far more simplistic justification for my concern. I learned something from your discussion regarding the problem.

    This discourse is the reason that I keep coming to this board. Consumer Reports doesn't have anything like this.
  • vince4vince4 Posts: 1,272
    I was wrong about the access hole in my last post. I already had the shroud off and assumed a hole was for the drain plug access but it isn't. To get to the radiator drain you have to remove the big plastic shroud completely. So stupid. I recommend drilling an access hole in the shroud instead. You can see the drain bolt through the lower air intake slots below the bumper. It's on the right bottom of the radiator (looking from the front) and is off-white plastic.
  • badgerfanbadgerfan Posts: 1,564
    Just thought I would let fellow Taurus owners know of a warranty extension notice I recently received in the mail from Ford on my 2000 SES Duratec. The warranty extension adds an additional 2 years/24000 miles on a specific part, the "Tube mounted EGR Pressure Sensor" which is a part in the cars emission control system. The warranty is listed as program number 02M01 and the sensor part number is 9J460.

    There was nothing in the brochure indicating what the symptoms of a failure of this part was, so out of curiosity, I called the "Ford Customer Relationship Center" number. The Customer Service rep checked the database and read me the service information, which somewhat vaguely stated that the "malfunction indicator light" (I think this is the "Service Engine" or "Check Engine" light), and you may "experience hesitation and stall/restart".

    I have not experienced any problems with mine, but if any of you have and did not get this warranty extension notice, you may want to keep this in mind.
  • srocsroc Posts: 15
    Thank God, somebody else has observed the engine squeak but me!! I have had it for a while (2000 taurus Vulcan) but no other associated problem has occurred. Mine started shortly after a rotor turning. But it is obviously from engine area. I have no clue where it comes from, but it has been making me pretty mad.
  • A friend of mine is moving and wants to give me his '88 Taurus LX. He hasn't driven it in a couple of years because the transmission is messed up. This car has the 3.8L V6.

    Is the trans on a 3.8L different from the 3.0L or will I be trying to find a rare (expensive)transmission? Anything special I should know before I swap trannies?

    Any other caveats would be welcome.
  • I'm new to this board so apologies if this is an old topic...I have a 2002 SEL with the Duratec engine. It was purchased in September and has 5,400 miles on it. After a mild start to winter, the tundra has finally frozen in Green Bay. Since the onset of cold weather (<10 F) the engine has trouble starting. Upon turning the key, the engine revs for a split second, then dies. The only way to start is to feather the gas pedal. Once the engine is warm, the problem disappears. I took the car to a local dealer (Van Boxtel) but they say they can't replicate the problem. Anyone else experience this problem? Any suggestions?
    Thanks!
  • badgerfanbadgerfan Posts: 1,564
    Hi, from just a little south of frozen tundraland, Milwaukee, but still Packerland!

    I would suggest you take it to the dealer the night before and leave it outside on their lot so they can cold start it in the morning and then they will at least be able to replicate the problem and maybe find the fix.

    My '00 Duratec has been fine, though it is stored in an unheated detached garage overnight, so may not see quite as cold temperatures as yours.

    Could be you got some bad gas or some with excess water content? Maybe a can of isopropyl alcohol (Heet) would help if it is the gas.
  • Thanks for the suggestions. I did leave car overnight but they had no problem starting in the morning. I've had the problem for about three weeks and two tanks of gas. The dealer sent me home today with some diagnostic equipment attached and told me to try to start in the morning. It will be interesting to see if I still have a problem. I'll post the results.

    Thanks
  • My '98 sits outside and fires right up (it's been around zero several times this winter). There's definitely something weird going on.

    Between leaving it overnight and having a box hooked up, I would hope that they can find something.

    You might also want to try asking a Ford dealer tech at www.flatratetech.com for some ideas. Click on Ford Owners support (under message forums) and I am sure someone can help you. They've been helpful to me.
Sign In or Register to comment.