Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Taurus/Sable Maintenance & Repair

1888991939499

Comments

  • jaxs1jaxs1 Posts: 2,697
    There has to be something in the manual or a separate booklet showing the maintenance schedule. If not, have the dealership give the missing manuals.
    Look at the maintenance schedule. It usually has a normal and a severe schedule. Follow the schedule that fits your driving.
    If it is 7500 intervals for your driving, then the first change is at 7500 miles.
  • mschmalmschmal Posts: 1,757
    There is no "break-in" periord. Ford asks that you do not drive at continuous speeds for the first 1,000 miles and that you do not tow for the first 500 miles or exceed 70 for the first 500 miles of towing.

    There are no engine filings anymore.

    Mark
  • I was pouring through the threads while my wagon sits in the driveway unable to start.I,too got a trouble code for the egr valve.My question is,if I clean or replace that,will my car miraculously crank.Battery,starter ,plugs,wires, fuel pump all o.k.Help,I have stranded kids.I had the same symptoms as swimmer1 last year with the rough idle,bad fuel mileage even jerking while driving. :sick:
  • I havet a friend that took a look at my car on its 3rd day of not starting.A week ago I went to auto supply store and they pulled a misfire in cylinder 2 and egr valve air flow incorrect.O.k. changed them.Then a few days ago I went to pick my kid up at school and the car wouldn'T start,it cranks ,just won't catch.The same thing happened to me six months ago.I unplugged the coil,reset the engine and everything was fine.Fuel pump,starter ,everything is fine .There is no spark arch either and my friend says "you better hope it's not the coil pack".Does it sound like it cause I am desperate and he had his ohmeter stolen so we are going on his confidence.
  • my daughters taurus has quite an appetite for motor mounts. i have had 5 mounts replaced in the last 5 years. not always the same ones. i am about to replace all three with a type that the parts store states are not exact oem replacement, which are solid rubber instead of the oil filled type that keep going bad. can you let me know if this is a common problem and if these solid mounts should be better.
    thanks
    jthomas ">
  • Recently my taurus has developed a noise when I turn the wheel to the left and when you are outside the car it sounds as if it is coming from both sides though much louder on the right. It sounds like a grinding yet ear peircing sound. If anyone else has heqrd of this let me know.
  • I have a 2002 taurus and the front passenger side seat belt will not extend. I tried to remove the plastic molding covering the belt but can not get it off. I am afraid it might break if I pry too hard. It runs from the top of the seat belt down to the floor and under the door. Anyone know of a easy way to get this molding off?

    Thanks
  • jaxs1jaxs1 Posts: 2,697
    One of the 2 power ports in the dash of a 2002 stopped working after a power adapter came apart when it was pulled out of the socket. I don't see any parts stuck inside the socket. Don't both ports share a single fuse? So, if the fuse was blown, wouldn't both ports stop working?
  • I'm changing out the rack and pinion on my brother-in-laws 98 Ford Taurus (base model) and have reached the point where I change the power steering auxillary actuator bracket off of the old rack and pinion and place it on the new one, I took the power steering return port and mounting bolt's out and changed it to the new one, however when I did this a small metal orifice fell out of the one of the old RnP's holes and I do not know which one to put it back into on the new RnP??

    Any help is GREATLY appreciated, I'd like to get done with this today.

    Thanks.
  • You would think so, but they don't. When i got my 2002 Sable, the lighter socket worked, but the other one didn't. So I looked, and sure enough, they have 2 seperate fuses.
  • jaxs1jaxs1 Posts: 2,697
    I suppose that's actually better, but I wonder how an adapter coming apart would cause a fuse to blow? I hope that's all it is. I'll see if I can find it.
  • mschmalmschmal Posts: 1,757
    If you shorted (ie closed the circuit between the pos and neg terminal) the adaptor when it came apart then dang right it will blow a fuse. Thats what the fuses are suppose to do, blow when there is a short.

    Mark.
  • Okay You helped me before..Same car now she has 63 and some shange on her I only take her out on weekends.. nah only 1 mile to work The heater does not blow hot.. she is full of fluid I have a heat gun and says 170 in the bottle.. hoses are hot both in and out of the core but she blows like its summertime does not ever get past the middle of normal on the dash should be able to make a buritto :sick: on my dash by this time..would appreciatte any thoughts Ah I forgot 99 taurus se 3.0 a.c not the race car auto power everything cept the trunk monkey
  • mschmalmschmal Posts: 1,757
    You need to see if you can get the seat belt to return all the way back to the housing, this should reset it.

    Mark
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,041
    Are you getting the full force of air out of the vents? I'm wondering if some diverting flap under there is keeping the warm air from reaching the passenger compartment.

    Also 170 is not very warm. You should be running warmer than that.

    Anyway, if you have full force of air at the vents, I'd suspect the heater control valve is not opening all the way.

    MODERATOR --Need help with anything? Click on my name!

  • Re 99 taurus heater Got it going Plugged heater core dont use the heater that much My first trick was to blow water though the core that worked fine till i realized there was a bypass line next to the inlets..after i put a vise grip on the dump line well let me tell you there was a little bit no a lotta of rusted liquyids I had do drop in the back 40..all is well now flushed with water and hoping for longivity with this rig thanks my friend J :)
  • I was having the same problem no heat, I done away with the by pass and then flushed thru with garden hose but that only gave luke warm air which soon returned to cold, so I disconnected both heater hose and added enough heater hose to the heater core connections for it to hang out side the engine compartment the used a pressure washer first down one and then the other, that move a lot of russ and crap out the extensions, now running realy hot agin.
  • Gotta new one for you my daughter has an 89 taurus same car same engine same color as mine .. :confuse: It idles too fast the [non-permissible content removed] part is trying to point a timing light at the dampener,,My concern is when it downshifts from second to first it is too fast like a clunk..short of taking it in do you have any ideas car has 130 on it paid 500 clams it is still a gem just worried about the tranny takin a crap cuz of the downshift...Jeff
  • rmessrmess Posts: 3
    Hello, I am new to the forums and new to a Ford product. I just purchased a used 2000 Merc Sable, the car has 58,000 miles on it and was very well maintained. When I first got it home the engine light came on, went back to the dealer and he had to replace a plug and coil. Week later the left rear sway bar link broke in-half and was replaced. So far I haven't spent any money, but I am concerned that I have just gotten into a money pit. Also I called Ford and they told me that all recalls have been perfromed, but the front coils are under watch, they will only replace them if they actually fracture. Should I go back to dealer and try and get him to replace them, I have read that it was a big problem with this car. By the way I really like the car and love driving it......... :)
  • i am installing a stereo in my car. i went out and bought the DIN tools to take out the radio and my 1998 Sable. The left one worked fine, and got the left side out, but on the right side just slided in and i couldnt get the radio to come out. Also it never clicked. so i push the left side back in, and still cant get the right side out. Then when i got to open the left side, that one's broken now too...it doesnt click when i push it in and it doesnt make the radio budge....what should i do?
  • I have a 1997 Ford Taurus. I have a problem with the heater core I heard nightmares on replaceing the heater core , is there any body that could help me out on how to replace and locating the heater core,

    I have heard that in order to replace the heater core you have to take down the dash board. But i really dont know were is it at. I try finding any topics dealing with my situation but since im new at this forum. i dont know from were to start.

    I would apreciate and thank , any body that would help me out.

    some effects i get from this problem is that my windshild gets foggy alot and fog from the vents come out. theres a leak i have under the car some were in the passenger side

    they had told me . that this is due to a leak on the heater core and or i have to replace some of the hoses or the heater core it self..

    ANY ONE COULD HELP
  • My Taurus has 115k miles and for about 6-8 mths it has been hestitating...like cutting out almost without stalling. I had the oil changed a few months ago and the guy there said that the wireing harness was loose. He tightened it and then taped it up he said but I may see a dimming of the lights periodically or cut out of the radio. Three months later the engine is actually cutting out now. Took it to a local muffler/engine/brake shop and they said to do a tune up. Checked my records and a tune up was done less than 3 years ago with new sparks/wires. Also said there was a nest in the engine. Changed the air filter and cleaned out the nest. It was in a space between the intake manifold and head. Problem still happeds. Now the battery light flickers on and off periodically but it doesn't coincide witht he heistations. Someone said it might be the EGR filter. I would like to get some more time out of this baby until I get a new car. Thanks
  • I have a 99 Mercury Sable and it has dayrunning lights and they look like Walker Texas Ranger lights. They blink. I don't think they go entirely off when they blink but it is so rapid that I can't tell. It actually looks like the lights law enforcement now have. What could be the problem
  • You Have all the symptoms of a bad heater core . It will need to be replaced. This is not the easiest job to do. You might want to let the professionals handle this one . Get some estimates and see if you can go with a rebuild to lower the cost. ....
    Check with your local Ford or Mercury dealer .. You may be surprised ............... Good Luck
  • You didn't mention anything about changing the fuel filter. This sounds like a partially clogged fuel filter . Does it get worse when you accelerate on a hill ? If it does .. it could be you're starving for fuel.
  • Go to Autozone website on their home page click on repair yourself then find heatercore, they have excellent manual pages and stage by stage replacement of core,Its located behind the radio and I managed through the opening. Don't forget to put your year and vehicle in. Anyone not been on the Autozone repair section, do so its well worth it and they do section by section of repairs
  • I haven't changed anything other than the air filter. It sounds like the exhaust it not getting through near where it exits the engine but when it chokes and almost stalls the headlights and dash light dim also. I don't see a differance going up a hill although after the car warms up for a while it gets a little better but not much.

    Thanks,
  • I have a clunking noise in the front of my Mercury Sable 02 and I replaced the struts and the upper baring mounts but i still have the noise that sounds like its coming from the front of the car....anyone know what might be causing it?
    Thanks for your Time
Sign In or Register to comment.