Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Expedition Air Conditioning Questions

16791112

Comments

  • 05 and just replaced new condesor... a month later the front vents dont blow...air comes out in rear and top...
  • The issue with the front vents is likely a vacuum leak. There are vacuum hoses that run under the battery tray and they tend to get corroded and leak. The rear is likely a broken blend door actuator. The gear in the actuator that moves the blend door is plastic and breaks. $50 part, depending on how flexible you are it could be a 15 minute fix or a two hour fix.
  • When you say "up top" you mean defroster? I'd say vac leak for you also.
  • 2002 expedition-----No recycle air settings--Is there a way to close off external air flow and still have hvac system operate properly?
  • What are you trying to do by doing this?
  • Have bad allergies. Drive pass an area of blooming gold rod and it gets miserable. Shutting off system helps but by the time you see or feel it, it's to late.
  • Ah. That makes sense. I don't have any help for you though, I'm not sure where it draws from. I was thinking you might be trying to fix an "AC not cold enough" issue.
  • Hi I have faced the same problem last month not only that I got a Check Engine sign also. I went to Ford Dealer they told me that It might be a vacuum leak or sensor issue but you can drive your car.
    I continue my investigation and finally with a blessing of God (Allah) I am able to fix my car for less than $12.
    In short front vent doesnt blow the Air b/c of a Vacuum leak all you have to do is to check the vacuum leak. Ask you mechanic to check the vacuum leak on the carborator pipes.
    Hope this will resolve your problem.

    If you need any help send me email at Ukan2006gmail.com.
    I will upload the video soon on Youtube
  • tidestertidester Posts: 10,110
    Please, do not include your email address in postings to the Forum. Thanks.

    tidester, host
    SUVs and Smart Shopper
  • alwaysblesssedalwaysblesssed Posts: 5
    edited June 2011
    Im have the same problem but without the noise. I would like to know what to do and if so the steps to fix it. 2002 FORD EXP LXT V8

    Thank you in advance all your help.
  • alwaysfords2alwaysfords2 Posts: 288
    Is it a problem with the floor to ceiling selection or the temperature? There are two blend door actuators in the back, one controls each of those functions.
  • dought88dought88 Posts: 3
    The problem is with the temperature when I stop. It starts to blow warmer air. If I am moving, it blows cold air. Someone told me there may be a filter or something that needs to be periodically cleaned or blown out??
  • alwaysfords2alwaysfords2 Posts: 288
    Is your problem with the front or rear?
  • wade21wade21 Posts: 5
    I've got an '02 expedition and its next to the firewall under the starter solenoid coming out of a cylindrical shaped object facing the engine. It has a black plastic cap. It's tough to see and reach.
  • wade21wade21 Posts: 5
    replaced both rear actuators. Rear air starts cold then quickly turns warm. I've read all of the threads on here, seems that most problems are the actuators.
  • dought88dought88 Posts: 3
    The problem is with the rear. When I am driving, the rear air blows cold but if I stop, the air starts to blow warmer. The front air always blows cold. A friend said someone cleans out a filter or something every year on hers but she didn't know where the filter was?? I didn't know if maybe since I live in Alabama and the temperature gets so hot here during the summer if maybe when I stop the heat from outside the car heats up the air going through the top air vents in the back of the car.
  • tobo2tobo2 Posts: 1
    I have a 2004 Expy. The AC has just starter changing from dash vents to defrost vents when you put engine under a load. Sometimes if you let off the accelerator it will change back to dash vents. I have heard this is a vacuum leak. Does someone know for sure what this is and if it is a vacuum leak where are the possibilities of the leak and what is the fix. I have a shop trying to sell me an $800 part to fix this.
  • Its from the ceiling. I turn the a/c on from the front and its cold but when I turn on the back its always warms like the outside air. Im trying to avoid paying hundreds of dollars to fix. So if I can get some help from others that has had this problem it would make things easier.

    Thank you in advance for any help.
  • alwaysfords2alwaysfords2 Posts: 288
    That's a vac leak. Common spot is where the vac lines go under the battery tray.
  • alwaysfords2alwaysfords2 Posts: 288
    What happens when you adjust the temperature knob, do you hear clicking or thumping in the rear passenger side?
Sign In or Register to comment.