Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Prius Engine Problems

13

Comments

  • PF_FlyerPF_Flyer Pennsylvania Furnace, PAPosts: 5,947
    Not sure what you mean by running hard, but anytime I hear about a vibration appearing at a certain speed I think about an out of balance tire/wheel. Since you just had a rotation done, a wheel weight could have been dislodged, or a tire might have some unusual wear that's now causing a problem once it got rotated from the back to the front of the car.

    Can you give a few more details on "running hard"?

    MODERATOR
    Need help navigating? pf_flyer@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • Wool948Wool948 Posts: 5
    Cathie2, thank you so very much for responding to my email, I will certainly mention it to the dealer.
  • whitey9whitey9 Posts: 138
    Go ahead with the Mobil 1. Save your money and delete the Slick 50.
    Change oil AND filter at 5K mi. Drain while at operating temp ( the engine that is ).
  • kdhspyderkdhspyder Posts: 7,160
    Yes this certainly is the solution. The KEY button turns off the 5 proximity sensors of the SKS ( in your manual early on ) including the sensor inside the vehicle that actives the engine when the SKS fob is inside.

    You'd use this button also is you're going to leave the vehicle undriven for 4 weeks or more so that the 5 sensors don't run down the small 12v battery in the back. Upon your return you'll need to use the SKS fob as a normal keyless remote fob in order to get back into the vehicle, release the KEY button as you did, and reactivate the 5 sensors.
  • 2005 Prius - Had a regular dealer service at 46k and they said the belt to the water pump pulley (the service invoice just says drive belt, v-ribbed) was cracked, needed to be replaced. 1000miles later the
    coolant flow control valve went bad. 200 miles later the belt
    shredded. Replaced belt, thermostat, coolant, did diagnostic - no further issues.
    I picked it up today and it didn't get 10 miles before apparently shredding the belt again. At least, when you look in the engine on the left side there's an obvious pulley and no belt was there. The engine really overheated and the same 3 warning lights came on - overheating. I'm having enormous problems getting the first service dept. to take responsibility. The national customer service is helping in baby steps. All this and I've got the top extended warranty but no one wants to just call the whole mess a warranty issue. Anyone have belt problems?
  • You need a software upgrade for an old TSB. No charge.
    Computer misreading a sensor keeps the engine from starting and then the traction battery runs out 3-5 minutes later. Could happen at highway speeds. Got a lot of press four years ago. TSB=no problem.
  • Vehicle: 2005 Toyota Prius
    Current Mileage: 187,000 Miles
    Dealer Proposed Action: Replace the recharable battery ($4,300), run diagnostic and possible replace Inverter for another $4,200)

    Here’s my predicament…
    Where do I start...?
    I purchased a 2005 Toyota Prius New...it currently now has 157,000 miles on it. Was driving through the desert to Vegas and my light on the dash turn on (check engine light, vsc, red (!) ) and then my air con goes out...not good for a newborn in the car. Brought it to Fletcher Jones Toyota of LV. Told me that my Inverter water pump went out. $600 dollars later and back in Cali the next day...my lights turn on again. Take it to Hooman Toyota of Long Beach..stated that they just forgot to reset and didn't find anything. Same day in Corona, CA....light turn back on. Take it to Quality Toyota. Told me that the actual Inverter needs to be replaced for like $4k. I was hesitant and then drove it for about a month. On my way back from Van Nuys, lights turned back on and then I started to lose power on the freeway until it stopped completely. Weird thing was that a week prior to this occurring, when I was driving in San Diego, I noticed that the energy monitor was at full bars, which is very unusual; the newest development was that the engine would not turn, even at complete stops and the battery fan located near the rear seats will not turn off.
    After cooling the vehicle for a few minutes, it would start moving again, but would die out after a few miles…engine would have a high idle and then the car would no longer accelerate.
    I then got the Prius towed back to Quality Toyota of Corona expecting to get the inverter replaced, but after doing another diagnosis, they told me that the rechargeable battery need to be replaced. They also mentioned that they will not know if the inverter needs to be replaced until they replace the battery, run a new scan and if it shows that the inverter comes up faulty, then I will need to replace the inverter as well.
    I contacted Toyota about the issue and since I surpassed the 150k miles, they cannot warranty neither the inverter nor the battery. The battery alone is about $4,400 w/tax and labor and another $4k plus tax for the inverter. Not sure if the prius is worth saving at $8,400…even if I do have a carpool sticker.
    Any thoughts or suggestions on what just might be happening for Toyota seem to be very questionable about their diagnosis. Any assistance is greatly appreciated!!!
  • Hey Cathie 2...I just posted for the first time for I had the same exact issue and I was trying to see if any other ppl had the same issues. If you read my post earlier, I have a 2005 Toyota Prius w/ 158k miles on it. The first time I got it diagnosed, they told me that it was the inverter and that it would cost $4k for a new one. I waited for about a month for I was skeptical and then my car did the same thing yours did...it hiccuped a bit then the engine idled and then slowed down and died. The only addition I had to this was that a week prior, the engine was hiccuping, but also the engine stayed on...even at stops and in traffic...the battery cooling fan stayed on and never shut down. I got my vehicle towed to the dealerhship and I was prepared to pay the $4k for the inverter, but they did another diagnosis and told me it was not for sure the recharable battery. That alone will cost $4,200 plus tax...then they will re diagnosis the vehicle and see if the inverter is still needed.

    SO PLEASE...if you have been diagnosed with another or cheaper way than my diagnosis...then I am all ears! Hope your diagnosis works for you and then I can try that vs doing my route.

    Also if you are under 150k....Toyota should warranty the recharable battery & I think 100k for the inverter...so if it is...you might want to relay this to the dealer and see if this can get replaced on your vehicle.
    Hope this helped!
  • Thanks for the heads up steve. I looked into that as well...so I went with the lesser evils vs swapping out the battery. I took cathie2's advice and getting the crankshaft sensor replaced for 300 bucks and then getting the software updgrade for 100 bucks. Since I am over the 100k, they won't offer the free upgrade. they told me if I replace the battery, then they will install the upgrade for free.

    Well if this fixes the problem, then Toyota HQ will hear an earful for I have an open case with them about this situation. My service director indicated that those were not the issue and that the codes pointed to the battery and inverter replacement. Will find out today.

    Thanks for the reply and will keep you posted if it works or not.
  • Hi Steve,
    Just got the update...replaced the camshaft sensor and got the software upgrade...the tech actually thought it did the trick, but after a few miles and going up a hill...car started to hiccup again and flashed the dash. When he got back, codes were saying that it was still the recharable battery. Well it was a $400 dollar experiment, but was alot better than hitting that $4k initial price tag. Any other thoughts or suggestions are duely appreciated.
    Thanks,
    JON
  • Recently got a system upgrade for my '05 prius w/157k miles on it. Also got the camshaft sensor replaced. It sort of worked...
    Toyota Tech is telling me that lights came back on and still reporting that the battery needs replacing.

    I did a test run tonight and ran the car for over an hour at 80mph. Hiccuped a few times during acceleration, but held all the way. The main difference is that my energy moniter is acting more normal. Before the service, it was at fully green capacity...to the top for an entire week...not much power being transferred to assist the engine. That is now in the blue range which is working good.

    The same or bad thing is that my engine continues to run while I am at a complete stop...a really slow idle, but never turns off any more. The other issue is that my recharable battery cooling fan in the back seat does not turn off. I am still contemplating on switching out the battery....I am also considering doing an aftermarket upgrade that will give me the first 60 miles on electric and then shift it over to the hybrid side...more costly, but feels like i'm tossing away my 4k with another toyota battery. PLUS, thier warranty for the battery is unlimited miles for up to one year. What happend to the 100k warranty...so if this fails after a year again, then I'm back to square one.
    Sorry...just venting because this is the fourth dealer I went to...all with different outcomes....prius techs or just people guessing at the codes that pop up on the screen...your guess is as good as mine!
  • To see if your HV Battery is ok, run your engine while in Park, and watch the display that shows your green battery. It should charge up to all green. Another check, run engine in park for 10 minutes, then shift to drive. The engine should shut off, and it should be powered by electric power at slow speeds, if your battery is in good shape, and charging system good shape too. Oh, need to shut off air cond., defroster, heater, and accesories, and lights before testing.
  • stevegoldstevegold Posts: 185
    This is the first serious battery problem that I've read about. I think the 100K mile guarantee has to cover more than one year, If you drove that much, they'd disallow
    coverage on the grounds that it was commercial usage.
    Try getting a Toyota rep to come to the dealer that was most cooperative.
    I had a serious question when my 2004 was new and Toyota sent a rep to Glenwood Springs, CO, to drive my Prius up a long mountain pass side by side with the dealers demo to see if I had a real problem, which I did not. I now have 55,000 miles with the understanding that my battery is still under warrantee.
  • Sorry, I don't know what caused your problem, hopefully they got it fixed. I live close to, and have driven thru mountains, and live in alot of cold weather,, with no problem as far as mountain driving. I have other problems, not related to high altitude. Cold weather needs a well charged up 12 volt battery,plenty of fuel in the tank to prevent ice forming, and a clean air filter cause of less oxygen.I just learned to doing that from living in a cold climate for many moons, I mean many years. thanks, johnwyo but those two things I don't think, would cause what you experienced with your car.
  • I apologize, I do not have advice to help. If I could ask some more details, Does the car have greatly reduced power, when it runs electric power only
  • I would make sure all my tires have enough air in them. Then, if it vibrates at only at a certain speed range,10 to 15 mph consecutive, range,ex. vibrates from 55 to 68 mph, that can be a tire out of balance. Need to have tire rebalanced. You could put your spare tire on each tire, until you find which one it is. Alot of work, but i'm dumb enough where I have done it myself. Or, have a friend follow behind you, and try to spot a vibrating tire. In your steering wheel ,(vibration), then your front tires. I gave you some of the more common causes, there are other causes, but usually occur with car with well over 100,000 miles, and driving thru many potholes, mabey over a curb or two, HA HA anyway, johnwyo I ran over a curb or two in my day.Still do.
  • My 2005 Prius with 80K miles has done the same thing (same symptoms, always on the freeway) four times starting in Dec 2009. It is at the dealer now. The last time I took it in (Jan 10) this dealer consulted Toyota and they "recommended" replacing the the fuel pump, which requires replacing the gas tank and costs $1000+. The dealer's service supervisor offered that they were not sure it was the fuel pump and suggested driving it in the hope that they could diagnose it with additional information. They did not mention replacing the battery or inverter.
  • johnwyojohnwyo Posts: 8
    This isnt much help, but it sounds like the Toyota Supervisor was being honest in trying to figure out the problem. Does your check engine light come on? If it does, if you could go by an Auto Zone and ask them to check the code from the check engine light, (for free). I would hesitate to have a battery and inverter replacement. Sounds like possible plan for extra profits. (My personal opinion)
  • revitrevit Posts: 476
    Be careful if you own a Toyota Prius, even those that have not yet been recalled:

    Police Help Stop Runaway Toyota Prius
  • shay2shay2 Posts: 9
    MY 2005 PRIUS HAS 69k MILES. RECENTLY NEEDED NEW WATER PUMP $600 AND NOW NEW ECU $2,000.
    i WOULD LIKE TO KEEP THE CAR BECAUSE CAN NOT AFFORD SOMETHING ELSE AND AM AFRAID OF GETTING ANOTHER TOYOTA. WOULD YOU TRY TO GET A SERVICE WARRANTY AT THIS STAGE OF THE GAME? WOULD ANYONE GIVE IT TO YOU? HOW MUCH DO THEY RUN? I AM JUST AFRAID OF MORE THINGS GOING OUT.
    THANKS FOR YOUR INPUT
  • jonniedjonnied Posts: 9
    Hi There,

    I have a prius that has over 177k...at about 151k, I got my inverter water pump replaced as well. That didn't solve the problem, then they told me it was my hybrid battery. Instead of spending over 4k, I found a third party company that provided both the battery and the ECU for only $2400. Now the dealer installed everything for $800 so total was $3,600...and that is with a new battery. I'm not quite sure why your ECU is not warrantied up to 100k? Also the battery is warrantied up to 150k (which I just missed). (TaylorAutomotive.com...just fyi)

    So...the call is up to you. I actually had to go to four dealerships before they confirmed that it was the battery that needed to be replaced. First dealership was the Inverter, the other was the ECU, the other was a crankshaft sensor....
    Not sure what to say shay 2...you should see what the original warranty covers for I got the platinum warranty and everything seemed to have expired just as the warranty ran out. I would simply suggest get a second opinion at another dealership and see what they find out and go from there.

    Good luck.
  • agent86agent86 Posts: 9
    What is EFI service as it pertains to a 2006 Prius? Is this a do it yourself type work? Also, is throttle body cleaning easy to do and what does it involve? Thank-you
  • amyg2amyg2 Posts: 2
    We jumped our dead Prius and it started, but then had to jump it again the next day and it didn't start. Had it towed to Toyota where they said it was jumped wrong and we had to pay for a new inverter - $6100 for a 2 year old car - said because we jumped it wrong it was not a warranty repair. No way did we jump it wrong. Anyone else have this problem from Toyota?
  • biomanbioman Posts: 172
    What did you tell the people at the Toyota dealership that made them tell you that you jumped started your Prius improperly??
  • amyg2amyg2 Posts: 2
    We told them exactly what happened - that the car started the first time we jumped it but not the second time, and no AAA person could jump it either.
  • mm517amm517a Posts: 3
    When I turn on my 2002 Prius with 63K miles, the engine runs for 5 minutes but the screen shows nothing running. The dealer could not duplicate it. I have it back in today as on Sat. after turning everything off for 1/2 hour when I turned it back on it only ran for 1 minute but the green on the battery on the screen went down 1/2 the way. Anyone ever have this happen? I have to go as my car is ready. Will let you know what they say.
  • biomanbioman Posts: 172
    You should also ask the service rep what test did they perform that led them to the conclusion that YOU did something to void your warranty. Assuming that you did not tell them anything that would indicate that you did something wrong, the onus is on them to live up to the warranty. Don't let this dealer browbeat you in to submission. If you don't get any satisfaction call Toyota customer service or take the car to another dealer.
  • axlander1axlander1 Posts: 1
    We had almost exactly the same problem arise with our 2005 prius. The check engine light came on at 49K. So we took it in and they replaced the three way coolant flow valve, water pump assembly and belt. The car was running fine so it came as a shock when the price came in just under $1k. Of course the warranty ended in May. This seems insane on a car with less than 50k miles.
  • I do not know if you guys have heard about this latest Prius recall. On the 04-07 models, inverter coolant components needs to be replaced since it could result in loss of engine power. This tread showed that a lot of you, Prius owners, have already experience this problem. It also included myself over a year ago. I have to spend over $500 to have it fixed since it was already out of warranty. My question is, will Toyota reimburse me and other Prius owners who have to shoulder this repair expense now that Toyota finally admitted that this is a concern that warrants a recall?

    Those of you you have experience filling a claim, perhaps you can share with us any procedure we need to do.
  • The announcement I read said that Toyota would refund prior repair charges in this case.
Sign In or Register to comment.