Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





New Lexus Brake Problem--Please Help

KThomp100KThomp100 Posts: 62
edited March 7 in Lexus
My 99 Lexus GS 300 has developed what I call a
sand paper or gritty feel in the brake pedal. This
began at about 300 miles and the car now has 1500
on it. Took it to the dealer and of course, they
reported the brakes are "operating properly" Well,
this is true, there is no squeal, noise or
anything like that, and the car stops great. Also
tied in with this is kind of a vibration just in
front of the drivers seat towards the front of the
car. If I put my foot on the floormat I can feel
it. 3 different Lexus techs drove it and said it
is fine. My sister got into it and immediately
said...what's wrong with your brakes. GRRRR. I
know they did not take off the wheel to check the
brake pads but my thoughts as to the cause are as
follows:

1. Slipped or bad brake pad(s)
2. Wheels need balancing
3. Bad or warped rotor
4. Bad wheel bearing
5. Front end out of alignment.

If anybody has any suggestions please post them.
The car is awesome except for this and I want to
get this annoyance fixed. Thanks in advance for
your ideas.

Comments

  • guitarzanguitarzan Posts: 636
    Japanese brakes have the sandy feel when first starting out, as the moisture burns off of their pads. I take it yours does this all the time?
  • KThomp100KThomp100 Posts: 62
    Actually it is an intermittent feeling. Doesn't seem to follow any particular pattern. Although, the more higher speed freeway driving I do the more it appears to go away.
  • guitarzanguitarzan Posts: 636
    Do you live near water?
  • KThomp100KThomp100 Posts: 62
    Well.....rainy Seattle BUT i have not driven it in the rain that much but I do wash it at least twice per week
  • guitarzanguitarzan Posts: 636
    It will grind immediately after the washes, or when any water gets in there. However, you probably know that, and it seems you're certain there is something fishy that is happening too often. I wanted to make sure and eliminate the obvious. Those who drive Japanese cars for a first time may not have experienced this.

    Now, one thing is not perfectly clear to me from your post: The vibration, is it only happening when you're on the brakes? If not, all your guesses look good and need to be checked out.

    For now, assuming vibration only when braking, I think the best guess is a bad rotor. They need to take them off, and check them for true-ness. I don't know how a good mechanic does this. But when there in there, I agree with you that the pads should be taken out and inspected. One could have cracked, like I think you said. And you cannot necessarily inspect them thoroughly without taking them off, despite any impression the mechanic may have given you.
  • KThomp100KThomp100 Posts: 62
    It really isn't a vibration as much as simply a "gritty" feel in the brake pedal. Since it is intermittent, I thought it might be a bad pad or a bad spot on the rotor. The vibration I feel is very slight and when I place my foot on the carpet floor mat. This occurs WHEN NOT braking but is also intermittent. I don't think the Lexus folks took off the wheels. They simply drove it, thought it felt fine, and said "No problem found" I have another dealer close that I can go to and have them checked.
  • guitarzanguitarzan Posts: 636
    Well, sounds like you have a good handle on it. Just tell them all you have told us. Don't attempt to diagnose it at all when speaking to them. Just tell them the symptoms. Let us know!
  • KThomp100KThomp100 Posts: 62
    Had our mechanic at work drive and check out my brake pedal feel. He noticed it right away. He pulls it into his shop, slides under the car and starts feeling the rotors and says they feel a little "glossy". Apparently new rotors can get this way. He sprayed brake cleaner on them and problem appears to be almost gone. He suggested I give the brakes until 3000 miles and if they are still doing it, have the dealer replace or turn the rotors. Now, if our mechanic at work could figure this out, it really pisses me off that a Lexus dealer service department would not try a simple item such as this. I still don't think they even removed the wheels. GRRRRR!
  • guitarzanguitarzan Posts: 636
    Very good that it seems to be solved, and relatively easily.

    The condition of "glazed rotors" can happen when being overly aggressive with brand new brakes. Not necessarily that you were. It is possible the materials they used on that car are more conducive to causing this. Just for the record, when breaking in new breaks, being gentle is the surest way to try to avoid glazing them. Once they are glazed, heating them up through hard braking (the same thing that causes it!) can burn off the coating on the rotors. But your mechanic did the best thing, as brake cleaner leaves a surface as clean as a baby's...wait, I think I got my phrases mixed up. :)
  • KThomp100KThomp100 Posts: 62
    When you test drive a new Lexus (3 different sales people have done this) the first thing they do is floor the car and then slam on the brakes to show you how awesome the braking system is. As far as I know, this was NOT done with my car because I bought it fresh off the truck. I never did agree with their methods of doing that. I was extremely cautious in my first 500 miles with the brakes on my car. No sudden stops etc. I did Email my dealer's service dept telling them what a simple fix this was and that I was pretty disappointed in their diagnosis. Awaiting their response as we speak
  • guitarzanguitarzan Posts: 636
    I have had 2 Acura's and I agree with you. Who wants a car that has been beat on? Funny you say that. I always suspected my Integra had been toasted on its 400 mile dealer trade jaunt. The reason? The rear rotors were toast at 30k miles, couldn't even be turned once! You know how expensive those are? The front was bad too. It seemed to hold up better the second time around. I replaced ALL the rotors and pads and lubed the calipers myself. After 30k more miles, I sold the car and the brakes looked very good! Despite driving like Bobby Rahal, I used gearing to slow down, and was pretty easy on the brakes.
  • quadrunner500quadrunner500 Posts: 2,728
    Guitarzan, how expensive were those rotors?
  • guitarzanguitarzan Posts: 636
    Is that rhetorical? Hehehehe...just in case...

    $75 for front, rears were $6x can't remember exactly, but the first digit is enough to know when considering these are rotors.

    Acura wanted $250 to replace pads and turn the 2 rear rotors! After buying all four rotors, all pads, and tools for the job, I spent $300 for all new brakes with homemade labor(thank you best friend) .
  • quadrunner500quadrunner500 Posts: 2,728
    Well heck! Doesn't sound bad.
  • KThomp100KThomp100 Posts: 62
    Took my 99 Gs300 in for the Homelink garage door opener replacement under warranty. Part was a whopping $472.00 YIKES. Anyway, I also took one of the service advisors for a drive (he drove) and he said he could feel a slight roughness in the pedal and floor vibration but that it was nothing to worry about. He was actually quite knowledgeable and explained the workings of the car etc. He also said that these complaints have been WELL documented in their computer system and should something go wrong in the future or out of warranty that Lexus would cover it. I will have them look at it again at the 5k service. So, I come home and put my CD disc cartridge back in and it won't go in. I tried several different combos and the thing just would not budge. So, I trek back to the dealer (good thing I took the day off) and they checked it out immediately. Determined that the 6 disc changer was bad and they heard a rattle when they took the unit out. So I didn't have to wait for this part, they took one out of a new GS400 that had not been sold but was awaiting a new engine. Salesman lost control of the car on a test drive and smashed into a fire hydrant. Crankshaft got busted and a lot of other front end damage. New GS 400 engine....$15,000! Anyway, I appreciated their promptness in getting me back on the road and it only took about 40 minutes. Plus they did a great hand wash and interior vaccuum.

    Now let's hope this is the end of warranty work. To summarize. Bought the car May 16th and have had the following done:

    1. Glove Box squeak fixed. Re-Aligned door.
    2. Homelink Transmitter Fail. Replaced Unit
    3. CD Changer Went Bad. Replaced Unit
    4. Brake pedal and slight floorboard vibration--Not able to duplicate to indicate problem.

    I guess these are fairly minor items and every new car I have bought, I have had something wrong and had to have work done.

    Still love the car!
  • dknndknn Posts: 6
    It's so weird cause I have a similar problem in my 99 ES300. I thought it was only me at first but sometimes when I brake, I can feel a slight vibration in the brake. When i brake hard, i can hear a grinding noise from the front brakes. I don't know what's wrong with the brakes. The car has about 3000 miles on it. Any ideas would be greatly appreciated.
  • guitarzanguitarzan Posts: 636
    Scroll up to post 8. Then clean the rotors with brake cleaner, or tell your mechanic you think the rotors are glazed, and let him do it. Let us know if that works.
  • luvintelluvintel Posts: 7
    My wife felt vibration. Lexus tech support in Calif had dealer install some parts on two occassions. Don't know what they did. Problem went away for a while but now seems to be back.
  • guitarzanguitarzan Posts: 636
    A good place to check might be the topic #701 in Smart Shopper, "Buying Used Lexus Models." Sorry, I can't create a link right now. Hit the Smart Shopper Conference to the left to find it!

    guitarzan
    Community Leader/Vans Conference
  • mznmzn Posts: 727
    Or use our Topic Search feature on the left hand menu bar!

    carlady/roving host
  • Has anyone changed the oil in their RX300 themselves? If so, do you access the oil filter from the top or bottom? Is that an access plate under the car just behind the front bumper? Do you use it to get to the filter?
This discussion has been closed.