Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Civic Hybrid IMA Problems

1356750

Comments

  • My HCH literally died two days ago, and then restarted. When I took it to the first honda place, they said it was the IMA. The battery needed to be replaced at a quote of 4,000 plus labor. The next place said closer to 5,000 but that it was the same problem. My warranty ran out 1,000 miles ago (987 to be exact)-- honda has the 80,000 mile warranty. Even with my extended warranty, it was not covered.

    I then took it to a ford dealership where I know the owner, and they said the same exact thing--
    The car had depreciated so much, that it was worth almost nothing at the point of trade in--- even at carmax-- because of the obvious battery problem. Apparently it had been dead for a while-- no light came on, but my gas milage went way south.

    I thought I had at least another 20,000 or so miles until this problem. I will never buy honda again! Does anyone else know of a problem like this?

    Thanks!
  • I must say I am discouraged when I read these postings. I too have a Hybrid - 2009 Civic with 6,000 miles and am also having IMA indicator light problems. My dealer tells me it is a battery problem but now Honda wants to "borrow" my car to try to duplicate the problem. Looking at all your postings it appears that they have no idea how to solve the problem and it will continue for some time. Good thing I purchased the extended warranty.
  • I just ran into the exact same situation today. IMS and engine light came on yesterday for the first time ever. I took it to the Honda dealership today and they said I need a new battery. My mileage is ~81,800 so it is not covered. The service tech didn't initially offer it, but after I basically said I was a loyal customer and would otherwise never buy a Honda again he said he was going to talk to the Honda "district manager" to see if they would cover all or part of it. I'm hopeful I'll get some compensation since it is so close to warranty.

    Bottom line, I can't believe it failed so close after 80K. I saw some references in this post to certain states covering warranties on batteries for 8 years / 100K. Does anyone have any specific details on the federal or state law? I'd wanted to check it out to see what rights I may have. I live in MA. I have a 2003 Civic Hybrid.
  • From the stories we are seeing on this and other forums, it appears that the Honda Hybrid problem is widespread. Mine started October 2007 and the local dealer did not acknowledge a problem until July 2008. At that time a technician said "This car is messed up." It has not been corrected and I recently filed a complaint with the LABBB at www.labbb.org concerning the problems I have had. This was my complaint:

    My 2006 civic hybrid has not performed properly since October 2007. It has been in the shop 8 times for the problem, but Honda is unable to fix it. I have reported problems to the local dealer's service department by email many more times. I have been told that there is no problem, that is a "characteristic of the vehicle" and that the loss of performance is "normal at this time". I have also been told that I have to "wait for American Honda to update the software in the computer" on the vehicle. Once I was told to "direct the AC vents toward the back seat of the car to cool the IMA battery" when the battery discharges in hot weather. The loss of power when the IMA fails to assist renders the car very sluggish and dangerous in city or freeway driving when normal power may be needed. A report was filed with the national highway traffic safety administration at safercar.Gov (complaint number 10241683) due to the safety issue of degraded performance. A Honda customer service customer case was opened n012008-08-2600489. The car has recently failed to assist in cold weather conditions also. Due to the number of complaints I see on the automotive forums, it appears to be a design defect and/or engineering problem.

    Honda has responded with this (spelling errors are theirs):

    After reviewing the case history on the consumers vehicle, it has been found that the consumer's vehicle has no defeft. The "problem" the customer is experiencing is a product characteristic of the vehicle, and there is no repair for a characteristic.
    Initial Response Summary
    This is a product characteristic. No repairs avaiable.

    I think all owners who have had problems should at least file a complaint with the NHTSA at www.safercar.gov and with the LA BBB. I think Sean's idea about a class action lawsuit is looking better and better.
  • grandtotalgrandtotal Posts: 1,207
    Is your vehicle affected by the Honda odometer issue which caused the mileage reported by the odometer to be greater than the actual mileage travelled? If so you may not actually be out of warranty.
  • As the weather warms (albeit slowly here in MN), the mileage is slowly increasing with the second battery (2009 HCH). But so far we have been unable to duplicate the performance of our colleague in Fargo! A "little birdie" from Honda, who would not want to be revealed here, indicated that there are cold weather problems with the batteries (now in addition to the warm weather problems that we have heard about on this forum).

    On the one hand, I am really annoyed with Honda for not being more honest about these issues. And I'm not sure we will see the real hybrid benefit in a cold weather climate.

    On the other hand, I understand the Prius has similar problems. And I know enough Chemistry and Physics to understand that the chemical reactions are all influenced by temperature, and that all materials will be stressed when undergoing continuous temperature cycling.

    Thus, it seems that the laws of chemistry and physics will put a natural limit on the ultimate performance of all batteries. This technology is probably a long-term dead end, although it will have some short-term success. Honda is already testing a fuel cell vehicle in CA, and that looks to be the wave of the future. Fortunately, we leased our HCH, and doubt we will be keeping it!
  • reb132reb132 Posts: 1
    Hi, I bought a 2006 hybrid and love it but have found that the electric idle assist doesn't kick in constantly--it will work fine when the temp is over 30% but then not kick in for many days when the temperature is cold and below 30%. When I asked the service manager he said it is dependent on my driving which did not seem to make sense since it is NYC driving and the same --just seems to be the weather.
  • drlnjrhdrlnjrh Posts: 2
    Well, my dealer was useless in negotiating with the district manager who basically said Honda won't cover it. ...but, there is a happy ending to this story. My dealer advised that I call Honda directly to "plead my case" which I did. After calling Honda customer service they told me about a warranty extension for certain vehicles...he sited "service bulletin 86085" which extends the warranty on the battery from 80K to 84K. After checking my VIN, he said my car is eligible for this extension. I then put my dealer in touch with Honda CS and they are now covering 100% of the cost. ...definitely follow up with Honda directly on the battery issues if you're close to 80K.
  • tch95tch95 Posts: 7
    Talk about disappointing!!! Bought my car late November and just found out my Hybrid battery died, WTF, not even 6 thousand miles and it's D-E-A-D!!!! On a more positive note, the service center has been very good with keeping me up to date. They said they've never seen this happen before, especially on a newer model. Also, they said they ordered the battery, but don't know when it will arrive. It's been three days. Also, Honda told me they don't have a loaner car system and I am stuck paying for my own rental car in the meantime. 30 bucks a day! Should i be making a bigger deal out of this???
  • MB_in_MNMB_in_MN Posts: 18
    We had the same problem, but at about 5000 miles.

    Your service center probably either doesn't handle many hybrids or they are just blowing you off. If you read this forum you will see that there are many people with the problem. It is a known issue with Honda and you should talk with the service manager to complain about getting the "gee, we've never seen this problem before" excuse. It reflects poorly on your dealer's sense of customer service.

    Our dealer gave us a loaner for FREE, with no questions asked (but then they saw three battery failures within a two month period). Go back and complain. If you don't get any satisfaction, complain to the attorney general in your state, or maybe the BBB. Our battery took about three weeks to replace.
  • Ogre_GEVOgre_GEV Posts: 263
    That's a standard 5% goodwill. Insights are covered to 150K, but they can go to 157K.
  • Ogre_GEVOgre_GEV Posts: 263
    My battery is toast too at 127K miles. I have the dreaded P1447 error: replace your battery pack. I was told $2700 by Honda here in upstate NY, with around $300 of that is labor.

    There are companies out there that can repair your battery for less than $1,000. Search on google if you haven't bought the new battery yet.

    BTW, $2,700 is typical for the northeast, while $4,000 is typical for California.
  • timaztimaz Posts: 7
    I just got a 09 HCH this past weekend and was wondering if my experiences with the IMA system are normal or if I have a problem. In town and on flat highways I get about 55 MPG (according to the trip computer) which I am loving. The IMA seems to readily charge/discharge when the battery power is above 50%, but it fails to utilize the battery/IMA below about 50%. This is fine when I am in city driving, because I only need a little assistance getting going and the battery recharges to full fairly quickly, but when I drive on hills (which I often do on my commute between Phoenix and my home in the mountains of Arizona, I need the IMA for longer stretches of time. When I attempt to go up a hill, assuming my battery charge is full or near full, the IMA will assist for about the first minute (about 1 mile) and then the IMA stops assisting and the gas engine has to propel the car unassisted. The IMA just doesn't seem to want to assist if the battery power is below 50%, even if I am going up a steep hill and flooring the gas, which I would think would be enough to get the IMA to kick in. The battery is supposed to drain well below 50% before the electric motor stops assisting, right? Further, how long should a full charge last when going up a moderate incline? I read in someone else's post that their charge would only last about 2 minutes which they thought was problematic, which would lead me to believe the battery going from 100% to 50% in about a minute might be unusually fast. Since I just got the car, I don't know what is considered normal.

    I suspect part of the battery pack might be bad. I also suspect it might be because the car was sitting unused for about four months in the dealer's back lot before I bought it (which is why I got such a great deal on it). When I first test drove it, it had 9 miles and the main battery had to be jump started to get the car going, which the salesman said was because it hadn't been driven in several months. It wasn't until after I bought the car and read the owners manual, specifically the section on storing the car unused, that I read that not running the car at least once a month can cause permanent damage to the battery pack, so I suspect that might be the case. I just wanted to check with those who have had their HCH's for awhile though to confirm that my experience is in fact not normal.

    Thanks

    Tim in Arizona
  • Ogre_GEVOgre_GEV Posts: 263
    Actually, I doubt that your battery is bad. It does not hurt NiMH batteries to let them go dead. The problem is that worn batteries will have cells of various capacities and discharge rates, and when you let them go dead, not all the cells will. This creates an imbalance that spirals out of control.

    Your battery is brand-spanking new. The odds of an imbalance are small.

    Here's what I think is wrong. The dealer never did a battery learn procedure. Because the 12V battery was dead, it forgot the parameters. It has no idea where full and empty are. Have them reset the IMA system and relearn the battery. Make sure they do it for free.
  • OgreGEV is probably correct. Would definately have the dealer reset the system & relearn the batteries. Most CH owners can do this buy over utilizing the IMA system and have the batteries drain down. When the system reaches 1 bar, most times the IMA system will attempt to calibrate the batteries. I believe this proceedure is explained in the owners manual actually. I know this has helped me before when my IMA system simply wasn't responding as it should be.

    I go up steep mountain highways on a regular basis, without cruise control, if my batteries have an 80% charge the IMA system will provide 2-4 minutes of assist. This variance is dependant up how much depand I place on the IMA with the position of the gas petal. If the IMA is running at 100%, I may get only 2 minutes of full blown assist before the batteries levels are down to 3 bars or so. At 3 or so bars, my IMA simply tries to limit the amount of IMA assistance but it will allow me to "burst" several times utilizing IMA at 100%. I'm able to easily drain my batteries going up long moutain hills if I'm not careful and don't plan ahead. And not planning ahead isn't an option given the Civic Hybrid has to run it's engine at 5200 RPM to simply make it up a hill on it's own (in Cruise Control mode or if the IMA batteries are drained). That is absolutely unacceptable and for the driving I do, makes the car a task to drive. On the flip side, if all you do is city computting to work the Honda can make sense....but I feel there are a good number of Civic owners who didn't fully understand the limitations of the Honda IMA system when they bought there car.

    One of my biggest complaints about the Civic Hybrid is the IMA electric motor. Because it only provides 80 or so lbs of torque, the whole Hybrid system is just to inadequate for a whole host of driving conditions. The Prius electric motor provides almost 300 lbs of torque and thus does not suffer from the same issues. The same battery power in the Prius will last longer simply because it can run it's motor at 33% power and provide the same power the Civic IMA does at 100% capacity. I guess that's what Honda gets for not developing their own technology and simply purchasing Toyota's old technology.

    After 48,000 miles, I've had enough of Honda....I'm selling my Hybrid and buying an 09 Chevy Malibu LTZ (it gets 33mpg on the highway). I can't wait to drive a car on the highway, set the cruise control, and enjoy the drive like God intented!!!!
  • grandtotalgrandtotal Posts: 1,207
    I guess that's what Honda gets for not developing their own technology and simply purchasing Toyota's old technology.

    Totally incorrect. Honda did not purchase Toyota's old technology.
  • sa8sa8 Posts: 1
    Steve,

    Could you tell us where we can read up on CARB states extending hybrid component warranties to 10Y/150K (Federal law URL)?

    Thank you.

    K
  • bbb99bbb99 Posts: 55
    I have a 03 HCH CVT that needs a new battery. My car has 92k on it, dealership wants $2400 to replace it, this is down from their initial offer of $3100. Does someone in CA or another CARB state want to buy my car, you'd get a great car and a brand new battery? I'm in Texas.
  • PF_FlyerPF_Flyer Pennsylvania Furnace, PAPosts: 5,910
    You cannot buy or sell items on the forums so please don't offer things for sale, thanks.

    MODERATOR
    Need help navigating? pf_flyer@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • timaztimaz Posts: 7
    Thanks all for your advice. I took the car in to the dealer, they basically said everything looks fine. They said if there is a problem with the system the IMA light will come on and that everything is computer controlled so the computer knows best about when to assist and when not to. They also said there was a computer update so that might fix it. It didn't. I took your advice about trying to get the battery pack to relearn. I unplugged the 12 volt, then reattached it and drove it for about 40 minutes, which is what the owners manual says in necessary for the IMA battery pack to relearn. Also didn't seem to help. I scheduled to take it into another dealer, and they also said there was nothing wrong with it, but they found two computer updates which were available, one of which was for the IMA system. It is still having the same problem.

    Also, on some hills it seems to not assist at 6 of 8 bars of battery charge now so it seems to be getting worse. Other times it will assist until the battery it down to 4 or rarely 3 bars (like before). I have also noticed the battery will sometimes seem to drop very quickly from 6 bars down to 4, in about 10 seconds or less. I haven't actually seen it do it while I am staring at it (seeing as how I am also trying to pay attention to the road), but I look at it one moment and it is at 6 bars charged, and the IMA system is assisting, and then I look back 5-10 seconds later and it is at 4 bars.

    I described this to the dealer service guy and he said that the battery charge indicator isn't actually always reflective of the actual charge - it may just be an estimate. He also said that formerly Honda got a lot of complaints from people with HCHs that the battery would run down to one or 2 bars and then there wouldn't be enough power for emergencies so Honda reprogrammed the IMA system to not get so low. But that doesn't really make sense, unless it is reserving the 3 bars of power for when it is really needed (like when you slam on the gas), but even when I slam on the gas and run the tacaometer to about 6000 rpm, it still won't assist.

    Any other wisdom or advice? If the battery (or part of it) is bad, will the IMA light necessarily come on?

    Thanks

    Tim
  • Ogre_GEVOgre_GEV Posts: 263
    I have also noticed the battery will sometimes seem to drop very quickly from 6 bars down to 4, in about 10 seconds or less. I haven't actually seen it do it while I am staring at it (seeing as how I am also trying to pay attention to the road), but I look at it one moment and it is at 6 bars charged, and the IMA system is assisting, and then I look back 5-10 seconds later and it is at 4 bars.

    That is called a downward recal. They will start happening more and more frequently. On an Insight, when they start happening daily, a P1447 will usually occur. What is happening is that the car thinks it has a half charge and suddenly detects that it has bottomed out and starts the process of determining the new "empty" point. The reason this is happening is because the capacity of the battery is decreasing. Some of the cells are not taking much of a charge, so they don't have much to give. The car has to go by the weakest cell even though the rest have plenty of charge. Reconditioning all the cells and replacing the bad and marginal ones will correct the problem.

    Your car is heading for a P1433 error. When you get it, you may want to consider rebuilding the battery to save money.
  • mickeyrommickeyrom Posts: 936
    My God! after reading these posts,why would anyone buy a Civic Hybrid. If you check out the Prius owners comments...they all have been trouble free.To think that Honda has such a great reputation. :lemon:
  • ilikecakeilikecake Posts: 5
    Here's a nice story follow-up to my earlier distress.

    I contacted American Honda and after a review of my case, they declined any assistance, even after saying I was considering replacing it myself, the possibility of electrocution and what the press could do with that. I thought I had laid it on very thick! No good, sigh.

    I located an IMA from a 2005 with (they claimed) 22,000 miles from a junk yard - excuse me - auto recycling center. It was $150. I repeat, $150. Its funny, when I asked who else had bought these in the past, I was surprised to learn two different inventor types bought one each Go U.S.A.! I didn't hear of someone like me to replace one. The salesperson told me, "now you know its $150?", to which, trying to contain myself, I said "that's fine, I understand."

    I took out the old one and put the new one in. I had an owner's repair manual so followed the procedure religiously. Maybe it took 3 hours going slow and safe. I went overboard with rubber gloves so that slows anyone down. I'd guess it should take a Honda mechanic 45 minutes and me shorter too to repeat.

    The battery is about 60 pounds. Later when the car was getting repaired by the dealer (not IMA related), I convinced them to take the old one, which a recycler would pick up.

    The car is fine. No software needs to be reloaded. I get approximately the same mileage I used to, although I think it was less during the winter in the Northeast. When the temperature got above 40 it seems to be pretty comparable. At 132,000, I've put 4,000 miles on the replacement. it seems to be charging fine and the capacity is about the same in the warmer weather.

    So, if you have intermediate mechanical abilities, you should consider purchasing a used IMA battery. As 2003-2005 cars are aging, the lifetime expectancy lessens on this option. But even so, $150 is real different than $2700, so if I get 48 mpg in warm (70F) and 35 in cold (20F), I am way ahead economically.

    Also, this buys me some time until Honda produces cheaper batteries (if ever) with the new Yuasa partnership, plus reuse of an old battery is just a green thing for this old earth.
  • freddierapfreddierap Posts: 3
    Well after 18 months of dealing with Honda service on my 07 Civic Hybrid IMA issues... and getting nowhere, I traded it for a 09 Nissan frontier truck! It's disappointing Honda has ignored us with these problems, however Honda won't have to worry about me in their shops or dealerships ever again. My new truck showed me of how poor the brakes are on the hybrid and with a V6 I actually have a vehicle that will get out of its own way again and driving easy I'm getting just over 20 mpg in town with a new truck not yet broke in... some things are much more important than gas mileage. I do wish good fortune to the rest of you in resolving your issues.
  • jorgenchrjorgenchr Posts: 3
    I need some help!. Am I the only one having this type of problem? I consider myself an experience Honda Civic Hybrid owner. I had an older 2003 Model and I loved it!. So I went ahead and purchased a new 2009 model. What a difference!. It drives and acts completely different from the old model I had. I am told, this is due to all the changes Honda did to the new Hybrid IMA system (Version 2 ?).

    Here are some of the issues I now have. The car has been at the Honda Service, they can not find anything wrong.

    1. The IMA acts more or less random. Sometimes it kick in for a split second then goes away when I accelerate. On the old model it stayed on as long as I applied gas.
    2. The Battery Indicator does not appear to be accurate. I have never seen it do a full charge like my old car did
    3. It often feels like driving a brick. Many times when I drive around 45 Miles per hour and want to enter a 65 miles high way, I have to accelerate to get to that new speed or I will cause an accident. The IMA seems unable to kick in!. I can see the RPM of the engine go all the way up to 6000 RPM when I try to get up to speed, the RED area is 6200 so the engine is working more than overtime. It takes up to a minute to get it up to speed and the IMA NEVER kicks in!.
    4. When I drive in mountain areas or up hills it almost rolls backward!. Well no, but again the IMA does not appear to do anything.

    BUT the IMA does work when I drive slow , but never the way it used to on my old model when it actually assisted the engine when it needed power!.

    Please help me, this is driving my crazy
  • Ogre_GEVOgre_GEV Posts: 263
    > I located an IMA from a 2005

    Most IMA batteries that have been sitting in junkyards will fail within their first year (usually at the 9 month mark) with P1447 or P1433 errors. This is due to the fact that they have been left sitting for 90 or more days without being charged. If this happens to you, you should not replace it again (because it will happen again) but have it rebalanced to correct the damaged caused by the extended sitting.

    BTW, $150 is very cheap. They are usually $250.
  • Ogre_GEVOgre_GEV Posts: 263
    You should take another 2009 for a test drive. If it acts differently, go back and yell at the dealer. If it acts the same, then you'll have to get used to it.
  • timaztimaz Posts: 7
    I also have a 09 hch. I never drove an older model so I can't speak of how they compare, but I have had similar experiences, most notably that the IMA seems more or less random and reluctant to assist on steep hills, especially at higher speeds. Initially I thought something was wrong with my car, but increasingly I think its just how the IMA system is programmed. I found the following article to be helpful: http://www.cleanmpg.com/forums/showthread.php?t=13570
    It describes some of the factors which can affect how the IMA system will respond. This gave some logic to the seeming randomness of the system. I don't know if I changed or the car changed but it seems to be doing better now, after I hit about 4000 miles. I think I mostly got used to the way it drove.

    Also, there is a software update for the IMA system so you might want to check with your dealer to see if your car has been updated or not. I only bought my 09 hch less than 2 months ago and it hadn't received the update, so it is quite possible that your car also might have been manufactured before the latest software update.
  • amjad1amjad1 Posts: 1
    i just bought my 2003 hch car 1 week ago ,the ima come on all of the time ,& the MPG is too low around 23mpg ...plz help me what i have to do
  • Ogre_GEVOgre_GEV Posts: 263
    You first need to find out if it is the battery or some other component of the IMA system. Get your codes read, either by a mechanic or at autozone. Post them here and the state you're in and the mileage on the car.

    The warranty is 8 years/80,000 miles on the battery.
Sign In or Register to comment.