Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A4 Audio Questions

yifeiyifei Posts: 12
Hi guys,

I just bought an A4 2.0T. But it seems like I can't use ipod with direclty even via the cassette hookup. So anyone has some idea about how to use ipod with the car, or probably I can only burn mp3 cd by myself?

Thank you for any input!
«1

Comments

  • yifeiyifei Posts: 12
    Hi guys,

    Anyone uses Itune to burn CD and play it in Audi's CD player? Does it work well?

    Thanks.
  • a4quattroa4quattro Posts: 3
    I do. I have the Bose Symphony system in my A4. CDs play and sound great! I get all my music, or most of it anyway, from itunes.
  • yifeiyifei Posts: 12
    Hi,

    I don't have the Bose but I think the standard audio is ok. So you think I don't need to have the ipod interface installed, right?

    Thankyou
  • I am trying to buy a module to hook up Sirius, does anyone know if it is ok to installthe module P/N 8E0 035 593 D, the dealer gives the part number 8E0 035 593 F and wants over $500 for it.
  • jlkiljlkil Posts: 18
    did you get an answer on this? After signing the papers on my new audi, I learned it was "wired" for Sirius. Is there an aftermarket model that will connect up to the Audi Symphony radio?
  • lucya4lucya4 Posts: 2
    I just picked up my car and am having trouble with the built in iPod recognizing my playlists. It appears that CD 7-11 pick up the first 5 playlists, but does not show the playlist name? Is there a fix to this? I knew the songs wouldn't show, but the playlist?

    Also, how do I have the mix function stay permanently on? It seems I have to reselect this every time I turn on the car.

    Thx
  • lucya4lucya4 Posts: 2
    No - I've not received any responses, but reading more on the web, this appears to be a "quirck" of the car - sucks, but only thing thus far I do not like. Mine came with the satellite radio already wired - part of the Special Edition package. I had ordered the car in January without it, but it appears they did some switching on packages (it was ok).

    Here is the link explaining the radio:
    http://review.zdnet.com/sedan/2008-audi-a4-2/4505-10865_16-32577807.html
  • rookiea6rookiea6 Posts: 1
    I have a 200 A6 4.2 and have very poor am radio reception. I am wondering if there has been something disconnected or if there is a booster of some sort?
  • max4funmax4fun Posts: 1
    I have a 2007 A4. Bought it used. Signed up for Sirius Satellite Radio, but it didn't work. The Audi dealer is telling me that since I have the IPOD hook up, you can't have both. Is that a glitch? It doesn't make sense that you can't use your IPOD and use Sirius as well. Any thoughts?
  • dcaudidcaudi Posts: 1
    Hello everyone,
    i have a 2003 A4 3.0L, and the stereo died on me about a year ago. Audi says its the amplifier and they want to charge me ~$900 to change it. It's the Bose upgrade. Anyone know how I could find the exact amplifier and have a stereo place change it? Or can I just change the amplifier to any brand?
    Thanks
  • Is anyone else having issues with their factor installed iPod players? Issues are as follows:

    - skips songs
    - repeats songs over and over on various tracks
    - does not read various songs

    I have now made 8 trips into my Dealer :lemon: and they can't figure this out. They have even gone as far as to say that there is no issue. WHAT?!!!

    I was told that my iPod was out of date and not supported with the Audi A4. So, I purchased a new iPod and I am having the same problems. Not only does these problems happen with my iPod (3 different iPods) but my frinnds iPods as well.

    Has anyone else run into this same problem? Any solutions that you can think of?
  • Is anyone else having issues with their factor installed iPod players? Issues are as follows:

    - skips songs
    - repeats songs over and over on various tracks
    - does not read various songs

    I have now made 8 trips into my Dealer :lemon: and they can't figure this out. They have even gone as far as to say that there is no issue. WHAT?!!!

    I was told that my iPod was out of date and not supported with the Audi A4. So, I purchased a new iPod and I am having the same problems. Not only does these problems happen with my iPod (3 different iPods) but my frinnds iPods as well.

    Has anyone else run into this same problem? Any solutions that you can think of?
  • I was wondering if you can connect an ipod through the audio USB port using a USB cable? If it works can you control the ipod from the audio system? thank you. My A4 only has a usb port it does not have an aux port.
    Thank You
  • I've owned 05 and 07 A4s-- both with the Bose stereo upgrade. Looking at the 09, I see the premium audio is a Bang and Olufsen system, but only available on the "prestige" package at a cost better than $40K. That sounds like too much for an A4.

    It looks as if the stock Audi Symphony stereo is the best I can afford on the newly redesigned models. Anyone have any opinions on how the stock stereo sounds compared to the old Bose and new B&O system?
  • I can tell you that the Audi Symphony is better than the Bose system. When I got my 06 A4 3.2, I specifically did NOT want Bose. I tested both systems in the 06 A4 with my own CDs and it was night and day. The Bose sounded awful. It was so bad I was convinced there was a fault in their programming. I added my own aftermarket subwoofer to the Symphony and it sounds great. The sub that comes from the factory is so weak you can't tell it's even there.

    The B&O system is the best of the lot. Very clean and natural sound, close to an audiophile quality. There is nothing wrong with the base stereo . . . just a little underpowered and needs an aftermarket sub.
  • Thanks, aussiem8. Your response is really helpful. I realized after my original post that the Symphony seems to be the intermediate step between the base model and the B&O system. I've been very pleased with the Bose system on my 07 a4. I definitely need to get to a dealer's lot and listen to the Symphony unit. Adding an aftermarket sub sounds like a great solution, since I really don't want to pay 40K plus for a prestige packaged 09. However, I'm reluctant to do aftermarket work, since I lease. Do you know if Audi will add a subwoofer to the Symphony system on the premium package for delivery? Again, I appreciate your help!
  • I lease as well, but adding an aftermarket sub is a great solution for leased cars. They connect right in with the factory set up and disconnect very easily. I had a local professional install mine. They just uninstalled it last week when I returned my 06 A4 at lease end. You DO NOT want your Audi dealer to do any of this for you. Firstly, on the 09, all you can get is the factory set up, which will have poor bass once you turn the volume up to any decent listening level. But then I really want tight, deep bass with my music to provide a full bodied sound (not the head banging, hear you from 1/2 a mile away rumbling bass that the young kids of today call bass), so you might find the factory set up to meet your sound needs. Best way to decide is bring a selection of your own music (important to try different genres) and play it on the car system. Let your ears tell you what works for you. If you decide on an aftermarket sub to add on, you should expect to fork out as much as $500 for the sub, amp and installation. Although I usually get high end equipment, I went the budget route on my A4 and got an Infinti Kappa 10" sub with a Profile amp -- both purchased from Crutchfield.com, based on their customers' online reviews. Had the installer build the subwoofer sealed box. All in < $500. And the sound was amazing, and worth every penny. At lease end you still have the equipment to put in your next car. If you decide on adding a sub, I'd be happy to give more details via email. Have fun experimenting.
  • nuc318inuc318i Posts: 3
    they are right u cannot have both at the same time because and ipod are use connector so they have to eliminate one to get the other one,sorry.
  • I recently bought a used 2008 TT Coupe which was originally sold new in 2007. It has the Audi Symphony stereo sound system which has a plug for an iPod in the glove box. I have an older iPod with a hard drive and a newer iPod third generation nano -- whenever I plug in either of the iPods, the stereo recognizes the iPod and shows an additional six CDs (CD seven through 12) which is supposed to represent six playlists on the iPod. (What a lame system this is for playing an iPod) However when I choose to play one of these CDs, there is no sound. The track appears to be playing but there is no sound. I took this in to the technician at the small Audi dealership where I bought the car, and he was clueless. Does the stereo system need a software update? Anybody have any helpful ideas?

    Thanks in advance
  • jimbodtxjimbodtx Posts: 4
    I just bought a 2005 A4 2.0T, (not quattro). I have a white circle light with a red ring around it and it says MPH in the middle of it.... blinking every once in a while. What is this?
    How do I set my maintenance reminders?
    Does anyone own one of these cars that does not have Quattro and if so, have you had any problems with it. Mine has 43,000 miles on it.
    Thanks
«1
Sign In or Register to comment.