Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Camry: Problems & Solutions

178101213246

Comments

  • hboydhboyd Posts: 98
    At 86K, our '95 Camry 4LE's engine mounts (four) all have to be replaced. We hear these loud metallic squeaks everytime the car is placed into a drive gear or upon acceleration. Total = $350 parts + $140 labor.

    Not too long ago -- at about 80K -- we replaced all valve stem seals due to the blue smoke start-up problem (It burned oil). Total = $500 Parts/labor (Dealer subsidized part of repair).

    Front Brake rotors warp every 10K ($65). Idle Speed Control Valve has been replaced 4x (Thank God for the warranty "battles").

    Wow... :( ;( This car aint too cheap to operate anymore... Last Toyota Camry we'll be buying...

    Any suggestions????
  • 210delray210delray Posts: 4,722
    smileyinil:
    About the remote power locks: My '97 LE 4-cyl. has power locks, but not the remote feature. Under specific conditions, if the locks are operated manually from inside the car, the power function subsequently doesn't work. I tried the same thing on 3 other '97-'99 Camrys and they all did the same thing. So I concluded it's normal. Maybe yours is too.

    guevinj:
    I tried your experiment in my Camry -- lifting off the gas at speeds from 40 to 55 mph. It behaves the same as yours - engine revs stay at about 1500-2000, but since the wheels are still rotating and connected to engine thru the tranny, I can't see how the engine COULD slow down. But even if I shift into neutral, the revs stay at about 1200 for quite a while. Idle speed is 800 rpm. My gas mileage ranges from the low 20s to about 35 mpg, but as they say, "your mileage may vary." I don't think you have a problem.

    thnksno:
    I'm puzzled. Toyota supplies only a bolt + spacers, but no receptacle (anchor) for the child seat tether strap??? And today's child seats have a only hook at the end of the strap that attaches to the vehicle anchor? (I've not looked at child seats for many years, since my kids are now in college.) Have you tried a more competent dealer? Altenatively, what if you said you had a 2000 model and needed a replacement tether anchorage assembly?

    It seems odd that Toyota would make it impossible for owners of '99 Camrys to hook up child seat tethers. (And you're right, only the '97 and '98s had available integrated child seats.)

    About the front license plate attachment. There should be 2 "dimples" in the front bumper cover center where pointed screws can be inserted to secure the front plate. Behind the dimples are molded-in unthreaded receptacles that accept the screws, which should have a length of about 1/2 inch and a shank (thread) diameter of about 1/8 to 3/16 inch. No drilling is needed, just a screwdriver.
  • wongstewongste Posts: 6
    How do I know if my 2000 Camry is one of those affected by the recall? Is there something to look for in the VIN or somewhere that states the date of manufacture of my car?
  • 210delray210delray Posts: 4,722
    Date of manufacture is on a label on the driver's door or door jamb. It's unlikely yours has been recalled because so few cars were involved. If yours was built in March or April, you could contact a Toyota dealer and verify if your VIN corresponds to one of the recalled cars.
  • tommyrtommyr Posts: 5
    I purchased a 99 Camry le with the 4 cyl. and auto trans. In the maintainance log the 15k, 30k, and 60k mi. service mentions nothing about the need to change the fluid or filter. Does anyone know if this is the so called "lifetime" transmission fluid or when does Toyota recommend it be changed.
  • 210delray210delray Posts: 4,722
    ...is definitely NOT lifetime fluid. I recommend changing it every 30K miles. There is a drain plug, no need to pull the pan, and about 2 and 1/2 quarts come out, about half the total capacity.
  • juzefjuzef Posts: 37
    Hi,

    I've been posting the events of my experience with my 2000 Camry V6 XLE for some time now. It's been a few months since my last entry in this forum. Here's what's happened since.

    I now have 32,000 miles on my car. I bought it in Late Novemeber 1999 so it's not hard to believe that I drive to work. I have had the regular oil changes and tire rotations every 3500 miles +- 500 miles. On my 30,000 mile mark, I had the oil change plus new air filter, transmission fluid check, as well as front and rear break check and adjustments. I opted to postpone the engine fluid flush..I guess that's the radiator fluid, till my next oil change since I've only had the car for about 9 months.

    Ok Ok..what about the problems.

    1.) Driver side Leather seats cracking already! This is unacceptable for a new car. It really indicates how thin the leather is on this car. Anyway noticed it at the 30,000 mile mark and pointed it out to the dealer last week and they said they've contacted Toyota for "permission" to fix it. Should there be permission to fix something that's clearly faulty and under warrantee? Anyway..it's been a week so far and they said the man in charge was on vacation and that he'll be back by this Monday..tomorrow. I'll update you folks on what happens. I expect nothing less than a complete removal and replacement of the bad leather on the seat. It should look as though nothing happened.

    2.) Left outside adjustable mirror malfunctioned. While trying to adjust my left mirror via the electronic controls, I heard a pop sound and the mirror stopped responding to my up-down controls but did move left and right. The dealer agreed right away that this is under the warrantee. (wonder why the seat was such an issue then??)
    They said they had to order the part for the mirror and by Friday(I went to the dealer on Monday) they did indeed have the part, but still no answer for the leather seat. Anyway, the mirror will be replaced on Monday when I deliver the car there.

    3.) Plastic Lining on Driver Side Door rip. The lining adjacent to the bottom corner of the wind shield came apart due to a rip. It's a small rip now, but it is clear that this would only get worse if not replaced immediately. The dealer immediately agreed that this is covered by the warantee (but why was the leather seats such a big issue???) The parts were ordered on Monday and arrived by Friday when I calle them. To be replaced along with the mirror this Monday.

    4.) Passenger side door squeaks when opened. This I forgot to mention to the dealer. I will this Monday if I remember. It isn't a big deal I imagine a little grease could easilly fix.

    5.) Intermitten mechanical oder. Now this may be oder comming from other cars, but I smell it now and then even when the windows are closed. It is definately an engine or transmission smell? Now I've mentioned this to the dealer several times during oil changes but they've never been able to reproduce the problem. Perhaps it's just paranoia since I have no other indication that ther is a problem. But it is an observation that I note here just in case. It may turn out to be nothing.

    --------------------------------------------------

    Well that's all I've noticed so far. The car is very good otherwise. She drives very nicely and has plenty of power. Her looks are pleasing while not too impressive she does get compliments often. I'm pleased so far, but I hope that I continue to be over the years. Well, I expect at least 150,000 miles on this car which I expect to reach in about 5 years.
    --------------------------------------------------
    The Toyota Dealership service has been acceptable.
    I'm not over joyed in their friendliness but they have been professional if not marginally polite. This dealership is the Toyota-Subaru Dealership on Rt. 9 Fishkill, NY. Their shuttle service which takes you to an from work has been KEY in winning my loyalty so far. I urge them, as if they're listening, to stick to HONESTY and RESPECT if not Politeness in their work.

    Please excuse the spelling and lengthyness of this post. If I had more time I would have made it shorter.

    Good Luck with your Camry,

    Joseph Maroun
  • garyg4garyg4 Posts: 2
    I bought a 2000 Camry LE in April 2000, living in Houston. In July with 1800 miles, the air conditioning system started emitting musty odors when I started car up. I have been working with dealer and Toyota to get resolved. Dealer says this is normal for Houston and provided a "one-time good-will" evaporator cleaning and says they can't do anymore and not under warranty. I'm now waiting for regional office to respond. I believe the a/c system isn't draining right, retaining water, and getting mold into the evaporator. has anyone else had this problem, and what steps did you take to get Toyota to fix it permanently ?
  • everydayeveryday Posts: 53
    My 2000 Camry's AC has that musky smell too if the AC system is turned off after it has been running for awhile. I assume this was normal. When you first turn the car on, it takes a few moments for the AC system to "charge up" thus that muskiness. I definitely hate the smell but do notice this on other cars as well.
  • bobc3bobc3 Posts: 5
    Hello, I have a 99 and i get the same moldy smell when I first turn the a/c on. I have been told that there is a spray you can buy at the dealer that you can spray in the intake vents. Have a great day Bob
  • pat455pat455 Posts: 603
    You might like to take a look at the posts in our smelly vent and air conditioning topics. This issue has been discussed in both of them, I believe.

    Good luck.

    Pat
    Community Leader/Maintenance & Repair Conference
  • ycz63ycz63 Posts: 2
    I have a 96 Camry. The ck engine light came on
    at 37K miles(This May). The dealer said that
    it was a malfunction vacuum switching valve
    caused this problem. It got fixed free(still
    under extended warranty). Anybody had similar
    problem? I appreciate if somebody can explain
    the problem a bitter? Thanks.
  • crumleycrumley Posts: 1
    I feel for the woman that has a problem with her
    camry for oil sludge. I also bought my 98 camry
    new. For a while, it was fine. After a few miles, it started missing. Within a few days, it
    got hot on me. I did check the water and antifreeze, to realize the radiator was almost dry. I added antifreeze to the car thinking maybe
    it was not full from the manufacturer. Then a few
    days later it was missing really bad and the check
    engine light came on. I was afraid to drive it until I called the dealership. They told me I could take it to a closer one, who I immediately
    called. The dealership said it was drivable and
    to bring it in the next morning. They checked the
    car out and decided they did not wanting me driving it until they could investigate the problem further. They furnished me a rental car
    according to their agreement. Three days later,
    they called and told me my car was ready. They
    had decided that a spark plug was not firing and
    had replaced it. They did not seem to be concerned with the missing water / antifreeze at
    this time. About 1200 miles later, the car started missing again. I immediately called the
    dealership to take the car in. They had it in the
    shop for about four hours and could not find any-thing wrong with it. They told me they could keep
    it overnight if I did not need the car. I reminded them they must furnish me with a vehicle
    if they could not repair my car the same day. They asked me to bring the car back on Monday, since this was Friday and they would have a car for me to drive. The day after I was at the dealership, the check engine light flashed about
    3 times. Then on Sunday, it came back on and stayed. On Monday, I called the dealership I bought the car from and asked them if I should bring the car to them instead of the closer one.
    They agreed. When I went to them, I again was
    furnished with a rental vehicle so this dealership
    could keep the car. I did explain that the other
    dealership had replaced a spark plug since that
    cylinder was not firing. I also told them about
    the water and antifreeze problem. I had replaced
    the antifreeze a second time by now. I told them
    I thought I had a cracked head, a blown head gasket or a cracked block. I am a woman, so I guess they thought I did not know anything and that I was crazy. On Friday, I finally got my
    car back. They said they did not think the other
    dealership had changed a spark plug and they had
    changed all four of them. I then asked them if they knew where my antifreeze was going which they
    replied "no". I told them that my car was not fixed then. Within a short time, about another
    1200 miles, the check engine light came on again.
    I was furious by this time. I had paid $20,000
    for a new toyota camry and it had been in the shop more than my 1990 camry. I had only had
    oil changes, transmission oil change, brakes, and
    belts replaced on it. The timing belt did go out
    on it within 11,000 miles after it was replaced, but a Toyota dealership went out of their way to
    replace the belt at no charge. I immediately told
    them again, that the antifreeze could be low and
    there was a major problem with this car. At this
    time, my air conditioner was blowing hot air if I
    was stuck in traffic idling. They gave me a fit
    about a rental car this time, but I reminded them
    of their agreement with the purchase of this vehicle. They told me they would rent me a car for three days. I told them they better have my
    car fixed in three days then. Would you believe
    a week later they called to tell me my car should
    be ready by the end of the day. Before I left work and drove 60 miles to pick it up, they called
    back and said they had to order a part for the air
    conditioner and it would not be in until the next
    day. I did finally pick the car up and guess what? The head had a hole in it from the factory.
    It was visible and after four trips to dealers, they finally found it. My water and antifreeze
    was being mixed with the oil. I wanted my engine
    replaced, since I know it did internal damage, but
    they refused. All they did was replace the head
    and change the oil. At this time, my car only had
    4400 miles on it. Over 400 miles, was the trips to the dealerships. I tried arbitration, but when
    the date was set, Toyota agreed to try to work it
    out with me. Guess what? They did not want to do
    anything. They did not want to take the block apart to see if there was any internal damage, so
    when I tried to go back to the arbitrator, Toyota
    was no longer using them. My claim had been closed since Toyota was going to work it out with
    me. This meant I had to start all over again. I
    have not done any more about it at this time, but
    I can assure you, that I will think long and hard
    before I buy another Toyota. The dealership gave
    me all kinds of "yea, we will do what is right"
    until it came down to it. I do consider this car
    a real "LEMON", since I now have problems with the
    door locks not always working if you try to lock and you meant to unlock them. I also have problems with the headlights not going off, if I
    accidently leave them on. I have decided it is a
    losing battle with car dealerships, American and
    Foreign. I would appreciate it if anyone would
    let me know if they have similar problems with the
    head on their Camry. If there is a enough complaints, maybe we could get some help from someone. I will probably get rid of this lemon
    before the warranty is out. I definitely do not
    trust it and I only have 13,000 miles on it.
  • kmzkmz Posts: 1
    Whenever I use my air conditioner after a rain storm, it has a weird odor (sort of like cat pee). Does anyone else have this problem?

    I have a 1995 Camry
  • I had this problem in a Plymouth Voyager van on damp days, but problem was more with heat than a/c I think.

    You probably have a fungus.
    Try lysol, etc.
  • pat455pat455 Posts: 603
    You might find some helpful posts in either of these two topics:

    smelly vent (Topic #619)

    airconditioning (Topic #194)

    This subject has been discussed in both.

    Good luck - if you get it solved, come back and let us know what worked for you.

    Pat
    Community Leader/Maintenance & Repair Conference
  • I am driving a 2000 Carmy LE with 2,100 miles on. Today the engine light is on and won't go away. I saw two posts regarding the engine light. Does anyone have any idea what causes the engine light on?
    I read the manual which lists several possible reasons. One is about the gas cap is loose which I checked. In addition,
    I contacted two dealerships and asked them if they can check the problem today. None of them have time to inspect the problem until next week. Is it safe to keep driving? And I am planning to go away for the long weekend too. Any suggestions?
  • I have a '98 Camry with 23K miles on it now. No mechanical problems so far but I do have some picky picky problems.
    1. You know how the hood and the trunk are supposed to lift up slightly when you open them with the remote switches inside the car. Well, in my camry they barely lift up. At times I have gone on driving not realising that they were open!!!!!from an earlier time that I may have opened the hood for checking the oil for example. Its a minor problem but very annoying since I expected perfection from Toyota.
    2. My CD player was malfunctioning in very hot weather but Toyota fixed this without much hassle.
    3. This very fine rattle comming from the drivers door that is only intermitent and not audible to most except my neurotic??? ears. The car is so damn quite that every sound seems 10x amplyfied as most of you Camry owners know.
    4. The coin holder design/engeneering/workmanship is totally unToyota and sucks.

    Other than the above problems the car has been a pleasure to own.
  • The "Check Engine" light came on in our Camry last week. It has 2200 miles on it. The Service Advisor that spoke with conveyed no sense of urgency about it. He said that this happens quite frequently, does not effect the cars performance, and that it usually just needs to be rest. He suggested tightening the gas cap and driving for a few more days. We've since filled the tank and driven it for several days but the light is still on. We have an appointment scheduled for Tuesday. I asked about being able to wait for it but they said they need it for a "few hours??" I'm not a mechanic but seems like their diagnostic equipment should be able to evaluate the source of the code in a matter of seconds!
  • ish4ish4 Posts: 5
    I just wished I would have participated in this conference a few months ago. I just happened to stumble on this topic and recalled my horrible experience with the check engine light.
    First thing is first, I have a 2000 Solara SLEV6. Now, back in May when I purchased my car with 11 miles on it, the check engine light came on within 24hrs after driving it out of the dealership. I immediately returned to the dealer and was told that there is nothing wrong with the car and was fed the gas cap, overfilling bull s***. The service dept. checked it out and reset the sensor.
    Well a week later it happened again. So I took it in and started getting a little irate about this. The service dept. checked it out and could not figure it out so they replaced the cannister.
    That was a wasted effort, since the light came on three days later. At this point in time I demanded that the dealer replace the vehicle but got a cold shoulder and was directed again to service again . Not letting my temper get the best of me, I contacted Toyota Customer Service and demanded that they replace the car. They explained to me that I had to bring the vehicle to service and let them continue to attempt fixing it under Toyota's warranty.
    So I decided to start the arbitration process and threatened a lawsuit. Meanwhile, the car was trailered to Regional Field Service Center in NJ where Toyota tried to figure out the problem.
    Finally, after three days they figured out it was a defective evap solenoid. They replaced it and now four months later the car runs beautifully. I cancelled the arbitration process after they compensated me well ($$$) for the inconvenience (car was in the shop for a total of 3 weeks, so I was stuck in a rental at thier expense). It turns out Toyota went on to diagnose quite a few cars with this same defect and issued a nationwide bulletin.

    I hope this helps. Have them check out this solenoid thing.

    Sorry for the long post and for not posting sooner.
This discussion has been closed.