Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge Dakota: Problems & Solutions

1171172174176177216

Comments

  • dustykdustyk Posts: 2,931
    First, squealing brakes doesn't necessarily mean the pads are worn to beyond service use.

    A high pitched squeal usually indicates that the pad is vibrating at a high frequency as the pad surface contacts the rotor. Also usually it is the point at which the pad backing plate is contacting the rails that is the spot that causes the squeal. High humidity days can cause this, but if it's steady despite the weather than it is more than likely a lack of grease on the contact point, or the rotor is out of round.

    Dusty
  • shopboyshopboy Posts: 4
    according to my dealer there is now a service bulletin about this problem having to do with the rear brake drums and the rear axels. The test if it is comming from the rear is to brake only with the emergency brake pedal. (hold the release handel).
  • bpeeblesbpeebles Posts: 4,080
    My Dakota rear brakes have squeeled for 5 years. I have PMd the rear brakes several times and know it is not worn. When fully loaded with firewood, it does not squeel nearly as much.

    I have tried the "parking brake test" several times... it does not cause a squeel, This is because using the parking brake pivits the shoes differently than the hydrolics do.

    Just get used to it...its a TRUCK!
  • dustykdustyk Posts: 2,931
    Bruce,

    Actually the brakes on my Dakota never squealed in 45,000 miles until the pads and rotors were replaced. Same thing on my last car, '93 Nissan Sentra, and our '99 Avalon. In fact, the Avalon squeals about as bad as any car I've ever owned.

    The squealing is getting less frequent. If it doesn't stop completely in the next few hundred miles I'll take it back.

    Bests,
    Dusty
  • reddakotareddakota Posts: 5
    thanks for the info. i also bought a recharge kit with a gauge. it was reading about 125-150. normally it should read at 40 or so. it says i need to see a professional which i want to do since not having a/c is terrible in 100 degree weather. i just hope that it won't be to expensive!!
  • moaboveparmoabovepar Posts: 11
    Thanks, got it fixed at the dealer. Dodge covered the repairs, said it was covered because it was under manf. warranty being under 80,000 mi.
  • sdolsdol Posts: 2
    I had the same problem with my 03. I complained to the dealer several times. At 30,000 miles my rear left pads were down to the steel. when I replaced the pads I couldn't released the caliper with channel locks, had to use a "C" clamp. I complained to the dealer again. Finally they replaced the rear caliper under warranty. How's your fuel mileage? With the new caliper I have 20% better fuel economy!!!!!!
  • slimjimslimjim Posts: 3
    We have had 4 sets of front rotors put on our 05 Dakota Quad cab since December and one new set of rear drums and we still have a horrible vibration. I was wondering since you have the vibration problems we have if you have any problems with the paint on the bottom of your door being chipped up real bad from road debrise? The dealer told me that the body style is creating like a sand blaster that is chipping the paint off. I think that the truck should have been tested better or it should come factory with molded running boards because the dealer says that would change the wind pattern enough to stop the sand blasting effect. And if you have had any problem with rain leaving spots on your seats? We are really begining to think we have a lemon my truck has been at the dealership at least 15 times since December. We recently took our truck to the dealership to trade it off on a different vehicle because of all the problems we have had with it and they would not trade us because they said it was to new to trade in. Yeah right you can trade car a week after you buy it if you want they just don't want our truck because they would still be responsible to fix it. Do you have any ideas for us? By the way my truck goes to the shop again tomorrow for another shot at fixing the vibration. :lemon:
  • oilyoneoilyone Posts: 5
    Found the forum recently and decided to join up. Purchased a 94 Dak Club Cab 3.9 w/42RH, 2WD and a shell with 44,492 miles from the original owner last summer. Turned 58K on Monday. So far, the only issues I have are the constant pinging. Have done plugs, wires, PCV, new lifetime Amsoil air filter, ATF, 5W30 oil and all filters and rear end. Mileage is very acceptable at 20/24.5. That is 24.5 at 75 mph in Arizona in the summer with the A/C on full blast. Next move is the IAH and TB cleaning to see if that clears up the pinging. If not, then I guess the intake gasket is next. One unusual thing did happen about 3 months after I bought the truck. Brake pedal would not return from the floor. Finally figured out the booster had ruptured and was no longer holding vaccuum. Since it had to come out, I did it, the master cylinder, both front rotors, calipers, pads and wheel bearings. What is the bad PR about the ball joints and what are the signs I neeed to watch out for? I think this is a great truck!
  • dustykdustyk Posts: 2,931
    I don't think the ball joints were an issue on your generation Dakota. My son had a '91 that is still going at nearly 300,000 miles and it still has the factory original ball joints. The problem with ball joints began sometime after the introduction of the '97 model year.

    Despite your relatively low mileage, I'm going to guess that the pinging is either poor quality spark plug wires, cap, or rotor. If not, I think the intake manifold gasket is bad.

    Good luck with your new ride.

    Regards.,
    Dusty
  • bookittybookitty Posts: 1,303
    oilyone, welcome to the Dakota Forum. This is a great forum, because the people are not only knowledgeable, but kind and helpful as well. Beside the possible cures Dusty mentioned, have you tried a tankful of higher octane gasoline? It may not help, but it is the simplest approach. As far as cost is concerned, fill up quickly before the rising costs exceed that of installing new high quality parts. Again, welcome to the fold.

    Bookitty
  • bpeeblesbpeebles Posts: 4,080
    mebbie there is a reason that the Dakota no longer has rear disk brakes...
  • oilyoneoilyone Posts: 5
    Yes, the midrange and high test helped but not much. As I said, the IAC and TB cleaning are next. Plugs, wires, cap, rotor, PCV valve, Air Filter, etc., were all done. I will also check and clean the EGR valve when I do the TB. I just didn't want to have to do the manifold. Hopefully, I'll get to it in the next two weekends and let you know how it turned out. One other note, when I pulled the Tranny pan and changed the filter and fluid, it had two small piles of shavings. I'm not real happy about that but the tranny fluid was original. I installed a drain plug and will do the tranny at 25K with a new filter and the Amsoil ATF. I do get a whining noise in reverse but not in neutral or any of the forward gears. Anybody had that problem? Thanks for the help, suggestions and kind words.
  • dustykdustyk Posts: 2,931
    The whine in reverse could be loose transmission cooling lines a worn planetary gear set or a worn ovberdrive thrust bearing. A broken or cracked rear band, or a rear band out of adjustment could cause a whine, as well as worn front clutch or low line pressure in reverse.

    Best regards,
    Dusty
  • shopboyshopboy Posts: 4
    I've only had the truck for a little over two months at this point and it only has 1400 miles on it so I can only attest to the vibration problem. At this point the dealer has taken to not returning my calls, the last contact was that they were getting the parts in and they would call me then. I think the lemon fits this problem and I'm a little amazed that chrysler hasen't responded. Good luck with this service visit, I'll report my next one. :lemon:
  • jeepster89jeepster89 Posts: 11
    Hy'all - my Quad has a slight tapping sound when first started. Just bought the truck and the entire left bank died after 400 miles. To it to dealer who changed plugs and two coil packs - truck now runs like a new one. Tapping sound goes away after a mile or two. Tapping almost sounds like a lifter tapping - anybody experienced anything like this? Want to get it fixed while my extended warrenty is in effect. Thanks in advance.
  • slimjimslimjim Posts: 3
    Well, when I took my truck to the shop today for the vibration they told me that they think that the problem is the rear axle and they are ordering a new one and will call me when it comes in. I'm not holding my breathe that this will fix the problem since it only made your problem worse. What really worries me is that we now have just over 10,000 miles and after 12,000 miles the brake problems are no longer under warranty. The dealer assures us that they will work with us since it has been an on going problem. Yeah right! They probably can't wait till I hit the 12,000 mile mark so they wont have to mess with the vibration anymore. :lemon:
  • casoncason Posts: 1
    I've got a 2002 QC 4.7 2WD with 57K on it. I am being told that it needs to have the lower control arms replaced in the front end. Have you ever heard of this? Seems a little pricey to eliminate a squeak . What do you think? BTW, I love the truck otherwise.
  • bpeeblesbpeebles Posts: 4,080
    I think that a squeek is not a problem.... especially on a truck.

    Did the dealer mention this is a SAFETY issue?
  • shadow99688shadow99688 Posts: 209
    Check your states lemon laws
This discussion has been closed.