Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Infiniti QX56 Problems and Solutions

124

Comments

  • I have a 2006 qx56 whenever I brake and slide on ice or even fishtale on ice it makes a loud grinding sound. It seems as if it is right under my feet. At first i thought it was the brakes locking and then the sliding but then it did it when i was accelerating but fishtaling.
    Any ideas? Thanks!
  • That is your LSD (limited slip differential) kicking in. It's a good thing. Basically, the LSD kicks in when one tire starts spinning and transfers that power to the other wheel that has grip. I know the grinding noise sounds concerning, but it's a good safety feature meant to assist you when you loose traction while driving.
  • Thank you so much! I was concerned it was unsafe.
  • You guys who own 2006 QX56 Infinities have any idea what the roaring sound in my vehicle is? I've had the brake sound but knew that was okay but this roaring concerns me. It's not a constant but intermittent roar and sounds like it's underneath the vehicle. Any ideas or anyone had this happen? Still waiting for someone who knows what this may be. Thanks.
  • qx56qx56 Posts: 69
    Mountaincity - What is the outside temperature when the roaring starts?
    Does it happen when the engine is cold?
    Sounds like the radiator fan kicking in and out. The fan will pull max. air when the engine is cold, but should quite down within a mile of running.
    If the temperature outside is hot, which I find hard to believe this time of year, the fan will cycle back and forth from free-wheeling to roaring.
  • giuseppe3giuseppe3 Posts: 3
    after having used the child safety lock, we can't unlock the door, not even from the outside door handle. Did you have this problem? what did you do to fix it.Is it a problem with the BODY CONTROL MODULE ( BCM)?
  • giuseppe3giuseppe3 Posts: 3
    CAN ANYONE HELP?
  • dbsnowdbsnow Posts: 1
    I have a 2007 QX56 and love it as well. Same thing has happened to me, several times now with the windows going down. We hang our keys on a hook at night, so the pocket deal is not the issue. I recently changed the battery in my wifes keyfob, could this have something to do with it?
  • My 2007 QX56 has 100,000 miles and I have a turbine speed sensor problem, wont shift into 4 or 5 it is a 2WD. What is the best solution for this.
  • Before you had your Catalytic converters replaced...was your truck letting out a light white smoke from the tail pipe and not getting over 35 - 40 mph? The reason I'm asking is because my truck is experiencing these problems and the dealership informed me that the catalytic converters need to be replaced along with the engine but I've had two other mechanics to tell me to that it may only be a problem with the Catalytic converters. Do you have any suggestions for me?
  • I'm currently in this hell right now. My car is totally locked up, waiting on a tow truck. Its happened once before and I was able to get it started by shaking the wheel and using the key. Today, I had no luck. I've told the dealership about the issue and they've checked it out and couldn't reproduce it. This time I video'd the issue with my iphone so if they have a problem reproducing it they can watch the video. I'm hoping the replace the entire unit.
  • I have a 2011 QX56 in Platinum Graphite and live in cold weather (below freezing). I have had the car only a couple of weeks and noticed this morning that the panel just above the headlight and the front bumper appear to be darker in color than the hood and sides of the vehicle. There is quite a difference in the color in fact. I had the car a few weeks and am just noticing it now so I think that it may have something to do with the cold temperatures. The panel above the headlight and the bumper are plastic/fiberglass and the hood and sides of the vehicle are metal. Has anyone else noticed this color variation ? I am hoping that the vehicle didn't have some bodywork done to it that was not disclosed to me (I think that is highly unlikely) but there is a real signigicant difference in the color that I am seeing. Please reply if you have seen the same thing on your 2011 Platinum Graphite. Thanks
  • I just bought a '12 in the same color and noticed the same thing. My observation is that the color difference is exacerbated under specific lighting conditions (i.e., under the fluorescent lights in my garage), which suggests that the material/paint combinations have significant sensitivity to light sources. It's called metamerism (illuminant metameric failure, to be precise), and while the color differential on the QX56 is bigger than I've seen on other vehicles, it's probably not a sign of anything amiss.

    My two cents.
  • I continue to have an intermittent roaring noise coming from underneath my vehicle. Infinity Mechanics have not been able to find the problem after several visits to the shop in the past year and a half. My husband has been doing research on the vehicle and we are wondering if anyone has had a problem with the Vehicle Leveling Air Compressor making a roaring noise?
    Thanks.
    Mountain City, TN
  • Navigation in new QX only displays state road numbers. No US Hwys/Interstates. Dealership is baffled and of no help. They just state they've not seen this situation before. Called Infiniti and their Navigation assistance dept did not have any data available for the 2012 QX and very little on the 2011. anyone....?
  • I just checked today...mine shows US highways on wider views. Very odd!
  • The Info button on the screen shows my fuel economy at 11.9 MPG. My own approximation was about 12.5 MPG. I do mostly street driving but live in a rural non-congested area. I was just wondering if I should expect better fuel economy and if so what I might ask from service? It is a great vehicle regardless of the gas mileage; just wondering if it should be better
  • I have a 2006 QX56 and avg @ 15 mpg while street driving. I don't know if the newer models have changed alot - haven't looked at a new one. Very happy with my vehicle.
  • I'm very impressed with Lake Norman Infinity. I have had this roaring sound from what I thought was underneath the vehicle near the console area for almost two years. I have had the vehicle back to the dealership in Knoxville, TN, several times for the intermittent roar. No one could hear the noise/roar and had no idea what to do. The maintenance rep at Lake Norman heard the noise - a faulty air compressor attached to the leveling mechanism underneath the back of the vehicle. Infinity did a great job helping me with this problem and referring me to another dealer for second opinion. I am very please with Infinity and especially with Lake Normal Infinity.
  • steverstever Ex Yooper, just arrived in New MexicoPosts: 40,533
    Please visit Dealer Ratings and Reviews and fill out a review on Lake Norman. Thanks!

    Moderator
    Need help navigating? stever@edmunds.com - or send a private message by clicking on my name.

  • I have an 07 QX56 that has begun to randomly open the back liftgate on its own. It will not close with the button in the back, the dashboard button or the keyfob button. I must manually close the gate. It will also not open with either the dashboard button or the keyfob button. I called the dealership and they thought maybe the keyfob was going bad, so I removed the battery and the gate will still randomly open on its own. As long as the doors are locked the liftgate won't open by itself, but if I unlock the doors, the liftgate will open at random times.
    Any suggestions or anyone else had this problem?
  • kjones83kjones83 Posts: 1
    I JUST PURCHASE A 2012 QX 56 FOR A FMAILY CAR BUT NOW ME AND MY WIFE ARE HAVING PROBLEMS WITH ARE QX 56 STALLING RANDOMLY AND ALSO LOSING POWER GIVING THE SERVICE DEPT ALL TYPE OF CODE TO LOOK AT BUT WHEN THEY LOOK OVER THE CAR THEY CANT FIND THE PROBLEM AS OF TODAY WE ARE WITHOUT CAR ITS IN SERVICE FOR 2TH TIME BUT NOW I THINKING I GOT A BAD QX56 CAN SOMEONE HELP ME HAVE ANYBODY HAD PROBLEMS WITH THERE QX 56 STALLING :cry:
  • cdog51cdog51 Posts: 3
    So I have a 2011 QX56 which was purchased new in October 2010. Mine was an early one so not sure if this had anything to do with my problems. It has had to be towed back to the dealer three times now from where it has stranded my wife and kids. This last time it developed a very loud whine (sounded like a supercharger was on it) and violent shaking. After the dealer had it for over a week I was told it needs a new motor! A new motor in an 18-month old vehicle with 40,000 miles on it! I have tried to get Infiniti to buy it back but they say it hasn't been out of service enough days, and that there is not enough severity of issues. A new motor is not severe?!? This is my first--and now last--Infiniti. Horrible customer support and the dealer says he is helpless. Anybody have suggestions for next steps?? I am seriously considering getting a lawyer to help.
  • cdog51cdog51 Posts: 3
    I feel your pain! I just posted my story regarding my 2011 QX56. Mine stalled randomly as well, and it had to be towed as well. My service guy told me he had heard of a similar problem to mine on another 2011 and that their motor had to be replaced as well.
  • jashikinojashikino Posts: 2
    Hello I have a 2006 qx-56 (love it) the control on the right side of the steering wheel are not working (radio volume/ mode) and the blue tooth dosent go on.. Had anyone had this problem maybe a fuse or maybe something more? any help would be appreciated..
  • jashikinojashikino Posts: 2
    Hello I have a 2006 qx-56 (love it) the control on the Left side of the steering wheel are not working (radio volume/ mode) and the blue tooth dosent go on.. Had anyone had this problem maybe a fuse or maybe something more? any help would be appreciated..
  • qx56qx56 Posts: 69
    I had a problem with the horn blowing on left turns and the dealer replaced the steering column wire harness (under warranty.)
    I don't know if that is your problem, but it's something to look at.
  • I bought my wife a 2004 QX56 five years ago, since then we have had to put outrageously amounts of money into it. From the start the little ABS sensor in the back wheel went out $500 parts and labor, then the seal on the 4x4 went out while on vacation ruined the front carrier $2700, then the air conditioning duct motor went out $600, then the little sensor on the cruise control car length distance control went out $400, now the exhaust manifold is leaking I was told that would be another $600. Plus the front suspension sounds like it was not built for this heavy of a vehicle. My wife's car doesn't even have 100,000 miles on it yet. I have done some research and see that thousands of others have experienced the same problems. I would not suggest Infiniti to my worst enemy. Whenever I tell a dealer about continued problems they deny that any one else has them and that this is part of owning a car, really? I drive a 1979 Dodge Ramcharger that has not cost me or given me this many problems. If you buy one good luck to ya. :lemon:
  • My family has owned a QX56 for about 4years now and it has around 85K miles on it. About one year ago on a trip it died at a gas station after all of the computer and gadgets starting malfunctioning. AAA was able to re-start the car and we made it to our destination, we took the car to the dealer first thing on Monday and they kept it for a week and never could determine any problems. Well things seemed fine until the damn thing went haywire 6 hours away from home when my wife and 4 year old son were driving on a trip to Little Rock. The controls malfunctioned, the blinkers stopped working the odometer was shot, nothing electrical worked at all. When they got to the hotel, barely, the car died and would not start again until morning. This was a Friday night, they survived Saturday with the car functioning only to drive. Then on Sunday when they left the car started and again only drove, none of the dash nor lights were working. Then about an hour into the drive it died at a gas station in the middle of nowhere, almost 6 hours from home. 3 mechanics and two railroad guys could not figure out the problem, it never started again and eventually it was towed to the nearest dealer 30 miles away and we went and picked up my family. We basically abadoned this QX56. It is every parents and husbands worst nightmare, I truly hope Infiniti can fix this car and make things right. If anyone has any suggestions to this "ghost in the machine" problem let me know. We cannot take any more chances like this.
  • ldr63ldr63 Posts: 12
    What year is your QX? I had a 2008 QX with 58K miles that did some funky things similar to what you're talking about and Infiniti replaced a computer module behind the dashboard. Worked great after that. I wish I still had the truck. I traded it in for a 2012 QX56. It's still a nice truck but I miss my 2008.
Sign In or Register to comment.