Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Explorer Transmission Questions

17891012

Comments

  • wwestwwest Posts: 10,706
    A simple tightening, external adjustment, of the 2 bands within the transmission would have likely resolved the issue.

    Transfer cases do not "slip", you are either "free-wheeling", in transfer case "neutral", or locked into 4WD or 4X4 mode.
  • thank you for responding wwest, i have taken the transfer case off and started with the tranny but it is still attached, i don't understand about the 2 bands that i could adjust , would they tell me this in the haynes repair manual that i have? believe me if it might be a easy fix would much better than dropping the tranny out....
  • wwestwwest Posts: 10,706
    I can't imagine a repair manual that doesn't show these band, brake band type adjustments, you'll just have to look. The one's on my '94 AWD Aerostar are on the driver side of the transmission and locked into position with heavy duty locking nuts.
  • It goes into the shop today....hope they can solve the problem
    dwood13
  • my 98 ford explorer 4x4 is making a knocking noise toward the back of the trans when in neutral and when i pull off it feels like a gear is missing a tooth. could this be the trans problem or is it the transfer case?
  • brick25brick25 Posts: 1
    Transmission shifts from 1st to third and OD light flashes when warm. The other day got in and the light was off and it was shifting into 2nd gear. I was told by a reputable shop that 2nd gear was gone and should replace the trans. I looked through all the posts and didn't see any similar issues so I thought I would post and ask for help.
  • I HAVE A 2004 FORD EXPLORER. IT HAS 109K MILES.MY 4X4 HIGH LIGHT COMES ON AND SOMETIMES WHEN I TURN RIGHT MY 4 WHEEL DRIVE BANGS IN. THIS ONLY HAPPENS WHEN I TURN RIGHT. MY ABS LIGHT USUALLY COMES ON FIRST, BUT, NOT ALWAYS. THE 4X4 HIGH LIGHT WILL BE FLASHING. SOMETIMES IT GOES OFF WHEN I CLICK 4X4 AUTO NUMEROUS TIME. ANY SUGGESTIONS AND DETAILED INSTRUCTIONS WOULD BE GREATLY APPRECIATED. THANK YOU ALL, SLAMMIN IN 4
  • danmcgdanmcg Posts: 1
    I have a 2002 Ford Explorer Sport with over 180,000 miles. I recently had it in the shop for a tune up and replacement of the intake gaskets (Check engine light was on). Now, the engine sounds like a diesel truck at idle that is worse when I first start the truck and sometimes eases up after driving it for awhile. At other times, the noise remains. In addition, the transmission sometimes gets stuck in 1st gear. Turning the truck off and then back on usually takes care of that. Does it sound like these two issues could be related? I don’t know whether I should take it to the transmission shop or my regular repair shop or if it is even worth putting more money into this truck. Thank you for any advice you can offer.
  • mrjames84mrjames84 Posts: 1
    My explorer would not stay on unless my foot was on the gas, leading me to believe there was a fuel issue. The car cut off at a red light so I waited until it changed to turn it back on. I had my feet on the gas and brake as I shifted to drive. Once I took my foot off of the brake the car jerked and would not move. But now it woupd remain on without a problem, just would not drive or reverse. The car knows which gear it is in because I can push it if it is in neutral, and remains still if in park. Can someone please tell me what component(s) can be related to cause both of these issues and how I should proceed... Thank You
  • I have a 1997 explorer 4wd with a 4.0efi in it and I have a 2000 explorer 4wd with a 4.0L. The trans on the 2000 went out and the transfer case on the 97 is bad so I want to put the 97 trans in the 2000 but was told by a friend that they wont swap-out. He said they changed something in 1999 and they wont work. Is this true?
  • hoytguyhoytguy Posts: 5
    I have a 1997 explorer 4wd, 4.0l,
    When Im driving down the road, I get a noise like a clunck and I feel it as well,
    the tranny shifts ok, no rpm spikes like slippage, it goes into 4x4 ok, but I keep hearing and feeling the tranny or t-case cluncking like something is binding or snapping, you can hear it good , some times it does it every 15 seconds.
    I took it to a tranny shop and they hooked up their snap on tool and drove it, no codes and I was told it was the t-case, like the clutch pack in t-case and gave me a estimate of $950.00 to over haul it.
    So I went and got a different t-case and replaced it, took it for a test drive and it was fine until I got about a mile from my house and it did it again, but it isnt as bad as before.
    I have no idea what could be causing it.
    I plan on taking the front drive line off to see if changes.
    Any ideas, like I siad, tranny shifts just fine no codes and no flashing o/d light.
  • cfsdircfsdir Posts: 1
    I have the same problem with my 08 explorer - can you tell me the TSB?

    Rich

    cfsdir@aol.com
  • goody5338goody5338 Posts: 2
    do i have to change the wiring harness to convert my 98 ford explorer to automatic
  • hoytguyhoytguy Posts: 5
    edited June 2012
    Is there a sensor on the tranny like the output shaft sensor or O/D drum sensor that can cause this problem sending a bad signal ??
  • hoytguyhoytguy Posts: 5
    wow, this seems like a dead end forum...
  • steverstever YooperlandPosts: 40,441
    Try Answers - different group of folks hang out over there including some active and retired techs. Same member name and password as here works over there.

    Moderator
    Need help navigating? stever@edmunds.com - or send a private message by clicking on my name.

  • hoytguyhoytguy Posts: 5
    I replaced the transfer case and it took care of the problem , I want to thanks myself for answering my own question since no one else could or would on ether forums.

    cfsdir , if your`s is doing the same thing mine was doing, you will need to replace the transfer case or have it rebuilt.
  • originsorigins Posts: 1
    I am thinking about buying a 2008 Explorer. However, after reading about the transimmison, problems that this and prior years Explorers have had, I am worried about buying one.

    I wonder if a transmisson recall, or just a better designed unit for this year, has made for a more reliable transmission?
  • wwestwwest Posts: 10,706
    Buy a RWD only Explorer and not to worry. Or if it be 4WD or even 4X4 then NEVER have those modes enabled except on PURELY slippery surfaces nor once at reasonable roadspeeds.

    Not pointing fingers but there are many vehicles in the market today with "automatic" AWD/4WD systems, mostly "base" FWD vehicles, that add to the confusion factors since there is no driver knowledge required of their operation.

    Leaving an Explorer 4WD system engaged on even an intermittently tractive roadbed can quickly shorten the life of the driveline components.
  • nvbankernvbanker Posts: 7,285
    I ditto what wwest said above - (unusual for me :blush: ). Having owned a bevy of Explorers from 94 to 12, I'm a pretty good knowledge base on them, and can tell you, if they have a recurring weakness, it's the transmissions from 02-10. The engines are bullet proof, all of them and the rest of the trucks are tough as nails, reliable and best designed. Ford has usually pioneered the best designs for wagons and trucks. But for some reason, that damn French transmission for these years has been a problematic unit. Some of them are fine, some are not, and if they're not, they are never any good. So, best of luck! I love the trucks, obviously, but it's a gamble on the transmission if it's out of warranty.
  • I have a '98 Explorer, v6 4x4 and my tranny is slipping, this seems to be a usual thing with these Explorers. But I must say . . . . except for my tranny slipping this Explorer has been the best vehicle that I have ever owned and I have been through a blue million cars & trucks! My wife and I have been wanting to get another vehicle but I really don't want to part with our Explorer. We live in the hills of Kentucky and my Explorer will get me anywhere I want to go in the snow. We thought about trading it in but this thing drives so well and still looks great that I think we will hang on to it until it finally gives out. I am going to call around and see about having the tranny rebuilt and I will probably have to do the same with the transfer case. If you have been wanting to buy an Explorer I would have the tranny checked out first. Don't base your decision just from what I or other folks have said about their transmissions, yes there are a lot that have went bad but there are way more out there that haven't had the first bit of tranny troubles. Honestly . . . I would buy another Explorer and I will when this one goes. It has been dependable and the paint has held up better than my other car which is 5 years newer! Just have the tranny checked, if it checks out ok then I would pull the trigger on buying it.
  • Can you provide any additional information on the problem that you were having with the vehicle when first driving - when first driving after it has set overnight or for a few hours, it does this thing like if you were to pump the accelerator while driving... bounces very annoying!! Were you able to resolve?
  • The problem was with the computer. After I told them that there
    was a fix available from reading on these posts , the local dealer located a computer fix. I have had no problems since. Our car only has 50,000 miles on it and was a pain from day one. But is now good.

    D. Wood
  • Just bought "as-Is" with no bad reports from CarFax, 25 days later transmission failed; in shop; rebuilt or replace or change Transmission manufacture?
  • wwestwwest Posts: 10,706
    Unless you are your wife have a habit of using the 4WD mode, or inadvertently leaving it engaged on tractive surfaces, I would not have any work done on the transfer case.

    PPI for the purpose of "predicting" automatic tranny failure is useless. Those clutch frictional surfaces work virtually 100% right up until they don't.
  • bcrow1bcrow1 Posts: 1
    edited October 2012
    I just took my 2007 Ford Limited to the dealer. It has 68K miles on it and this weekend while driving in town as I left any stop lights the engine would rev up the RPM's to around 3-3500 before it would pick up speed. Th edealer says it does not show a problem on their computer and all they could think to do was change out the tranny fluid and Filter. I have an extended warranty through next Feb and I am sure this is not the fix. Anyone that has had experience with this please let me know the fix.
    Thanks
  • nvbankernvbanker Posts: 7,285
    It is possible that the fluid level is low and refilling it may fix it. Otherwise, the torque converter is going out, and a total rebuild is warranted. My advice is do not settle for any bogus explanations - like, "it's normal behavior", it's NOT! When you pick it up, test drive it, preferably with a mechanic to see if it's ok before you pay and accept the car. I'm thinking you will need a new one.
  • fordmnfordmn Posts: 2
    We are looking to buy a used Explorer or Mountaineer as our 1999 Explorer XLT was just totaled in an accident. In researching our options, I came across a lot of articles and sites saying that the Explorers from 2002-2004 (especially the 2002's) have had a lot of transmission problems. Is this true? We don't want to buy a used one and have to deal with transmission issues.

    Also, between the Explorer or Mountaineer, which would be the better buy used? I had heard that the Mountaineer gets worse gas mileage because of the v8 and AWD. Any advice there? We really liked our '99 Explorer and want to get something similar but would like side airbags and less miles than what we had.

    Is the Explorer 4wd better than the Mountaineer AWD for winter driving?

    Any advice would be greatly appreciated!
    Thanks!
    Shannon
  • wwestwwest Posts: 10,706
    "...Is the Explorer 4wd better than the Mountaineer AWD for winter driving.."

    Provided you know when to put it to use, or maybe more importantly.......when to NOT put it to use, the Explorer (Part-Time) 4WD system will be much more functional for winter driving conditions than ANY AWD system.
  • wwestwwest Posts: 10,706
    edited October 2012
    There are other aspects, other than factory "as-built" aspects, to be considered when comparing the reliability of one model year with another.

    There is alays an inherent risk in buying any used vehicle, but when buying a used 4WD, Part-Time 4WD, vehicle there are additional issues, other than factory "as-built" reliability that should be considered.

    The problem with buying a used 4WD is that the majority of the buying public does not understand the limitations of actual PART-TIME 4WD or 4X4 vehicles. They CAN NOT be left in 4WD mode (4X4 WORSE) except on consistently slippery roadbed surfaces without damage to the drive line components.

    The commonplace availability of F/awd or R/awd systems that do not require driver interaction nor knowledge has muddied the water substandially.

    Inadvertent or inappropriete use of these Part-Time 4WD mode can result in quick failure in <50 miles, or failures many miles down the road, 2nd or 3rd owner.

    Other than the SH-AWD system I know of no AWD, F/awd or R/awd, system that isn't REACTIVE, after the fact, no action until wheelspin/slip is already present. This is especially hazardous for FWD and/or F/awd systems since wheelspin/slip ALWAYS means simultaneous loss of directional control.

    The clear and certain threat of loss of directional control in this instance is why with FWD or F/awd systems you will also get simultaneous engine dethrottling.

    Anyway there is NO AWD system, f/awd or R/awd, that is functionality capable of equality with ANY (TRUE) 4WD system. If you truly need 4WD functionality I would look first to the Toyota 4runner.
Sign In or Register to comment.