Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Explorer Transmission Questions

191012141520

Comments

  • Won't go into Drive. Takes off fine in 2,1, and then does fine in Drive after I reach about 15 mph or so. Reverse seems fine, everything else is normal. This vehicle has 316,000+ with no major issues... yet. Problem started after being hung up in a snowbank, but there is no snow packed around the tranny and I can't find anything unplugged, bent, etc. Any suggestions?
  • I have a 1997 Explorer that needs the trans replaced. Can anyone tell me how I can tell if mine has the overdrive drum sensor or not? Thank You John
  • I am reinstalling my auto trany after replacing the front seal. I installed the torque converter on the trany and then placed the trany in the vehicle. Then I found I had to slide the converter foward to bolt it to the flywheel. Now I can't get the trany any closer to the motor than about 1 1/2". I assume the converter is now not properly mated to the trany. I have attempted to turn the flywheel but am not getting anywhere. Are there any suggestions on how to fit this together better?
    Thank you.
  • I have a 1993 Explorer with the exact same problem. Transmission doesn't shift when cold. After warming it's smooth. Did you ever find the solution?
  • I've got a 2002 & same thing happened, O/D light blinking & slipping between gears. Unfortunately mine was a "needs a new transmission" issue. Sounds like it's very common, I posted a complaint on CarComplaints.com & were well over 200 other complaints for the exact same thing. I'm not sure how to post a link on here but hopefully this helps you: http://www.carcomplaints.com/Ford/Explorer/2003/

    Looks like it's a huge problem that affects multiple years. My 2002 has an enclosed transmission so apparently it's a bigger deal to get to & fix. Not sure about the 2003 but I'm guessing it's the same. Good luck!
    -John
  • Thanks for the response. Within a day of posting the problem, it started slipping realy bad (on the way to the mechanic). The problem progressed REALLY quick! Unfortunately mine was also a "needs a new transmission" issue as well. To the tune of $2800. Needless to say....it's now running great but I am kind of waiting for the other shoe to drop. My husband has an Expedition that had a transmission problem as well thankfully it was under warranty....We will still remain a Ford family but from now on will just buy trucks! His F-150 had 185,000 HARD miles on it and it was a great truck...it actually still had a trade in value!
  • Ha, same situation with us, I've got a high-mileage 1999 F-150 we use as a plow truck & only had some minor brake problems... nowhere as expensive as our Explorer's transmission failure was. I traded our Explorer soon after I had it repaired because the rebuilt transmission only had a 90-day warranty. Actually I had it fixed, was happy with the repair (not the price) & forgot about it for awhile, then one day I thought I felt it slip a little & that was all the reminder I needed!
    -John
  • Join the club. Last year, June 2008 I had to have my transmission replaced at 42,000 miles and was out of pocket at about $2200. I bought it new, original owner. The O/D light came on and the gears were shifting from first to third. I have a 2005 Ford Explorer XLT. I called Ford's customer service department, sent letters to everyone from the Customer Service director to the CEO in hopes that someone would at least reimburse part of the costs. There is obviously a defect in these transmissions and Ford will not take responsibility.
  • skyappleskyapple Posts: 3
    I have the same thing..only noticed it w/ this cold weather (in early am's trying to leave my driveway ). The car sort of bucks.. and makes clugging noises.. When i get going straight, it's all ok. What to do? What is this? Thx for any help.
  • jk2309jk2309 Posts: 1
    my o/d light started blinking at 95xxx miles just a month after i had a new tranny put in. i took it back to the mechanic that fixed it and he said there was nothing wrong. i told him to drive it for a couple days and then tell me if there was anything wrong with it. he called me 3 hours later to pick him up because he was broke down on the highway. he fixed the problem but at 110xxx miles the whole transmission wouldnt catch in any gear. he fixed it again claiming that he had to order a sleve to go in the transmission somewhere. it ran until it was just a month out of his 30xxx mile warranty. now at 142xxx miles it went out again. the new mechanic i took it to says that this year explorer (2003) has a defective case and if you rebuild it it will go out agan between 35xxx and 50xxx miles. its only 160 bucks for the updated case but the new selenoid packs and everything with labor is 2800 bucks and he said he'd warranty it for 5 years. i dont recommend going through what i did. just have them patch it for about 600 bucks and then trade it off for something else.
  • wpd029wpd029 Posts: 1
    Same thing happened to me, I have a 2002 Explorer XLS, Ford completed an overhaul on the transmission and it was under warranty. I just brought my car into Ford for transmission issues. Slipping and shudder from 4th to 5th. Ford wanted $4370.00 to fix. You know what I told them. Brought it to another Transmission Repair Facility and they said $2755.00. When conducting a follow up with the facility they asked if tranny work was done in the past because their was a plug in the vent. The rep told me this is not normal. They also found water or coolant in the tranny oil. Check this last year I brought the beast in for a brake job and the rear coil springs on the truck were cracked. The rep told me it was due poor parts quality. I feel your pain. I'll probably write a letter to Ford just to vent because their not going to do anything. And I only have 61000 miles on it.
  • I have a 2005 Ford Explorer XLS and the transmission went out at 43,000 miles. Did not purchase the extended warranty because this was my second Ford Explorer (1998) and did not have any problems. The O/D light came on and called Ford dealership. They told me it was a transmission problem but did not have a mechanic on site as it was a Friday evening. I took it into an independent and was told the car was shifting from 1st to 3rd gear so I let them fix it. I kept all the replaced parts and had the mechanic write a letter explaining the defective gears. I contacted Ford Customer Service and was told because I did not take it to a Ford dealership they could not help me. Either I got the shaft from the independent or obviously at 43,000 miles there had to be a defect. I purchased the SUV new. Ford customer service was no help. I even sent letters to the Director of Ford CS and the CEO. I knew they would not read them but hoped to get the problem escalated. I might as well sent them to my dog for what it was worth. At this point there is no way they would have a recall and I can't believe they don't know about these problems. Anyhow I won't purchase another Ford.
  • I have a 98 Ford Explorer Eddie Bauer edition. It is a 5.0 liter V8. It will go into gear but will not move. I am trying to find a used transmission but need to know if anyone knows what transmissions will fit this?
  • I have just recently purchased a used 2002 ford explorer, eddie baure edition, with 100,000 miles on it. Now as of right now it has had (to my knowledge) no transmition problems, But does have a noise durring idle. I have breefly researched the car before I got it, but aparently not quite enough because of all the transmition problems I am reading about. Now my question is " Did I make a bad buy?" I have owned all fords before, and have done almost all of my own mechanical work, including transmition replacements. But this is the newest vehicle I have owned, and would like it to last a while without any major repaire.
  • mootiniemootinie Posts: 2
    I have a 2003 Ford explorer that has just been diagnosed with the "needs a new transmission" problem. I am wondering if anyone else has also had the same oil/transmission fluid leak problem that I saw that occurred at the same time. While I was on the highway it started smoking black. When I looked under the hood, I saw what appeared to be oil on the drivers side rear of the engine block right at the valve cover line. The Ford dealership said that this was a leak from the bell housing... I am wondering if anyone else has seen this and can attest to it really being that before I put the money in for the new transmission and end up with an additional cost to fix an engine leak. Thanks!
  • mootiniemootinie Posts: 2
    So the saga continues. I picked it up from Ford and took it to a tranny shop who roughly estimated half the price to drop a new tranny in... When the looked at it the only thing they found was a seal leak and they believe that it just go low on tranny fluid causing the O/D light and my missing 5th gear. We shall see if that really is the case and if so I feel a letter to Ford will be in the mail! :mad:
  • skyappleskyapple Posts: 3
    i have 02 expl XLT-- great car until something horrible is beginning to show up when the car is cold... Huge "slipping/ clunking" when beginning out in mornings.. and when taking first few easy turns when starting out. The car 's transmission or front end feels like it's falling apart but a few minutes later, things are fine... no problem once warmed up. Any ideas?????
  • skyappleskyapple Posts: 3
    i have a similar problem w/ 02 explorer XLT -- Is it the transmission?? It sure feels like it is.. Huge "clunking" when cold in mornings... horrible noise with easy turns from parking place on cold mornings. (Such bad "slippage" early am's that i think i have to get out and leave the car on the side of the road...) Once engine warmed up-- (20 min?) things seems fine. mechanic finds nothing.. how can this Be???!!!
  • elmadoelmado Posts: 1
    Will a 1995 Ford Explorer transsmision fit a 1996 Ford Explorer?
  • hey im looking for a tranny for a 2003 ford explorer. i got one thats not the same year, so i need to know what years would fit it. please help
Sign In or Register to comment.