Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Explorer Transmission Questions

1101113151620

Comments

  • Our 2002 Eplorer, 86k miles, makes a rattling noise while idling and lower speeds. I keep finding references to it online but solutions. Has anyone else had this problem and solved it? New trans mission? Torque converter?
  • jhs517jhs517 Posts: 4
    Hi everyone, I just joined the forum. I will tell you all, even though I am about Ford, the Explorer's transmission makes this SUV a p.o.s. . I had to have my transmission rebuilt this last summer, and its ok, but its still not really right. Fortunately, I had an extended warranty, and it saved me about $2300.00. I was reading all of your complaints, and pretty much, word for word. o/d light flashes fast, doesnt shift into o/d, or jumps in and out of o/d. then the light kicks on. sometimes I would pull over, put it in park, shut it off, then start it up, and its fine for a while, then acts up again. sound familiar? early signs of the transmission going. Hearing noises when you put it in drive, from park or reverse? the transmission is going. my best advice is to either get it fixed, or raise enough you know what to do what you can, short of driving through the showroom window and leaving it there.besides that, what a great SUV.
  • i have a 97 ford explorer that shifts into 1st and right about when its about to shift into next gear it down shifts rpms go up and if i release the gas pedal for a split second or two it will shift in properly now someone said try the trans. control module first- and where would that be? then if that doesn't work try the valve body gasket does that sound right to anyone out there?
  • Issue: Chugging/jerking when put in reverse in morning at 80K miles. Does not seem to happen at lunch time. :confuse: Transmission flush temporarily corrected issue. Now at 99K miles recurring issue. Also, just replaced master cylinder ($450). Should I expect the worse and revisit my goal to try and get another year or two out of her? My 98 Explorer Sport was never a problem and traded in at 114K miles. Thanks for any feedback.

    Bob
  • I am having the exact same issue with ours... and we are getting snow at the end of the week. Did you ever get an answer? Please help?!
    Thank you! :cry:
  • Does anyone know if a transmission from a 00' ford mustang gt will fit in my 99 ford explorer with v8 engine?
  • We found that the easiest and most accurate answer can be given to you by your local ford dear that also does service. You will need the model number from both transmissions and they will be able to tell you if they are interchangeable. Good luck
  • I have a 93 ford explorer that takes a long time to engage in drive, but goes into reverse right away. sometimes this pause before drive kicks in can take a minute or two. reving the engine helps, but it pauses everytime....
  • I really want to make sure that I repair the right thing on my
    Explorer.

    I have 1994 Explorer with a 1992 A4LD Transmission. I have received a number of responses to my problem. I want to verify before starting the
    project.

    I have been told that the problem is:

    1. The Governor
    2. Could be the Torque Convertor
    3. Although not likely, it could be the Modulator.

    Situation:

    I recently installed a 1992 A4LD transmission that was recently

    rebuilt: I don't know if the Torque Converter was replaced at that

    time. The only difference between the one removed and the new one is

    the Modulator. The original Modulator was not adjustable and the one

    on this transmission is.

    When the vehicle is cooled down, it intermittently is reluctant to

    shift i.e. It will start out in first but seems to lack power. The

    same is true when it is cold however, it is not intermittent, it simply

    lacks go-power. It takes more RPM than normal. It slowly shifts to

    second, third. I can punch it and force it to shift although not

    always successful. If it does shift it will then shift normally until

    it sits for a little while and has the opportunity to cool down.

    If I warm up the vehicle to normal operating temperature before

    driving, the transmission will shift normally. One again, it may or

    may not shift correctly when it has the opportunity to cool down a

    little.

    Only thing I noted beside this is:

    When I open the hood, when cold, I hear what appears to be a vacuum
    leak in the area of the EGR Valve however, I cannot find. To be honest with you, I don't know if this is normal. I don't fully understand how the vacuum is created so any input in this area would also be helpful.

    What I have learned is:

    1. I know how to replace the Modulator and watch for the pin.
    2. I also know how to replace the Governor however, "Whatever It

    Takes" Transmission parts (WITTrans.com) lists a number of Governors so

    I have been told to remove the old one and identify which is installed.

    This is questionable from my perspective since I have to literally take

    the transfer case off, remove the govener, and order and wait for a

    replacement.

    3. It has also been recommended that I replace the 30mm Weight with

    the Sonix 35mm weight.

    I am willing and capable to do all that is recommended however without

    confirmation I am hesitant for the following reasons:

    1. If the governor will cure the problem great however, If it is not

    the governor I will have wasted my time and had a lengthy down time

    waiting for the part.

    2. Additionally, if it is not the governor and it turns out to be the

    torque convertor I will have to do the same process again but have to

    remove the tranny on top of this.

    3. I have not mentioned the modulator since I am going to replace that

    regardless.

    What I am asking for:

    Confirmation of what I need to replace before I begin and/or the

    procedure to verify the problem before I tear it down. Additionally,

    if someone can verify which governor to order without first removing

    the one installed would be of significant assistance.

    Thanks In Advance.
  • I have a 1992 ford 4x4 explorer. 189 K miles.

    IT WILL GO INTO REVERSE GREAT BUT NOT FORWARD GEARS.

    I did a tranny flush, and replace the filter and the modulator.

    I tried to do the external band adjustment, but not sure how. I think you go 10 inch lbs then back off 3 1/2 turns.

    after doing the work, I can blip the engine 3 or 4 times up to 1500 rpms, and it will literally jump into low gear.

    I need a little technical assistance, Thank You
  • I have a 95 explorer and am installing a new engine but I can not seem to get the convertor fully engaged into the tranny input shaft any suggestions ?
  • Is this a new engine or another engine. I gather you are trying to slide the converter onto the transmission shaft. When installing you should turn the converter clockwise while pushing towards the tranny. It will slip in two separate times. When you hear the converter bottoming out you will know that it is in all the way. If it does not go on at all, make sure there is nothing in the converter hole or on the end of the tranny shaft. If both are clear and it still will not go on, make sure you have the correct converter.

    Let me know.
  • have a v-6 explorer sport 2 wheel drive and my question is;
    the past few months it has been shifting funny and the RPM's
    are climbing.Today from a stop light I counted the shifting between gears
    and counted only 4 with the overdrive off.
    Does anyone know why it won't hit that 5th gear?
  • I had the transmission rebuilt in my 2003 Explorer exactly 1year and 1week ago and my Explorer is now back in the shop, less than 10K miles later for the EXACT same problem; blinking O/D light and major tramsmission slipping and the RPMs through the roof before it shifts. It was so bad we almost didn't make it to the shop with it. We are 1 week out of the 12month warranty...GO FIGURE!!! and at this point we still don't know if they will take care of the repair but I bet I can guess the answer to that one. Not sure if the shop just did a crappy job or if it's just this crappy transmission but either way we are going to have to lump some more money into my car that I unfortunately still love even after all of the problems I 've had.
  • Mine seems to be a little different. My O/D light is flashing on my 03 explorer. But, I have not gotten a service engine light or a check transmission light. Also, it may have a hard shift from 1st to 2nd or 2nd to 3rd. But, there is no excess RPMs and it has been doing this for about 10k miles. So, in my situation, what should I look to replace?
  • In the manual it says that the blinking O/D light basically means it needs to be checked out as soon as possible. Mine started blinking one morning and by the next afternoon it was shifting really rough and with the excessive RPMs. It may be a little different but I would still have the transmission check out...BTW I never had any other indicators other than the blinking O/D light.
  • benbiznizbenbizniz Posts: 1
    edited April 2010
    There is nom dipstick to check atf fluid levels. There is a drainplug on resevior. How will I refill? 4.0 liter 2005 explorer
  • Hello, I have a 94 explorer with the A4LD6 transmission. A couple days ago it started shifting wrong from 1st to 2nd. Here's the scoop- if started for first time of the day and driven it will high rev (lag) before shifting to 2nd gear 1 or two times then it will drive normal until it cools off, then it will do the same thing also if I let it idle for a while it will shift normally. I think it 's the torque converter but I'm not certain and was wondering if anyone has some input for me. There is another post on here with the same issue but I couldn't figure out how he solved the problem. Any info/help would be GREATLY appreciated.. thanks in advance!!!
  • My 2000 Explorer has >150k miles. When I step on the brake to shift out of park, I have to stomp hard several times. Often, it takes 3-4 min to shift. Once it's out of park, it's fine. Is there an override switch or something that I can bypass pressing the brake while shifting? thx.
  • dwilson80dwilson80 Posts: 2
    I honestly don't think there is a override switch but I would think it's just the cable is stretched and needs to be replaced. Good luck
    F-fix
    O-or
    R-repair
    D-daily
    but I love my explorer and mustang....
Sign In or Register to comment.