Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Civic: Problems & Solutions

1130131133135136169

Comments

  • :confuse: Hello Everyone

    I am having a problem with my electrical system on my 2002 4 cyl honda civic.

    The problem started slowly. At first the lights on the cruise control and rear defrost button would come and go. I didn't think to much of it at the time. The dealer told me that the bulbs were bad. I thought it may have been something else b/c sometimes they would work.

    Then suddenly one day. The car was running fine. However, the SRS, ABS and battery lights would flash on and off. Then one day in the rain while using wipers, headlights, and my stereo, the electric came to a hault. Only to JUMP back on at full power and again the car ran fine.

    I called the dealer and made an appointment. He told me it was most likely the alternator. I think their might be a bad sensor or a short somewhere.

    Then the today i wouldn't start. Then with a jump it started fine and ran. However the lights were still flashing on the dash. Then about 20 miles later the battery began to "steam" and "bubble" as if it were overheated. Also the battery is making a terrible smell. This just happened today so I haven't been able to tell the Honda people yet.

    Have you ever heard of anything like this?

    Your help is much appreciated!
  • I'm just shocked. Just bought a new civic about a week ago and already the paint has chipped off and there is rust on the door! just a little spot in the middle of the door!? I dunno how something like this could even happen in a new car.

    My question is, is this covered under warranty??? Will it cost anything to have this fixed?

    thanks in advance
  • hello all, I am new to the forum. I have a 1984 Honda Civic CRX (1st yr. made) with 45,200 miles on it. Very nice shape, garage kept for 17 yrs or so. Automatic...a few nicks here and there, interior excellent. Searching for a place to post for sale. I realize this is a desirable vehicle in the collector community. Any ideas?
  • I have a 1984 Honda Civic CRX for sale. First yr. made. 45, 200 miles or so. Auto, white, all original, garage kept 17 yrs. a few dings...interior good shape...wanting solid price for this collectors car. Located in N.C. Any ideas where to post? Will make a collector very happy.
  • blueiedgodblueiedgod Posts: 2,797
    I have a 1984 Honda Civic CRX for sale. First yr. made. 45, 200 miles or so. Auto, white, all original, garage kept 17 yrs. a few dings...interior good shape...wanting solid price for this collectors car. Located in N.C. Any ideas where to post? Will make a collector very happy.

    I would be interested, but since it is AUTO, $1000 is probably the best you can get. It is not a collector's car, but more of an enthusiast car, and what enthusiast would want some mechanical thing tell him/her when to shift?
  • prwprw Posts: 2
    93 del sol SI 1.6 Started running rough at higher speeds. 60 and above. It Also seems to do it when turning corners?? Changed plugs, wires, cap, rotor, checked the timing, valves adjusted, o2 sensor. Starts easy, idles good, good low speeds. (Not the tires) It really does it when on a hill or grade. Does not over heat. I can't seem to figure it out. I have not changed the fuel filter, pvc valve. Could any of these things be a problem?? Or can you think of anything else.

    Could it be bad motor mounts.

    Thanks
  • steve6steve6 Posts: 6
    I don't have my '01 any more, but I am curious about the answer to this. I had the same noise, I think........I could also describe it as a whistle.......a "whoop" sound, right? whooooooop, right? almost like a whistle.
  • theracoontheracoon Posts: 666
    Have it changed at the Honda dealer or at an independent mechanic that specializes in Honda. The Valvoline place is unlikely to stock the Honda ATF Z1 fluid you need.
  • theracoontheracoon Posts: 666
    the car rattles starting at 80 and then gets progressively worse moving towards the 90s

    You didn't say where the rattling comes from so it's hard to make suggestions as to what might be making noise. Or do you mean it vibrates?

    And where are you racing your Civic, since 90 MPH on the US highways is not only illegal but unsafe? (hopefully you don't live anywhere near me!).
  • theracoontheracoon Posts: 666
    i recently bought a 1999 Honda Civic LX w/ 168000Km on it.

    The car would juss cut off in about a block or two. then after a few trys...it'd start again...go another block or two...maybe three....Then juss cut off.


    In the US there was an ignition switch recall that may be the cause of the problem. I know you said kilometers, so you're not in the US, but there may be a similar recall in your country. The US recall said, in part:

    ON CERTAIN SEDANS, COUPES, HATCHBACKS, AND SPORT UTILITY VEHICLES, ELECTRICAL CONTACTS IN THE IGNITION SWITCH CAN DEGRADE DUE TO THE HIGH ELECTRICAL CURRENT PASSING THROUGH THE SWITCH WHEN THE VEHICLE IS STARTED.
    Consequence:
    WORN CONTACTS COULD CAUSE THE ENGINE TO STALL WITHOUT WARNING

    Good luck.
  • theracoontheracoon Posts: 666
    Just bought a new civic about a week ago and already the paint has chipped off and there is rust on the door! just a little spot in the middle of the door!?

    My question is, is this covered under warranty??? Will it cost anything to have this fixed?


    Unless you noticed the paint chip when you picked up the car and pointed it out to the dealer as something that need to be fixed it probably won't be covered by warranty. If it wasn't there when you bought the car, or you didn't notice that it was there, it may have been caused by road debris or someone opening a door into your new car in a parking lot.

    The only thing to do is talk to the dealer. They may help you out, but you probably are going to have to pay to have it fixed.

    Sorry.
  • bujubuju Posts: 1
    so what needs to be replaced or repaired?

    Thanks for your help this far,
    Julius
  • On the highway's near me if you dont keep up you get pushed off the road, its a vibrating about the whole car. The entire car shudders and shakes/vibrates. Im hoping that my new wheels will fix it. But could it be the suspension?
  • bcumminsbcummins Posts: 16
    Steve6 - whoooooooooop. Yes, that is exactly it. It's almost like there's a small door or something that is making that noise when opening or closing. Hopefully someone else will chime in with a likely cause. If I take it in for the transmission flush, I'll ask the technicians.
  • bcumminsbcummins Posts: 16
    Do I need to have the fluid flushed or just replaced?
  • blaneblane Posts: 2,017
    bcummins,

    If your Owner's Manual's Maintenance Schedule specifies flushing (which it probably does not) than go with it. Otherwise, following Honda's (the manufacturer's) schedules is all you should do. Don't pay attention to local shops who are trying to sell unnecessary services at your expense.
  • lmoorelmoore Posts: 1
    Also, experiencing the same problem ... nothing stuck underneath, tire on car, brake pads look fine, rotor looks okay, no CV damage apparent, wheel bearings don't seem to be the issue, wife whine, mechanic no help (just wants to replace everything).

    Did you or chanel5 ever have any luck with this problem? Or heard from someone that did?

    Thanks,
    Lance
  • jlim1jlim1 Posts: 50
    I have a '01 Civic EX. At about 52K this summer, it made almost similar sound with similar driving conditions described previously (stop-go-stop because of traffic into Shipshewana's flea market parking), A/C was on (outside was typical July summer). The sound was more like a siren (whooo, 3 times). I could hear it from inside cabin and was sure it be louder outside.

    The noise never came back, but that was a scare at the time. Strange.
  • I have a 98 honda civic, my problem is that the windshield washer fluid no longer works, i am thinking is is electrical because when i put my cruise control on, it doesnt work, however it does make my wipers work! Anyone know what I can do to fix it??
  • mich08mich08 Posts: 1
    After driving for about 10 mins, my ABS light flashed on. I began to park the car and the ABS light came on again, and remained on. I turned off the car, then turned it back on, and all of the lights began to flicker. I called Honda and they told me to have the car towed to the dealer, which I did.
    Upon arrival, the tow truck guy said that the alternator needed to be changed. When at Honda, they confirmed it. They changed it and sent me off -- things appeared fine. I went to the store, started the car again, and drove the 4 miles home. When I went to park the car, the light came on again (please note I had my lights on since it was night time, the air conditioner pn since its summer and hot, and the radio). I called Honda again and they told me that maybe the battery should be replaced (even though it tested 100% at the shop and i was already at the shop for 2 hours). Have you heard of this happening? I have only had my car for 2 years! I dont know whats going on. They seem to not be saying anything about the ABS system -- which is strange to me since that is the light that is turning on. and the car is dead again and must be towed there tomorrow. any advice, thoughts would be appreciated as I am freaking out. Will the change in battery be under warranty? is this even the problem????
  • I own a 2002 honda civic lx with 42,000 miles. I am now experiencing a clicking noise from the front of my car during deceleration. I hear one or two clicks when I slow down around 20 mph and also just before I stop the car. Any suggestions on what this might be? Thanks.
  • blaneblane Posts: 2,017
    pre_fon_taine,

    Have your brakes checked.
  • Could my brakes be the problem? Why do the few clicks only occur around decelerating around 20 mph and before stopping? It seems like they happen when the gears shift down to a lower gear. And I hear the few clicks even when I don't have the brakes applied and the car is slowing down. Thanks again for any replies.
  • theracoontheracoon Posts: 666
    so what needs to be replaced or repaired?

    The ignition switch has two major components. The lock and the electrical switch. The switch part is what the dealer replaces. You will still be able to use the same keys. (and yes, I know my description of the ignition switch is somewhat simplistic). Since it's a recall contact your Honda dealer to confirm that the recall covers your vehicle and then schedule an appointment to have it fixed for free.

    Good luck.
  • ebengotebengot Posts: 3
    I've had my 95 Civic DX AT for more than three months now, and I've noticed that that fuel economy's not up to par with the average--24 mpg combined city highway. I know that automatics generally use more fuel than manuals, but even so, the EPA ratings I got from edmunds.com--29-36 mpg--means that I'm missing out on 5-12 mpg on this car. I have the previous owner's maintenance records, so I know it's been taken care of before I got it. The receipts the seller had from the dealership said they did a 120,000-mile tune-up on the car just 4000 miles before I got it, and they replaced a whole lot of stuff (timing belt, water pump, PS pump belt, alternator belt, compressor belt, spark plugs, among other things). The car was taken for regular oil changes thereafter. I don't drive aggressively at all; I cruise at most 65 mph in highways and 45 mph on side streets. I've change the oil, the oil filter, the spark plugs and the O2 sensor. I've also put fuel system cleaner in there. It's not the high mileage, either; it's still 120,000 when I got it. I only use the A/C if I couldn't stand the heat anymore. I lived in AZ for a while, so the heat doesn't really bother me. If I do use it, it's not in full blast. Not the wheels, either--I checked them before buying, and they're still good. I also changed the two front tires to add a bit more traction (and the fact that they were getting separated kinda made me say uncle). I check the air pressure every time I go to get gas, so that's shouldn't be a problem. I did put in a CAI in hope that'll make it consume less gas. Plus, I'm changed from cheap gas to Chevron (I pump 87 like the manual says). I planning on having the timing checked if the CAI and the gas switching doesn't work. What else can I do to restore the fuel economy to what it should be? I'm at my wits' end!
  • blaneblane Posts: 2,017
    ebengot,

    EPA ratings have always been a joke. They are unrealistic, in that they are based upon indoor testing on a dynamometer. There are no headwinds, hills, stoplights, etc. You may want to read some of the comments here:

    http://www.google.com/search?hl=en&q=EPA+mileage+testing+reality

    You may want to have your brakes checked to see if one or more is not releasing completely when you take your foot off the pedal.
  • Hi,

    I have the same model car and experiencing the same problem. The mechanic can't seem to pinpoint the problem.

    I've had the Thermostat replaced and have had the Freon charged. It still blows cold for about 15 minutes and then gets hot. It seems as if something is overheating.

    Did you get any resolution.

    It's very hot here too in Virginia

    Thanks,

    CDP
  • My 95 Honday Civic has a problem with the gas gauge. When the car sits over night the gauge shows the proper fuel level (below quarter tank). But, after it sits in the hot South Texas sun, the fuel gauge reads FULL. My mechanic can't figure out what's wrong. He replaced the gauge and it's still goofed up. Two questions: 1. what will fix this? 2. Is the car drivable without the fuel gauge or does this affect a reading to the on-board computer? (is there one?)
  • I have a 98 Honda Civic and a 95 Honda Civcic...On the 95 the a/c only blows on the 3 and 4 selection. On my 98 the a/c only blows on the 4 selection. I was advised this was my A/C SWITCH..Do you think this may be the problem. My a/c blows extremely cold, I have no probems with that.
  • blueiedgodblueiedgod Posts: 2,797
    I have a 98 Honda Civic and a 95 Honda Civcic...On the 95 the a/c only blows on the 3 and 4 selection. On my 98 the a/c only blows on the 4 selection. I was advised this was my A/C SWITCH..Do you think this may be the problem. My a/c blows extremely cold, I have no probems with that.

    Sounds like the fan speed selector switch if anything. Does the fan behave the same with the A/c off? With the heat on?
This discussion has been closed.