Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Civic: Problems & Solutions

1166167169171172253

Comments

  • sounds like a throttle positioning valve oh i am so smart dont ya think
  • alcanalcan Posts: 2,550
    What year, what's the fuel pressure and manifold vacuum at hot idle? Have you verified the timing belt alignment marks?
  • alcanalcan Posts: 2,550
    A veritable rocket scientist, aside from the fact that there's no such thing as a "throttle positioning valve". Did you maybe mean the throttle position sensor?
  • yes that is what i meant but not sure it idles very high whan it is disconnected, the throttle positioning sensor
  • if the engine mount is loose where the intake manifold is connected will there be a mixture problem.
  • isellhondasisellhondas Issaquah WashingtonPosts: 17,593
    You need a new clutch.

     

    Depending on driving habits and conditions, 120,000 miles isn't unreasnoble for the life of a clutch. The previous owner may have been one of those people who ride or slip their clutch too much. It may also have oil on it from a leaking rear seal which will cause the same problem.

     

    In any event, it is shot. Be sure your shop does the job right including replacement of any leaking seals and a resurface of the flywheel.
  • Not that this has any relevence, but I had the clutch changed, 88 CRX Si, at 170K miles. Yes, it was slipping, and yes, it was liveable. Didn't have any shuddering. I was in a poor income state of being, so, I babied that thing. Finally some extra money made itself available. Put in a dual friction Center Force, and crashed into a stone wall 2 days later! Dagnabit!!!

     

    Just a little testamony to Honda quality.

     

    Hey, ISELL, is the big H ever gonna revive the CRX?
  • blueiedgodblueiedgod Posts: 2,803
    Sounds like oil is leaking onto the clutch.

     

    Next time you are on the road, when it is least busy. Try flooring the gas in 3rd gear or so, and see if the pick up is relative to the RPM surge. If there is oil or just clutch wear, then the RPMs would rise faster than car accelerated.

     

    You can check engine mounts your self, or with a friend. Open the hood and have someone watch the engine move as you try to take off. Too much rocking could indicate mounts, also vusiallt inspect the mounts.

     

    I had an 85 Civic which dropped the engine on take off due to rusted engine mounts. So, anything is possible.

     

    Good luck.
  • isellhondasisellhondas Issaquah WashingtonPosts: 17,593
    CRX ?

     

    I doubt we will see these again but who knows?
  • One can dream, right?
  • My 94 civic del sol s is overheating, at least according to the temp gauge. It floats around rather fast and seems to behave better if i run the heater quite hot. Ive replaced the thermostat with a honda OEM thermostat. that seemed to give me more time before it starts acting up. doesnt do it much in cruise. starts getting bad in stop-n-go driving. the radiator fan works. not sure what to do next.
  • gee35coupegee35coupe Posts: 3,475
    sensor that activates the fan. Might be activating at too high a temp.
  • I was wondering if anyone had any ideas as to what could be causing the following problem. I hear and feel a knocking either in the engine compartment or at the front of the car. When I hear the sound I can usually make it stop by lifting off the accelerator and maintaining a lower speed. The sound does not happen all of the time however, but has gotten progressively worse. Last night I drove on the freeway for a while without hearing or feeling it at all, then all of a sudden it became very loud and I had to decrease to 40 mph until I got off the freeway to keep it under control. It occurs most often when the car is going up-hill or under hard acceleration. Any Ideas? Also, my civic is on its second engine and has 280,000 miles on it.
  • blueiedgodblueiedgod Posts: 2,803
    My 94 civic del sol s is overheating, at least according to the temp gauge. It floats around rather fast and seems to behave better if i run the heater quite hot. Ive replaced the thermostat with a honda OEM thermostat. that seemed to give me more time before it starts acting up. doesnt do it much in cruise. starts getting bad in stop-n-go driving. the radiator fan works. not sure what to do next.

     

    1) How many miles and when was the water pump replaced?

    2) Like poster before, it could be as simple as the fan switch, or as bad as the water pump.

    3) What kind of antifreeze are you using? HOnda OEM or aftermarket? What is the dillution factor?

     

    Since you mention that you have to run the heater to combat the overheating issue, the following are some possibilities; fan switch, blocked radiator, radiator fan shroud is broken, fan is not running at full speed, something is blocking the air flow to the radiator or from the fan (like a car bra), water pump, hoses, antifreeze is not properly mixed of or the wrong kind. It is difficult to diagnose a problem over the internet.
  • blueiedgodblueiedgod Posts: 2,803
    I was wondering if anyone had any ideas as to what could be causing the following problem. I hear and feel a knocking either in the engine compartment or at the front of the car. When I hear the sound I can usually make it stop by lifting off the accelerator and maintaining a lower speed. The sound does not happen all of the time however, but has gotten progressively worse. Last night I drove on the freeway for a while without hearing or feeling it at all, then all of a sudden it became very loud and I had to decrease to 40 mph until I got off the freeway to keep it under control. It occurs most often when the car is going up-hill or under hard acceleration. Any Ideas? Also, my civic is on its second engine and has 280,000 miles on it.

     

    It is very unusual for a Honda to require a replacement engine. What was the cuase of the original engine failure?

     

    The knocking you describe, is it the dreaded "ping?" When was the last time the tune up performed? What is the engine temperature when pinging occurs? What kind of gas do you use? How is your air filter? how are your plugs? Wires? Oil?
  • Could it possibly be a headgasket going bad? I know one of the symptoms of that are an abnormal water temp. fluxuation and it usually floats between normal and hot usually moreso on the hot side.
  • Hello everyone,

     

    By now most everyone should be aware of my quest to obtain a 2005 Honda Accord EX V6 with Leather. I'm currently in the middle of marketing my Honda Civic 1996 Sedan and have a minor issue. Every time I slow down (to stop, and then the light turns green) to almost a stop and then gas it, there's a huge KICK and then it begins revving up.

     

    What the heck is that? Is it normal?

    EDIT: I must also add that it's an automatic transmission.
  • blueiedgodblueiedgod Posts: 2,803
    Hello everyone,

      

    By now most everyone should be aware of my quest to obtain a 2005 Honda Accord EX V6 with Leather. I'm currently in the middle of marketing my Honda Civic 1996 Sedan and have a minor issue. Every time I slow down (to stop, and then the light turns green) to almost a stop and then gas it, there's a huge KICK and then it begins revving up.

      

    What the heck is that? Is it normal?

    EDIT: I must also add that it's an automatic transmission.


     

    When was the last time the trannny serviced/flushed?
  • sp0tsp0t Posts: 4
    I've noticed that when my fuel gets low that the low fuel light doesn't come on. Has anyone else had this problem? What could be some of the possible causes? I have a 1998 Honda Civic EX.
  • My dad passed away recently, leaving me his 1994 Civic Del Sol. He took fantastic care of it and it has just under 60,000 miles. However, some problems have crept up during the year I've owned it. There has been a terrible rattle in the passenger side door for some time (luckily, only if the door's open while the car's running), which seems to be very common in looking through other posts on this board.

    More importantly, the passenger side door doesn't open from the inside (OK from the outside). Tried looking for a child safety switch on the edge of the door, but there wasn't one. Is this something I can fix, or do I need to take it somewhere? Any advice as to how to safely remove the door panels to get at the latch mechanism (if I can take care of it)?
This discussion has been closed.