Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Civic: Problems & Solutions

1191192194196197253

Comments

  • Hi, I have a Civic EX 2000. 65K. I was driving the car without a problem and suddenly the SRS light went on. I has been on for about a day. My mechanic says that I have to replace the Air Bag Module which cost about $400? or the air bags might deploy themselves while driving.
    It has to be a way to fix this problem without shelling out so much cash. Any suggestions ?
  • isellhondasisellhondas Issaquah WashingtonPosts: 17,361
    The stuff you added will do very little to increase power. The car will just make more noise.

    It is what it is...maybe you should just buy a car with a V-8 or something.
  • prwprw Posts: 2
    93 del sol SI 1.6 Started running rough at higher speeds. 60 and above. Changed plugs, wires, cap, rotor, checked the timing, valves adjusted. Starts easy, idles good, good low speeds. (Not the tires) It really does it when on a hill or grade. Does not over heat. I can't seem to figure it out. I have not changed the fuel filter, pvc valve, or 02 sensor. Could any of these things be a problem?? Or can you think of anything else.

    Thanks
  • blueiedgodblueiedgod Posts: 2,803
    Hi, I have a Civic EX 2000. 65K. I was driving the car without a problem and suddenly the SRS light went on. I has been on for about a day. My mechanic says that I have to replace the Air Bag Module which cost about $400? or the air bags might deploy themselves while driving.
    It has to be a way to fix this problem without shelling out so much cash. Any suggestions ?


    When the SRS light is on the air bags won't deploy, even in a crash. The guy is trying to scare you into payin ghim to fix it. See if there is a warranty on the airbags and the control module it self. Chances are that a lose connection or dyeing alternator caused the light to come on in the first place.
  • znoskoznosko Posts: 1
    Can anyone tell me how to reset the clock on a 2001 honda civic? I bought the car without an owners manual and can't get it to reset for daylight savings time.
  • dead9uydead9uy Posts: 6
    Honda also has a 150,000 mile emissions warranty under which my exhaust manifold was replaced at 148,000 miles. It also included a free oil change, plugs, wires and cap. All for free.
  • hpydudehpydude Posts: 3
    My Civic's Windshield glass broke, I called insurance company and they gave me three names in Northern VA, DC, Maryland area - Royal Glass, Banner Glass, Virginia Glass. Anyone has any idea about windshield replacement. Are these companies use OEM Glass or do they use their own? I have no clue.
    Is it something different than standard dealer route ?

    Valuable advice needed.

    Thanks
  • samshemsamshem Posts: 5
    For about a week now, when I back out of a parking spot with the wheel turned, and then proceed to put the car into drive, it seems as if for a few seconds the transmission slips before engaging. The car moves a little, but not like it should or used to. It doesn't happen all the time, but it has happened 4 times now. It only has 6500 miles on it and has not been abused. Has anyone else experienced this or know if this is a known issue? Thanks for your help!
  • theracoontheracoon Posts: 666
    Ah. Then my recommendation would be to run to your Honda dealer and order a manual...

    Or, go to the American Honda Ownerlink website, register for an account, then add your Civic by model and year or by VIN. You'll be able to view the Owners Manual as an Acrobat PDF file.

    Note: Owners Manuals are only available online for newer models (it is for our '02 Civic Coupe but not for our '99 CR-V).

    Good Luck.
  • Hi, my wife has an Accord 96, it runs great but now the alarm system goes off just by a car passing by. My neighbor has complained several times about and I don't know how to or where to adjust the motion sensor. I try to lock the car without setting the alarm on, but the damm car armed itself in 20 seconds. Will somebody please tell me what to do before I get suit
  • sp0tsp0t Posts: 4
    i was wondering if anyone else has experienced this problem. when i'm driving my car the front passenger wheel will emit this loud grinding, screeching noise. the noise usually will go away when i apply my breaks, but lately the grinding, screeching noise will happen even when i apply my breaks, however somedays i won't even hear the noise. i removed the wheel and visually inspected the rotor and brake pads which looked fine. one of my friends told me that the brake pad(s) could be cracked and then another friend told me that the wheel bearings might need to be replaced. one of my friends who's a mechanic told me he would check it out, but he won't be able to look at it for another week. has anyone else had this problem and if so what needs to be done to fix it? thanks!

    chris
  • 1johnnyv1johnnyv Posts: 1
    Hello!
    I have a 1993 Del Sol and just went over 100,000 miles a few weeks ago. I have never had any problems with this great car until last week when the "Check Engine Light" came on. I continued to drive the car home (15 miles) and all appears to be fine. I checked the temp, oil, radiator, gas cap secured, fluid levels and everything appears to be normal. The next day I drove the car 30 miles to work and back (60 miles total) because I had no choice and the car drives just fine? I have no idea why the light is on? I had a full service tune-up at 93,000 miles. Any ideas?
  • bluearmbluearm Posts: 6
    Thank you . It's a nice website, i will try the YOKOHAMA.
    guess what mileage i'm getting now!?
    29 MPG wow !! I just changed the engine oil and it jumped from 24 to 29 mpg!!
    i didn't think engine oil would make that much difference!! :P
  • markdelmarkdel Posts: 56
    And, just where on this site do you get to vue the .pdf file???? :confuse: :confuse:
  • fliegerflieger Posts: 14
    Hi,
    did you ever resolve your issue? I have the same problem and would like no know what you did?

    Thanks
  • rlw13rlw13 Posts: 2
    I have a 97 civic DX that the A/C is not working. It worked fine since I bought the car but quite suddenly stopped blowing Cold Air. The compressor does not engage after the button is pressed. Is it correct that if it needs to be recharged then the A/C system will not kick in?
    Thanks
  • I have a 93 civic coupe. The speedometer works sometimes and then other times just falls to 0. I suspect it is the VSS, but even a used one runs $50.00. Is there anyway to trouble shoot the VSS?
  • My 93 honda civic coupe started and ran for about 3 minutes (about two blocks traveled) then died. It would not restart. Turns over fine, we have spark to the plugs. I suspect the PGM-FI relay, but I got another one from salvage and it did not fix problem. I have a honda service manual. it says to put power to pins 6 & 8 and then test for continuity between pins 5 & 7. Can someone suggest how to test for continutiy? I have no voltage when I test pins 5&7. I do get voltage from pin 5 to groud. I can hear a clicking sound when I put voltage to pins 6&8.
  • bwadbwad Posts: 7
    I had a light on my 95 EX civic and on that you just jumper a connector with a paper clip to get the codes from a cycle on the engine light. On mine it was a green wire with blue end two prong hanging behind the dash to the right of the glove box. You can find a code list online like at autozone.com probably.
  • bwadbwad Posts: 7
    Relay probably crapped out but something caused that to happen. Mine was burnt so we replaced the compressor coil and clutch and so far so good (clutch seemed to be locking up when new relay was installed). Relay was around $40 and I didn't want to keep replacing that. If you depress the valve on the a/c line and it is pressurized it doesn't need to be charged.
This discussion has been closed.