Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Pathfinder Noises and Sounds

24

Comments

  • 05lovehate05lovehate Posts: 1
    We have had a squeek and a sqill from the time that we purchaced our 05 with two miles on it. Nissian has replaced the belt, tensioner pully, twice and the problem has still not been fixed. Did the camshaft belt tensioner fix your problem. Our dealership can not seem to fix our problem.
  • My 2004 Pathfinder has started making a noise that sounds like a stuck lifter. I only hear it when accelerating. I don't hear it in neutral or when not moving (in gear holding both gas and brake) Any ideas?
  • i have a 2005 pathfinder with 39K and i notice my heatshield vibrating after checking it myself i noticed the too rings holding had rusted away, also a tapping noise when i go to stop, had that checked and it is the ujoint, bringing it in this week because it covered under the warantee, any body else having these problems
  • I've towed my boat (about 3500 lbs) with my wife's PF and after getting the boat back home I heard a noise coming from the differential area.

    It's kind of a humming noise that goes away after a while.

    Any ideas?
  • 1. Has anyone experienced the noisy clunck that happpens when the automatic transmission shifts from 1st to 2nd. Dealer says nothing can be done and it's not a problem, don't worry about it.???
    2. At 40mph. the engine lugs (strains) as you drive down the road at 40mph. Seems to me that the rpms are to low. If I switch to the sport shift, rpms go up and the lugging goes away.
    Other than that, I love my Pathfinder. By the way, it has the 4.0, V6
    Any thoughts on these two issues wouuld be appreciated. Thanks, Jerry
  • tidestertidester Posts: 10,109
    I recommend posting your second question in the Nissan Pathfinder Engine and Performance Issues discussion.

    tidester, host
    SUVs and Smart Shopper
  • JobsJobs Posts: 1
    Purchased 2008 Pathfinder in April we love it; except recently we've noticed it makes a whistling noise from what we think is under the left side of the dashboard when we are driving 75 to 80 mph. We don't think it is a mechanical problem because the car runs great, but have no idea what could cause this problem, it has become very annoying. Any suggestions why or where the noise is? Have there been any other consumers who've had the same problem???
  • dc1995dc1995 Posts: 1
    I have the same noise in my 2005 off road pathfinder. I can not find the problem either. I took it to the desler and they said it is just a noisy engine?
  • JOCOBJOCOB Posts: 2
    I had the same problem from day one and the dealer keep saying this normal TELL IT GOT WORSE finally I have insisted to have it fixed they have replaced transmission and Radia and many things, the vibration gone but they cause many problem like the heat stop working and they damaged the Muffler claiming it was like this they could not put it back and I am still struggling with them to have it fixes I have contacted the main office they could not do any THING WHILE THE CAR STILL UNDER EXTENDED WARRANTY
  • mlandinomlandino Posts: 2
    I have a 2006 Pathfinder with 46,000 miles on it. I've been hearing a loud consistent base sound over 55 mph especially when the vehicle is coasting. The noise disappears below 55 mph. Occasionally the steering wheel will vibrate also but I'm not sure if it is directly related to the noise. I'm thinking it's the U joints... Thanks
  • croquemorecroquemore Posts: 1
    I have a 2005 Pathfinder with 52K miles on it. Lately there has been an annoying squeaking noise when the truck is in reverse. The noise only occurs when I put the car in reverse. Has anyone experienced this problem?

    Croquemore
  • zilla2zilla2 Posts: 1
    I have the same thing, 2005 PF with about 60K. Firestone said it was the drive train. Anyone?
    Thanks
  • Hey everyone...I just bought a 2006 Nissan Pathfinder SE from CarMax yesterday. Runs great, clean, low mileage...except I noticed a squeaking (loose belt) noise coming from the engine this morning. Someone mentioned it might be the power steering for which there was also a bulletin notice on the issue. Anyone else have this issue and, if so, how did it work out. Do you recommend I take it to a Nissan dealer or back to CarMax? I still have warranty left on the drivetrain from Nissan...I would assume that power steering is part of the drivetrain?

    Thanks!
  • docjarv39docjarv39 Posts: 1
    i have the same thing. 05 PF with 65k and squeaking/ "braking" noise when in reverse. any luck?
  • Is this a noise I would hear just after starting the car and driving about 15 yards? Like a clank - two pieces of metal hitting each other...almost like driving over a drain cover or something. I only hear it after starting the car and driving less than a mile - never while driving and stopping at lights or stop lights and continuing.

    thanks.

    2006 Pathfinder SE
  • Yes, I am also experiencing this. Much worse when the A/C is running. Same year, 2006 SE. Have you had any luck finding the source of the issue?
  • denver5357denver5357 Posts: 319
    I've been test driving a 2000 Pathfinder SE and noticed that, when parked and the engine on, I hear a noise that sounds sort of like sizzling or crumpling paper from under the car, in the rear, from the passenger side (can't really hear it from the driver's side). No fluids leaking that I can see. And it doesn't sound like it is coming from the engine. Any ideas? Thanks.
  • b1000101b1000101 Posts: 5
    I was getting a vibration at 40mph, but now there is a vibration and hesitation at 60 before noticeable split and grab in the drive chain. Please tell me I'm not looking at getting a new transmission.
  • In most cases, the vibrartion at 40 is the first sign that your coolant is mixing with your transmission fluid. I would have this checked ASAP. You might be able to get away with having the radiator replaced and the transmission fluid flushed - if you catch it early enough. Otherwise, a transmission might be required.

    I would also review the transmission problem threads.
  • b1000101b1000101 Posts: 5
    Turned out to be a bent front drive shaft. Putting it in neutral at speed did not remove the vibration. Am getting the fluids changed just to make sure.

    Thanks,
    Steve
  • tidestertidester Posts: 10,109
    I am curious. Do you have any idea how the drive shaft got bent? Those shafts are pretty sturdy and it would take some considerable force to bend them.

    tidester, host
    SUVs and Smart Shopper
  • b1000101b1000101 Posts: 5
    I'll let you know. Turns out that it is under warranty, so I'm going to have the dealership fix it on Tuesday.
  • tidestertidester Posts: 10,109
    Thanks. I'm looking forward to your report.

    BTW, that's an interesting user name.

    tidester, host
    SUVs and Smart Shopper
  • b1000101b1000101 Posts: 5
    The bastards say a bend shaft is not under warranty, because it could only be caused by an impact. But the truck has never been in any such impact. I'm trying to make a case with corporate Nissan to cover this. Damn, not a good time to be between jobs.
  • tidestertidester Posts: 10,109
    because it could only be caused by an impact.

    That's assuming there was no structural defect in the drive shaft. Even with the best quality control, defective products do make it off the assembly line and out the door. A competent mechanical engineer would be able to determine whether such defects were present.

    tidester, host
    SUVs and Smart Shopper
  • b1000101b1000101 Posts: 5
    It was covered!!! They wrote it up as caused by excessive play. Sorry, didn't see how bent the shaft was nor was there someone around that I could ask. I doubt it would have to be bent very much to make that vibration, given the speed required to make it vibrate.
  • tidestertidester Posts: 10,109
    Wonderful! I guess that might come under "structural defect." :)

    tidester, host
    SUVs and Smart Shopper
  • 03 pathfinder se 4wd purchased new,74k,10-30 oil(various brands) & fram filter changed every 3k. K&N air filter. uses slightly over1 qt every 3k. always add oil between changes to "full" line. light "knocking" sound when warm & parked downhill started 3 months ago. recently started "knocking" also when level. added "sea foam" to crankcase and no change after 2k. mechanic without stethascope said sounded like coming from piston area but definitely from inside engine . always used 87 octane. never heard "pinging" even when pulling trailer. filled with 89 octane yesteday and "knocking " stopped .don't understand what's going on. possible unrelated problem is lost power once last week for first time ever. Accellerating gradually from stop in drive on slight uphill grade and felt like tranny disengaged from engine. would accellerate, but only to about 40mph at about 3300 rpm. tranny shop found zero error codes on computer.
  • yes mine does that and when I have my dog in the back she goes nuts
  • in park only running if I step on the brake to move the shifter q automatic I here a solinoid type click ,then in drive or nutral fine ,what is this under the consol near the shift. any body hear this noise 2003 pATHY
Sign In or Register to comment.