Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Mazda 626 Troubles

17810121384

Comments

  • I know this is like knocking on wood etc , but we have had almost no problems with our 89. The Cruise went out about 30 K ago. Other than that nothing besides LOF every 2-3000 miles.
    I would like some thoughts on a noise that just started. On the pass. side right up near the front wheel I am getting a sound that started a week ago. When I turn to the left, there is a slight wrenching noise like the frame is getting twisted a bit. Not real loud. Then Sometimes when driving straight down the road, I get a clapping or knocking noise in the same area. I cannot reproduce it on demand but it just starts and then goes away after 5 seconds or so. I have tried to isolate it to certain speeds or clutch in or out etc with no success. I first thought CV joint but it doesn't happen on every turn nor is it a clicking noise like previous CV problems in other cars. It also puzzles me that it will start on a straight away with no prevocation. Last night I jacked it up to see it I could find anything loose or maybe a torn CV boot. But everything is super tight. I do have the little transmission oil that has been on the case for the last 60K miles. It almost sounds like the strut is lifting or loose and slapping around. I had new struts replaced a year or so ago and have had no problems with them. Any thoughts ?

    We have absolutely loved this car. I have been trying to sell it for about 3 years but can't bring myself to do it. No pmts, no maint. Great power and handling &cornering etc. It has been a dream. We have about 115 K so far and figure that if anything major goes that it has more than paid for itself. It distresses me a bit to read of all the tranny problems as we had wanted another 626 but now I am not so sure.

    Mike
  • I meant that title to read '89 4cyl manual.
  • Splash shield working its way loose, maybe?

    And if you're considering another 626 with a stick, you won't have to think about these tranny problems, since they all seem to be affecting the automatics. (Besides which, it's $800 cheaper.)
  • The anti-theft alarm always makes noise when I open the door. The former owner told me a trick to remove the main fuse before leaving the car and re-install the fuse after opening the door. The car has another electronic problem that the radio doesn't work from the beginning.

    I searched internet and found this two problems probably related to the anti-theft PIN. Would someone help explain if it is true?
  • This fuse-and-re-fuse business gets tedious, doesn't it?

    The factory audio system from '93 to '97 does have coded anti-theft protection, and if it's kicked in, you should be seeing something like c o d e on the display - and you'll have to give it the proper four digits, or take it to the dealership and pray. To my knowledge, though, it's not related to the factory alarm.
  • My 1993 Mazda ES has cruise control function, but I have never used it becaues I don't know how.

    Would someone please help teach me how to use it? Thanks in advance.
  • The idea of cruise control is to maintain a preset speed without your having to keep mashing the gas pedal. To start it, press Cruise Main (this is, I seem to remember, on the dash on the '93), get up to the speed you want (it has to be at least 25 mph), and then press Set/Coast. The system will kick in, the CRUISE light will appear on the dash, and the car will attempt to hold that speed come what may. If you turn off Cruise Main, or hit the brakes hard enough to drop your speed by 10 mph below the preset (or below 25 mph), Cruise will disengage; after braking, pressing Resume/Accel will bring you back to the preset speed. There are a couple other functions for fine-tuning your speed, but these are the basics. I never used this thing much, but then my right leg is nicely numb at times. :)
  • Had troubles with
    Distributor (whole unit)--1300$CDN to replace. No alternative on the v4. Left me stranded in th middle of a road in a blizzard. Ford has a fix for the same problem on the V6.
    Lots of road noise
    Gear box (5spd) is stiff in cold weather
    Windshield has broken twice while turning
    Leaking Head Gasket
  • I'm thinking about buying a 1995 mazda 626 with 100,000 miles for $5,400. Are there any problems that i should know about it. If there are please email me at sausijiz@hotmail.com thank you
  • Yeah, the left front tire is about 3 psi low, and there are mouse droppings under the spare-tire well.

    In other words: There's no way anyone can tell anything about this car without actually examining it. There's enough stuff about the fourth-generation 626, not all of it written by me either, to fill a small book (or a very large pamphlet) by now, and much of it is easily accessible on this very board. And frankly, there are only so many ways I can rewrite the same old caveats, over and over and over - and even so, there's nothing that says what everybody really wants to hear, which is "Will this happen to me?" Any used car - indeed, any new car - is a crapshoot; some just contain more crap than others.
  • johnlwjohnlw Posts: 28
    We leased a '96 626 (first one off the lot, beautiful car) for 3 years and loved it. It was my wife's primary vehicle, and it suited her just fine. It was a 4 cyl. with the auto trans. We liked it so much that when we traded it in we bought a remaining '98 with the same powertrain. I have owned Mazda's in the past, and liked them a lot--great value in my opinion.

    Well, on the '98 the tranny went out at about 20,000 miles, and the dealer replaced it with, I believe, a rebuilt one. Car now has 28,000 miles, no other trouble--just got a minor brake job, but that is normal wear and tear. It will need a tune up and tires within the next year.

    I am troubled by all the problems I have been reading about here. I am wondering whether to trade it in to avoid future problems. The thing is that the car is paid for, and we really do not want to put out thousands more $$ again. I am disappointed in Mazda that they do not seem to be confronting the transmission problem like a smart and responsible company. The 'head in the sand' approach is no way to do business long term, IMHO. Maybe this is the Ford influence.

    I am going to keep reading this board. The other thing that bugs me is that the new Protege seems to be a hit, but will it also have quality problems? I believe the Tribute came out too early, also hmmmm I can't be the only one to see a pattern here.....Hey Mazda-->WAKE UP AND SMELL THE COFFEE!
  • The Tribute definitely came out too soon - which doesn't excuse the teething problems with the Focus, which went on sale in Europe a year before it did here. If nothing else, these twin debacles (plus the ongoing Explorer/Firestone fiasco) have pretty much convinced Ford that the same old procedures at its US assembly plants just aren't enough anymore. Would that GM could figure this out.

    By most accounts, the 626 took a downward turn for the fourth generation (1993-97); it was as competent a road car as ever, but fit and finish at Flat Rock was arguable, and the Ford CD4E autobox, which appeared in some '94 models, was, um, a work in progress. From the looks of the few new ones I've driven (and the one I bought), Flat Rock has cleaned up its act considerably. The CD4E is still not bulletproof, but its most egregious failure modes have been addressed. Still, it takes a long time to recover from bad press, and bad press on the Internet never seems to die, so Mazda can't afford the luxury of not paying attention.
  • I have a '93 Mazda 626 ES 4D with 110,000 miles on it. Recently I have started observing a new behaviour in the car. When I apply brakes, the engine continues to accelerate contiously (the rpm increasing). This is observed about once in a week. This is getting tougher when I apply brakes at signals. I have to act real fast and shift from 'Drive' to 'Park'. Is anyone else facing a similar problem. If yes, is there any solution?
  • Never seen this before. Since presumably you're getting off the accelerator to hit the brake pedal, I'm going to guess that the throttle-position sensor is out of whack - it's reporting that you're giving the same amount of acceleration even though you're no longer on the pedal.
  • dnaguydnaguy Posts: 1
    I own a 1992 Protege DX and have put nearly 200,000 miles on it.
    Never had any major problems what-so-ever, except the A/C doesnt work anymore.
    I'm about due for a new car soon and will definitely be heading back to the Mazda dealer for a 2001 Protege. Great experience driving what turned out to be a very dependable car.
  • qbrozenqbrozen Posts: 17,413
    Just for the heck of it, I would check the accelerator cable. Make sure the cable under the hood isn't kinked or pulled. We had a similar problem with my wife's Mitsubishi (and, believe me, I'm not comparing the 2 cars), and it turned out that, when she had gotten her oil changed, the shop had pushed her cable out of the way and left it there. I moved it back to the original position and the problem was solved.

    '13 Stang GT; '86 Benz 300E; '98 Volvo S70; '12 Leaf; '14 Town&Country

  • It sounds like you're fairly knowledgable about the Mazda 626. I bought my '00 about 6 months ago, and now have about 6k miles. I am concerned about the transmission after having read about the various problems in the past years. I plan on keeping the car at least 5 years, or at least did when I bought it, and wonder whether there is anything that can be done to prevent tranny problems AND what signs/symptoms should I look for letting me know that there may be something wrong? I have a heavy foot, so I do notice the tranny constantly downshifting to pick up speed. I've also noticed that I have to give it 5-10 seconds to get in gear from a stand still. In other words, if I am at a stop and shift from Park to drive, I must wait a few seconds before hitting the gas. Otherwise, the car lurches when it gets into gear if I have given it some gas? I'm also somewhat disappointed in the gas mileage. I know that having a heavy foot doesn't help matters, I'm getting about 300 miles to the tankful with a combination of some stop-and-go driving and mostly highway driving. I think that works out to about 20 MPG. I have friends who have automatics with 6 cylinders that get better mileage than my 4 cylinder. Any words of wisdom?????????
  • I have a '00 myself, and I get around 21 mpg in town; must be all the lead in your foot. :)

    Actually, the four-banger in this car is somewhat overworked, what with 2900 lb to pull around (not to mention the driver and his stuff), which is a definite disadvantage in the MPG race, and it does explain a lot of the downshifting. Look at the two Millenias: the base version (170 hp) gets slightly poorer mileage (20/28, says the EPA) than the 210-hp Miller-cycle S version (20/29). The difference is not so much in Mr Miller's magic valve timing, but in the fact that the S engine gets to loaf more.

    It takes me a good three seconds to get off the brake pedal and onto the gas when shifting out of Park, so I haven't noticed this particular bit of lurching, though it is a little slower to engage when it's cold - and lately, it's always been cold, to the extent that I scored one tankful, during a period of two weeks where it never got above freezing, at a meager 17 mpg.

    After a year and a half, have the dealership hook up their tranny-flush machine and get all the stuff out of there. (The CD4E has no bottom pan, so this is about the only way it can be serviced.) Repeat every 15k to 25k miles. It will cost you a little over a hundred bucks each time, but waiting around for the fluid to smell funny will cost you a whole lot more.
  • Thanks for the input, although it still doesn't make me feel comfortable with the poor MPG. I traded in a '91 Acura Integra with 4 cyc, 5 spd. Realizing it's a lighter car and with a manual transmission it still got around 25-30 MPG, even after 147,000 miles!! I also know someone who owns a '01 Honda Accord Coupe with a 6 cyl, auto that gets 20-23 MPG-and I would gather it's weight is similair to that of the 626. Have you tried putting in anything other than the 87 Octane gas, I wonder whether that might improve the MPG/performance?
  • I have a '97 626, v-6, 5spd.... On mostly highway driving at 65 mph, i get 24.5 mpg...

    ...however, the v-6 requires premium fuel. Since premium gas carries about a 22% "premium" in cost, some of that efficiency is eaten away by the higher fuel cost.

    Here's an example...

    In my area, premium fuel is 1.689 per gallon...so, at 24.5 mpg, each mile costs about 7.0 cents in gasoline. Regular fuel can be had for about 1.459, so at your 20 mpg, that works out to about 7.3 cents in gasoline per mile.

    Now, lets say you could get 21 mpg using premium (a fact that I seriously doubt!!), your fuel cost per gallon would now be 8.0 cents per mile.

    The moral of this story? Be happy you can use regular fuel, and live with the so-so mileage!!!

    :-)
  • I agree with your per mile fuel cost, it just irks me that other car makers have been able to produce engines with greater fuel efficiency and equal OR greater power output. One of the reasons I chose the 4 cyl was to save some $$ on fuel. Even with your calculations, paying extra $$ for premium fuel, your per mile fuel cost is less than mine-taking into consideration you have a larger engine and a 5-spd.
    Have you tried using mid-grade? We also have a Sienna and the manual recommends premium fuel for optimal performance. We usually use mid-grade with no reduction in performance. At a 5-10 cent per gallon savings the $$ add up!!!
  • but is causes a significant reduction in power and smoothness in the engine. I've never seen an engine be that dependent on "good" gas!

    My wife has been known to put the wrong gas in the car, and I can always tell immediately!!!

    My next car will not require premium, though I do really like the 626.....
  • The 626 schleps around the least mass of any car in its class; the Accords and Camrys and such weigh a couple hundred pounds more. Mazda apparently thinks that with this weight advantage, it can scrimp on ponies.

    I suspect a 626 LX with the 5-speed manual might snag 24 to 26 mpg around town, simply by dint of not having an automatic.

    (In my marginally-humble opinion, Mazda should detune the 2.5 V6 to regular fuel and, say, 155 hp, and make that the base engine for the 626; the upgrade should be - and, if rumors are correct, eventually will be - 3.0 liters and around 200 hp.)

    In my experience, 89+ octane is a waste of money in the four-banger; it buys you neither performance nor mileage, unless you have the ECU recalibrated for the new fuel. More trouble than it's worth, I suspect.
  • qbrozenqbrozen Posts: 17,413
    I drive my '99 LX-V6 (with an automatic) 100 miles a day at 75+ mph. I run it on 87 octane, get 24 mpg and have absolutely NO lack of power when I am around town.

    '13 Stang GT; '86 Benz 300E; '98 Volvo S70; '12 Leaf; '14 Town&Country

  • leomortleomort Posts: 451
    I seen that the 2001 Mazda Protege uses the 2.0L 4 cycl engine that came from the 626. How durable and reliable is this engine? I'm seriously considering considering the Protege w/ the 2.0L engine, if the recommendations for engine reliability and durability are there. Thanks.

    Leo
  • Most every Mazda inline four will do a hundred thousand miles without even breathing hard. I traded off my previous 626 at 90k or so, and the engine was still running strong; I expect my current one (yet another 2.0-liter) to do the same.
  • qbrozenqbrozen Posts: 17,413
    Does anyone have any suggestions or knowledge of aftermarket parts and accessories for a '99 model? I've seen things for earlier models but they seem to stop at '97. I'm mainly looking for performance upgrades (air filter setup, computer upgrade, exhaust, etc.) and would also like to add some body styling (ground effects and fog lights - like the Japanese Familia sedan). So, has anyone else found anything for these more recent 626s? Thanks.

    '13 Stang GT; '86 Benz 300E; '98 Volvo S70; '12 Leaf; '14 Town&Country

  • whackowhacko Posts: 96
    Just bought a 94 Mazda 626 LX/V6 with a five speed. I bought the car on a whim without reading this forum. Now that I've read from beginning to end, I'm sure glad I luckily bought the five speed. It has 98K miles and I bought it for $5775. However, the next day the check engine light came on (steady not flashing). I had it checked out immediately, and the error code was 15, meaning the 02 sensors need to be replaced. Parts will cost me about $170 and labor will be $40. Other than that, it's in great shape and the V6 in this car sure is strong and healthy. I'll keep you all posted as time goes on with my experiences of this car.
  • Hello all... New to the forum, and have been looking at previous posts to answer my question, havn't found it referenced, so I apoplogize if this is old news to ya'll... Briefly, i am the very satisfied owner of a 95 LX V6 5 speed, VERY minor troubles since I bought it 3 yrs. ago at 28K miles. I have 56K on it know and am planning for the timing belt replacement for 60K. Wanted to know what to expect to pay for this, the car is in excellent shape, only have had to pay about $500 for L/F CV boot replacement and R/F drive axle replacement at 53K; took it in for an oil change and this is what I got :( The car really is a little screamer and I would love to keep it strong for a number of years. If anybody out there might offer some insight, it would be most appreciated, also I'm in the D.C. area... Thanx...
  • The going rate out here in the flyover zone is $300-350 or so; I'd figure $350-400 on either Left or Right Coast. They'll probably suggest doing the water pump while they're at it.
Sign In or Register to comment.