Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn Aura Electrical / Computer Problems?

1356

Comments

  • gmcustsvcgmcustsvc Posts: 4,134
    tasteag,
    Congratulations on your purchase! :) Please feel free to email me anytime!
    Christina
    GM Customer Service
  • I'm just recently purchased a'09 Saturn Aura. I've had the vehicle for 3 weeks and am having some of the same problems that I see others are having and am wondering if I should try to return the vehicle while I still can.

    The first problem began a week ago. I was just turning the car on to pull out of a parking lot and the "service traction light " came on. A few days later while sitting at a drive thru again the service traction light came on. Later that same day the check engine light came on.

    With it still being under warranty I took it right away back to the dealer. As for the check engine light the mechanic told me that the engine was misfiring and that he changed the spark plugs.As for the.service traction light he was not able go duplicate the problem and I was advised to monitor it.
    A day after getting the car back while pulling out of a parking lot again the service traction light came on and right away so did the check engine light.
    Besides this I am also not able to activate the OnStar in the car.Which I noticed someone also stated they had the same problem. The mechanic had no idea at all about what to do to repair it.
    As I said I've only had vehicle since April 03 but based on the posts I've seen Any insight that anyone has would be helpful
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    sandra518,

    I'm sorry that you're encountering these difficulties already on your Aura! If we can look into this further with you, please email socialmedia@gm.com with your name/Edmunds username, phone and address, the last 8 of your VIN and current mileage, and the name of your involved dealership.

    Regards,
    Sarah
    GM Customer Service
  • onefunkaronefunkar Posts: 113
    you need a different dealership.
  • openintroopenintro Posts: 1
    GMCustSvc,

    I am having the identical problem to everyone in this thread. I don't want to take the car to a Firestone or something similar and have them have no idea what the issue is, but charge me anyways. You keep mentioning to have people email you, but where is your email address?
  • Kirstie_HKirstie_H Posts: 10,902
    You can email them at socialmedia@gm.com

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • robrobbrobrobb Posts: 1
    I have a 2007 Aura XR and have had electrical problems from day 1. It was in the shop for a month as my battery was draining every 2 day. It took them a month to find a short in the electrical system. My electronics for my A/C went bad which I fixed. My current issues are the auto dimming and undimming of instrument lights never work right, my keyless entry only works on trunk and sometimes driver door to unlock, never locks, my rear passenger window only goes down half way, and the rear drivers lock never unlocks even using interior lock/unlock button (you physically have to unlock the door). i have also had major suspension issues. I have put over 5k in repairs on top of normal maintenance and am quite disappointed. I am thinking of dumping the car and leaving the GM family which I have been loyal to for over 15 years. Enough is enough.
    Rob
  • onefunkaronefunkar Posts: 113
    have to say ive been pretty happy with my 07xr. a few minor things have gone wrong and now im very happy with gm also. 73k miles and out of warranty my head gasket went. also has had off and on passenger airbag sensing problem which is fairly common on these. gm paying for head gaskets, water pump and airbag sensor mat. 200 dollar deduct. it means alot to me that they are standing behind there cars. im sure it would have been over 3k dollars.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    We're so pleased to hear that you're on your way to having the head gaskets, water pump, and airbag sensor concerns resolved. Enjoy the remainder of your weekend and if we can look into anything for you don't hesitate to get in touch at socialmedia@gm.com

    Sarah
    GM Customer Service
  • dotsey16dotsey16 Posts: 1
    I have a 2009 Saturn Aura and the headlights don't work anymore and my passenger window doesn't role up either. I have changed all the relays and the spark plugs for both headlights and the window, they still don't work. I don't know what to do anymore. Any advice on what to do to fix this problem?

    Thank you.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    Good morning,

    Depending on the in-service date of your vehicle and its current mileage, you may still have some warranty remaining under the Bumper To Bumper. If you would like for us to check into that for you, please send your request (including the last 8 digits of your VIN) to socialmedia@gm.com

    Kind regards,
    Sarah
    GM Customer Service
  • 1mcdanky1mcdanky Posts: 1
    My 2008 Aura does the exact same thing with the alarm beeping. Have already replaced the battery glad I saw your post before I replaced the whole key pad. I've had electrical prolems taken care of under warrenty where my brake light would stay on even while I was driving. Now my radio and turn signals are unable to produce any noise.
  • nwsguynwsguy Posts: 1
    My '09 came at a great price and has performed well until the last four months or so. Began with the service traction light and a stuttering problem. Local mechanic replaced spark plugs and for a couple days it drove great, but then I had the issue again, but only the stuttering, not the service lights. Mechanic then replaced a fuel injector. Car drove great on a 600 mile vacation. Home now for one day and it's happening again. Completely distressed and worried there is no fix.
  • Good afternoon,
    Was your mechanic with one of our GM Dealerships? If so, we're more than happy to follow up on this with them. Please send us more information (your name, contact information, the last 8 of your VIN and the name of your dealership) to socialmedia@gm.com
    Sarah, GM Customer Service
  • pulgaspulgas Posts: 1
    my radio, clock and all the bells/whistles stopped working . .then my car would not start, got my car jump - started and the next morning the car wont start again..I, remove the battery (Second Battery) AutoZone, charged the battery for an hour then tested up and the battery had a full charged. Replaced the battery and the card works for two weeks, but then my car would not start again;
    Removed the battery and have tested by Autozone, I was told that the battery was cahrged for an hour and tested but they found that the battery has a dead celd and was holding 6-volts only..Bought the top of the line battery and installed and was working fine but no change condition on the Radio. Decided to follow-up with USA Saturm Team (GM Call - Centre) an incident report was opened, to investigate the Radio issue. GM/CSR. asked me to take the car to the nearest dealer to run an electrical diagnosis and he mentioned if the problem is found to be a GM faulty element GM. May cover for the expenses to fix the problem.

    Took, my car to the Cerritos Buick Penske, the customer service advisor, told me that to run the electrical diagnostics it will cost me $ 112.00, agreed to pay for the electrical test. My car had to stay for four days, due to lack of Customer Service from the GM call centre. The dealer diagnostics report, indicates that the problem is a "Blown Radio" and to replace it cost $ 634.00 used.

    GM, refused to pay for any expenses. When I went to pick-up my car to the dealer; the car would not start, and I was told that the Radio is draining the battery..
    To drive the car had to Jump started, but when driving getting "warnings" (i.e. airbag issues, etc). my car has to be charged daily now just to start, and that is only lasting a few hours as my battery is being drained.
    Battery tested again and needs to be re-charge and tested. I, had researched some blogs on the 2007 aura and found that the control module (the brain) is likely the culprit. Could get any help from the dealer or the GM call centre..this is a joke!
    I'm a "Loyal Customer" I, bought anything but GM. cars since i started driving..Maybe it's time to switch to the "Competition" I, need to know if there are any recalls Battery replacement & Radio issue.

    Thank you
  • From reading all of the posts, it appears that there is a major issue with the ESC system but no known solution to the problem. Does anybody have a story where the problem was 100% resolved?

    My 09 Aura is experiencing the same power reduced issue where the engine power is reduced but my car is taking it one step further and totally disabling the engine. This has happened while pulling out of a drive thru and when I was driving down the road, without warning. The engine light was not on, the car showed the engine disabled warnings, it shut down and then I couldn't restart the car for 3-5 minutes. I still had lights, radio, windows, but no engine.

    There have also been a couple instances, as others have experienced, where I wasn't able to start the car. After serveral minutes and tries, the car eventually started.

    Definitely don't feel safe driving the car and as mentioned by others having these issues, am definitely thinking about getting rid of this car and getting a non GM vehicle.

    Haven't seen the one fix that takes care of this problem that was posted on here yet. Does anybody have any ideas or directions that I can point the service station to?

    Thanks for your help.
  • Good morning masktcj94,

    We're sorry that you're having difficulties with your Aura (reduced power with the engine disabled); if we can look into this further with you and your servicing dealership, please email us the following information at socialmedia@gm.com : your name and Edmunds username, phone and address, the last 8 of your VIN and current mileage, and the name of your involved dealership.

    Sarah, GM Customer Service
  • We have a 2009 Aura and recently the battery died (AC/Delco original). I replaced the battery and the car starts and runs fine but here are the new issues:

    The remote for the alarm and power locks does not work
    The automatic UP on the drivers side window no longer functions. You can roll the window up and down fine, but the continuation has stopped.

    The car only has 48K miles on it and I would think that GM made better products than this.
  • Hello tomcash,

    Have you tried to replace the battery already on your key fob? For more information on how to do that, check out page 2-7 in your manual. The automatic up concern you're having may need to be looked into by your preferred mechanic.

    Sarah, GM Customer Service
  • when disconnecting the battery the auto window feature needs to be reprogrammed. very easy to do yourself. see manual. i believe it is put window all the way down. push up and hold for 5 seconds after window is all the way up.
  • Good Afternoon!
    I purchased a 2008 Saturn Aura XE in June of 2011. The car had 40k on it when I bought it. It now has 65k on it. I loved the car until a month ago. The gauges had been acting a little funny and I had had an issue with the vehicle not starting. Replaced the battery, spark plugs, and wires. This seemed to help the problem for a couple of weeks. Then the buzzers began to sound again once in awhile, when I hit my blinker or put the car in park. It has progressed from there!
    My son had an out of town football game. He rode with a friend to the game and I went up later. On my way there I lost all gauges and buzzers started dinging and then car started to shift extremely hard! I got to the parking lot of the school where he was playing and parked the car. When I went to restart the car it wouldn't start! I kept trying to get it started and finaly it turned over! YAY we could head home! On the way home once again I lost all gauges and car. I continued to drive on home all the while the service ESC was flashing at me, low fuel, service traction, security light, and the anti lock brake light. I was close to home so kept going. Made it home, but once again when I tried to start the car again it wouldn't start!
    This morning I was headed to work and lost all gauges again. Then drove it to gas station and the car locked its self while I was pumping gas! Engine was off key was still in ignition, I had a window down and was able to get back in!
    I'm a single parent and don't have the money to fix this issue let alone track it down! I now feel like I'm driving a death trap of a car and don't feel it's safe for me or my son to ride in! I don't think that 64k on a 2008 model car is that many miles!! I have had 3 jeep grand cherokees that have had over 250k before I have had any issues with them!!
    Could someone please help me get some answers to getting this fixed??? I now regret getting rid of my 1997 jeep grand cherokee with 200k on it for a nice "newer" car!!
  • Good morning jasclynp,

    Given your post, I am unsure if you were planning on working with your dealership on getting this checked out or not. If you do decide to go in and would like for us to check into the situation further, please email us at socialmedia@gm.com with more information (include your name and Edmunds username, phone and address, the last 8 of your VIN and current mileage, and the name of your dealer).

    Sarah, GM Customer Service
  • I have read the blog regarding the electric problems. Here is probably your fix. My ESC traction light was coming on. Cruise control was not holding. Break lights were coming on randomly. etc. Thought I had a lemon. The fix. UNHOOK CONNECTOR AND DISCONNECT FROM BCM. APPLY DIELECTRIC GREASE ON ALL CONNECTOR PINS. RECONNECT. CLEAR CODES. Cost me $30.49 from Dealership, thought it was gonna be huge. Restored my faith in Dealerships. There was fretting inside BCM connections, causing any combination of electrical problems. Sorry to those that changed wires, batteries, etc. I got lucky.
  • I have had my 2009 saturn aura for 3 months, this problem started about a month after I purchased the car. Took it to the dealership they wanted me to buy something on it might work and it might not. Im not a millionaire, I don't have money to waist on a maybe. Its a shame all these cars have had this problem and gm dont want to do the right thing and fix it or take these lemons bac k. I have an appt with a gm dealer next monday and will be out if 500 dollars, for what. This is not my problem. This has convinced me to NEVER buy another gm product I don't care it its a bike. They don't stand behind their pfoducts. If this don't fix it, I will trade it for a toyota. Very dissappointed customer.
  • gmcustsvcgmcustsvc Posts: 4,134
    Good morning judyann1,
    We hope that your appointment goes well next Monday; if you wanted for us to check into this further with your dealership, please contact us via email at socialmedia@gm.com (include your name and Edmunds username, phone and address, the last 8 digits of your VIN and mileage, and the name of your dealership, as well as a brief summary of the situation).

    Kind regards,
    Sarah
    GM Customer Service
  • geauxcajunsgeauxcajuns Posts: 4
    edited November 2012
    So I have a 2007 Saturn Aura XE. I bought it used and loved it... for about a month. It has the craziest electrical issues, and I have no idea what could be causing all of them. For starters, the driver side heated seat button does not work. Secondly, half the buttons on the radio work maybe 15% of the time. Cruise control button sometimes will not work, or cruise control will turn off in the middle of using it. Check airbag light came on for a while then finally went away. Trunk button on door does not work (must use clicker). Window lock button does not work. My dad has replaced the battery at least once since we have had it. The running lights completely went out, but brake lights still worked (changed fuse, but blew it every time the vehicle started-mechanic was able to find a short and fix issue). But now my brake lights decide to do whatever they want (pretty much do opposite- come on when I accelerate and go off when I brake). Mechanic says the whole anti-lock braking system is out (over $1000 to fix unless they find a used part). There are other things, but those are the most common/annoying issues. My car literally is in the shop every few months for random issues. I am so ready to be done with this car, but waiting to graduate before I buy a new one. Has anybody experienced similar issues and found a resolution?
  • gmcustsvcgmcustsvc Posts: 4,134
    Hello geauxcajuns,

    We're sorry to hear about the difficulties you've had with your Aura. Is the mechanic you're working with affiliated with one of our GM dealerships? If so, we are happy to follow up on this with him if you would please send us more information at socialmedia@gm.com (include your name and contact information, the last 8 digits of your VIN and mileage, the name of your dealership, and a brief recap of the situation).

    Sarah, GM Customer Service
  • I purchased a 2008 Saturn Aura XE with 35k miles on it from a dealer a few years ago. The car has been outstanding and has had no issues until about 6-8 months ago. It first started out with the driver door lock not unlocking when using the key fob (but the issue was intermittent). Over time the issue has worsened and now none of the door locks work consistently (again intermittent). A few weeks ago I noticed that I now get a strange popping/cracking sound from from the radio when the car starts. Usually the radio issue only lasts a few seconds, or can be resolved by cycling the power on the radio. I also noticed last week that I have started to lose sound from the right driver side door speaker. What is really interesting about this issue is that is seems to get better in COLD weather. For example, when I come out first thing in the morning (when the car is cold) the door locks and radio seem to work fine. However after just a short drive...maybe 5-10 minutes...the locks won't work again. It makes me think it might be an electrical short that is triggered as the engine compartment warms up. I recall reading another Saturn Aura post about a misplaced screw in the firewall that was wearing through the primary wiring harness causing electrical issues, however I can't seem to find that post now. Does anyone know if this "screw issues" is an actual GM documented issue?

    Given I have had an electrical issue before with another car, I am well aware of the high costs dealerships charge (especially for an out of warranty vehicle) to troubleshoot. So before I embark on a "money pit" adventure, I was hoping someone might offer some suggestions I could try on my own. I was a motor head back in the day and do know my way around a volt/ohm meter. Any advice would be helpful.

    I have been a loyal GM customer for the last 25 years (previous electrical issue was with a Toyota which is why I came back to GM) so hopefully you can provide me some sound advice and/or assistance.

    Thanks
  • gmcustsvcgmcustsvc Posts: 4,134
    Hello kproffitt,

    While I am limited in my access to any sort of technical information as a customer service agent, we would be happy to work with you if you did decide to visit your dealership on this. Please don't hesitate to email us at socialmedia@gm.com (include your name and contact information, the last 8 digits of your VIN and mileage, a brief recap of the situation, and the name of your dealership) and we will look into this further with them. In the meantime, I hope you get some great feedback from the forum here!

    Sarah, GM Customer Service
Sign In or Register to comment.