Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn Aura Electrical / Computer Problems?

123468

Comments

  • onefunkaronefunkar Posts: 113
    no different alternator than other gm cars. just an excuse to raise the price.
  • mrkbker1mrkbker1 Posts: 4
    edited March 2013
    I just got the car back, my friend (the owner) has driven it about 225 miles since I got it back from this 'dealer'...and the electrical issues are happening again U0073, U2100, U2107, P0700). The dealer had kept it for a week, drove it (only) thirty miles total, and could not get it to do this again. They said that in spite of seeing the issues, they did not know what was causing the problem. He said any module between the BCM and the ECM could be causing the issue.
    This 'service manager' then proceeded to say that he thought the module that controls the transmission was bad. He said that it was located internally, and was very expensive (actually the MOST expensive) to replace since it would require dismantling the trans.. He further stated that this was a problem, since dismantling the trans would necessitate refilling the trans with new fluid, and that would 'damage' the trans since it was not a good idea to put fresh fluid in a trans with this high mileage...I could not respond initially, since i could not believe that was his 'solution'. I told him that the carfax records showed that the previous owner had done all the necessary mileage checkups and recommended services at the dealer in Doylestown since new including tranny services. He stated that the trans 'didn't shift well' now, and that was what he felt was the root problem.
    This trans shifts almost seamlessly, it barely can be felt going from gear to gear. The time from shift to shift is smooth and very quick, with no jolts or noises...i can't imagine a better shifting trans, EXCEPT when the ELECTRICAL ISSUES become apparent.
    I will contact customer service tomorrow and refer them to this essay. I personally think that a dealer that charges for what they have NOT done is a joke, and think the best course should be for them to ADMIT they have no idea what the issue is-and refund what my friend spent to find out they have no clue. I will take it from there. I have been working on vehicles for over 40 years, and I don't care what the problem is, for this person to first blame a scanner, then say they did not know, THEN say that they'd replace the most expensive module and postulate that it would fail anyway...this person should NOT be advising anyone on vehicle repair.
  • mrkbker1mrkbker1 Posts: 4
    *cricket sound*...

    still going through this, dealer has no clue and has done nothing to even attempt a solution.

    I have determined that the u2100 code is always first to set, and it then sets ABS codes before any other. Anyone have any idea where the ABS module is located on this thing???
  • motorvatormotorvator Posts: 1
    After reading this forum, I now know I have an oft-repeated story that is not at all uncommon. Our 2009 Saturn Aura XR has had intermittent (never repeatable at dealership) ABS and Traction Control lights, usually after the car stutters. I have not been able to determine whether it is the engine or sudden application of the ABS, but since the ABS/TC lights up, I've assumed it is an ABS related problem. We've taken it to the dealer who can find no codes, all is fine by their definition and they can not repeat the problem. She now tells me (I am overseas) the car had a violent stutter as she turned left in an intersection and the car basically "walked" further to the left. I believe it was the brakes aggressively modulating and affecting the steering. Needless to say, the ABS and TC lights lit up. While asking her questions about how it all happened, she mentioned that while she was decelerating at about 30MPH with her foot off the accelerator, the car started stuttering and then the engine accelerated towards 40MPH.....all with her foot off the accelerator. Again, more lights lit up, not sure which ones, nor is she. She was a bit busy trying not to hit the car in front of her than to pay attention to dashboard lights. I've told her to take it to the dealership, but I am not at all confident they will have a handle on this problem, as there appears to be no solution, at least none posted here besides the potential fix of greasing a cable connection under the passenger side dash.
  • dmm1277nydmm1277ny Posts: 1
    I have had many of the same symptoms with my Aura. I brought it used 2 yrs ago with 10,200 miles on it. It now has 45,400. Around 40,000 miles I had problems with the key fobs not working. I changed the battery in both but still had intermittent problems. Then the car would randomly not crank or start after short trips. If I waited 10 minutes and disconnected the battery it would start once I reconnected everything. Did it 4 times in 2 weeks. Then while driving on the hwy the traction control shut off followed by a Service ESC warning. A few minutes later all the gauges malfunctioned and all warning lights/messages came on. I was forced to pull over because the car began to sputter. I shut it off and waited 15 minutes then restarted it. It ran fine. I managed to get it to the dealer where it was diagnosed with a "no communication" problem btwn the battery and the computer. All this occurred in a 3 week span. They replaced the original battery and the car ran fine for just over 3 months. Then it happened again with 45,424 miles on it. While driving I experienced the same issues with the traction control/gauges/warning lights. I was able to drive to a nearby dealer (with the car running rough the entire way). They can find nothing wrong with it and they cannot get it to replicate the problem. They car is still there as they try to find the problem. I am frustrated because I drive 85 miles round trip to work 5 days a week and cannot rely on this car to get me there (or anywhere else) without issue.
  • bigrinbigrin Posts: 15
    I had same problems as described on this forum. 2009 Saturn Aura XR. Removed the passenger side kick plate (Saturn hides your electronics here) If you are sitting in the passenger front seat, just to the Left of your Left leg is a " side panel " just below height of your ash tray. Pull gently from the front of this panel ,you'll see a small hole to grab,(velcro there) and gently unsnap a little at a time. Panel will come off.
    Find the small black square box (BCM) unplug it, and snap it back in several times. Cured my problems. You can put dielectric grease on the prongs of the BCM box if you wish, but I didn't and it works fine. Anyway, snap it in and out numerous times. Then snap the side panel back in and you are good to go. I understand the Malibu has the same configurations. So should work for both.
  • I have had some of the same issues. I purchased my 2008 aura xe about 4 months ago and loved it to begin with. But recently i have lost stereo sound on the drivers side, the speedometers dim and get bright on their own and I am constantly losing my display; i cant see the display at all. The radio will work but i can not see what station it is on or anything. And sometimes it will come back in a few miles but sometimes it can go on for a day or 2 before it comes back. It's frustrating to buy a new car and have issues. My dad is a mechanic so if anyone knows of any solutions he could do to make this go away i would apprecieate it.
  • bigrinbigrin Posts: 15
    I had same problems as described on this forum. Have a 2009 Saturn Aura XR. Removed the passenger side kick plate (Saturn hides your electronics here) If you are sitting in the passenger front seat, just to the Left of your Left leg is a " side panel " just below height of your ash tray. Pull gently from the front of this panel ,you'll see a small hole to grab,(velcro there) and gently unsnap a little at a time. Panel will come off.
    Find the BCM module (you will see several fuses and connectors attached to it. Look for the two that appear to be housed by a small plastic harness. Fit a flat head screw driver into the latch, and unlock the plastic harness (it will slide upward over the module). You can then uplug the modules and you'll see numerous tiny thin metal prongs that it snaps onto. Snap it out and then back in several times. Then get some DiElectric grease from you local parts store and take a small paint brush (1/4" type) and swab the grease onto each of the metal prongs. Snap the module in and out several more times, and then snap it in and lock it down. Do the same for the other module. Then put the panel back on and drive it. My problems were cured,hope same for you.
  • onefunkaronefunkar Posts: 113
    dash lights on auras dim because headlights go on too easy. if you manually turn off headlights (instead of on auto) dash lights will come back to bright..
  • mike1960bmike1960b Posts: 4
    My 2009 Aura SE with 80,000 miles has problems that seem to be a symptom of a greater problem. in 2010 it began with the fob not working. In Feb 2012 the locks started to go up and down while I was driving, and beeping. I took it to a dealer who replaced the window motor in the drivers side. A couple of months ago it started to happen again and I bought the car to another dealer, who could find no problem. They did feel the motor needed to be replaced again. For a while it did happen. As of yesterday it happening again; the locks going up and down, but now it has continued when the car is not running! what is new is that after driving it the battery light went on and has stayed on. What a mess.
  • bigrinbigrin Posts: 15
    Mike see my post #110. Did the trick for me. It's a simple fix that won't take much time. See if this would work for you. Dealer's mechanics couldn't figure mine out either. Follow my instructions, it may work for you. Good luck.
  • Thank you for your help. What about my display screen? The display screen that tells me the time, and radio station etc has gone completely black and won't come back on sometimes for a day or two. Could that be related to the headlight and dash lights? Again thanks so much
  • bigrinbigrin Posts: 15
    Didn't have that problem, but my display screen dimmed so that I could not read it. Found out you have to have the dashboard dimmer switch turned all the way to the right, almost to the point of having the interior overhead light on. Then the dashboard lights are bright. If yours are all the way blacked out, then it may be another problem. A lot of these described electrical problems may be tied into the BCM module. Unplugging them, and coating the metal prongs with dielectric grease may help. It took care of my problems. Good Luck.
  • mike1960bmike1960b Posts: 4
    edited July 2013
    I no longer own my 2008 Saturn Aura; yesterday was trade in time. On the way to the dealer everything fell apart: no power steering, brakes, radio went off, all lights, display,etc and I limped off the highway before it completely stalled. And of course it wouldn't start again. The last straw was probably the alternator. It was taken to the dealer on a flatbed. needless to say I didn't get what I had hoped for a trade in on a new vehicle! I am lucky they took it. I think this vehicle had a problem from the factory and not much was going to fix it...there was a short somewhere in the vehicle and as recently as last week my local mechanic would find nothing wrong. Thanks for the suggestions, I very much appreciate the help you tried to give, but there comes a point.......
  • gmcustsvcgmcustsvc Posts: 4,057
    Hello mike1960b,

    We're sorry to hear that you traded your Saturn, but we understand your decision. If there is anything we can assist you with in the future please let us know.

    Amber N.
    GM Customer Care
  • mike1960bmike1960b Posts: 4
    Amber, I did call GM Customer Care before the big "event" happened. I got the nicest young man who was going to research the problem and get back to me. He never did. I think you would want to kow that.
  • gmcustsvcgmcustsvc Posts: 4,057
    Hi mike,

    Thanks-- I am happy that the agent you spoke with over the phone was willing to help with your case. Were you by chance given a case number to reference? If so, can you please send me your case number so that I can notify your agent? If you are unsure of your case number feel free to email your full name and VIN to socialmedia@gm.com.

    Thanks

    Amber N.
    GM Customer Care
  • We are having the same issue as "mike1960b" and others above. It just started...I have owned my 2008 Saturn Aura for 5 years, just received my Saturn 5th Year anniversary email a few days ago and then this happened...My car wouldn't start. We thought it was the battery since it was testing low at the last oil change. We got a new one then everything started to go crazy! The Power Steering went out as we were driving and when we went to check the computers the NEW battery was low again and the alternator was low. We determined the battery wasn't getting any charge from the alternator and replaced the alternator and serpentine belt. We now have a NEW battery, alternator and serpentine belt and the car is still not functioning properly. The power steering, traction control and all other lights are going on. Hopefully we can make it safely to the dealer tomorrow to see what is going on but I'm not hopeful after readying all these posts. The car is only a few payments from being paid of and I am not planning on buying a new car. I'm not happy with this at all. Just a few months after buying my Saturn, Saturn no longer existed and then it was one thing after the other...
  • gmcustsvcgmcustsvc Posts: 4,057
    Hello,

    I can understand your frustration, and apologize that you're having this issue with your Saturn. I can definitely look more into this to see what we can do to help resolve your concerns in a timely matter. Please email me your VIN, exact mileage, contact info and dealership. I look forward to working with you.

    Amber N.
    GM Customer Care
  • I bought a 2008 Saturn Aura XE for my wife in February 2010. And it was a great car at first then the screen went on the radio after a couple of months then last year the locks started messing up and they won't all unlock or lock like they are suppose too. And a couple of days ago she started her car and the service airbag light came on and she heard a popping sound from the passenger side dashboard area and it was hesitating and now something is draining the battery and the alternator tests at 14.4 voltage so its good. I am am electrician and I tested everything but can't seem to figure out what is wrong. I know there is some recalls on the car and we plan on taking it to the GM dealer this week but this is just ridiculous. We have four kids and we can't afford some outrageous bill to fix these problems. Does anyone know of any electrical recalls that this car may have? Or has anyone else had a similar problem???
Sign In or Register to comment.