Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn Maintenance & Repair

13637394142

Comments

  • cat12cat12 Posts: 2
    Please help me! I have a 2006 saturn ion and I have been to the dealership three times already for this problem. I know it is not all in my head. When I turn on the heater on the low setting, I sometimes get this squeaking, chirping sound and the sound will continue until I come to a stop or when I turn the heat up high for several minutes and then go back to the low setting. This loud squeaking doesn't happen all the time (hence why I have been to the dealership three times), but it is getting worse. Thanks
  • Hello, I have a 2002 Saturn SL2 and am having difficulty starting it. The engine is turning over and the starter is fully cranking, but the engine doesn't fire up. It sounds like it is almost starting, but doesn't. The car has been sitting in a cold garage in MN for about 10 days and hasn't been started, but was starting perfectly fine when it went into the garage. Any ideas? Thanks!
  • I am trying to figure out a strange problem that has developed on a 1994 Saturn SL2 Twin Cam, the car starts and runs great and even shifts into reverse and will back up. However when you shift into drive the car dies. It will re start fine until shifted back into drive. I have been told it was an induction boot and also by another garage that this model has no air control system and that it is a torque converter. Both are expensive so I wanted to see if anybody had any ideas before I drop a load of money on something that is not the real problem. Any help is appreciated.
  • Well I got my Haynes manual, and it's not much help with wiring diagrams. It gives limited information and not any specific. I did use the manual to remove the Instrument Cluster and inspected the connections to it with no joy on fixing the problem, I checked the grounds to the plug and they checked good using a digital VOM. The wiring diagram has some references to a BCM (body control module) although there is no other data in the Haynes manual about it or it's location. Does anyone anything about this component and where is it?
  • I just checked my 1993 it has a fuel gage problem (stuck at empty) the resister in the tank read 35-159 ohms the problem was that the shaft for the fuel gage needle was stuck in its acetal bearing
  • I have a 1995 Saturn sl1 without a working right turn signal idicator light. Both front and rear blinkers work, the indicator light in the dash wont go on. It will go on for the left not the right.
  • user777user777 Posts: 3,341
    when you turn on your emergency flashers, do the lights light?

    i'm thinking it is your steering wheel mounted switch that may be broken / not working.
  • My son just brought a used saturn and he used it once and locked it and when he returned the key would not open the door. I went to assist with my 24 year old son and we tried everything...the key opened the trunk but we could not get the seat to release to get in from the trunk...we finally had to leave it till tomorrow...any suggestions on how to get in the car short of calling for a lock service...don't know why the keys don't work on the doors.
  • I have a 94 saturn that doesn't always want to start. I thought it was the fuel pump. Because it was not turning on when I put the key into start position. So I put a live switch that turns on the pump. So now the pump turns on but the car still wont start. Is there something else electronic that controls both the fuel pump and something else. If I put fuel in the air intake and the car will start till fuel is gone but it wont stay running......One more thing. it seems to be not working only when its cold outside.
  • nougatnougat Posts: 1
    Try changing the air filter. I went to the dealer for an oil change on my 2002 L200. They checked the air filter. It was old, but I declined, opting to change it myself. After I left, I had all those symptoms - hard shift, cooling fan always on high, strange idle speeds. After I got home, I checked the air filter. The rubber seal around the edge was dryrotten and split, and I don't think they or I had gotten the cover back on tight enough. I bought a new filter, removed the air intake tube from the cover in order to get it seated right, and put it all back together. Problem solved.
  • Hello all,
    here my problem in detail. my girlfriend owns the car. she has complained to me that on occasion (5 times in the last month) she needs to get jump started at work when she is going home. *** note I bought her a new battery about 2 months ago.***

    Everytime when she gets home I check the car and everything seems fine??? but this morning We woke up and her car was dead. I tryed to jump it but the battery would not hold a charge.
    So I tried to charge the battery. I've got a fancy battery charger that had a diagnostic code that said the battrey was bad. no prob, I have seen this before. So I went to NAPA and bought a new battery.

    Here the current prob. I hooked up the new battery. went to crank the car over and the was a click and everything went out. no power, no accessory, no headlights, nothing.. (however the time was on the stock stereo!). I took the neg off the battery to see if it would reset anything and reconnected it nothing, same problem totally dead.

    I check all the 30 & 50 amp fuses all look good. it is my suspesion possible a relay is bad???? when I reconnect the battery I hear no clicking from any relays.

    Any suggestions are very appreciated.

    johnb
  • Ok here it is. I went out last night in the dark to see if I could see anything diffrent on the car. and this is what's up.

    I connected a brand new battery and waited 15 min
    I turned the key and nothing, no power to anything,no accessory, no dash lights, no lights nothing. in the dark when I turn the key. I do see a very faint light for the heater come on of a half of second then gets dim(this is so faint I cannot see in the day). the stereo clock LCD is on????

    I pulled ever single fuse and check and reseated them. all is good. I pulled and reseated all the relays.

    Can someone tell me what could cause a no power problem like this??? bad ignition switch???

    thanks,
    john b
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,416
    Do you have headlights? If you don't, you have a battery cable problem I'd guess.

    MODERATOR

  • paula8paula8 Posts: 2
    I have a '96 SL1 on which a brake light has just burned out, and I'm at a loss as to how to replace the bulb. There doesn't seem to be a way to get to the bulbs; inside, the trunk liner is a solid piece of plastic. Outside, there are no screws to remove the light cover. The only possibility appears to be a thin piece of rubber on the lip of the rear body (covered by the trunk lid when it's closed) that has two screw-like heads on it. Unfortunately, neither has a groove in it so it's hard to see whether these are meant to be removed.

    Is it possible to remove and replace the bulbs, or is this deliberately designed to be a "Saturn-service only" procedure?

    Many thanks for your advice.
  • My son's car (1994 Saturn S, 4 cyl, 150k miles, 5 speed, maunal)has the same shift probem you mentioned in 2005. Did you find a solution?
  • My 2001 L300 sedan has started having intermittent electrical issues. I had a new crank sensor put in 6 months ago (car stranded me twice, first). The headlights now flicker constantly in time with the engine speed, the door locks and interior light go dead when I shut the car off, and worst of all the headlights and instrument panel lights shut off when I open or shut the windows (when this happens the battery light comes on for a second, but only sometimes). Also seems to crank longer and harder when starting. All this started suddenly on Friday (at first I attributed it to the sudden cold snap, but it's gotten worse over the weekend). The battery is 1 yr old. I know from sad experience that when something begins to act funky on this car, disaster is coming soon. Any ideas? I appreciate any help. Thanks.
  • rockfish1rockfish1 Posts: 113
    From my understanding any time a component in the Passlock system is changed, the learn procedure must be completed for the Theft Deterrent System to sync the password. This is the procedure I used since no special tech tools or computers are required.

    -----

    30 Minute Learn Procedure
    1. Turn ON the ignition, with the engine OFF.
    2. Attempt to start the engine, then release the key to ON, vehicle will not start.
    3. Observe the SECURITY telltale light, after approximately 10 minutes the telltale light will turn OFF.
    4. Turn OFF the ignition, and wait 5 seconds.
    Repeat steps 1 through 4 two more times for a total of 3 cycles/30 minutes, the vehicle is now ready to relearn the Passlock Sensor Data Code and/or passwords on the next ignition switch transition from OFF to CRANK.

    Important
    The vehicle learns the Passlock Sensor Data Code and/or password on the next ignition switch transition from OFF to CRANK. You must turn the ignition OFF before attempting to start the vehicle.

    Start the engine. The vehicle has now learned the Passlock Sensor Data Code and/or password.
  • lisa35lisa35 Posts: 2
    was the noise all the time or just when it was cold out, did the noise go away when exhaust heated up.
  • I have a 2002 SL1. I have searched all posts and not found this certain problem. I hope someone can help.
    It started after my car was recovered from being stolen.
    My car idles fine when at a stand still. When i drive and push in the clutch the rpms stay above idle rpm which is about 7 or 8. If i push in the clutch or put it in nuetral while moving my rpms drop slowly to about 11 or 12 and dont go to 7 or 8 until i come to a complete stop. My car also makes a whining noise in low gears while accelerating. I was told this could me my alternator diodes going out. PLEASE HELP!!
  • I bought the car for my daughter, we change the oil every 3 to 5,ooo miles. She was having problems starting it and it was making a loud grinding noise. Took it to the dealer. She needs a new timing chain and ignition. The NHTSA is probing these issues with Saturn cars. make sure you file a complaint with the NHTSA with your issues. These are ongong issues that saturn is making the consumer pay for. Our total is 1200.00 and there are only 37,000 miles on the car.
    We have an attorney working with us. Call 1-800-my-lemon these people are great and will get you results. Look on the recall bulletin board for Saturns also some of these issues may be there.
This discussion has been closed.