Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Pontiac Bonneville General Maintenance and Repair

1102103104105106108»

Comments

  • This is a common problem and the answer is found on this website:

    http://www.autotechonwheels.com/2010/12/switching-it-up/
  • I had the same problem. Changed the crank sensor an...END of problem! Ken
  • My '96 Bonneville will start cold and run and drive fine but after it is warm it will start, then quit after 5 seconds. ??
  • diytosavediytosave Posts: 6
    edited January 2013
    Ok this may sound dumb but. My wife drives this car and it run's fine while she is driving it but when I drive it the next day the batery is dead or so close to it that the engine will not even turn over .Now I have read threads about how to check for the power drain but it don't do it all the time so I don't know when or what to do. everything is factory, I feel that it has something to do with the way I drive or better yet how I park and get out and not linger in the car like she does. All I can say is HELP 3.8 k SSE no supercharger.

    Now I worked on it last night and I put a test light between the Negitive cable and the battery and got a bright light, so I started pulling out fuse one by one and on the firewall there is a maxi fuse labeled horn, turn sig, and trunk when I pull it out the light went dim any help would be great!!!
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 17,702
    I haven't looked in my factory manual to see what all is on that maxifuse, but if it says trunk, I'd check my trunk light to see if it's been staying on. I would open the trunk lid quickly and feel the area around the light. If it's warm, that may mean the bulb is staying on. You can also just take the bulb out temporarily and see if you still get the drain through the fuse that you were testing.

    I'll check what's on that circuit when I can get to my service manual.

    This message has been approved.

  • diytosavediytosave Posts: 6
    edited January 2013
    Thank you, what bugs my it seems to do it when I drive it I thought it was my key that has a resistor in it, and had something to do with the security system but the maxifuse I don't think has any thing to do with that so.
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 17,702
    I looked in my 98 manual and there isn't a maxifuse for horn, turn signal, and trunk.

    This message has been approved.

  • OK , there are two banks of maxifuse's on the firewall, this fuse is in the right hand bank which is passenger side and it the fuse all the way two the left if I recall it may be one back from that. I can take a picture of it if that would help you help me?
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 17,702
    If I read my manual right, the right hand bank starts from the CENTER,
    PWR WDO/SR Circuit Breaker 30 amp
    HORNS/DR LKS/TRNK RLY, 60 amp
    SPARE, 60 AMP
    PCM/VATS, 20 AMP
    A/C, 30 AMP
    IGN SW, 60AMP
    SPARE, 40 AMP

    Is the fuse you're looking at a 60 amp? Which is next to a 30 amp fuse on the end? That would be the Horns, Door locks, trunk relay.

    Power from there goes to 3 fuses inside the car. So you canr emove those 3 one at at time to see if that cures your drain. You could also remove all 3 and see if your problem is gone, then put them back in one at a time and drive to see if your problem returns. The fuses are IP Junction block, #1 20 amp for door locks, #2 15 amp for RAC/trunk relay, and #3 for Horn 15 amp.

    The RAC module appeared here on this fuse for the first time. I assume that means Retained Accessory Power. That's supposed to keep things like radio and interior lights on for about 10 minutes without the ignition on ON or ACC.

    This message has been approved.

  • diytosavediytosave Posts: 6
    edited January 2013
    Is the RAC module different than the BCM and can you tell about where it is

    located? I am thinking thats it because my wife can drive the car three weeks

    and nothing happens but the first time I do, the next day it dead so, she

    lingers in it when she parking I don't and it may be related to the resister in

    our Keys. also can you tell me how much the draw should be on the Battery

    when the car is in sleep mode how many miliamps?
Sign In or Register to comment.