Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Pontiac Bonneville General Maintenance and Repair

15859616364108

Comments

  • Hi, maybe somebody will be able to help me w/ this problem...

    I just purchased a 01 Bonneville about 3 months ago and I love it, however I started having this issues. I started noticing and specially in the mornings when the engine is cool, that when driving, then coming to stop, then accelerating, I could hear the RPM's going, but the car wouldnt respond like it should, then slowly, it started to catch up. Now that only happened once in while, and then just yesterday, I noticed that when I would come to a stop in a red light, and then after releasing the brake, but not pressing the gas, the car would hesitate to advance. Then later, I noticed that when I switched to go on reverse it would do the same thing, so I kept switching back and forth to test it, untill when in reverse, the car would not move, I would give it gas but it would not respond, but when I switched it to drive, it did respond and then I would try reverse again and it would respond well. I though maybe it needed fluid, so I checked and it seemed that it needed some so I put some in and then that made it better. however, it still does the same thing a little. Another thing that I also noticed is a sound, almost like a flapping noise in the bottom of the engine.

    If somebody would be able to give me some suggestions or information as to what might be causing this problems and how serious it is, I would greatly appreciate it.

    Thanks.
  • The circuit board can be bought at the dealer for approx. $60-80 range if I remember correctly. It usually can be replaced by someone with fair mech. skills within a couple of hours. I would not purchase this part off e-bay unless it's new.
  • I have a 2000 SSEI. Today, the blower belt came off, but I had to drive it home. Upon inspection I noticed that the idler bearing had frozen up; I'm sure this is the cause of the belt breaking. Question: Will driving the car without the supercharger belt harm the engine at all until I can get it to the dealer? Thanks,
    Doug
  • reino4reino4 Posts: 2
    I seem to have a leak somewhere into the car, and water is collecting in the floor of the passenger side back seat. I can't trace back to where the water is getting into the car. Just wondering id this was a Bonneville specific problem
    1998 Bonneville.
    Anyone else ever have this problem?
  • Folks,

    Bought the '98 Bonneville SE w/Ser II engine in 10/02 w/44K miles. Intake manifold and plenum were replaced in 7/02 by prior original owner @ 42K miles for $1400 by private former GM dealer trained mechanic of 23 years. Car still didn't run right thereafter and traded in on a new HONDA ACCORD. Dealer sold car on wholesale market knowing the car had problems. I bought for $7800 in 10/02.......and of course the car ran flawlessly when I twice test drove. With insistence from "alcan" I quickly discovered an ignition related problem....broken ceramic on #2 spark plug. Car has run like cherry since. At 65K I decided to change to Mobil 1, 10W-30. Later at 70K in August '03 I changed to Mobil 1 15W-50 and shortly thereafter I developed a bad oil leak from the oil pressure sensor. Used my extended warranty to repair at Pontiac dealer.....$140. I informed them while car was there of a small loss (<6 ounces est.)in DexCool and I asked them to check the "pink stain" on the intake manifold I recently noticed while topping off the oil. Guess What?? They recommend to change the intake plenum as they believe it is leaking as I do. The intake manifold was not changed. Car runs fine. Where do I go from here.
  • I had the same problem with my 2000 Bonnie SLE. Like you, it would make a really bad humming noise (usually high pitched), and would often shift real hard at low speeds after a long highway drive. Usually the symptoms would go away if I stopped, shut the engine off and started up again. I took it to the dealer and they instantly recognized the problem as a "known issue". Anyway, they fixed the problem at no charge (must have been a recall), and I have not had the problem since. My advice would be to contact a local dealership, and let them know that you have heard of other owners who experienced the same thing and that it was fixed free of charge.

    Good Luck!
  • This sounds kind of strange, but I have been hearing a "swishing" noise coming from the dash of my 2000 SLE. I have not been able to pin point the exact location or cause of the noise. At first I thought it might be a speedometer cable since I had a similar noise from a speedometer cable on an older care from years ago, but it even makes the sound when sitting in park. I then tried turning off all climate control to see if it had anything to do with that, but I still heard the "swishing" sound. Has anyone experienced this? It doesnt seem to cause any problems, but I want to avoid any damage down the road if this is a symptom to something else. Thank you in advance for any reposonses.
  • I have a 02 se with heated seats.. Car has only 6000 mi. on it.. Divers side heated seat does not work.. Light comes on and suddenly goes out.. This is the second time this has happened in a little over a years ownership.. First time it was the passenger side and needed a new heating element.. Is this a common problem with these seats? Anyone else having problems with there heated seats?? Its still under warranty but im a little concerned.. Thanks
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 17,736
    Swishing sound could be vacuum line to heater controls? I haven't checked to see if they are still using vacuum or electric motors there on my 03's manual.

    Try sitting in park with engine running then turn off engine and listen for a minute or so until the vacuum reservoir tank runs out of reserve.
    Or you could find the vacuum reserve tank and disconnect the output line temporarily. But finding it may be a job. It's probably tucked into a small corner under the fender or behind headlights somewhere...

    This message has been approved.

  • Help...I have a 1997 Bonneville and lately the trunk pops open randomly. This usually occurs when I'm shifting out of Park to Drive, Drive to Reverse or sometimes even after I parked and turned the engine off!!! Has anyone experienced this before? I just registered with Edmunds in hope that I could find some answers...thank you.
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 17,736
    If this were Microsoft, we'd say that was an intentional feature of the software!!!

    Actually, try taking the battery out of your remote control, or leave it at home while driving. I have trouble with stuff in my pocket bumping the buttons on the remote and setting off the horn, etc. I realize it's on the key ring in the ignition probably. So is it possible you're bumping the button on the remote as you move the gear shift?

    This message has been approved.

  • Imidazol97...thanks for your reply....I thought about that, but I can't explain the trunk opening after I backed up from a parking spot and shift it into drive!! The remote buttons were clear of any possible mishaps. Any other suggestions??
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 17,736
    The buttons on the remote might be making contact with the least little movement. I had a remote door opener that used to open and close the garage door because of ? temperature ? changes making the contacts work inside. When I took out the battery, the mystery garage door ghost quit. So I bent the contacts inside the opened farther apart.

    That's the kind of thinking I had about the trunk. Next would be the radio wave unit that senses the signals or the connection to the button in the car to open the trunk making contact on a random basis.

    Does the trunk opening occur in a particular locality? OR everywhere...?
    We thought the magic garage door opening was from airplanes overhead at first due to ?radar? or radio signals from the airport/airplanes.

    This message has been approved.

  • imidazol97, I'll certainly give that a shot. Thanks for the suggestion. You have a good day.
  • Check to make sure the release button on the door is not dirty and sticking in. Common issue on the early 90s Bonnevilles that had a cupholder in the door pocket right near the button.
  • Bad time of year for heated seats to fail. Drivers side on my O2 went for first time at 25,000 km. Same pattern... switch light comes on for about 1 sec then kicks out... doesn't make any difference whether hi or lo. Haven't been rushing to get it fixed, so I don't know why it failed.

    Other issues with my 'O2 have included high speed vibration, blown ignition switch, mysterious coolant loss, and sagging sunroof. Could be a really nice car if it weren't for the problems.
  • Hi, i'm new at posting here but have been reading postings for about 3 months. I have a 2000 Bonneville SSEi, love the car, hate the problems, which are plentiful.

    Had the familiar clunking in the front end, turned out to be the steering shaft which they greased?? Not sure how they did it, i checked and could not find any fittings to put grease in the u-joint. Heated seat on drivers side clicks on and shuts off. Trunk fills up with water in the spare tire well after rain. Compass keeps "needing recalibration" everytime other week. Security system continually displays error messages on LCD screen. I also have the noturious vibration and can't seem to have it fixed.

    However one thing that does really worry me and it's the first i've seen posted here is in post 1197 about the mysterious coolant loss. I also have the same problem and can't seem to find where it goes. No smell of it burning, no sots in the driveway and no leaks anywhere.

    I also have a problem with the rims, they are the chrome ones. However i had new michelins put on it to help with the vibration (yea right) and they kept loosing pressure, turns out the rims are corroding on the inside and won't form a complete seal!! I really love the car it only has 53,000 on it and i'm just not sure what to do with it.
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 17,736
    Have you had the recall done for new bolts on the intake manifold and sealant put into the radiator?

    This message has been approved.

  • No I was unaware of the recall I am the second owner (bought it at 32,000. Didn't receive anything about it. Should i just be able to bring it in and have them do it?
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 17,736
    Recall.
    You're going to have to contact the service department at a dealership to ask how that works for 2nd owners. I'd assume it applies to the car, not the original owner.
    I'm sure that recall hits most 2000 and up to early 03s. The dealer had to check by vin on my 03.

    Did you buy it from a GM dealer? They should have checked the vin if you did.

    This message has been approved.

Sign In or Register to comment.