Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Forester Air Conditioning Problems

13»

Comments

  • arcana1arcana1 Posts: 1
    I had the same problem but had it fixed at the dealer yesterday. The mechanic told me it was rust on the clutch plate.. He showed me what he did. You move the fluid bottle out off the way, then remove the cover plate that protects the belt.
    Here is the best part, you spray WD-40 or similar onto the clutch plate and in between the compressor and clutch plate.
    Put the cover plate and bottle back in place.
    Worked like a charm
    Another dealer quoted $1500. for the fix. this dealer charged their minimum 1 hour labour but anyone with a socket set could do it themselves.
  • Hi,

    My 2009 Subaru Forrester is having related problems - whenever I turn on the front window defrost, fuse #22 blows. I took it to the dealer and they told me I need to replace the compressor, cost = $1000.
    Seems like too young of a car to have this kind of issue.
    buummer :(
  • techmarcomtechmarcom Posts: 1
    I have a 2004 Forester with 146k miles. The AC words at the start, but after running for about 15-45 minutes, the air stops being cold. If I turn it off for about 5-10 minutes, I can turn it on and have cold air again.

    Just got it recharged the other day, but noticed the problem again this afternoon.

    Anyone else experience this? Any ideas? I'm not about to sink $300 into an AC repair with this many miles.
  • aathertonaatherton Posts: 617
    Perhaps the refrigerant is leaking out of a bad seal. Low refrigerant can cause intermittent cooling as the compressor loses and regains suction. And maybe turning off the AC for awhile can allow what refrigerant is left to drain back to the compressor.
  • quark613quark613 Posts: 5
    See my previous posts #14, 16 and 25 - this sounds an awful lot like what was happening to me. Turned out to be the a/c clutch - replaced in 2010 and haven't had a lick of trouble since.
  • nanasarananasara Posts: 1
    I have a 2006 Forrester with well over 100,000 miles. Car still runs great, but the A/C only blows on auto setting. Air is cool, but not as cold as we would like and takes a long time to cool passengers in the back seat. Last summer was so hot here in Texas and it was almost unbearable. Any idea what the problem could be? What could make it only work on auto setting?
  • chawkfan71chawkfan71 Posts: 1
    edited July 2012
    I own a 2011 Forester with 10,000 miles. Since day one of running my AC the compressor makes a chirping noise when it releases. The faster the speed the louder it gets. I have taken it in to be serviced two times and I keep getting told that this is a normal noise for this model. Just wondering if anyone else has this problem??? I have been in other Foresters and didn't hear this noise.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,267
    I've never heard a chirp in mine. I have a 2010 Forester.
  • ateixeiraateixeira Posts: 72,587
    edited July 2012
    Our 2009 2.5i Limited's HVAC is also quiet.
  • I own 2011 forester since oct 2011. After a few weeks of using my AC and it sounding normal, it started making a LOUD click and a LOUD buzzing noise by the compressor (buzzing lasts from 3 to 10 seconds) when I would first push the AC button to turn on the compressor. It sounds the worst first start up of the day or afterthe car sits for a while. After it males that noise and while it's running it sounds and works normal.
    I brought it to Subaru service and they said it sounded normal as they compared it to another 2011 Forester.
    I know it is not Normal. If it was it would have sounded like that from day one. It is also starting to get worse.
    Does anyone else have this problem?
    Can anyone tell me what they think can be slowly going wrong?
    However it does not make a constant chirp noise like yours. I'm suspecting yours is a belt or pulley problem.
  • I own 2011 forester since oct 2011. After a few weeks of using my AC and it sounding normal, it started making a LOUD click and a LOUD buzzing noise by the compressor (buzzing lasts from 3 to 10 seconds) when I would first push the AC button to turn on the compressor. It sounds the worst first start up of the day or afterthe car sits for a while. After it males that noise and while it's running it sounds and works normal.
    I brought it to Subaru service and they said it sounded normal as they compared it to another 2011 Forester.
    I know it is not Normal. If it was it would have sounded like that from day one. It is also starting to get worse.
    Does anyone else have this problem?
    Can anyone tell me what they think can be slowly going wrong?
  • mithrasmithras Posts: 2
    I have a 2005 Forester (89,000 miles) with the same problem. It is, apparently, not unusual.

    The A/C clutch is burned and slips when the engine and/or the clutch gets hot. A new compressor/clutch is required. The clutch cannot be repaired or replaced by itself). Price from local Subaru dealer: $649, plus $9 for a replacement bracket. That's without labor. Total price is "around $1,200."

    The best price from a trustworthy local independent garage: $918.

    My Subaru dealer says the $9 bracket is the cause of the problem.
  • jebrown9jebrown9 Posts: 1
    The XT I bought new in June '03 now has 84K miles. I've loved nearly everything about it except for the HVAC system. The A/C has never been powerful. I think the problem is that even when the A/C is OFF, and even when the temp dial is all the way to the cold end (i.e. heat is completely turned off), this system still warms the ambient outside air by about 5 degrees. If the air outside is 72 degrees, then the air from the dash vents is 77 degrees, and so forth. When the car was new and under warranty, I asked the dealer to find out why. They reported that everything in the HVAC system was running correctly. Long story short: I still have the exact same problem: The system always heats the incoming air by about 5 degrees. Result: I have to run the A/C more than ought to be necessary, and it also reduces the A/C capacity to cool the interior on really warm days.

    My guess is that a damper in the system that is supposed to blend air from the heater core with air from outside is not completely closing when the head dial is completely off, so that some heat is always flowing.

    Has anyone else with a 2003-2006 Forester had a similar problem? If so, has it been corrected, and how?
  • The central dashboard vents on my 2010 with 37,000 miles blow cold air from the passenger side vent but warm air from the driver side vent? These vents are side-by-side yet one blows cold and the other warm? Result is the car interior never gets cool.
  • mithrasmithras Posts: 2
    I opted for the dealer replacement of the A/C unit. Cost: $1,045, including dealer rental car for the day. Ridiculous, but done -- thankfully -- before the recent 90+ degree weather. Here's hoping the replacement lasts eight years.
  • robert142robert142 Posts: 18
    only works on unlock. have to manually lock. dealer wants a lot of $$ to replace with a new one. my friend says that it could be micro soldered as a fix.

    anyone else have this problem....and if so what did you do?
13»
Sign In or Register to comment.