Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Mazda Protege Maintenance and Repair

1100101103105106122

Comments

  • ardaproesardaproes Posts: 12
    Hello everyone!
    I bought a 2000 Protege ES two months ago with 177000 miles on it. Now i might sound crazy for buying a car which has that much mileage on it. But it was a love at first sight when i saw it. It had a full stereo system with dvd monitors and a lot of other bells and rings. The most appealing part was when i test drove the car. the 1.8 l engine coupled with the 5 spd tranny made me feel like i was driving a supercharged car comparing to my 93 civic with auto. And the price was al right. Since the purchase i've been challenging a lot of cars on the road and it shines in it's class. But recently i have noticed the idling problem and i am gonna work on that tomorrow. And by the way plz let me know if anybody recognizes my car (you may be the previous owner) It is a silver 2000 Protege ES with tinted windows, kenwood monitors, magnaflow exhaust, and clarion sub woofers in the trunk.
  • erics6erics6 Posts: 684
    Price seems a little high, but if the seller is willing to pay and your mechanic feels the car is sound, then go for it.
  • bocatripbocatrip Posts: 194
    Mazda wants $850 plus tax and Mazda dealerships here are notorious for being dishonest. For all the labor and parts,(timing belt, water pump and seals, crankshaft and camshaft seals, valve cover gasket, alternator and P/S and A/C belts, antifreeze) the $700 is not outragious in my mind. Again, I'm not paying for the job, so it's a no lose proposition. Afterwoods, all my daughter has to do is drive the car as just about everything is new. Proteges are hard to come by in Florida. Everyone likes them and beats them to death.They either have super high miles cars for sale or low miles and are very expensive on car lots. I guess they have a following.
  • I have a 2003 Auto Air Controller problem where Mazda said with their manual you need to replace it, which is about $700-800. But who knows what might happen next if this doesnt fix it. In the morning when the engine is cold I have to warm it up for aleast 10 minutes to get it moving where the idles for several minutes. But when it is warm the engine runs fine. I have 79K miles and still have a loan on it. Any ideas?
  • dodsonardodsonar Posts: 2
    Could you please explain to me where the spark plugs are located? I can not locate them and do not have amaintenance manual.
  • nyccarguynyccarguy Stamford, CTPosts: 7,656
    My wife's 2000 Protege ES (Auto) turned 7 years old last week. With over 86,000 miles on the clock, we got it a new Alternator for it's 7th birthday. The Alternator was completely dead & car was running off battery power.

    Is there anything else coming up that I can do preventatively?

    2001 Honda Prelude Type SH/ 2011 BMW 328xi / 2011 Honda Pilot EX-L w/ Navigation

  • red25red25 Posts: 2
    I am having the same trouble with my 91, has anyone ever solved this mystery?
  • maltbmaltb Posts: 3,572
    Could you please explain to me where the spark plugs are located?

    The spark plugs are mounted in the cylinder head just like any other vehicle. On any DOHC engine, they will be straight through the top of the head.

    Perhaps this is a job for your mechanic?
  • 11b33t11b33t Posts: 51
    LOL, just follow the wires from your distributor cap to the elusive spark plugs.. ;)
  • maltbmaltb Posts: 3,572
    there is no distributor cap ;)
  • 11b33t11b33t Posts: 51
    :confuse: image

    he's right!! Danged new-fangled models... Thanks to Hali @ cardomain for this pic from his space...
  • maltbmaltb Posts: 3,572
    nice pic. I'm sure that air filter has set off a couple check engine lights but the header size is sweet.

    Anyway, if a person can't find the plugs, they should seriously think twice about changing them. I envision a stripped or cross-threaded hole, a broken coil or a boot pulled off of a wire.
  • :sick: First time poster, who is loving all the info i can get on cars from this site!! I have a 2000 or 2002 mazda protege (its at the shop or i would look to see the exact year, i am inept with car issues sorry). The car was bought used from our family friend mechanic and has around 50000 miles on it. Lately it has been giving me serious trouble when going from stop to go. So much that i took it in to get looked at. Our mechanic says he doesn't know and to take it to a dealer.
    Anyway the problem is i can be at a stop light and when the light turns green I push the gas and the car struggles to go. I can feel the engine trying to go and after sometimes up to 10 seconds the car spurts to life. This happens at intersections w/ lights and stop signs, when making turns that i slow down to turn and try to speed back up after making the turn, when i move back out of spots and then put the car in gear. The check engine light has been on for months, which i have had checked out but was told that it is a just an error. My oil was changed approx 1 month ago and I keep that up to date. This problem has been getting worse and is dangerous when i am making turns and trying to merge. Any suggestions on what this could be before i take it to a dealer so I don't get ripped off. I am super grateful for any advice!!
  • i have the same problem and waht i did was remove the spark plugs and look down to the pistons and one of them had water in there so i have a blown head gasket hopefully nothing else is broke or F U, good luck with your problem
  • 11b33t11b33t Posts: 51
    It sounds like a problem with your Mass Air Flow Sensor (MAFS) from the symptoms you've described. It may also be a clogged fuel filter but the symptoms are similar to a number of other problems. You can have the error codes on your car computer read for free at Auto Zone and they may be able to clear the error codes so you get newer input. That's the first step you need to take...
  • autonomousautonomous Posts: 1,769
    Yes, it could be a number of problems. I had an issue with the EGR valve that gave me similar symptoms. I agree with your mechanic who suggested you go to the dealer; better that than getting involved in a serious incident. If there's more than one Mazda dealership in your neighborhood, you may want to ask which is the better for service. My experience with Mazda dealerships has been fine.
  • red25red25 Posts: 2
    Does anyone know how many volts I should have at the fuel pump of a 91 protege? I only have 7, and the open relay ohms ok with 12 volts coming out of it on the one side. I am not sure where to go next. Any advice would be appreciated.
    Thanks
  • mazdafunmazdafun Posts: 2,322
    '99-'00 Proteges with the 1.6L engine had a voluntary recall on the MAS. It could lead to the symptoms you describe (did in my '99LX).

    An EGR that is stuck open can also lead to similar symptoms. This is normally only open under certain conditions.
  • henzhenz Posts: 3
    Greetings.. I'm a newbie here & forgive me if this topic was discussed earlier. I have a 2001 Protege 2.0. I'll get right to the point.
    I removed master cylinder cap..removed e- brake cable...removed caliper..removed pads (left inner one in to be used for pressure against c-clamp)..Problem...Rear pistons will not move in to make room for the new pads. I tried w/ bleeder valve open too...will not push in. I was told that the rear pistons need to be screwed in..upon examination, there are no notches or grooves or anything on the piston to insert piston removal tool.What am I overlooking? I think I explained ( I hope so ) everything. Any advice will be appreciated. And thanks for your time. Jim
  • autonomousautonomous Posts: 1,769
    Check the online manual, see: http://protege5.ugly.net

    This is the entire factory workshop manual for the protege/protege5 in pdf.
  • rboetsmarboetsma Posts: 2
    Motor mounts were shot replaced with AWR racing mounts. Alternator was running constantly because of bad battery and to much power draw from my stereo system. Fixed.
  • user777user777 Posts: 3,341
    alternator running constantly? i've never known one not to when the engine is running. you think your vehicle's systems are being run exclusively off the battery?

    i think not.

    perhaps you meant your alternator was being ruined constantly because of a bad battery and too much power draw from your stereo.

    that i could see. :shades:
  • irish1984irish1984 Posts: 1
    Every time i slow down for a stop sign my car idle goes to about 0 and it starts to jerk like it wants to turn off and sometime it does turn off on me. the only way i stop it from turning off on me is i put it on neutral and give it gas.
  • user777user777 Posts: 3,341
    then it's possible it needs to have the idle parameters relearned, or the idle on the intake adjusted, or perhaps a new idle air control / bypass valve.

    then again, you could have other problems. hard to say.
  • I am having a problem with my 99 Mazda Protege transmission engaging after the car has sat overnight. It only does it in the morning. Most recently the OD light has started flashing and doesn't stop until the car transmission fully engages. I took it in to a transmission dealer today and he did a diagnostic and found no code errors. Plus once it is warmed up there is no more problem until the next long period of time sitting. I am planning to drive the car back to Alaska from MN and do not want to start on a trip of this magnatude without resolving this problem. It seems like something is restriction the fluid flow, maybe a gumming problem. Any suggestions?
  • user777user777 Posts: 3,341
    is the level of fluid good? there is a temp sensor for the tranny i think, maybe it is marginal.
  • The fluid level and appearance is good. Where is the sensor and would it require a lot of labor to replace it?
  • user777user777 Posts: 3,341
    unfortunately, i can't answer that. sorry.
  • how hard is it to change a water pump on a 97 mazda protege lx
  • keyon19keyon19 Posts: 11
    I also have a 1995 Mazda Protege with low miles this car is a manual. I replaced the water pump the thermostat and the head gasket but the car still acts up. the water is not flowing through the radiator and the water hoses are getting tight with air. What should I do...
Sign In or Register to comment.