Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Mazda Protege Maintenance and Repair

16566687071122

Comments

  • moparbadmoparbad Posts: 3,842
    http://web2.airmail.net/theman/protegefaq/

    Found this nice FAQ for Protege where I found out that Rosenthal is STILL sending me the wrong part.
  • mdaffronmdaffron Posts: 4,421
    Well, I got past the first hurdle with my dealership. The tough one. The one where the service manager actually admits something's up.

    He told me basically what rotarykid did ... that there is a TSB for an "updated" clutch disc, pressure plate, cover and flywheel.

    No recall, just a TSB. And, as we all know, TSBs do not mean "freebies" necessarily.

    My service manager pointed out that my car is WAYYY out of warranty (the warranty that covers the clutch, that is ... 1 year/12,000 miles). Yes, it is. I passed 72,000 miles yesterday. Now, I did comment to my service writer that my clutch slippped WAYYYY back when, like when the car was new, but the service writer back then made some kind of passing remark like "Oh, they all do that," and I, having owned a '92 that did it too, merely accepted that answer. So the "complaint" never made it to paper.

    All that said, here's the deal. The service manager told me that the parts I have on the car right now are not going to wear out any quicker than the new stuff -- i.e. the TSB solves the cold-takeoff chatter only; my current clutch isn't substandard as far as longevity is concerned. HOWEVER -- the current clutch does have 72K of wear on it (er, should I say, "off it").

    So ... he's made me a deal, and since I am planning on keeping the car another year or two at least, it might be a deal I can't refuse. He has offered to install the "updated" clutch disc, pressure plate, cover and flywheel for the cost of labor only -- and his "internal" labor rate at that -- of $303. Mazda would eat the $455 in parts.

    If I don't get this job done, my present clutch could last me another 30,000 miles, or not. Clutches are very sensitive to how they're treated, and I treat my clutches well. I've never had to replace a clutch, and my last vehicle -- a Mazda pickup with a manual tranny -- still had its original clutch when I traded it for the Protege at 114,000 miles.

    But whenever my clutch DOES wear out, I'm looking at a $600-$700 job if I go through the dealership -- and correct me if I'm wrong, but just replacing a worn-out clutch doesn't give you all the new stuff Mazda's installing in this TSB. Taking my SM up on this offer would give me a new clutch and the other parts, and no more clutch worries ever, for half the price.

    Do I feel slighted at all? Yes, I do. But am I also a resident of the Real World and know when to stop whining and accept life's little poo-poos? Yep.

    Think I'll take Mazda up on their offer. Compared to not pursuing it at all, this will save me some big bucks come clutch time.

    And Raymond -- you've got far fewer miles on yours, right?

    Time to press the issue!

    Meade

    P.S. I'm still hesitating to call this a "problem," Raymond. Since the chatter has never affected my ability to use the car in any way, I'd be more apt to call it an "annoyance" like a rattle. Let's not get into wordplay, OK? I've still had a very reliable car for 72,000 miles. And now I'm getting a brand-new, updated clutch for half price. This looks like a win-win since I got a pretty good life out of the original clutch already!
  • jrdwyerjrdwyer Posts: 168
    Just to chime in, my '95 Protege LX 1.5L with its original clutch is still going strong at 167K miles. It does shift a little rough when cold, but after a mile or so it's smooth. I found that it performs better in cold weather with full synthetic gear oil instead of standard gear oil. At the moment I'm using Mobil One, but have used other synthetic brands with success. And though I am easy on the clutch in normal driving, I also frequently pull a 4x8 utility trailer with a 400 lb ATV on board.

    I like the gearing and feel of the Protege manual tranny and clutch better than that of my previous '92 Honda Civic. The Civic hydraulic clutch felt overly light when disengaging. Also, the lower gearing of the Protege over the Civic sure helps when pulling a trailer up a hill. Yesterday I was climbing a steep gravel road and needed 1st gear and 4-5K RPMs to make it up. The old Protege pulls strong and still gives me 28-30 mpg with the trailer and ATV behind.
  • mdaffronmdaffron Posts: 4,421
    See, Raymond? Maybe they've updated the drivetrain to get rid of an annoyance, but this "chatter" may truly be a "quirk" that's more of an annoyance than anything else. Like I said, my '92 LX did it for the entire 83,000 miles I owned it too.

    Dammit, I wish I knew what to do! I'm leaning toward spending the $303, just for the sake of the fact that I might wind up keeping this car for a long, long time, and a new OEM clutch & flywheel for that kinda money is a steal!

    Meade
  • meinradmeinrad Posts: 820
    be a 'problem'. But we've argued the semantics enough already. I'll give my dealer a shot at it when I do the 30k service in about a month. Late April is prime "chatter" time as the mornings are cool and damp.

    Quirk or not though, I feel it shouldn't be there. Having driven upwards of 20 manual cars and never feeling anything like it just doesn't make sense to me. Geez, for the first 12k miles I was convincing myself it was my bad driving. But for some reason it only happend when I was driving the P5 and not the Civic. That seemed strange but I had to believe it was the case. Then I started reading that it seemed to be a noted 'problem' (lol), and I tried to do something about it.

    If anyone remembers, Mazda actually paid for my rental car so I could leave the car at the dealer for them to test. They never said they would pay for a fix, but they paid for that much anyway. Then of course the dealer didn't notice anything. Guy was a putz, I could feel it in the passenger seat yet he claimed he felt nothing. The manager drove it later, but of course it was afternoon and it wouldn't do it then. At that point I gave up.
  • mdaffronmdaffron Posts: 4,421
    What I've been trying to say all along is, it appears ... since it's been present on all three generations of Protege ... that this cold-start clutch chatter, while not desirable, has always been a characteristic of the transmission design ... until now, since Mazda apparently has found a new design that's immune to it.

    So what we have here is, Proteges have not "developed" this condition at some point after purchase ... this condition has been a part of the car when they've rolled off the assembly line. I would almost prefer to call it more of a design defect than a problem, but again, echoing what I've said before, I don't know if it deserves the term "defect" any more than the strange, undesirable pulsing you get when you stomp on the anti-lock brakes in some vehicles -- it's a characteristic of the system, and even though some people may find it offensive and "not supposed to be there," it has no bearing on the effectiveness or longevity of the brakes. Similarly, the cold/wet-start chatter may just be part of Mazda's design of an otherwise stellar clutch/flywheel system. Who knows?

    So if this condition has been a result of Mazda transmission design and has been a part of each and every car as they've rolled off the line in Japan, AND it's a condition that does not affect clutch life or operation, then is it a problem? And if we customers decide at some point down the road that we don't like this *inherent* characteristic of the car, whether it's "supposed to be there" or not, does Mazda really owe us anything, other than a reminder that we had every chance to choose a car more to our liking before we signed on the dotted line?

    If Mazda's designed an update, great! And they're going an extra step to help us get our cars modified? Outstanding! Think many other manufacturers would do this? Keep in mind this is not a recall!

    Meade
  • meinradmeinrad Posts: 820
    Would I have bought the car knowing I was going to have the clutch chatter? Hard to say, but probably not. I think it would have given me some fear as to the quality of the overall car. I had never owned a Mazda and I never knew a car to have clutch chatter.

    So when I signed on the dotted line, I never expected that to be part of the car. It wasn't on my papers anywhere. And I didn't notice it until months after my purchase. My wife drove it as her car for the 1st year or so and I only drove it occasionally. When I first felt it, I asked her about it. She told me she though it was her driving, which is what I thought about me at first. We realized it wasn't us.

    So does Mazda owe me antying? No, everything works just fine and it really is nothing more than an annoyance. But having a clutch design problem that has lived through so many years is kind of strange.

    And I guess I'd feel better about it if they weren't willing to fix it. Stand by it as a design characteristic and tell me it's fine.
  • meinradmeinrad Posts: 820
    your car will lose it's personality. Would you really want your wife to get a nose job. It would still be her, but not really.

    Note: I am not implying anything about Meade's wifes nose. Nose Job simply used for making a point.
  • rotarykidrotarykid Posts: 191
    is something you don't want in a car. If mazda is willing to pay for any part of the repair, then it is a problem. Attempts to ease chatter by the driver riding clutch more than usual can result in shortened clutch life.
  • mdaffronmdaffron Posts: 4,421
    I've noticed you've maintained a distant stance from this clutch-chatter discussion. From what you've said in the past, you're in-the-know when it comes to Proteges and Mazdas in general. So be honest ... what's the real word on this? How about a link to where we can actually read the TSB?

    Thanks,

    Meade
  • rotarykidrotarykid Posts: 191
    I am more than happy to give you information that I have or can get from mazda. You asked me if there were any bulletins or info on the clutch situation and I told you about repair information on the matter. Not sure how answering your question (which was backed up by your SM) means that I am being distant. Also, you keep asking me to be honest as if I have something to hide or I have not been forthcoming with some "secret" information. Maybe I am being a bit sensitive on the matter, but I don't care for the "be honest" talk-so try to refrain from it if you can-thanks in advance.
    As far as a link to service bulletins etc., there are two reasons why I can't do it. 1) I dont know how to put a link in the post- :p- and 2)the sites I get my info from are secured sites by mazda and they do not allow me to do so.
    So lets recap: You had/have a problem with your clutch chattering and/or slipping, you complained about it to your dealer when the car was under warranty, they blew you off, you lived with the problem and it doesnt seem to bother you, you ressurected the problem with your dealer and pointed out the repair info which I gave you, they are willing to pay for ALL parts and discount the labor, and you think I am trying to pull the wool over your eyes somehow.
    I have the repair info right in front of me, it simply states "some vehicles may exhibit clutch chatter/judder when releasing the pedal under cold conditions. This may be caused by the flywheel and clutch cover surface materials causing a clutch chatter or judder during clutch engagement. The clutch cover and flywheel have been revised to correct this condtion." and then it goes on to give part #'s to order according to engine size etc,. That's all there is and there ain't no more. That info is actually NOT a TSB. It is what mazda calls "repair information" and is released only to the dealers(as far as I know).
    Like I said in a previous post, I had only done this repair on a couple of miatas that had severe chatter on take off when cold. Those repairs came from a TSB, and the wording of that tsb was identical to the protege info as far as the symptom and the correction. TSB # 05-001/03 and it pertains to 2001-2003 miatas.
  • mdaffronmdaffron Posts: 4,421
    After three tankfuls following all my maintenance, I am happy to report that over more than 1,000 miles of driving in the past week, with combined city and highway driving (probably 75 percent highway, 25 percent city), I am averaging just a hair over 33 mpg on my 2000 ES 5-speed. That's the best I've ever gotten.

    (You automatic owners keep in mind that the 5-speed Protege, unlike MOST cars, actually gets LOWER mpg than the automatic due to its higher top-gear RPMs. I did a side-by-side test at 65 mph with my local friend who has my exact same car, except in an automatic, a few years ago, and I was turning about 3,000 rpms at that speed compared to his 2,500, if I remember correctly.)

    Meade
  • moparbadmoparbad Posts: 3,842
    moparbad Mar 14, 2004 3:05pm

    After receiving the correct cruise control bracket from Rosenthal Mazda the strut tower bar is now installed. Correct part is BN5W-66-3AY.

    If you order a Mazdaspeed strut tower brace for a Protege with cruise control make sure you have the correct part before beginning the install.
  • moparbadmoparbad Posts: 3,842
    What are the best lift points on a 2003 Protege LX sedan? Using a standard hydraulic floor jack.
    When I went to lift the car to rotate tires last night I did not see any obvious places to locate the jack where it would not cause damage.
    Need advice please.
  • mdaffronmdaffron Posts: 4,421
    I took a little 2x4 block and cut a slot in it, basically mimicking the shape of the top of the OEM scissor jack, and I use my floor jack in the same spots as recommended for the OEM jack in the manual.

    No damage in four years so far.

    Meade
  • roger341roger341 Posts: 59
    My 01 ES Pro also had jumpy clutch engagement when cold. The dealer said there was a fix on it, and took care of it with no problems and zero cost. Made a big difference.

    That's the good news. The bad is that I traded it for a new Mz3. Not a good move. The Pro had a roomier cabin, bigger trunk, and most importantly much better brakes. Granted the 3 is sharp looking and fast, but on long drives I'd much rather be sitting in the Pro. Oh well live and learn.

    Anyway there definitely is a fix available. If any dealer says no, that's wrong.
  • mazdafunmazdafun Posts: 2,322
    As I sometimes do, I drove w/o the stereo on (a rare occasion) so I could "feel the deck plates" (Star Trek reference for any fellow fans out there), and I detected noise coming from my front-left brake assembly!

    The noise is related to rotation of the wheel, almost as if there's a rough spot on the rotor or sometimes it's like a rubbing/skipping noise, but it only occurs at low speeds (it doesn't happen at too low a speed and not at high speed) and light effort on the pedal. I looked and felt around, but didn't notice anything out of the ordinary (other than that the caliper felt kind of "sloppy", but this might be normal...I'll take off my other front wheel and check the caliper on that side). It also doesn't happen when I'm braking in reverse. Strange. If it weren't related to the braking system, I wouldn't worry about it much. The pads are new and I had the rotors resurfaced about 2500 miles ago.

    Any ideas of what to look for, and what it could be?

    Also, I noticed some shiny, sticky stuff on the left-side boot of the steering linkage. I looked under there, and it appears some grease may have leaked out of the steering column. I haven't noticed any real problems with my steering wheel though. What do I have to worry about, if anything?
  • mazdafunmazdafun Posts: 2,322
    The front-left one tore when I tugged on it. The front-right one is about 2/3 torn. Both are torn around the larger diameter of the bottom-most bellows section. Must be too much flexure around this part of it. Both struts appear to check out fine when I do the bounce test. The bummer is the cost to replace just these boots is probably close to replacing the struts.

    I haven't determined what's making the creaking/rubbing noise in the front-left brake assembly. Guess I'll ask the service dept to check it out when I have them replace the torn boots. In the meantime, I've got the front-left boot held together with some duct tape.

    I'm not surprised. The ones in my '89 323 tore too, though not before 90k miles. I'm only at 49k miles on my '99 Pro.
  • chicagoprochicagopro Posts: 1,009
    Are you sure the struts are okay? Creaking sounds like struts.
  • meinradmeinrad Posts: 820
    Maybe it's a Stray Cat.
  • civiletticiviletti Posts: 86
    i wouldn't worry about torn boots on the struts.
  • mdaffronmdaffron Posts: 4,421
    I zoom right by with my tail in the air ...
  • mazdafunmazdafun Posts: 2,322
    I won't worry much about the strut boots. If I'm going to replace them, I may as well wait for the struts to start failing first and then replace them all at once. First I'm going to check to see whether the remaining portion still covers enough of the strut top. If so, I'm cutting off the torn bit. If not, I'll figure some way of attaching it to the remaining portion. I'm just surprised they tore so early compared to those in my '89 323. Plus, I magnify every little thing that goes wrong in my otherwise perfect car. I just like to keep things in tip-top shape. :)

    Speaking of which, after I'm done with taxes and the weather gets better, I'm going to brush, prime and paint some underbody suspension components that are showing a bit too much rust for my tastes. Plus, some underbody coating got scraped off (probably in that gravel pit they call a driveway at the local cardboard recycling plant), so I'm going to replace that. Oh well, it's pretty good for a 5+ year-old car.

    The brake noise is gone today, so I may have jiggled something back into place when I took it apart and reassembled it this weekend. Nothing seemed out of place. Inside and outside rotor faces seemed fine. Parts that should move do so and those that shouldn't didn't. A friend suggested perhaps a strut bushing was busted (it was causing noise in his 626), but that doesn't seem to be the case here.
  • PF_FlyerPF_Flyer Pennsylvania Furnace, PAPosts: 5,893
    Come one, come all...

    Mazda Mania

    Welcome to the Mazda Mania Weekly Chat!

    Liven up your evening and join your fellow enthusiasts every Tuesday from 6-7pm PT/9-10pm ET for our Mazda Mania Chat!

    We have another set of Mazda-related trivia questions this week, so be prepared! Hope to see YOU there on Tuesday!

    Mazda Mania Chat Room

    PF Flyer
    Host
    Pickups & News & Views Message Boards

    MODERATOR
    Need help navigating? pf_flyer@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • rotarykidrotarykid Posts: 191
    Although I am not an advocate of most aftermarket parts, there are boots aviailible that can be installed without removing the strut. They have seams and tie together.
  • mazdafunmazdafun Posts: 2,322
    I'll take a look. I'm having them replaced anyway (and having them check out the front-left brake...I suspect a warped rotor or one that isn't mounting flush against the hub). Turns out it's time for a coolant flush & change too! April is turning out to be an expensive month!
  • mdaffronmdaffron Posts: 4,421
    Zoomster's going in for his new clutch and associated parts on Thursday. Good timing -- it's been cold and rainy since Saturday here, and my clutch slipped like crazy yesterday morning! Much more pronounced than normal. But as usual it cleared up within a mile of leaving the house.

    73,000 miles now, and I'm still in love with this car. I think I'll wait about looking at a new 3 until the Mazdaspeed version comes out -- what, 2005 or '06?

    Meade
  • kaiserheadkaiserhead Posts: 166
    Meade,

    What are the symptoms of a worn-out clutch? I have about the same mileage as you and I've noticed that the clutch is a little jerky off the line.

    -K.
  • mdaffronmdaffron Posts: 4,421
    Clutch slippage is just that -- the clutch will slip on occasion, getting worse to the point that the car will be extremely hard to get going and will jerk going up hills. You don't want to wait too long after it starts doing that, because from what I've been told (uh-oh, hearsay), *some* clutches can wear down to the very rivets that hold them onto their bearings, and when you get that far, you can damage the flywheel -- big bux. On the 1980 Slaab 900 GLi I owned in the mid-80s, I started feeling the car jerk when going uphill and loaded with people when it had around 90,000 miles on it. But I traded the car within weeks of that, and from what I understand from all the things that did go wrong with that car, the first owner was some doctor's kid who dogged the heck out of it -- and I was left to pay for the damage, acquiring it at 5 years old and 60,000 miles.

    As far as our cars are concerned, I believe the "jerking" you're feeling is the same thing a few of us have discussed here -- not a worn-out clutch, but something to do with the mechanics of clutch engagement. I plan to ask the guys at my dealership if I can see, or at least get an assessment of, my original clutch after replacement. I'd like to know just how much wear it has received in 73,000 miles of driving. Like I've said before, my '92 was doing fine with its original clutch when I traded it at 83,000 miles, and except for the Slaab, I never have had a clutch concern -- despite driving several manual-tranny cars quite a bit past 100K miles (1988 Hyundai Excel, 117,000 miles; 1994 B2300 pickup, 114,000 miles).

    Meade
  • lawman1967lawman1967 Posts: 314
    Its all how your drive. I had a 97 Nissan Sentra that I was perhaps too exuberant with, and the clutch started slipping at 65,000. I looked at the parts when it was changed, and sure enough, all of my speed shifts and burnouts had taken their toll. Of course, I consider it a good value, as I had 4 years of fun on that $300 clutch.
Sign In or Register to comment.