Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Pontiac Montana versatrak system issues

durden_970durden_970 Posts: 2
edited September 29 in Pontiac
I have a 2003 montana and having issues with awd groan. Had it to the dealer and they changed the fluid and that had corrected the problem with the groan. But after about 8000km and warmer weather this week its back again. I think the temperature might be making it groan again with the change in about 20 degrees in temperature...anyone have any thoughts on this ...thanks

Comments

  • ray80ray80 Posts: 1,304
    Fluid change is only the first thing to try for groan/moan, there may be another problem that needs correcting. I might wonder about rear whell bearing also, mine sounded different then front. Can you elaborate on when/how the sound happens? Low speed, high speed, turning, changing sound with speed, that kind of thing.
  • Thanks for your reponse.....the dealer gave the van back to me on fri night they put some additive in the rear awd unit ..said it was fixed. I took it for a drive and brought it right back again . Groan/moan still there, It happens when turning tight corners at any speed. I know its not a wheel bearing or anything like that. When I took it back I got the mechanic to go for a ride, the one who said he didnt hear anything.... Just getting the run around until its off warranty...wait to hear what they are going to do today..

    Thanks ray80
  • ray80ray80 Posts: 1,304
    Well I can't say for sure of course, but when I had the moan/groan because of versatrak issue, it was typicly at low speeds. When I had rear bearing going out it was a slightly different noise then front, and was much more prevalant on tight turns, just ny experiance. Good luck
  • jramsey3jramsey3 Posts: 4
    I just bought a 2005 Pont Montana SV6. When starting the message read AWD disabled, the lot I bought it from took it to a Pontiac dealer and they replaced a sensor in the rear diff and changed the grease. After getting it back it moans when making just about any type of turn at low speeds. Has anyone found how to correct this problem?
  • ray80ray80 Posts: 1,304
    This sounds a little confusing to me. Usually the sensor they might replace is a speed sensor in hub/bearing assembly and would require assembly replacement I believe The rear diff assembly requires versatrak fluid and not grease. If they changed that and for whatever reason didn't follow the correct procedure, or if there is a leak in the system, it could create the groan/moan thing. Did the moan start right after you got it back, or after some time?
  • jramsey3jramsey3 Posts: 4
    My mistake on my first comment on my Montana. After reviewing papers provided by the Pontiac dealership, they replaced a fluid valve in the rear diff $185.00 and topped off the Versatrak fluid $29.00. It was after this that the moan started. Probably because up to this point the AWD was not functioning.
    After taking it back to the dealer they provided me with a memo they received from GM dated 2006 concerning the problem. (It addresses several different models-all Versatrak) It stated that the clutch packs in the rear diff will make noises/groans during parking lot turns due to excessive wear or dampness in the diff. It provided the steps to correct the problem. More or less it requires you to drain and refill the rear diff. Drive the van/vehicle a total of 20 minutes, 10 of which require a constant tight right handed turn for 5 minutes and then a constant tight left handed turn for 5 minutes at low speeds. (did not specify how to drive the other 10 minutes) This is the only way to flush/clean the clutch packs in the rear diff. After this has been performed drain and fill the rear diff again. It stated if this did not correct the problem then replacement of the rear diff would be required. The dealer I bought if from (different from Pontiac dealer) gave us the average 30 days 50/50 1000 mile warranty. He said he will pay for 1/2. The only bummer is that the fluid is 29.00 a pop and the process requires 8 bottles and 1.2 hrs of labor. I hate to do this to a vehicle I just purchased and has only 50,000 miles, but this is way cheaper than replacing the rear diff. I'm going to try to do the procedure this week and will post my results.
  • ray80ray80 Posts: 1,304
    That clarifies things better. Suggestion I might make is to do a visual inspection (after driving on dry day) to check for leaks and also check fluid level again as low fluid can also create the moan/groan condition. If that doesn't show anything then a fluid change may be in order.
  • jramsey3jramsey3 Posts: 4
    I made the fluid change GM suggested on my Montana versatrak. The parts guy cut me a deal and sold the fluid for $20 a bottle instead of $29. The moaning did not completely stop until I changed the fluid for the second time. My problem is solved for now, there is absolutely no moan or groan when turning. Another observation I made is that the AWD system engages more completely now, before when I put the van against a steep upgrade in my lawn the rear tires would never engage to the point of loss of traction. Now when I do this it will climb the grade until it powers out. My parents have a Buick (Rendovous-sp?) and my dad complained that the AWD moaned and would not engage when he was stuck (someone pulled him out). Could be that if your system is moaning it's not engaging enough to be helpful during low traction situations.
  • saxon802saxon802 Posts: 2
    I hate to resurrect an old post but wanted to give my two cents from my experiences. I have a 2003 Venture with the AWD. I began experiencing similar noises around 50,000 miles. I took it to the dealership and they drained, filled, circulated, drained, and refilled the rear drive control unit with "new and improved" Versatrak fluid ($320). This did not stop the problem entirely, but quieted it some. Several months later I was back at the dealership again and this time the rear drive control unit was replaced ($2500). The cost was incurred by GM, and cost me nothing. The service manager went to bat for me which I am grateful. Apparently there was a manufacturer defect.

    Just took the van back in 12,000 miles after the rear drive control unit was replaced because the noise was back. Had to go through the whole drain, fill, circulate, drain, refill process again ($422). Was told this time that this is a yearly service that must be done to prevent this noise not only in my van, but other vehicle which have the Versatrak AWD. The cost for normally replacing the fluid every 12,000 miles is approx $275 which the customer will pay. Needless to say, I am not happy with this additional yearly exspense and find this solution to a problem unacceptable. Apparently the issue with the AWD is not only with my vehicle, but other vans, and SUVs.

    I plan on replacing the vehicle and for the first time in my life, will consider foreign vehicles whose manufacturers value the consumer more than GM. My issues are with the engineers who designed this system, and the policy makers at GM who will not take responsibility for and provide a cost effective solution (for the consumer) to correct a bad design or a known issue.

    Additionally, I qualify for the GM family discount, so this can give you an idea as to how unhappy I am with them right now.
  • ray80ray80 Posts: 1,304
    That doesn't sound right at all. If I remember correctly there should be a much longer service interval for the versatrak system. My vehicle was in for the groan/moan but it was due to leak and I had them replace the fluid anyway (at about 78,000 miles I believe). If you use it as a tow vehicle the fluid should be changed more regulary I think.
  • snowdogkhsnowdogkh Posts: 3
    I was hoping there would be better news than what I found in this thread. Like this moan is "normal"
    I just bought a AWD used Montana yesterday and noticed the moan ONLY when it's warm and making a simi tight to tight turn in either direction. I know the dealer will do nothing because I got the thing for $3900 with a caravan with 141K on it that I traded in. It's immaculate and they put brand new tires and brakes on all 4 before they threw it on the lot. Even has DVD and VHS player in the roof. I love the van, but this moan concerns me. Anyone know if you remove the rear drive shaft and run it as a FWD vehicle it will have any effect? I assume it will make no difference since the clutch packs will still be working in a turn.

    jramsey...I was curious if your moan is still not present since your fluid change 2 months ago. How many miles have you put on since then?

    I have a really good trans/driveline friend I may swing it over too and see what he thinks.
  • jramsey3jramsey3 Posts: 4
    Snowdogkh,
    Since I have changed the fluid in my Pontiac Versatrak we have put about 3700 miles on it. My wife drives it during the week and I drive it on weekend family ventures. I has made no noises at all, and works smoothly enough you would never guess it was AWD, the system still works great, this past weekend (Memorial Day) we went to a graveyard that most fwd could not climb, the Pontiac went up without even the smallest wheel slippage. Although expensive I would try the fluid change, just as GM recommends it worked for me!
  • snowdogkhsnowdogkh Posts: 3
    jramsey3,
    Thanks for the reply. After reading as much as I could find out on the versatrak online I went ahead and bought the 4 pints of fluid at my local dealer (talked the dealer down to $20.00 a bottle) and did the change. Pretty simple process. The fluid that came out looked brand spanking new. I figured this was not good since the dealer I bought it from (different dealer than where I bought the oil) must have tried the flush and it did not work. Well I had the fluid so I decided to give it a shot anyhow. The fluid that drained out stunk bad like most GL-5 rear end fluids and was gold in color. To my surprise as I opened the new versatrak fluid it was clear in color. So I thought maybe someone put the wrong fluid in it OR the veratrak fluid has been updated (I think I read that somewhere as well) So I refilled it...took it across the street to a parking lot and started to do the 5 minutes of circles to the right. The howl was still there and BAD since the rear end was still warm from the drive home last night. So I did a bit less than a FULL hard turns as I was worried I may make something worse. After about a minute the noise started to fade and as I turned even harder it was still fading. Big smile on my face at this point! So I finished the 5 minutes of doing a continuous right circle and getting dizzy as hell...then spun it around and did the hard lefts. Same thing...lots of grown off the bat..and after a minute it went away. I was happy as a pig in mud! Hopefully this will keep it quiet. I am shocked that a simple fluid change could quiet somethign so bad sounding. The TSB I got from the dealers service department said to flush it after doing the turns. (2 flushes) I plan on picking up 4 more bottles ad draining it again especially since I think the fluid that was in it was standard GL-5 80W90. So $200 in fluid (and I still think that is a ridiculous price for that stuff) is a lot cheaper than a new rear end!

    Thanks for your input and hopefully this will help someone else. I think the key (according to a driveline guy I know that heard the noise before I flushed it) is weather the clutchpacks in the rear end have been glazed up or not. If you catch the howl and or don't do real hard tuns too much if it is growling, then you may be ok but get the flush done ASAP and DON'T make tight turns. If you glaze the clutchpacks it's all over!
    I did notice that the fluid that was in it was mighty thin after it was warm so who knows what it was. The versatrak fluid was pretty thick at room temp. I'm curious if anyone knows if the original versatrak fluid that came in these was gold or clear??? Anyone know please post! I'm also curious how thin this oil will be after I warm it up and dump it on the second flush.
    As it has been mentioned, if not here elsewhere on the net, It would be a good idea to make this an annual fluid change. Or at least no more than maybe 20-30K.

    Love the van so far!
  • I have a 2002 Montana. I keep getting the SERVICE TRACTION SYSTEM light which is followed by the ABS light and the TRAC OFF light. I have had it in for service and got told they could find nothing wrong.

    Is there any way to turn the traction system off and/or the ABS system off?
  • ray80ray80 Posts: 1,304
    Hhmm, If the warning lights are on there should be a code set (which may require a GM dealers scan) which usually should indicate problem with particular wheel. Many times the connection to the wheel speed sensor may be loose or corroded, or it may be the sensor itself.
  • My 2002 Montana has an issue with randomly jerking as I drive. It happens at varying speeds from 10 mph up to over 70 mph.

    I will be driving and suddenly the car will give a little jerk or 2. The jerks are harder and more noticeable the faster that I am driving. I thought that somethimg is causing it to miss but the shop told me that they can find nothing with the scope and that it my be the 'throttle positionin sensor'.

    Any thoughts
  • It was the sensor connection. It was not easy convincing them to check it out. They put in a new wheel bearing under warranty forlast one done first.
  • I just got a 2002 thunder edition a few months ago
    car has just hit 70,000 miles

    so far the ac system and tuneup ran me about $900

    and i just got her back out of the shop again $1600
    new radiator, rad by-pass pipe, oil pan gasket, rotor, and pads

    took the car out for a drive the other day
    and the batt light came on..................
    we checked the batt and the alt and both are working fine!!!
    next day the abs light and then the AWD disabled light came on.....

    I went back to the shop and they lifted the car said they have no idea why the batt light is on and that the abs and awd lights are on b/c of the bad weather we had

    I got this thing b/c of bad weather and that fact that it had AWD
    so now i'm online b/c i do not trust the mechanic / shop and i need info and ideas

    thanks
    Chris
  • anna24anna24 Posts: 1
    I have 2006 Montana van that will not start after being pushed manually without starting. Does this have anything to do with anti-theft system? When I use the key to start, nothing happens--no warning lights, no anything. What do I need to do to get it started again? Please, help! This is so frustrating.
  • gmcustsvcgmcustsvc Posts: 4,154
    anna24,

    I would encourage you to have your vehicle diagnosed by a GM dealership. Please keep me posted when the issue has been taken care of.

    Thank you,
    Caron, GM Customer Service
This discussion has been closed.