Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Altima Hybrid Engine Questions

12345679»

Comments

  • wayne8888wayne8888 Posts: 19
    edited May 2012
    Hi dynamo69. When you mention gallons are you talking imperial (UK) (which is usually the case in Canada) or US. gallons. Since a US gallons is only 0.833 Imperial gallons (or one could say that 1 imperial gallon = 1.2 US gallons). So with 100 km being 62 miles, you either got 36 miles per US gallon or 43 miles per UK gallon (since 6.5 liters = 1.72 US gallons but only 1.44 UK gallons). The calculation of miles per gallons would then be 62 miles divided by either 1.72 (US) or 1.44 (UK) gallons. On the engine topic, I am using fully synthetic oil and (since they now blame lower octane fuel for these Altima hybrid engine problems) and 93 Octane (premium) gas. After having 2 major engine issues (with carbon deposits and multi-cylinder failure) including the so-called bulletin), every thing is great (knock on wood).
  • dynamo69dynamo69 Posts: 3
    Hi Wayne 8888, All figures are in Imperial units and Si metric system in Canada(4.54L= 1 Canadian imperial gallons). The Octane for Regular here is 87 currently cost $1.42 per L or $6.44 Imp Gal(mostly tax). As mentioned I get around 40 Mpg or 6.5 to 7.0 L / 100 Km which to me it's great for a fairly big size(3000lbs) peppy car around city of Vancouver that has a mixed variety roads of mountains and freeway.
    ps: I also religiously check my tire pressure(cold) at least once a month setting it @ 35psi . :)
  • wayne8888wayne8888 Posts: 19
    Hi Dynamo,

    Units can cause such confusion Imperial gallons vs US gallons even Octane units. But for Octane the US and Canada and Brazil are on the same page http://en.wikipedia.org/wiki/Octane_rating . I often say that we are lucky here in the U.S. to have relatively low gas prices compared to Canada and way lower than Europe. I the most I see around here is $4.43 per gallon (Thank goodness it is the tiny US gallon which is only 83.3% as large as one of your UK gallons......so that $4.43 would be $5.32 if our gallon was as big as yours). But this price is for 93 Octane. I can only imagine what you would pay for 93 Octane if you pay $6.44 for 87 Octane. I am kind of scared to go back to 87 Octane though given that my car spent a month in the shop (at Dealership) in Dec 2009 to Jan 2010, only to have to return to the shop for the carbon build-up bulletin in January 2011. I visited Vancouver in 2008..... what a beautiful city! I love Montreal also (where I did my Ph.D. at McGill) living in either of those cities might take the sting out of the high gas prices.
  • har4har4 Posts: 1
    My ''11 Hybrid is about 15 months old, with 23,000 miles of rural, congested and highway in southern New England. The only problem I had was an initial failure of the one touch window close not working. My dealer took care of me and the window quickly and courteously.

    I drive conservatively, trying to keep the engine speed low so that the oil film on the cylinders and bearings is not wiped away. Below a certain point, this means no metal to metal contact and no wear at all. I don't know what this speed is now in piston travel in feet per minute. Materials and oils are very good these days.

    I use the recommended 0 - 20 oil, which means Mobile 1 Synthetic. I have been changing oil at 7,500 miles but am considering going to 10k or 15k after I verify that this won't affect my warranty. Oil life is mostly based on the heat history the oil sees, since heat shortens the molecule chains and weakens the oil film. Conservative driving reduces engine heat and synthetic oil is more resistant to breakdown. My dealer gave me three free oil changes and I have only used two so far. Eventually, I will probably change oil myself. Walmart sells Mobile 1 for less than $30 for 5 quarts. I can change oil in less time than the drive to the dealer.

    I have had no problems with the noises that some of you seem to have had. It must be a limited problem, but certainly serious for those who have it. My car was rated 33/33 MPG. I have averaged 41 in the summer and 34 in cold weather. This is based on actual fuel used and odometer readings. The gauge reads a bit higher MPG. I have checked my odometer and it is a little slow. 8 miles reads 7.7 miles, for example, so my actual MPG is perhaps 3 % higher.

    I am puzzled by the comments about the need for higher octane. Octane is the resistance to ignition. High compression engines heat the fuel mixture more in the compression stroke and can reach temperatures that will cause the mixture to ignite before the spark hits it. Higher octane prevents this I don't believe there is any other difference. I suppose that enough carbon in the cylinders will reduce the size of the head/cylinder chamber and increases the effective compression ratio, but this would be a result of carbon and not a cause. This used to result in knocking, but modern engines have knock sensors and retard the spark when this happens, so all you get is a tiny reduction in maximum power under full power conditions. Whatever is causing carbon to build up is certainly not something I can understand..

    Thanks to some of the comments above, I understand that in cold weather the engine will run more to maintain a suitable temperature, and run even more to heat the car. This will certainly explain some or all of the cold weather drop in mileage.

    So far, my car is entirely satisfactory. I hope this continues and I hope that those of you having trouble reach my trouble free situation soon.
  • How many miles were on your Altima? I'm running into the same issue with my 08. Thanks
  • I've read that I can pull the SES codes and reset the light on my 2007 Altima hybrid w/o an OBD reader. However, when I follow the instructions to push the "On" button without putting my foot on the brake, the systems check initiates but does not complete (most of the lights stay on). Is there a trick to getting the systems check to complete so that I can get the SES codes?
  • Last Friday, our 09 Altima Hybrid started acting funny. RPMs dropped on the drive home from work and the car wouldn't accelerate any faster than 40 MPH. After stopping and restarting, it got home okay - the next morning, we brought it into Nissan - the same thing happened on the way there. Yesterday they called and told me that the engine was "sludged up" and it looked as if the car had been driven with no oil in it and the dipstick was dry. Warranty will cover if we can prove service of the car. I can prove that we had a synthetic oil change on 10/26, and that upon coming into that change, the oil level was 1/2 low -- so there was oil in it prior to 10/26 and then after the change on 10/26. Nissan is telling me they have to "break down the engine" for $540 just to tell me what the extent of the repair will be. My question is - where did the oil go that was put in on 10/26? There are no oil spots in our garage, and no lights went on prior to last Friday. Does anyone have any insight I can keep in reserve in case Nissan denies coverage? We've had the oil changed at the recommended interval (7,500 miles) but can't prove it prior to 10/26/12.
    Thanks in advance!
  • krouda1krouda1 Posts: 3
    I know it has been forever on this, but I wanted to post a followup as the problem persists. It just doesn't usually bother me because until now most of my driving has been around town and it rarely causes a problem under those conditions. Lately, however, I've been taking long highway trips and it has become a constant problem. It very consistently loses power and overheats at highway speeds, especially on hills. If I go over about 70mph for any length of time, it will happen.

    When I first posted this I thought it might be the transmission. Since then Nissan has replaced the transmission under warranty (it threw a code) but the problem has persisted. So now I feel it is narrowed down to the cooling system. Radiator, thermostat, pump, fan... something like that. Any insight? Can anyone point me to where the thermostat is and how I take it out so I can test it?
  • We put a deposit on a Nissan Altima Hybrid on March 31, 2008 and took delivery on April 7, 2008, VIN 1N4CL21E98C222983. This car was purchased at Porreco Nissan, 8890 Peach St., Erie, PA and has always been serviced there. This car has been one of the best cars I have ever owned and had performed flawlessly until the spring of 2013. While driving at a moderate speed and releasing the throttle slightly the car shook sharply and then continued to drive as normal. When I took the car in for the next service I told the service advisor of the incident by describing it as feeling like the CVT belt was skipping on throttle change. The advisor said to monitor it until it became more frequent so that they could determine the problem. Unfortunately the incident was not noted on the service order. The condition continued with varying degrees of frequency and intensity. On 3/12/2013 with 43,353 miles I had the car in for service and again complained of the shutter. The service manager had a tech perform a DTC scan. No codes were found and we took the car for a short drive without incident. I was told to monitor and contact the service advisor if the problem became more prevalent. On 6/11/13 I returned to the dealer for service and again stated that the car was still shuttering at random times and speeds. Shaun, the service master tech and I drove the car and it shuddered during deceleration. At the conclusion of our discussion a new separate Job journal was started. I took the car back to Porreco Nissan at their request so that Shaun could do additional tests with Nissan Tech.
    On the invoice of June 11, 2013 a notation that I was advised that Nissan recommended 0W-20 oil is to be used. This car has always been serviced at Porreco Nissan and we assumed that they were following Nissan service recommendations On July 5th, unable to understand how a problem with the head could cause the car to shudder and shake, I joined the Nissan Forum. I discovered that the Nissan Altima Hybrid did indeed have a problem and that Nissan had been aware of the carbon buildup in the head. Nissan has redesigned the head to correct this problem and has, according to one post, issued a bulletin (NTB10-056a) regarding this issue.
    Nissan has now denied warranty service on my car claiming that although I had alerted the dealership of a problem early in 2013 and had a service done on 3/12/13 to address the problem, within the warranty period, they will only offer a 50-50 split on costs for replacing the head because it was out of warranty when the problem was found by the dealer. My share would be over $1786.00.
    The issue found was the same I had complained about within the warranty period and therefore should be covered by the warranty especially because of the fact Nissan was aware of a problem, apparently had issued a service bulletin and reengineered the head and related parts.
    I have been very vocal on my praise of Nissan and the service at Porreco Nissan to all my friends but now will encourage them to be aware of Nissan’s shortfall in providing warranty coverage. I will be buying more new cars and had been considering a new Leaf but will have to place more weight on how Nissan honors their warranty when I make those purchases. Ford Motor Co. has begun making changes in their hybrids at no expense to their customers, as goodwill, maybe something Nissan should consider if they want to maintain or expand their customer base.
  • We too have a 2008 Altima Hybrid and we to had have the engine rebuilt for the same carbon build up problem that you experienced. We were lucky in that we were in the warranty period and Nissan picked up 100% of the expense.

    I had the same issue occur with my 2004 Lincoln Aviator (did I say Lincoln Continental?) and I was 2000 miles over the warranty at 52,000 miles and Ford refused to pick up 100% of the cost. Like the Nissan Altima, this was a known problem with the engine with a TSP bulletin published by Ford. I took the matter all the way up the very corner office at Ford but since they were hemorrhaging cash at the time, they picked up only 2/3rd's of the cost. I had the engine repaired, drove it for another 25K miles and sold it. After 5 Ford's in a row, I bought another brand (Lexus). They lost a customer and I now tell EVERYONE I meet including senior executives of Ford, how they screwed a long term customer with a known problem and I walked from the brand. Have you ever seen a red faced executive almost cry?

    I would suggest several things. The dealer usually has a $1000 per incident slush fund that they can apply to a customer like you (reimbursed by Nissan). First call the Nissan zone office, tell them you will file a complaint with National Highway Traffic Safety Board (which you can do online). Tell them you will blog this Nissan customer failure everywhere on the Net including Facebook and Twitter if they do not fix the problem at their expense, and that you will tell every person you come in contact with about this Nissan customer failure.

    If they fix the known problem, they keep a customer. If not, they will lose hundreds!
  • Whhen I first complained the car was still in warranty. It appears that the Nissan has made a determination to delay checking for a problem as long as possible, ie. the instruction to continue to monitor the problem until it gets bad enough that they can find the problem. They were aware of the problem as they had already made modificatons to the head and related parts before I had registered a complaint and a service bulletin had been issued.
    I tried to work with Nissan Customer Support to no avail, wrote Nissan Corporate and was referred back to customer support. Leslie their customer representative called and said that Nissan agreed with her conclusion that the car was out of warranty and not covered. This is the start of my campaign advising that, from my experience, Nissan does not stand behind their warranty.
    My next move is to contact the Pennsylvania Attorney Generals Office to file a complaint.
Sign In or Register to comment.