Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus LS: Problems & Solutions

15657596162102

Comments

  • rd1411rd1411 Posts: 18
    sounds like you have some bad spark plug wires...
  • wwestwwest Posts: 10,706
    the fuel pressure bypass back to the tank.
  • paul29paul29 Posts: 178
    My suggestion is to retrieve the fault code/s first. Previous posts will tell you how to do this . When you get the code/s post them/it and I/someone will tell you what the indicated fault is and you go on from there It appears something is switching on/off possibly EGR valve. Good luck
  • gee35coupegee35coupe Posts: 3,475
    I changed by plugs and wires. But I used Bosch parts. Now I have a hesitation on tip of the throttle. It runs fine and high rpms are awesome. Sounds like a race car. The bosch wires seemed a little long and I used Bosch +4 plugs. Should I go back to OEM stuff?

    My cruise also acts strange. It surges a bit on hills.
  • safasafa Posts: 5
    Hi
    I have a lexus ls400 1994 W/mileage of 145000.

    when I turn on the car and start to drive and engine temp becomes normal the check engine lights turns on and the engine starts to vibrate,It seems that if the car using 5,6 cylanders not the full 8, then when I shut the car off and restart again everything is normal until about 3 or 4 minutes and then same problem occur again.can you please help me W/this problem. and now I did read the code,the code no is 55 I checked in the troublecodes.net,code 55=(KS signal)now I don't Know what is that .can any body help me .Thank you
  • paul29paul29 Posts: 178
    This is telling you the #2 knock sensor signal is not being sent to the engine computer within a specific paramater. See post #1128 and #1130 for the same problem with the #1 knock sensor.
  • cacmancacman Posts: 40
    I have a 1998 LS 400 with 69k miles on it. When I toggle the TCS button to turn the system on / off, nothing appears on my dash. The slip diff does seem to be working since it has appeared on my dash during a couple of snow storms this year. My question, does it sound like a major repair to get the TCS to work properly? Should this only be fixed by LEXUS, or could a qualified mechanic fix it? Thanks
  • paul29paul29 Posts: 178
    Does the trac light come on , during the bulb test phase , when you first turn the ignition switch on ?
  • safasafa Posts: 5
    Hello every body
    I have Ls 400 1994,When I turn engine on my low pressure lamp go on , oil level is full and other thing is when I turn swich on and I did not stating the engine after 1 or 2 min lamp go on .can any one help me? thank you
  • paul29paul29 Posts: 178
    Your car has a low oil pressure light and also a low oil level light . Check your manual to verify which one you are seeing .
  • cacmancacman Posts: 40
    The Traction Light DOES light up during the bulb test of the car.
  • I am wanting to change the struts on my 90 ls400, but don't know how hard it is going to be. Is it a pretty straightforward process that I can figure out? or do I need a shop manual? or does anyone have some simple directions? Also, the struts are making a clunking noise when I go over a pot hole, do I need to replace the strut housing as well, or anything else? Where is the best place to get these parts, whether they be after-market or oem.
  • vchengvcheng Posts: 1,286
    It could be the ball joints, or a number of other components such as bushings in the suspension.
  • I'm pretty sure it is the struts, the car has 150K and they've never been replaced. If I replace the struts, should i replace the bushings at the same time to save labor? or is there some way of determining if it is the ball joints/bushings? How difficult to replace these items?
  • wwestwwest Posts: 10,706
    LS struts.

    You definitely need a shop manual and good spring compressors.
  • rd1411rd1411 Posts: 18
    The dealer sent me a printout oof the service ever performed on my vehicle....IT DOES NOT GIVE A TOTAL DETAIL IT JUST SAY 100K MILE SERVICE....DOES THAT MEAN THAT EVERY SERVICE ITEM WAS REPAIRED,REPLACED,OR INSPECTED
  • nvbankernvbanker Posts: 7,285
    Whatever it says is included in the manual at 100K, should have been performed.
  • Does anyone have a shop manual or instructions on removing the struts online or in a pdf file? or how much would a shop manual cost me? And any recommendations on buying spring compressors? I've seen some on ebay for as low as $30. will these work?
  • also, any advice on what type of struts to get? i've seen replacement struts that have the adj ride height springs on them (JIC) and others from Strutmasters that claim to work as well or better and are similar priced. any advice?
Sign In or Register to comment.