Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus LS: Problems & Solutions

19394969899102

Comments

  • wwestwwest Posts: 10,706
    On a per mile basis most jet engine consume lubricating oil at about the same rate as your car consumes fuel. No scheduled drain and refill there.

    And there was a period of time early in the life of Mobil 1 when the FAA ruled that in could not be used in aircraft engines. It was reformulated to get reapproved.
  • bildowbildow Posts: 100
    Thanks for the feed back I didn't know that jet engines used so much oil, the thing I like about synthetic oil is the cold weather starts it flows to around 50 degrees below 0 and can take the desert heat allowing the engine to run cooler by dropping the oil temp by 25-45 degrees in the hot days. All the german cars now come factory fill with synthetic oil and some day the american and Japanese cars will also do it. I have had good luck with the synthetic transmission oil allowing my transmissions to run almost 400,000 miles. With the stop and go traffic in California the cars are put to the test big time and I have still get 300,000 + miles out of my cars driving around in bumper to bumper traffic every day for 3-4 hours a day.
  • molexmolex Posts: 12
    Can any body recommend any good extended warranty companies ?Also does anybody know of any other good web sites(chat rooms).
  • Lubrico has a good reputation for extended warranties. Its web address is http://www.lubrico.com/
  • Response to expoguy #1908 comment, "Anytime you want to compare your Canadian, Mexican, Japanese, & whatever else mongoloid American car to my three Lexus' for cost, reliability, maintenance or whatever just let me know.."

    Your wife's 2005 Lexus RX330 is probably Canadian-built. You can confirm it by checking the VIN number. Canadian VINs start with "2".

    Starting with the 2004 models, RX 330s are built in Canada in the same factory that builds the Toyota Corolla and Toyota Matrix in Cambridge, Ontario. The plant has won four Gold Awards from J.D. Power and Associates for quality in the past 12 years.
  • Can someone pls help me. I had my water pump replaced by Lexus. What parts were removed to replace the water pump? Since getting the car back, my car vibrates in drive and when I hit the accelerator, especially between 60-65 mph and at high speeds...but only when I use the accelerator. Before replacing the water pump, the car was very quiet during idling, but I did experience the vibrations when accelerating before replacing the water pump...

    Lexus told me to replace the transmission mount....I did that ...the vibration still exist...I cannot afford to keep experimenting with different guest fixes..., too expensive.....next lexus suggested that I replace the 2 front motor mounts.

    Pls some one help me. What should I do? There's nothing with the mich harmony tires...already had them checked, and re-balanced...nice and round.

    Any feedback would be greatly appreciated. Waht else could ause the vibrations?

    Thanks,

    Gwen
  • wwestwwest Posts: 10,706
    It is extremely likely that the Lexus folks adjusted the "travel" of your e-brake cable while it was in their hands. If, at some time in the previous life of the car someone left the e-brake on for some long period of time, a tightened actuation cable will result in the e-brake being always lightly applied and that will surely cause your vibration.
  • pjekoopjekoo Posts: 14
    The water pump on the LS400 is driven by the timing belt (the outer side). Perhaps when they took apart the car, the timing was messed up.
  • nvbankernvbanker Posts: 7,285
    So, then why does my Lexus Dealer put Shell 10W-30 in my car when they service it? What's with that?
  • wwestwwest Posts: 10,706
    Consider yourself lucky, most dealers use re-refined recycled motor bought in bulk cheap.
  • bildowbildow Posts: 100
    Using refined recycled motor oil is long gone the dealers at porsche use mobil 1 or shell synthetic Lexus uses their own motor oil. And some day Lexus will use synthetic oil. :shades:
  • nvbankernvbanker Posts: 7,285
    My invoiced said they filled it with Shell 10W-30. Synthetic or not, I don't know. But I would flip if I even suspected that re-refined used oil went in there.... That, I can't believe. Now, at a Jiffy-Lube, maybe......
  • If I remember my chemistry correctly, the water vapor (H20)coming out of your engine's tail pipe is the result of the chemical reaction of hydrocarbons (hydrogen (H) and carbon (C)) compounds that make up gasoline) and oxygen (~21% in air with the balance being inert to the combustion chemical process; nitrogen and other minor compounds). Granted, some of the products of combustion/chemical reaction/water, do dilute the lubricating oil, via "blow-by" the rings, although the great majority of that is recycled to the inlet manifold via the positive crankcase ventilation (PCV) valve.

    Unfortunately, the internal combustion gasoline engine is very inefficient, only about 20 to 25% thermal efficiency; in other words only 20 to 25% of the potential energy in gasoline is converted to any real work; ie: moving the automobile from point A to point B. Consider all the energy lost to compress all those inerts in air (79%), friction, cooling fluids/radiator, hot gases out the tail pipe, etc.

    If we could every get rid of the internal combustion engine and use more efficient types of devices, we could solve the energy shortage problems. Of course, the petroleum industry (API, oil and gas producers, and others at the trough down the supply chain) would be very sad.
  • wwestwwest Posts: 10,706
    Just drive around your dealer's service building and look for the recycled oil tank bulk refill openings on a wall about 2 ft above ground level. They're there.
  • hylynerhylyner Posts: 216
    I don't think too many dealers routinely use bulk re-refined oil, but if there are concerns that they might there's a simple answer to the dilemma. Just insist on bottled oil, or bring your own.
    Jiffy Lube uses bulk oil for "normal" oil changes, but they have bottled product available on request--synthetic, semi synthetic, etc.
  • hprjrhprjr Posts: 24
    I have 2001 ls400 and just had the 90k service performed at a dealership where they also replaced my front pads. Now, when I back out of the garage each morning, there is an extremely loud squeal coming from the front brakes. This squeal happens only when braking in reverse and disappears after the car has been driven for a mile or so This squeal is definetly much much louder than your normal brake squeal. Took it back to the dealer, they pulled the wheels and said everything was normal-although this inspection was when the car had been driven for a number of miles. Any help would be greatly appreciated.
  • You might try to "bed" the front pads by applying them very hard (not SLAMMING THEM) in a safe environment with no one even remotely behind you. Do this 3-4 times.
  • okay, so this has happened to 4 times now, and it's starting to get annoying. Our 94 LS 400 keeps locking it self. This happenes after about 2-3 mins after the car is shut off and every time the key isn't in the ignition. I'm really confused about this, and can't figure out why the car keeps locking itself. Even if there is someone in the car, the doors lock and the alarm arms. any ideas?
  • sv7887sv7887 Posts: 351
    This is a common feature on the older LS400. They will lock themselves within a minute if let alone. You can reset this by resetting the keyless entry switch located next to the Mirror switch on the Driver's side. It's right next to the Steering Wheel. (Left side). Flip that switch and it should take care of it. That function is activated by locking and unlocking the car back to back.

    Hope this helps,
    Sam
  • aggie76aggie76 Posts: 265
    Have got a problem that I could use advice on with my '04 LS430. Not sure if this is related but just had the A/C compressor replaced about 3 weeks ago due to some noise it in.

    The air intake button on the climate control will only allow recirculation air mode when you select the exhaust gas automatic setting. The system does not allow the automatic function to switch between recirculated air and outside air when you select the middle "auto" function if the sensor detects harmful substances in the air as it used to. I can manually select either the recirc or outside and then when I select auto it will only stay in the recirc mode. I initially thought that maybe the smog sensor, after being reminded of it, might be set too high. I've checked and the sensitivity for the smog sensor is set at medium. Nothing else in the owner's manual for the car helps, am using the Nav manual since that is where the climate info is at for cars with Nav.

    Doesn't cause any drivability problems but it's not working properly.

    Any one with an idea? :confuse:
Sign In or Register to comment.