Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Cadillac Deville Brakes

I started a project 4 months ago redoing the brake lines on a 91 deville. since then I lost the drawing I made for the 4 lines that come out of the antilock system. I need to know from front of brake block to the rear, what are the 4 line locations that go to the individual wheels. I cant find anything in any after market motor manuals
Thanks
dave

Comments

  • jruck65jruck65 Posts: 1
    my 97 cadillac deville park brake wont release. what do i do.
  • bolivarbolivar Posts: 2,316
    Is this the brake that releases 'automatically' when you put the car into gear?

    If so, there is a vacuum actuator on the side of the brake pedel. Start checking the vacuum line on the actuator to see if it has fallen off, or has a break in the line. I think these ususally go back across the car to the heater box area, then go thru the firewall into the engine compartment to a vacuum source.

    A bad line is the first thing to check.
  • As stated in an earlier message check vacuum line to release actuator on e-brake. Vacuum comes from neutral safety switch on lower section of steering column. This is how it releases when put into gear.
  • swwjr05swwjr05 Posts: 9
    There is a lever next to the parking brake pedal ... about halfway up the post. It's under the dash so you can't see it when you're sitting in the driver's seat. Pull the lever toward the rear of the car and it will release.
  • Where is the ABS Sensor located on a 1991 Cadillac Sedan Deville?

    Can anyone tell me why my ABS pump activates while I'm driving without me compressing the brake then when to press the brake it stiffens up and kicks back?

    Thank you, Angelo :shades:
  • lewbarlewbar Posts: 1
    First on this board..hope you can be of help.
    I just purchased a 97 Deville Concours in great shape inside and out, except for a very few minor issues. When I turn the wipers on 'delay'...the wipe 1 time but never again, unless I manually click to the next notch of delay. However, when I go to the regular speed or the fast speed, the wipers work fine. Also, even though the washer reserve tank is full, it will not 'squirt' onto the windshield but I know the washer hose isn't broken, because it doesn't throw washer fluid anywhere else. Any ideas on where to check before I have to dish out some bucks for a mechanic to look it over?
    Also, how hard is it to pull out the radio to hook up a Sirius radio antennae connection?
    In advance, thank you
Sign In or Register to comment.