Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Maxima Maintenance and Repair

16061636566136

Comments

  • Does anybody know where to get a rebuilt auto transmission for my 1991 maxima or 1990 maxima, since 1990 and 1991 are identical in theory. I need it desperately. I'm without a car now. Thanks.
  • chancey1chancey1 Posts: 1
    I just bought a Maxima and didn't know until after I paid for it that the speedometer doesn't work. It'll say I'm going about 95 mph when I'm doing 70. If I'm using cruise control, sometimes it'll kick back to where it should be. I'm driving by tach right now. Any advice or solutions? Overall are Maximas fairly good cars or am I going to have to dump money into it?
  • dtd98dtd98 Posts: 19
    I have a 95 Max SE with 108K miles on it, and the other day my odometer stops turning. I reset the trip meter and it doesn't turn.However , from time to time it turns for a couple of miles , then stops. Some thing is loose inside electrically. Any one knows how this can be fixed?
    Thanks.
    dtd_98
  • brianzibrianzi Posts: 6
    I have a couple of questions I was hoping you fine people can answer.
    1. How do you know if the O2 sensor goes bad? Will the check engine light come on? Are they easy to replace?

    2. I just bought new Falken tires and I was wondering if any of you know what kind of alignment I should have done on the car. I noticed that my old-front-driver-side tire has wear on the outside. I believe that is a toeing issue. Do any of you have alignment problems?
    I appreaciated the tire balancing article someone wrote way back.

    Thanks.
  • ccermakccermak Posts: 260
    I can't speak about alignment but I can about O2. I had one go at 59K. My SES light came on so I went to Autozone to get code pulled for free. They attached the little hand held computer thing and pulled the code in < 2 mins. It was a P13 da da something that gave a short description of O2 Sensor Bank 1 Number 2. I inquired about buying the part from Autozone and they tried to pull one up with no luck. They said can only get Maxima O2 sensor from Nissan dealer. Need OEM. Part was expensive from dealer, can't remember exactly how much, like $134+? Anyway, I had the dealer replace it and reflash the ECU and I was out of there for like $300 when all said and done. Would I do that again, probably not. Would I fix myself, probably not. It was like $134 for the part that looks like a spark plug, plus $79 to reflash the ECU (computer) and $100 labor as they said they had to heat the sensor to get it out.
  • dirkworkdirkwork Posts: 210
    You might get it checked for alighnment. FWD cars are hard on front tires, esp. outside edge if you drive hard. If you turn while spinning the tires frequently, plan on all the tread being removed from the outside edge! Don't ask me how I know. That is not an alignment problem, but a driver problem. You also need to rotate tires frequently.

    D
  • roar1roar1 Posts: 193
    1) Try www.courtesynissan.com or www.newnissanparts.com for your 02 sensors. Other than the SES light coming on, the fuel mileage could possibly be affected.

    2) One thing I gotta give Nissan credit for is that the front ends on their cars are well engineered and rugged. I should know, I've owned 5 Nissans and I've never had any trouble with alignment. On both my 2k and my 2k2 Max's , I keep the front tires 2 psi higher than the factory recommends with no special alignment other than to factory specs.

    I also have the Falken ZE-512 tires. They ride smooth, are quiet and perform very well in the rain. I'm very happy with them.

    If you take those cloverleafs a little too fast with under inflated tires, you could see unusually high edge wear. Thats why I check air pressure monthly and add the extra 2psi. Works for me.
  • leonivleoniv Posts: 120
    Try calling 1-888-254-6060 and ask for Dave B. The number's for a parts dept. at a Nissan dealership and he gives the best prices. Just bought 01 GXE front brake pads for $47, while my dealers here in Atl. want about $74.

    If it's just one tire, it sounds like an alignment issue. I would recommend a realignment so you don't waste your new tires.
  • mpillaiusmpillaius Posts: 10
    About the famous IGNITION COIL problem in Nissan Maxima.
    I saw my check engine light on, after around 37000 Miles on my 2001 Maxima SE. When I took it to the dealer, he told me my warranty expired at 36000 miles, and so I need to pay $790 to replace all the six ignition coils as recommended by Nissan. I calledup Nissan, and after a bit of mess with the dealer, I was able to get this replacement done by Nissan Dealer free of cost.

    Something I found was that, my vehicle I bought in california, and the Maxima-2001's with CA emission have a 50000miles/3Years warranty on some stuff (like ignition coil).

    -Manoj
  • maxlessmaxless Posts: 9
    What's the chance of recovering the cost of replacing the coils? I had it done at approximately 62K miles and now I have 86K. At that time I did not realize it was such a well known problem. I try to stay up on things so I am somewhat embarrassed I missed this one.
  • sysadmin1sysadmin1 Posts: 122
    I just got back from Auto Zone trying to get state inspection...and my 02 GLE falied!!! 45K miles on it. They told me that the upper left tie rod and the lower ball joint are bad and need replacing. has ANYONE here donet his kind of repair yet??? I find it ridiculous that I have to fix this thing. 9K out of warranty. Unreal. I went there to see it and pulled on the wheel and saw. Whole wheel moves around 1/2" to 3/4", the right side is perfectly solid. Junk...Last nissan I will ever buy. Just waiting for my ignition coils to go I guess...
  • leonivleoniv Posts: 120
    I would have to say your chances are slim. Since you're out of warranty, the dealership would have to eat the $600+ cost of repair which would seem unlikely. They're just like you, they don't want to pay for it either =). Good luck.
  • aggiedogaggiedog Posts: 238
    You could always move to Maryland. Only emissions testing after purchase every two years. No yearly inspections on anything else. Of course that means we have a lot of junk riding on our roads too.
  • choosinuchoosinu Posts: 22
    Thank you all who offered great advice.

    I purchased my coils and plugs through DaveB and paid 310. delivery included. In my area dealer wanted 500 plus tax for all. They wanted another 300 to do the work.

    My only question now is, "How will I know if I didn't do it right". The only thing I'm concerned about is the plugs. Someone told me they were pre gapped NGK Platinum, but I am having second thoughts that I should have checked that. Also, since I didn't have a torgue wrench I followed the " when snug add 1/4 more turn" rule. Will they work themselves lose if not tight enough? I'm a pro now, so I don't have a problem going back in and redoing if you think I should.

    So far car feels great, no hesitation like I had noticed.

    Thanks again.
  • pdw300pdw300 Posts: 1
    Hey man im having the same problems with my maxima , just wondering if you figured out what the problem was with yours. I also have over drive on mine and i can turn the over drive off , or it will shift rough every time. anyway, just checking to see if you fixed your problem. appreciate you r time,
    Pat
  • oo9joeoo9joe Posts: 1
    hi all,
    i have a 2003 max se. bought it in Feb.2003. During winter of 2003(dec. to April), I started to notice that almost everymorning when i started the car, i would hear a rattle noise from the engine and the rpm would go up even after i was done turning the key. another problem i encounter is when the car is parked uphill or downhill, to shift on reverse, the shifting gear stucks. Can't move to reverse. Have to force the shifting gear a few time to be able to move it.
    I thought the rattle noise would happen only during cold weather, but this past sunday May 9,i heard the noise again but not as loud as during the cold temp. I will have it service this Tuesday. I need to know if anyone is experiencing the same problem that I do with the 03 Max SE.
    About the sentra 2001. the horn did not work right after the warranty. However, I bought the extented warranty but the dealer told me that even the extended warranty does not cover the horn. Is that a waste of my money to buy an extended warranty or what????? they have a whole list of coverage but not for the horn sound...
    need to know.
    thanks
  • p100p100 Posts: 1,116
    The noise you hear when stating the cold engine may be hydraulic valve lifters. What kind of oil filters do you use? Suggest using Nissan oil filters of equivalent which have an anti-draining membrane to help prevent draining of oil from the cylinder head.

    As far as parking up or down hill, always engage the hand brake before placing the selector in park. This will unload the locking pawl in the transmission and make shifting from park easy. Shift first, then release the hand brake.
  • roar1roar1 Posts: 193
    NGK plugs are pre-gapped at .042, Nissan recommends .044 ( not a
    big deal, but I always go with Nissan specs.) I also use anti-seize
    compound on the threads of each spark plug because of the aluminum heads. After seating the plug, you should be fine with a 1/4 to 1/3 turn more.
  • roar1roar1 Posts: 193
    I always use Nissan parts in my cars including oil filters and I STILL occasionally get a slight rattle on start-up. If you read these boards enough, you'll see that this is a frequent occurance with the VQ engines. No one has EVER given me a reasonable explanation as to why this happens. Of course the dealer will not do a thing about it.

    There is a school of thought that swears by the Pure One oil filters.....who knows.

    All I can say is , I don't like the rattle. It is not normal !!
    If it bothers you alot, sell the car.
  • heart2heart2 Posts: 38
    2K Max. with only 19K miles had selight go on 2 mos ago and dealer replaced all coils at their expense. Now light on again, car runs fine, and dealer said drive it for several days as it may just be bad gas ie O2 sensor. Somewhat disgusted and a couple of friends drive theirs for months with light on and just ignore it. Only trouble will be when it is time for emissions inspect. Any advice? or just play the game and go back to dealer after the several days?
  • ccermakccermak Posts: 260
    If you have Autozone stores in your area go there and get the code pulled for free. Then you at least know what you're dealing with. It can come on for leaving the gas cap too loose, not usually for "bad gas". O2 sensor is VERY common problem on 2000 Maxis, same as coils.
  • dcoonsdcoons Posts: 1
    Bought a 2000 Maxima recently with 38000 mi. Shortly thereafter heard pinging noise so took it to dealer. He fixed by replacing all 6 coils at cost of $800 with no warranty by dealer or factory despite my numerous calls to Nissan. Afterwards I checked Edmunds and found that this is common problem. So, my only recourse is to recommend that nobody buy Nissan and I certainly won't buy again. Have also read several articles in trade magazines recently such as Business Week 5/17/04 page 44 about the numerous quality problems at Nissan. If you are considering buying Nissan, beware! Sad that the dealer didn't go to bat for me and the manufacturer washed his hands. Fortunately, in my case the fellow that I bought car from shared the expense with me. Also, fortunately we all have other good car choices in the future.
  • ccermakccermak Posts: 260
    VW and Audi had same type coil problems. Not sure if they came from same source manufacturer, but it ain't just Nissan. It was a defect in the supply chain, Nissan's vendor gave them junk parts. Not much they can do about it besides get a new vendor or make vendor fix, which they did. Yes it would be nice if they'd go to bat and do a recall or something, but such is not so. Pay the fee to upgrade to new ones and move on. Overall life of vehicle I'll stack Nissan against most others. Just look at how many TL's and Honda's have had tranny issues. And that's HONDA!
  • nssndrvrnssndrvr Posts: 1
    After driving for several months with SES light on and off and on again I went to autozone and read the following code:

    P0420 = Catalyst System Efficiency Below Threshold (Bank 1)

    It's a 2000 maxima with 66K on it. AFAIK certain parts of emission system are still under warranty (maybe just here in CA) but some are not.
    Does anyone know what triggers this code?

    Thanks
  • aunchbaunchb Posts: 1
    May be you guys can help me with one.I have a 1995 Nissan Maxima SE.In the morning time or in the evening time,when I'm driving the car I hear this low whispering sound when I start to acclerated,any ideal what it might be?...........Dave in Seattle
  • ccermakccermak Posts: 260
    Sure, wind ;-)
    Give us more info, where's the noise coming from, is it only when accelerating? Louder the faster or harder you accelerate?
  • chazgxe91chazgxe91 Posts: 1
    A loud rattle under my recently purchased '91 GXE was a worn heat shield that the local Firestone removed. I understand the heat shield's purpose, but should I replace the part asap or can it wait a bit? I bought the car for my teenager, so we intend to keep it for a while, hopefully! Thanks.
  • pegasus17pegasus17 Posts: 536
    I have an early 2003 Max SE (built July 2002) with the same annoying noise on startup occasionally. Seemed more frequent in the wintertime but it has happened recently. I haven't heard of any major durability problem with it but it is somewhat disconcerting considering that the VQ35 engine is one of the best. I use either NISSAN or PureOne oil filters and change oil at ~5000 mile intervals. The car is mechanically sound in every other area. Don't get me started on dashboard creaks/rattles though...
  • sgrd0qsgrd0q Posts: 398
    I have a 2001 GLE. Here's the problem - when I lift the driver's side window button all the way up (auto mode) the window closes and then goes down a couple of inches. It is as if the window does not recognize it has closed, but instead assumes it hit an obstacle and stops/rolls down a little.

    When lifting that button just a little and holding it there (manual mode) the window closes just fine.

    Does anyone know what might be wrong? How much is this likely to cost to fix at the dealer?

    Thanks!
  • hound97hound97 Posts: 22
    Hello,

    I recently went to my local Nissan dealer because of a vibration I assumed was related to an out of balance tire. I was told that during the balancing process the tech found that both my right rims were bent and should be replaced at a cost of $617 EACH! I have an 01 Maxima with 17" wheels. I was told they can't be straightened. Any advice? My car is vibrating quite a bit and it's driving me crazy!

    Thanks!
Sign In or Register to comment.