Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Minivan Transmission Problems

1626364656668»

Comments

  • Hi. I have a 2002 Chrysler town n country that is doing the exact same thing as your van. I'm wondering if you found out what was wrong? We are trying to figure it out as well...
  • kmf13kmf13 Posts: 1
    Looking for an update on this. My 2008 Town & Country is doing the same thing for past few weeks, yet the check engine light is NOT coming on and dealership says no codes are showing in the system. Wants to bill me $98 diagnostic fee since they can't prove there is a problem to treat under warranty...so they want me to pay even though they've done nothing to try to fix it. Suggestions?
  • My 2008 T&C was jumping from 1st to 2nd and I took it in for the 60 month inspection. They didn't find anything wrong with it. Now it grinds when going from 1st to 2nd and when downshifting from 2nd to 1st. Also at speeds less than 10mph it grinds the entire time. This is whether it is in automatic or autostick. I will try to post an update on Monday or Tuesday, when they let me know what they will do. I hope it is covered under the lifetime powertrain warranty.
  • Our new van has a noise that occurs at 18mph when slowing down. After multiple visits to the dealer, it was determined that the redesigned, square cut gears are the culprit. When asked what can be done to get rid of this nuisance, we have been told NOTHING CAN BE DONE. I am totally disappointed in Chrysler for not letting a customer be aware of the noise at time of purchase since nothing can be done to correct this design defect. I would have looked at other options if I had been given an honest response. Now I have a vehicle that has a persistent, irritating noise that should not be there yet nothing can be done to correct it. Not the quality that I had hoped for.
  • I have a 1999 Plymouth Voyager 3.3L V6 with 327k miles on it, with the original transmission. I just returned from a 3 month 13k roadtrip in which i experienced 0 automotive problems.

    This morning while driving to work at about 35mph, there were 2 noticeable bangs in the transmission separated by about 3 seconds. RPMs quickly went to 0 and almost immediately after i lost all power steering function. There was a small puddle of transmission fluid beneath the car as well. The car is now unable to engage any gears including park or reverse and the only thing keeping it in place is the emergency break.

    I checked the transmission fluid afterwards and it is still in the acceptable range and the color is still normal so it is not leaking anymore fluid. The power steering fluid is full as well.

    This was the first really cold day of the year, about 18 degrees, so I would think that may have played a role.

    My initial thinking is that the Van is likely seen her last day on the road, but I am wondering if there could possibly be a simple and relatively inexpensive fix that would not require me to replace the entire transmission or get ripped off by a mechanic. Perhaps a relay, busted hose, or a gasket?

    Any suggestions are welcome.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,272

    have you checked for a busted axle?

    MODERATOR --Need help with anything? Click on my name!

  • I have a 07 Grand Caravan SXT it has 86,000 miles. It is making a whinng / humming noise, is this my transmission?
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,272
    Gee, it's hard to diagnose a noise over the internet! First thing I'd do is lift the hood with the engine running in neutral and have someone race the engine a bit to see if the noise is actually coming from a pulley, belt or accessory, like the alternator.

    MODERATOR --Need help with anything? Click on my name!

Sign In or Register to comment.