Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A4 Maintenance and Repair

1353638404177

Comments

  • rjorge3rjorge3 Posts: 138
    Thanks cneff for your tip. I will keep documenting the problems and let's see what happens. I will definitely contact Audi Customer Care and I hope that they can at least repremend my dealer for the crappy service I received.

    Marleybarr, is a shame that even the same dealership (owned by the same family) does not provider loaners to someone that purchase the car in the other facility.

    I was wondering if BMW dealers are the same way. Any experiences anyone?????
  • martianmartian Posts: 220
    I ask because ny BIL's Audi has terrible FM sensitivity-it can'd pull in most FM stations when you are more than 25-30 miles away. I experienced a similar problem with an aftermarket PHILIPS car radio-it was bested by a OE Chrysler radio, which had much better FM reception. It turns out that FM car radios in europe don't need good FM sensitivity-they have repeater stations al over the place.
  • cneffcneff Posts: 65
    The techs told me Audi uses Panasonic. And the Bose radio is the same as the basic...they just choose a different code. Audi radios are not known for their reliability or quality.
    I had major static on FM stations and even playing CDs...not to mention certain features freaking out or the radio just failing altogether. Gone through two radios, many re programs and finally just gave up.

    Some tech might be honest and tell you Audi has had radio issues for almost 7 yrs.
  • This "leatherette" upholstery is really vinyl, right? What product(s) do you recommend to care for it? Thanks.

    Ken in N.C.
  • My engine makes a whining noise while accelerating from about 45 – 55mph. It doesn’t really happen at speeds higher or lower than that. It almost sounds like the sound an old AM radio makes. (but my radio isn’t on when this happens.) I brought to dealer and he agreed the sound wasn’t right, they said they tightened something, but it still makes the sound. Any idea what it could be? It sounds like it is coming from the driver side, close to the passenger compartment. Thanks
  • dl7265dl7265 Posts: 1,381
    Ive had good luck with Vinylex,you can get one half-liter for about 6 bucks at pep boys or where ever.

    DL
  • cicerocicero Posts: 51
    What kind of Audi do you have 1.8T, 2.0T or one of the 6'? What year,etc. That info may get you a response. I have not experienced that problem in my 2003 1.8T Q Tip. Good luck. Cicero
  • kocourkocour Posts: 11
    I have read previous posts from Audi owners who have had problems with their radios in cold weather. It was about -10 Fahrenheit here in the Midwest this morning so I tried the AM, FM, Sirius satellite radio and CD player in my 2005 cabriolet (it has Bose premium audio package) - and found that it does not work. I will be calling the dealer on Monday. Other Audi owners who live in cold climates may want to check their radios. For others who have had this problem - are the replacements radios better?
  • I just had the L and R Front control arms, L and R control arms and tie rod ends replaced on my 2000 A4. for about $ 300.00 labor and $630 in parts by a non dealer Audi repair shop. Is this reasonable? It started as only needing tie rod ends and escalated in to a huge job. I am sure I have been ripped off but still want to know the truth.
    Thanks
  • ll137ll137 Posts: 1
    Long time reader, first time poster..

    hello all, I would just like to share some of the experiences i've had with my '05 A4. I leased it Jan 2005 (before the new 2005.5 styles came out) got a great deal on it. (currently has about 17,000 miles) Its been a fab car to drive, great in the snow, handles and moves very well... everything was dandy til about 2 months ago...

    In Dec, the car started making a "whine" as I approached higher speeds (50+) and continues to get louder as you go faster. It was more of a clicking noise that came together to create a whine as you drove faster. I took it in to get it checked out.. turns out it was the transmission, and I needed a brand new one (I have the 6 speed manual)... so they ordered and got that replaced, car was in the shop for about a week. no big deal. I had a loaner.

    about a month later, the check engine light came on.. took it in, they said the code read as "mis-fire on 4 cylinders" turned it off, and told me not to worry about it.

    Yesterday, started the car to go to work.. the traction control and ESP lights came on and would not go off. I tried backing out and could not get the car to rev past 1500rpms, so basically could not get the car moving. tried re-starting the car, lights still stayed on.. left it running or about 5 mins, check engine light came on, and the car started shaking. So i had to call for a tow truck and took the car to the dealer.. wanted a loaner - to no avail.. spent about 5 hours waiting as they diagnosed the problem. (diagnosed the same code, mis-fire on 4 cylinders) and apparantly the traction control lights didn't come on when they drove it into the shop...They ended up just cleaning out the throttle body.

    who knows..Just wanted to share.. anyways.. thanks for listening/reading! :(
  • henry3henry3 Posts: 22
    Hey guys,

    Just wanted to express my sympathy to all the owners who have had issues with this car make. I am frustrated and upset with myself at the moment, so if you take offense from what I'm about to write, please accept my apologies.

    I have had my A4 2003 3.0L Quattro for 3 years now, I have about 57,000 miles on it. After about a year my car started turning itself on after being parked coming home from work. This kept on draining out the battery and had to be towed away to the dealer. They fixed it, some electrical issues. Few months later engine light kept coming up so dealer checked and said no big deal, some typical stuff (what ?!?!). Last weekend the car was started in the morning and made horrible engine noise. I started driving it and the oil light came on. I check and saw the engine was dry on oil, put two quarters in and looked under the car where I saw all of it leaking down to the floor. Called the audi and they told me to bring it in. Trying to drive there the car stalled. They had to tow it away. Now, it looks like I will be in for thousands of dollars for the engine seemed to have gotten damaged and I'm couple thousands of miles out of warranty.

    Ok, now, previously I had an Accord for 3 years and before that I had 30 month lease on BMW 3 Series. Not once did I have any minor or major issues with those cars. When I was looking to replace the Accord I was choosing between 3 series and A4. I figured to give Audi a try since I have owned bimmer already and just loved the A4's styling. I heard some bad stories about Audi's reliability but in spite of that I figured the new models might/should be improved. Well it appears that's not the case. I love the styling and materials inside and out, but what's underneath these cars or how they are put together just begs for improvement. I will never ever again buy an Audi no matter how great it looks and feels, I learnt my lesson.

    Good luck to everyone.
  • I have been going back and forth between the Audi A4 and the Acura TSX. I test drove an A4 2.0T and liked the speed and smoothness of it, but I've heard of the problems with "German" cars before.
    I e-mailed Car and Driver about it and got a reply from them saying that "most problems with German cars is in the electronics" & "same quality materials as the Japanese cars, they just can't seem to put it together as well"
    That made up my mind for the TSX.

    By the way: They still said I should try the 3 series, man they love those cars.

    Thanks
    Craig
  • tcasboytcasboy Posts: 214
    Yeah, that is because they just have to drive them, not pay for the maintenance and repairs down the line. I loved the way my A4 drove, just couldn't stand all the trips to the dealer to get things fixed all the time.

    TB
  • casanova2casanova2 Posts: 40
    I have a new 2006 A4 2.0T AWD and love the car. It's got 2,200 miles on it, no problems as of yet, things looking great. However, I'm confused about gas mileage.

    On the highway I am getting 32 mpg, pretty good for the performance, very happy. But my commute is on long, windy roads (about 12 miles total) with not too many traffic lights and I'm only getting 22 or 23 mpg (according to the trip meter). On a tank of gas I'm getting maybe 320 miles as most of my driving is city or suburban.

    Can I expect my mileage to improve around the city? I was hoping for 25 or 26 mpg. I do notice though that mileage is better when it's warm. I live in Cleveland and recent mornings have been down to 15 deg F or so, takes the car a while to warm the engine up.

    Anyone got any thoughts on this? I am using premium 93 gas all the time.
  • blake77blake77 Posts: 1
    We had that noise too..brought car to the dealership 3 times but they could never hear/find what we were talking about. The service manager just thought we were crazy. Anyway, the warranty is up and the noise persists. I'm dreading the day that we find out what it really is.... I love Audis and for the most part they have a great warranty b/c they're willing to fix anything...if they can find it. But once you have to pay for things on your own, the bill won't be pretty. The simplest parts on Audis cost a pretty penny so if you keep it you have to decide whether or not you're willing to fork out probably thousands over the years for maintenance/repairs... I prefer Audi over BMW but a 3 Series will probably be my next car b/c they give much less problems after the warranty/lease is up.
  • joeykainjoeykain Posts: 1
    Problem #1 -I have an automatic 1996 A4 quatro.It won't go into gear. It drives in reverse but to drive the car, I have to drive it like a manual, 2,3,4 then D. Problem #2- ABS and brake lights are always on. Anyone know why?
  • bdr127bdr127 Posts: 950
    For starters, the listed EPA gas mileage on your car is 22/30 city/hwy. Keep in mind, however, that this is the most conservative driving to obtain maximum fuel economy.

    The nature of turbocharged engines is that when you're cruising along and not ever accelerating, you're using the 2.0L engine alone (in your case)... but whenever your accelerated and induce the turbo, you'll drink down some gas. If you have a tendency to hit the gas here and there, that'll drop your number.

    Now, aside from all of this, your engine is only 2200 miles old.... Many engines take a while (as much as 15k) to fully break in and reach the fuel economy they ultimately settle down at. So in addition to the above couple paragraphs, also keep an eye on your gas mileage after the next 5k+ miles.
  • amir1amir1 Posts: 1
    I have the same problem,
    my 2000 A4 audi with 120km.I bought the car 3 years ago ever since I've changed oil pump twise, ABS controller
    and about 15 times fog lights.and now the engine light came back. so I took it back to audi dealer this time they said
    its not the oil pump but crankcase gasgate leaking and few hoses needs to be replaced, looking around $2000.
    I told not to do anything, I'm sick and tired of this car.
    and now Iam looking for a 2nd opinion.
  • triple74triple74 Posts: 1
    hi,
    I'm looking at a 2001 A4 wagon from Carmax (52k miles)
    this will be a car for my wife, need more space in a car because my wife is pregnant. she has a BMW 325is two door now. We live in the NorthEast and the Bmw is not great in the snow. Really like the all-wheel drive.
    my mother and stepfather both have 2001 audi (allroad,& A6) they have had no problems. I was looking at Audi because of the good luck they have had.
    From looking at this site I am getting cold feet about the audi. Any feedback on my choice to look at Audi could really help. It seems like I really should look into the extended warrenty they provide ir I go with this car.
    Thank you
  • zignerzigner Posts: 1
    Is your car still under warranty? This is a known problem. There is a radio signal amp under the headliner that tends to go. Needs replacing. They just did mine last week
  • I now own a 2000 Audi Quatro 2.8 v6 which has been in the family since new, so I have seen all the problems this car has gone thru,but still didn't want to see it go, because it's loaded and in mint condition even with 158,000 miles, so I bought it. Boy am I sorry now, Like so many others the engine light kept coming on. The Audi dealer said I needed new Cat converters to the tune of 1200 dollares each and o2 sensors . Because of what the dealer charges to supposidly fix it and only for it to come on again, I went to a local German repair
    shop. Reset the check engine light and replaced 2 o2 sensors, drove it a week, light came back on.etc. Replaced the other 2 o2 sensors and reset light, drove light came back on, but the code was different. Reset codes drove all day without turning off and passed smog test. I decided since the old batterie was running down easily the shop agreed with me when the batterie loses some juice overnight it was tripping the old code back on. SO YOU MIGHT HAVE A SHORT SOMEWHERE. You could try resetting the code and use a trickle charger on it at night to keep the batterie up to the proper amps overnight
  • gangstagangsta Posts: 1
    hi all, i have a 1997 1.9tdi 110 bhp a4, recently i have had some probs with it. latley it has been getting stuck in gear (fifth mainly), when i change from 2nd to third it grinds, when i go from 4th to 5th it grinds, when i pull off the hole car judders realy bad. recently had a look but couldnt find anything, but did notice the thread on my ball joint on the driver side has pierced through the ball joint!!!!!, passenger wheel bearing has started to whine, probably from the strain of the ball joint? :cry:
    if any one has any info on what the gearbox prob could be please help. other probs i just put down to wear and tear as she has just done 100k miles. thanx gary
  • My 1998 A4 quattro was a gift from my parents last fall and was running great. Until recently, I went to go get into it the other day and it wouldn't start, no clicking noise, no nothing. I took it to a local mechanic and he said he could get the starter to work, so he figured it had something to do with the diagnostics, which he didn't have the machinery to fix, nice man didn't charge me a thing. So I have it towed 30 minutes away to the nearest dealership and they tell me that it is my starter and that I need a new one and it is going to cost almost $900 to replace(part+labor). Any advice on where to go now? I don't have this kind of money but I really need my car to work! Has anyone else had similar problems or know of a cheaper way to fix it? Please help!
  • My engine makes a whining noise while accelerating from about 45 – 55mph. It doesn’t really happen at speeds higher or lower than that. It almost sounds like the sound an old AM radio makes. (but my radio isn’t on when this happens.) I brought to dealer and he agreed the sound wasn’t right, they said they tightened something, but it still makes the sound. Any idea what it could be? It sounds like it is coming from the driver side, close to the passenger compartment. Thanks
  • deoddeod Posts: 1
    hello. i own an audi a4 2000. the date and time on my panel keeps on resetting every 3 days. i read the manual and it was indicated there that the date and time can be set manually or remotely; whenever the date and time does not get a radio signal where i assume gets the remote signal of some sort, it will be reset every 3 days. problem is, i live in the philippines and i don't think this "radio" signal that the audi makers are metioning is available here. does anyone know how to turn this thing off?
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,796
    Well I have some long term advice for you. If you don't have a lot of extra money and you are driving an Audi out of warranty, your future isn't going to be very prosperous. I'd fix the car and sell it and get a car that isn't going to have such high maintenance bills. Audis are very expensive to repair when they break.

    In the short term: When you turned the key to start it, did you get dash lights and hear various relays or was it dead dead dead.

    I'm thinking that you aren't getting the right diagnosis on this problem. How did one shop get the starter to work but the car wouldn't start and the next shop says the starter is no good? What's going on?

    I think you need a third opinion. First thing I'd do is test the battery and clean all the battery cables and check the battery cable connection to the starter motor.

    MODERATOR

  • Did Audi make you post this. My Audi A4 has sucked since 25,000 miles. Every year a part or two busts costing $3000 annually: both front susppensions cracked, clutch fails on highway, gas pump fails on highway, ABS module fails -- I will NEVER buy an Audi again!!!!
  • b5v30b5v30 Posts: 2
    I've got similar problem, 1998, A4 2.8L. The pump keeps going after the engine off, cycling intermitely. i posted on audiworld but so far nothing. did you managed to find what is the problem?
    thanks!
  • sbeck1sbeck1 Posts: 1
    I have a 2002 Audi A4 and am reaching the end of my warranty period at 50,000 miles. I've been offered a 48,000 mile extended warranty for $2300.00. This, of course, won't cover any items like brakes. Is it a good investment to spend that much money up front if I want to keep driving it for another four years, or should I just put the money in the bank for further repairs?
Sign In or Register to comment.