Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Vans: Problems & Solutions

1246721

Comments

  • dave38dave38 Posts: 1
    I have a 2000 Astro cargo van, at times the shift into 2nd gear is so hard that It could easily break at u-joint or rear end, this doesn't happen every time. Oddly it only happens in the summer months when I use the air conditioner, I let up on the gas at the shift to lesson the blow, also if I stop and turn the van off andrestart it the hard shift will stop for a while. The check engine light will come on for awhile then go off. I had the computer read all it said was slippage in the transmission. It drive good otherwise. Is this a common problem. It seems to be more electronic related than mechanical. No mechanic I have talked to has an answer, I know that if I take it to a transmission place their answer will cost me a new tranny. Any help on this will be appreciated.
  • chukchuk Posts: 10
    We have a 99 Venture with 73k miles on it. Every once in a while, it will shift very hard for one trip, every shift. Then, go in the store, or whatever, come out 15 min later, and all is well. Had this occasional problem now for 4 years. Looking for any ideas of what to fix. I have not had it to the dealer because it would never misbehave if I took it there. . .
  • arthur8arthur8 Posts: 5
    My 99 Safari would actually slip when trying to go from a stop, during the hottest days of summer. The problem was the transmission cooling. GM does not cool the transmission fluid properly. My 2001 Astro RWD also would sometimes shift bad to second, and this eventually destroyed the transmission. This was during the summer months, too. When the tranny went it went with two solid clangs which rocked the van, and this was when I was accelerating from a stop (shifting to second). After that it would still go but would not go into reverse. I had to get a new transmission. I had about 130K on it. You might consider a better radiator or cooling fan.
  • rajmanrajman Posts: 1
    I have 2001 venture and the passenger side window will not go up. It goes down but not
    up. I have tried both the driver and passenger controls and I ge the same behaviour.

    I went to the dealer and they said it may be the switch or the motor. The motor doesn't
    make sense as it goes down very well. It worked once and I was able to get it back up.

    Where is the switch located? Can I change the switch myself?

    Any help is highly appreciated.

    Thank you.
    RajMan
  • cody1pupcody1pup Posts: 1
    i've a 92 astro...206000 miles...handing it down to one of my kids.... looking for a "new" astro and sadly discovered that 2005 is their last year. reviews say it has a "truck-like" feel, my opinion is that it is excellent--- not posh, but has been very reliable. the only complaint i had was a constant noise coming from the passanger seat, turned out to be my wife.
  • jody3jody3 Posts: 2
    I've tried to remove the armrests on my front seats with no success... anyone know how this is done? I think the technique varies with different years of Astros.

    Thanks,
    Jody
  • I found the following on a different message board.
    It appears to address your issue.
    --------
    This is an informational post.

    I have a 2000 Astro van with 48800 miles on it. I would not have expected to have a transmission problem at this year and mileage.

    Last week I had a “check engine light’ activate. The computer was scanned for codes and it showed P1870. This code indicates the transmission is slipping. After researching the code and problem I found that this is a common code for General Motors 4L60E transmissions. This transmission is used in most if not all Astros and Safari vans. It is also used in many of GMs pickup trucks. I found that most, if not all of the 4L60E transmissions have a problem with a spring-loaded valve located in the valve body, which is inside the transmission housing. This is most likely a defect in the transmission, but GM will not admit it because of an expensive recall that GM would have to pay for.

    The spring-loaded valve in the valve body wears in its round hole causing it to stick and causes the transmission to slip and the P1870 code to appear in a computer scan. The valve can be replaced by reaming out the hole and placing a superior after market valve and spring in the new hole. This generally corrects the problem. The cost for this valve replacement is about $400.00. If you take the vehicle to GM they will replace the entire valve body, which contains the same old valve and spring. The cost for this is about $800.00 and you can look forward to the P1870 code in the future.

    Well, my transmission was destroyed by this slippage. The transmission shop pulled the pan and the oil was like molasses. It needs a bunch more than a new valve. At this time my van is still in the shop. They will need to pull the entire transmission and rebuild, or possibly replace it. The cost for this can be about $2000.00. Fortunately I purchased an extended warrantee when I purchased the van. Hopefully, all I will need to pay is the $200.00 deductible.

    The spring-loaded valve only activates at speeds above 45-50 MPH. If you are climbing a hill above this speed and the valve fails to function, a check engine light is likely.

    I hope this will alert others to the problem.
  • My venture van is made in 2002. After adding the dex-cool one month, it is lower than the full level. I can not find the leak.
    The other thing is that the engine oil level light is on after I start the on. After 2 minutes, it is off. The low coolant light is not on.

    Who can tell me the problems.

    Thank you very much.
  • i have a just purchased 94 apv. for the first two months, 6 weeks have been spent in the shop. Initially I had a ac compressor replaced which really reduced engine harshness. Check engine light stayed on,it's been at the mechanics for a month. They don't even know the problem. It frequently shuts off every couple of days. That really scares me because I bought it to haul my kids around in on the weekend.The shop has rweplaced the camshaft sensor and egr valve. It's scary, they can't even pinpoint the problem. Any suggestions?Please reply. Thank You!
  • can anyone tell me the type of motor oil, trans oil and coolant that goes into this vehicle. I reaally do not want to have to spend 20 bucks on ebay for a used owner's manual. i will but i don't want to. thank you in advance for your responses.
  • ybnrmalybnrmal Posts: 2
    I have a 94 silhouette with the manual! (Lucky me!) Here is what the specs say.
    Motor oil--3100 5w30
    3800 10w30
    Trans dexron III or dexron IIE
    Coolant50/50 mixture water and ethylene glycol antifreeze

    Any more questions just ask. Also-about the first problem---if you've fixed those things already you might look at the ignition switch (the electrical not the cylinder). It is sometimes the problem.
  • cwisecwise Posts: 1
    our 99 venture has had the intake replaced also at 61542 miles just after the warrnty period.that was 400+.now with 74,000 the head gasket went.at a price of 1600.00.do you have any phone numbers for chevy???? :sick:
  • slavoieslavoie Posts: 2
    replace the driver windows switch.it s easy to replace .the electrical circuit for passager window lift pass for this switch. the same probleme is alredy arrive at me.this driver switch is expensive aprox.70.00
  • I BOUGHT A 2000 CHEVY VENTURE IN 04/04 AND HAVE HAD NUMEROUS PROBLEMS (WATER PUMP WENT OUT, BATTERY DIED, REAR POWER WINDOWS WONT WORK, INTAKE LEAKED, SPARK PLUGS WERE SHOT) DEALER SAID VAN IN PERFECT COND. NOW THE THING WONT START IT EITHER CLICKS WHEN I TURN THE KEY OR ACTS LIKE THERE IS NO JUICE IN THE BATTERY. THE BATTERY IS BRAND NEW, AND THE ALTERNATOR IS GOOD. DOES ANYONE HAVE ANY SUGGESTIONS? PLEASE HELP I HAVE NO VEHICLE
  • Hi,

    There is a class action suit out there on the Dex Cool product. Be advised. Dex Cool allegedly eats through gaskets. In my case, it was the intake where the cam shaft is housed. Cold air on a hot camshaft. Result, camshaft metal integrity compromised, shaft broke and ........ had to replace the engine.
  • Hi,

    You got off easy. My Intake gasket went and result was broken cam shaft due to cold air passing on the hot metal ... shaft broke ........ $2.5k engine job. I understand that Dex Cool is the culprit. There is a class action lawsuit out on this product.
  • A worn timing chain may cause the camshaft position sensor to get bad readings and I/m told this can cause engine not starting after code is set in computer. Not verified at this time.
  • I also have a 2001 venture van and was told yesterday that the Intake Manifold and the Rear Cylendar Head is leaking coolant and like you GM wont help even though they knew there was a design flaw in the manifold. I would like to hear if anyone has had any luck in getting GM to help.
  • My 2002 AWD Venture ~47k "groans" when doing slow turns, such as parking lot maneuvers. It started only on humid days, and we used to joke about the groaning 'dead guy' in the back, but now it happens regardless of weather, and it has gotten louder.

    The sound is similar to a tire rubbing in the wheelwell but it sounds more like it originates from the center of the rear where the differential would be on a conventional (non-AWD) vehicle. I checked underneath and there are no indications of rubbing anywhere, and the undercarriage is quite clean and not corroded.

    No idiot lights are on. The brakes and rotors, as well as tires, have been replaced in the midst of this with no effect on the noise. Wheels appear solid...no 'real' loose bearings that I can tell as a layman.

    Is there special AWD fluid I should check (no signs of leakage - all is crisp and clean) ...or maybe something electrical that may not be controlling the rear AWD module correctly?

    Other ideas?
    thanks
    Tom
  • leaht95leaht95 Posts: 3
    We replaced our motor a few months back. My husband did the job himself. The dealership wanted an outrageous fortune claiming it would take 1 1/2 hours labor for the job. It only took 30 seconds once he removed door facing inside panel. Not kidding! However, now the tracking is gone and the window goes down but is difficult getting back up again and I've been told this could be the regulator and its $500.00 minimum for the dealership to fix due to the computer module in the door (so I've been told) that must be reprogrammed. If you believe that - ..... Good luck! One way to tell if it is the switch or the motor is to test it on the other door. If it is the switch then NEITHER window will work and if it is the motor then only one window will have the problem. :blush:
  • leaht95leaht95 Posts: 3
    We found a reputable place here in town to fix my Chev venture head gasket that went YESTERDAY with 105,349 miles and its a 1997! We were priced 1100.00 but not exceeding 1500.00 tops and that includes 250 machine shop charge to check it after install. Dealerships are always more. Good luck! :cry:
  • leaht95leaht95 Posts: 3
    I am not aware of the Dex cool class action law suit so anyone with direct information and/or website addresses please email me? ldragovich@direcway.com and ....

    There is a RECALL on Venture minivans for POWER STEERING axles that grind when you turn - the axles could crack and break. Take to dealership and tell them you noticed on consumer reports that the van was on safety recall for the power steering and sliding doors and need them checked and/or replaced. There is a recall for Venture vans also for the sliding doors. Evidentally even with the lock engaged the doors can open going down the road.

    leah
  • billb4billb4 Posts: 3
    did you ever have a drivers window not go up?Whaat did you do fpr this?
    Thank You
    BillB
  • Why fight them, their arrogance is finally catching up with them. Let the uninformed and their employees buy their products, I just dumped my GM minivan and bought a new Honda Odyssey. The lady's attitude in Detroit sealed the deal for me when I called about one of the dozens of problems with our van, I'm guessing she has helped with GM's eroding market share with plenty of other customers. The whole mess is truly a shame, we really did like the van and the way it drove, if only the quality was there.
  • dtownfbdtownfb Posts: 2,915
    The low coolant level is the classic sign of the infamous intake manifold gasket leak. The coolant is leaking into the engine which is why you do not see it. it is a very common problem for this engine and many other 6 cylinder GM motors. GM has known about this design flaw for years and finally issued a revised gasket last year. I would get it taken care of right away. Too much coolant in the engine can do irreparable damage over time. Prices vary for the repair. Since it is a common problem and has been around for years, any reputable independent shop can do it for less than the dealership (in case you are out of warranty).

    Good Luck.
  • Had a problem with drivers door glass once inside found that the spot weld holding the glass bracket had come loose I ended up drilling a hole at the weld very carefully and pop riveted the bracket holding the glass back on. Its fairly easy but if your not familiar with the door panel coming apart and using any tools within small areas you may want to see if someone can help you.
  • I have had the same problem, did you find a solution? plannerpiet
  • cat9hicat9hi Posts: 3
    I have a 03 venture that dies without warning. I took it in for repairs and it gives no codes at all. It does it at all speeds. Has anyone else had this problem? If this has happened to you please post. My mechanic is stumped.
  • cat9hicat9hi Posts: 3
    I have a 2004 chevy venture that dies without warning. I took it to the dealer and it gives no codes and does not die for the mechanic. It only does this intermittently and has done it all speeds. If anyone else has had this problem please post a message. My mechanic is stumped!!!!!!!!!!
  • gop4lifegop4life Posts: 3
    I also am on my 2nd GM Venture. This one, 2003 has 71,000 miles on it. I brought the van in for an oil change. The front wheels has started groaning the day before I brought it in for the work. I told the service manager about the problem. He told me that the front wheels have to be replaced. I asked him if it is anything that I failed to do? He told me that sometimes they just wear out. Mr. Goodwrench says that they have to replace both front wheels. He said that they are sealed units now so you can't repack the barings or grease them. He advise cost over $2100.00. I still owe $16,500 on the van. GM denied help with the repair. Only overing $8900.00 on trade for an '05. Needless to say, I am furious :mad: :( . Arrogance is right. But now what can I do? Do you have any suggestions? Anybody else?
    Thank you
    Bob
This discussion has been closed.