Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Acura RL Maintenance and Repair

1131416181930

Comments

  • I've now had my RL since Oct 18th, 2004, and have just passed 32,000 miles. The car has been almost flawless to a point, and when I replace it it'll be with another! :)
  • The issue is that if transmission is shifted to Rear or sometimes to Drive before the steering wheel reaches the memorized position then it cancels its memorized setting. For now they advised me to wait till steering wheel reaches its position before shifting transmission. They don't have permanent solution yet.

    RL is a very good car but Honda overdid with experimental technology and this brings reliability ratings down and causes lots of frustration.


    I think you're overreacting. I believe the RL was purposely designed this way for safety reasons. Think about it - do you really want the steering wheel or drivers seat to be changing positions while the car is in gear?
  • tayl0rdtayl0rd Posts: 1,938
    ...Think about it - do you really want the steering wheel or drivers seat to be changing positions while the car is in gear?

    Hmmm... On a long trip? Absolutely!
  • Hmmm... On a long trip? Absolutely!

    I meant do you want it to be changing positions without you requesting it. Of course, you want to be able to change positions upon demand. There's a difference.
  • I now have the same apparent ABS issue with my 1996 RL (120k miles). There is a louder than normal humming sound from under the hood that lasts about 10 - 20 seconds that eventually stops and then the ABS light comes on. Has anyone else had this issue?

    Other than the ABS issue and the left rear window not working, the car has been very reliable.
  • jjacurajjacura Posts: 808
    Nebr Guy...seems some people can appreciate our car and others just like to waste our time. You make a good point about the safety factor.

    Have you ever had your ignition switch hesitate when you go to start your car and the steering wheel goes into its preset but the switch won't turn unless you apply a little force?
  • Nebr Guy...seems some people can appreciate our car and others just like to waste our time. You make a good point about the safety factor.

    Thanks. I especially love the postings from the people who don't own one and who apparently base their entire opinion on the relatively few posts complaining about some feature or problem of the RL.

    Have you ever had your ignition switch hesitate when you go to start your car and the steering wheel goes into its preset but the switch won't turn unless you apply a little force?

    No, I've never had this happen. On my previous RL, I occassionally had to apply a little pressure to the steering wheel to turn the switch, but I've never had a similar problem with my 05 RL.
  • tayl0rdtayl0rd Posts: 1,938
    We need a nice, animated rolleyes emotorcon.

    Talk about wasting people's time, folks are here to read about the cars, not one member complimenting another while making snide remarks about the "lowly non-owners." Geeze! Get over yourselves. :sick:
  • while making snide remarks about the "lowly non-owners.

    I neither said nor implied anything bad about "lowly non-owners". There are a number of nonowners on here who have obviously done a lot of research and reading about the RL and other cars. I value their opinions, even when I disagree.

    My comment was directed only at nonowners who apparently base their entire opinion on a few complaints on this board, which my post made perfectly clear. The worst part is, that I sometimes hesitate to mention any of the minor things about the RL because someone (nearly always a nonowner) jumps on such comments as proof of systemic problems with the RL.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,261
    If you feel someone is busting in on your forum and has nothing constructive to say or add, please let me know by e-mail and I'll look over the posting in question.

    There is no requirement that you have to own a certain car to participate in the forum, but any form of indiscriminate "brand-bashing" won't be allowed.

    thank you

    MrShiftright
    Host

    MODERATOR --Need help with anything? Click on my name!

  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,261
    The point is well taken I think, if perhaps a bit indelicately expressed.

    If one isn't an actual owner, of course his/her observations are welcome up to a point but the purpose of this particular forum is not a critique of the RL, but a place for owners (the forum says "owners" after all) to present their problems and try to reach solutions---either with each other or the dealer.

    If anyone wants to start a "Where did the RL go wrong?" forum, we could try that, but this isn't the place to irritate owners with jabs and jeers.

    As Host I would like all RL owners here to feel both welcome and to find useful information.

    So if you are a non-owner, please jump in if you have something constructive for the owners, otherwise I'd suggest you write to Honda engineering and give them your suggestions if you feel they are worthwhile. You might thus affect a change in a car you don't like.

    For example, as Host I will sometimes make suggestions to owners, even though I am a non-owner. So you might read some of my infrequent posts to get the idea of what the Host (me) subjectively thinks is "constructive".

    thank you and don't forget to enjoy yourselves,

    Mrshiftright
    Host

    MODERATOR --Need help with anything? Click on my name!

  • I have further info on this problem - loud vibration occurs at 1500-1550 RPM and has no relationship to the speed - seems to come from the under left side. At this point it is also apparent at engine start-up. Is anyone else experiencing this problem. The dealer is telling me that this is normal and the RL has a big engine. This is NOT an engine noise, however it is related to engine RPM. If no one else is having this problem, please let me know - it will give me additional info to share with the dealer. Everything else with the car is just GREAT.
  • jjacurajjacura Posts: 808
    "So if you are a non-owner, please jump in if you have something constructive for the owners, otherwise I'd suggest you write to Honda engineering and give them your suggestions if you feel they are worthwhile. You might thus affect a change in a car you don't like."

    Best suggestion yet!

    Also I like the suggestion about adding a Rolleyes Emotorcon...as it would be perfect to use on well known antagonists with nothing better to do.



    "thank you and don't forget to enjoy yourselves,"

    Maintaining a sense of humor helps too but feeding the trolls can be a little hard to resist sometimes.

    I renewed the XM Satellite radio subscription recently as I feel it is GREAT radio.... but felt no compelling need to continue the service of the OnStar system. Coincidently noticed yesterday that my door locking feature doesn't seem to work by touching the sensor on the outside door handle.. It works with the remote however and it also unlocks OK when I put my hand inside the handle. It seems remote (No pun intended) but I wonder if there would be any relationship to the discontinued OnStar service and this misfunction, because I noticed in the manual that one of the OnStar features is Remote Door Locking and Unlocking. The other thing I did the day before was to go through a car wash and I seem to recall reading in the RL forum months ago about someone having a similar experience after a car wash during cold weather. Any thoughts appreciated.
  • I renewed the XM Satellite radio subscription recently as I feel it is GREAT radio.... but felt no compelling need to continue the service of the OnStar system. Coincidently noticed yesterday that my door locking feature doesn't seem to work by touching the sensor on the outside door handle.. It works with the remote however and it also unlocks OK when I put my hand inside the handle. It seems remote (No pun intended) but I wonder if there would be any relationship to the discontinued OnStar service and this misfunction, because I noticed in the manual that one of the OnStar features is Remote Door Locking and Unlocking. The other thing I did the day before was to go through a car wash and I seem to recall reading in the RL forum months ago about someone having a similar experience after a car wash during cold weather. Any thoughts appreciated.

    I too renewed XM, but did not renew OnStar - for the same reasons you noted.

    I don't believe there's any connection between your problem and your nonrenewal of OnStar. The Remote Locking and Unlocking referred to as an OnStar feature is when you lock your keys in the car (you'd have to try pretty hard to do that with your RL) and you need to call OnStar to unlock the doors.

    There have been problems reported with the door locks being affected by going through car washes. I occasionally have the problem, but it never lasts more than a day or less.
  • jjacurajjacura Posts: 808
    "There have been problems reported with the door locks being affected by going through car washes. I occasionally have the problem, but it never lasts more than a day or less."

    Yep...mine is back to normal today. (Back in Sync!) :shades:
  • I had the problem with the door lock sensor not working for a day or two after a car wash. Acura replaced the door handle - problem gone. I have read that others also had their door handles replaced to solve this same issue.

    Good luck.
  • I had the problem with the door lock sensor not working for a day or two after a car wash. Acura replaced the door handle - problem gone. I have read that others also had their door handles replaced to solve this same issue.

    I've read that too and plan on having it replaced as soon as I need something else done. It's not major enough for me to make a special trip to my dealer just to have the door handle replaced.
  • dadcatdadcat Posts: 29
    You may need two trips to the dealer's service dept. to resolve this. The first trip will be confirm the problem and order the body colored door handles. The second trip will be to install the new door handles. You can try calling the dealer first to try to convince them to order the parts ahead of your visit, but Acura CS does not have this common door handle problem on their list of TSB's.

    I had my door handles replaced in October which solved my problem. In order to duplicate the problem before I took the car into the dealer, I hosed down the original door handles first.
  • jjacurajjacura Posts: 808
    You had BOTH handles replaced (Not just the one as mentioned by RL Newbie) Why the need for both I wonder?
  • I was disappointed when I found out that there were no rain sensors as well. I have an MDX with rain sensors. Look on the positive side, when my MDX got a crack in the window, I was quoted $300 to replace it. Once they found out it had rain sensors, I had to pay $500.00
    :blush:
  • dadcatdadcat Posts: 29
    Both door handles exhibited the same door handle dimple locking problem when wet. Hosing both door handles caused both to stop working for a day or two. This problem was first noticed late last year, but I did not have it replaced until this October.
  • I have what seems to be the same harmonic resonance type of noise in my RL. It occurs between 30 and 4 :( 0 and returns higher and louder between 70 and 80. The dealer replaced the propeller shaft, then the timing chain, then something else, and now the factory is sending a new transmission. They want the old one to study. I hope this gets it done. Was your situation resolved?
  • i have the same problem, I just purchased a 06 on 11/15/05...the nav traffic icon disappears after 20 minutes of driving. I cannot select it at all. My dealer have no idea how to fix this. I have read that is a common issue.

    Anyone out there that found a fix that I can share with the dealer?
  • I just started having the same issue, but only when the engine is first started, and only when it is cold outside. Same speed--35 to 40 mph. Appears to be coming from center of dash, behind the vents, but the pitch varies as I accelerate or decelerate, so it must be somehow related to the transmission. Since mine has to be cold to do it, I wonder if the dealer will be able to recreate it. I'm taking it in soon, so I'll report back. Please update us on your solution, once you get it. Thanks.
  • Well - I just bought an '05 RL from Jordan Acura in Des Moines a month ago. It was one of their last 2 and had about 1600 miles on it. I test drove it for about 150 miles, and noticed a dash "rattle" or "creaking" coming form the left front circular defrost vent - it goes away if you put your hand on the vent. They fixed it, or so they said, before I took official delivery of the vehicle. Came back after about 10 days of driving... they're going to try and fix this week.

    Also - have experienced the door locking problem. I recently had the windows tinted, and thought that may have been the cause of the problem, but the locks are back to working and low and behold it's finally quit raining here and we've had 2 days of warmer/dryer weather, so I guess this has got to be a water issue. The question I have is does it make sense to have the handles replaced or will this problem just go away on its on everytime they get wet? Lastly, I have the squealing breaks each morning as I back out of the driveway and make the first 5 +/- miles of my commute to work. From this post, I take it that this will go away? I'm up to about 2,300 miles, so do you think this will go away soon - or is this something I should ask to be fixed?

    Other than that, I love the car - fun to drive, cool tech stuff, awesome audio, and all around am proud to finally add a 2nd Acura to our family (after envying my wife's '05 MDX for over a year!). I knew I was taking a risk in buying a 1st year production model of a car with this much "stuff" on it.. but so far, I'm very pleased - my dealer is eager to address my concerns, and always offers us loaner vehicles when we bring in the MDX or RL for service.

    Really appreciate reading this site - keeps me posted on the issues that I might encounter - I'd appreciate anyone's comments on whether I should push the replacement door handle issue with my dealer, or just see if it continues to flare up or not?

    Thanks -
  • The question I have is does it make sense to have the handles replaced or will this problem just go away on its on everytime they get wet?

    If it's like everyone else's problem, it will go away within a day of getting wet. I haven't replaced mine because it's not worth a trip to the dealer since it isn't that annoying (though if I were a woman who had to dig in my purse for my key fob to lock it whenever the handles got wet, I'd probably think differently). However, the next time I have to go to the dealer for any other reason, I'll have them replaced. That's what I'd recommend for you.
  • Just got my RL back - they ordered two new door handles and will install them next Friday - no questions asked! (I pointed them to this site if they had any question about this being more than just an isolated incident!). They gave me an '06 RL overnight as a loaner and I noticed that Acura fixed the darn dinging the car makes when you get out and the headlights are on Auto (someone else has posted about this). I tried to bribe my service rep at the Dealer to find a way to make my '05 work like the '06, but he said it wasn't possible. If anyone finds a way to make the light dinger quit dinging when the lights are left on Auto and you shut the car off in a dark location please, please, please put a post on this site! It's about my last remaining gripe with this car!
    Oh well - if that's all there is I guess I should just be happy!
  • I got my car back yesterday. They replaced the transfer case, no solution. They replaced the transmission and the sound is gone between 30 and 40 mph. Between 70 and 80 it is still there only much quieter, and now it is intermittent. I drove a new RL and heard similar sounds. the mechanic told me the RL's and MDX's have such sounds. I'm going to live with it for a few months and see if it gets worse. I am impressed with the amount of effort so far to find a solution. They sent my transmission off to be studied.
  • I am having a problem linking my garage door opener to the homelink. I followed the original directions(which of course didn't work). Then determined that I had a "rolling code" garage opener.

    The problem is that the only button on my opener is an off switch. No "training button", as it states to look for. I called the dealership and they were perplexed. Maybe I just have a cheap new garage door opener, or is there something I'm missing?
  • :cry: I need your advice. I bought my RL 06 on 11/15/05....a few days later I realized that about 5 lights on my center console (where ratio power and station pre-set buttons are) are out at night. The rest lights up ok. I went on vacation on 11/21 to 11/28. Came back from vacation and drove my car for another week. Realizing that my NAVtraffic wasn't working (traffic bar disappears after 20 minutes). I called XM (11/30 and spoke to the technician to activate my NAV traffic, they activated it and send a signal....it was ok on their end but my nav traffic still not working. So I called again on 12/2 to XM....told them to check on their end, and they told me that NAV traffic is on and they resent the signal. Still not working on my end.

    I came to this forum to see if there was a fix. I took to the dealer 9AM on 12/7 (WED) to fix the console lights and complain about XM NAVtraffic issue. The car has only 810 miles at this time. They told me to wait....at noontime, they told me that they would give me a loaner car (05 TL) because the entire radio unit would need to be replaced. They put in the order. They told me that they have not heard of the NAVtraffic issue and they will call Acura about it.

    On 12/8 they told me that Acura had never heard of this navtraffic issue. I read in this forum and other of similar issues. At the time I started to feel frustrated. $50k car and they don't know why navtraffic isnt working. Also they told me that the radio unit was too expensive to ship overnight (that overnight may incur some damage to the equipment). 12/9- they are still waiting for the radio unit to arrive and will call me. Didn't hear from them. 12/10 (saturday) - they are open but I didn't even bother to call and they didn't bother to call me. 12/12 (monday) - I drove by after work and the service rep told me that the radio arrived and that the technician put it in the morning. They finally acknowledged that there were similar issues with navtraffic and he's waiting for the fix from acura and that I take the loaner car (05 TL) until I hear from them. 12/13 came and went....didn't hear a thing. On 12/14 I was getting inpatient with them so I called them and asked them what is going on. They told me that the XM unit had to replaced. They told me that the unit is backordered and no definite day. Told me to pick up the car in the afternoon.

    so at 3pm on 12/14 i picked up my car and saw a huge scratch on the front left fender. I told them that it wasn't there when I left it. They gave me the run around but then agreed to fix it for me. They tried buffing it and didn't come off, so they tried to use touch up paint and looks horrible. They told me to come back when the XM unit arrived and they'll fix it better for me. Now the scratch is about 1/2 inch so I agreed.

    When I drove home, I found out that the radio unit was not even touched. They told me it was replaced on 12/12. The same lights were still out.

    On 12/15, 8AM , i came back furious :mad: . The service rep was very apologetic stating that both units are backordered and he does not have a arrival date. It could be a week or a month or more. The shop manager came and I confronted him again with the scratch issue and he says that after putting a few layers of touch up, he'll buff it again. I told him that all these issues should not be happening to a 800 miles car.

    I had to rush to work so they told me that they'll give me a loaner until my car is fixed. Told me to leave the car in the shop. They gave me a 06 MDX as a loaner with 1000 miles on it...more than my car.

    I had 800 miles on the car, been in the shop since 12/7 to who knows when. The XM and RADIO both has to be replaced (parts all backordered till who knows when). A scratch that may need the whole fender to be repainted.

    This past friday I called ACS to open up a case but I don't know whose side they are on.

    I need your advise. How to pursue this. Thanks in advance.... :confuse:
Sign In or Register to comment.