Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick Lucerne Electrical/Lighting

124»

Comments

  • gmcustsvcgmcustsvc Posts: 4,064
    ricrad,

    I apologize; I did not see your response. I would encourage you to contact GM of Canada at 1-800-263-3777. Hours: M-F 7:30am - 11:30pm, Sat 7:30am - 6:00 EST.

    Thank you,
    Caron, GM Customer Service
  • darenbdarenb Posts: 2
    An update on Buick Lucerne battery problems. Since this problem occured; I bought a new battery and trickle charger. An auto service dealer stated the old battery had a bad cell. Now: When ever the car is sitting for more than three days I put the battery on a trickle charger and have not had any more problems with a dead battery. I think a trickle charger is the solution until Buick can redesign the electrical systems.

    As to your question about not being able to remove the key. First time this has ever happened to me in the 35 years of driving! Tried moving steering wheel, shifter etc. Very strange. Feel fortunate this happened at home.
  • I am babysitting my son's car and after 1 week sitting here it will not start. . .no sound and key stuck in ignition. Would not start w/jump from battery charger. Original battery. Got the seat out, but bat looks complicated with lots of connections.

    Can anyone send directions, step by step? Manual not helpful and app $300 for dealer to do it, plus towing. Autozone has bat for $140.

    Thank you,
    Lucerne Granny
  • After returning home from extended out of town say, I reconnected the negative battery terminal per manual and attempted to start my garaged '06 Lucerne CX - but not a peep out of the starter and the key wouldn't return to the OFF position, so can't even get it out of the ignition. Battery seems to have plenty of juice though (strong headlights, lots of dash panel lights come on, altho dome & map lights won't). I've done this routine for the past several years without incident. What happened?! Quirk of security system? ...
  • I had a similar problem. I am not sure if it was coincidental with the cooler temp. My 2008 Lucerne's 3rd light would stay on and the Cruise control stopped working. The dealer fixed the cruise control and the light. About 1.5 years later, the 3rd light would stay on again (But cruise control worked). I took it back to the dealer and they said the Brake system needed to be recalibrated. my car is still under warranty so everything was covered. Hope this helps....
  • Andharris,

    It’s great to hear that your dealership took care of things for you! If we can ever be of assistance, either helping work with a dealership towards a resolution or looking into warranty/recall information on your vehicle, we’re only an email away.

    Best,
    Sarah
    GM Customer Service
  • My hard working mom bought a used 2006 Buick Lucerne with 50,000 miles on Presidents day Feb. 2011 from a local Ford dealership. Car had new Cooper tires on it. Classy looking vehicle. Since then, first week rear tire kept loosing air, tire pressure light activated on dashboard. Took car back and they put 2 used Michelin tires on the rear of the car. Mom only drives the car in town, mainly to work. She says the tire pressure light keeps turning on every once in awhile. So I take her car to fill with prpoer air pressure and reset the air pressure light. On Sept 11, 2011 borrowed her car to take a 2 hour drive out of town. A half hour into trip the right rear tire blew out on the side wall of the tire. It was a Sunday and it blewout right when I turned onto street of a super Walmart that had a tire center open. Bought a new General tire. No Cooper or Michelin tires sold at Walmart or not in stock. Second week of Nov. 2011 mom took her 2006 Lucerne with 53,800 miles on vehicle in for an oil change at a Union 76 station here in town. The mechanic said battery needs to be replaced not charging properly, brakes need to be flushed and motor mounts need to be changed immediately. Took car back to Ford dealer where car was purchased and they checked it out. They replaced only the transmission side motor mount and said no need to flush brake fluid and battery was charging properly. Charged her $200 for a new transmission side motor mount. They said the vehicle check at time of purchase did not show any problems with the motor mounts at that time. Today, Dec. 7, 2011 mom said that when she drove home from work the engine light came on and she heard rattling underneath the vehicle. I took the car for a short test drive tonight and sure enough the engine light came on when car was started and throughout test drive, including slight rattling underneath vehicle. The engine light turned off just as I was turning into the driveway after the test drive. Car check showed the vehicle had no previous accidents and only original owner owned the vehicle. What was the outcome of your situation?
  • We bought this Lucerne brand new in May 2006. First problems, driver side door handle came off in my hand - not once, but twice - dealer said it was a design flaw. Then problem with brake lights, turning signals, etc. - Dealer took care of that. Now that we are out of warranty, the battery is giving us a headache. If I don't drive the car for a couple of days - the battery is dead. Nothing works. The first week in October we were going on a trip and packed up the car, got in and nothing happened. Battery deader than a door nail. Took it to the local dealer and he said battery had a bad cell - we would have to buy a new battery. We did. Drove 500 miles to GA,
    parked the car for one day, went out to start out trip to the mountains - car wouldn' start, dead battery. Had to call AAA to get it started - went to dealership in Gainesville, GA - thinks we have a bad battery. We just bought a new one! We got back home to FL - car sits for two days and is dead again. Called our local dealership and he says bring it back in. He checks every electrical thing he can think of - and says it's the radio. Wants to charge us $600 for a new radio...we told him no...just take out the fuses. This works....but we can't use the radio. Also, bad rattle underneath car on passenger side. Sounds like something is really loose...but they can't find anything. I loved the Park Avenues that I have been driving for years....but I'm getting really aggravated with this car. I am looking around at other cars rather than the Buick....and I hate that...I want my Buick, but my patience is running thin.
  • I am sorry to hear about the battery troubles you've experienced recently. You said that taking out the fuses has resolved the troubles, but that you cannot currently use the radio, is this correct? I also understand you're hearing a noise from underneath that cannot be diagnosed?

    We can look into this further for you, if you like, by establishing a Customer Assistance case. If you would please email us with more information, including a description of your visits to the dealership to diagnose the "rattle" you described, your name/username and contact information, the last 8 digits of your VIN and your current mileage.

    Thank you in advance,
    Sarah
    GM Customer Service
  • To Lucerneowner

    Did you ever get the starting problem fixed and if so what was the problem as l have what seems to be the same problem with our 2006 CXS as of this morning 04/23/12

    thanks
    Rocketman55
  • jr456jr456 Posts: 3
    Yes I did. They finally replaced the cam position sensor and that fixed the problem.
  • oleman1oleman1 Posts: 1
    I am experiencing the same problem as described in the message. I asked a similar question as "oleman1". The dealer's number is 317-351-5150. The VIN # is1G4HD57236U124935. I'm sure they would appreciate any assistance you could provide.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    Good morning oleman1,

    I was unable to access any information on your vehicle with the VIN provided - would you please double check the last 8 digits?

    Best,
    Sarah
    GM Customer Service
  • kgarnerkgarner Posts: 2
    edited August 2012
    2006 Lucerne was starting fine....didn't appear to show any sign of anything being wrong...went out to start it yesterday and it was dead...no horn no lights nothing....attempted to jump it but it still wouldn't do anything it's like it has no battery at all....does anyone have any idea what it might be?
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,076
    Did the lights work when the car had jumper cables attached?

    If not, check ground cable at both ends. That would affect circuit even if being jumped. If the battery is under rear seat, loosen and clean connection for the ground cable on the floor pan.
  • kgarnerkgarner Posts: 2
    Thank you very much....it is up and running again : )
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,076
    >Up and running.

    What did you find was the problem?
  • I bought the Buick lucerne last year with only 46000 miles .Great deal not so much. The battery dead every week sometimes 3 to 4 per week. I am so sick of this car. I work alone and this is not working for me. I see I am not the only one. GM drop the ball on this one. Vin#... 6U244957
  • scott_lscott_l Posts: 1
    This is my mother's car. She is 82 years old and doesn't drive it very much, hence the 6333 original miles, and the battery keeps dying on her. She has replaced the battery once already and now the dealers recommendation is that she sell them her car for $12k and they will put her into a 2008 with 25,000 miles on it. First time I have ever heard of the solution to a mechanical issue on a car would to sell the car and just by a used car with 20,000 more mile on it. Is this the way GM teaches it's dealers to handle customers? Or is this just a case of "ripping off the little old lady". I look forward to hearing from GM CSR on this one, or will I?!
  • gmcustsvcgmcustsvc Posts: 4,064
    Hi scott_l

    What is the name of the dealership your mother has taken her vehicle to for this issue? Have you had the opportunity to visit another GM dealership for a second opinion? I look forward to your response.

    Amber N.
    GM Customer Care
124»
Sign In or Register to comment.