Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Tahoe/GMC Yukon Hybrid

1678911

Comments

  • I am aware of how the truck works as i have now owned it for almost a year and have also driven other Yukon Hybrids as well. As for the brake issue its a feeling i get when at a complete stop. It feels as if someone is tapping the back of the brake pedal and it also comes and goes. Now for the dimming of the dash and entertainment lights, like i have stated we have now owned the truck for a year and this only happened the one time. Something was definely not right, we've used the dvd system frequently with three kids. Thank god it has only happened the once.

    ps: the gas mileage issue was someone elses post, but thanks anyways.
  • I have to tell you with 45000 miles on my hybrid, I could not be more impressed. Yes I have had to replace 2 front door locks, but that is not hybrid related. I continually get 20 plus mpg in the summer, 18 in the winter. People need to be aware that the batteries when cold are just as susceptible to low amps, so less boost from the electric motor. THat is where the mileage comes from. I do have a seeking problem from around 30 to 38 miles per hour that indicates that the engine doesn't know what gear to go to. But it happens without a major interruption. One problem in the tuning I have found is on hard acceleration, the rev limiter is hit, and the engine shuts down, not fun when trying to merge in a foreign area, such as jumping a light change to get into another lane. But the rest of the vehicle is great. BUT... for the cost, not electric tailgate lift, no fog lights, not roof top carrier, and since I drive long miles in the night, the headlights suck. And where is the leather?
    Still, the hybrid is working for me, but the worry of what will go wrong lingers, and forget about tradein value, there is no apparent resale in this economy. Oh Well. Still love the hybrid technology. Great truck, great mileage, no real worries so far. KNOCK ON WOOD!
  • The only real problem I've had is my door locks as well. Twice on one back door, and once on the the passenger front and back. So far, GM continues to cover them although I am past 36K miles.

    I do try to be careful in parking lots since at low speeds most people don't hear me coming. I've seen a lot of surprised looks.

    I have friends that have the Toyota Prius. Glad I bought American!
  • bboozebbooze Posts: 34
    Just passed 50,000 miles and two years with the Tahoe Hybrid. Have to say I've been nothing short of impressed with vehicle ownership. Thus far, I have not had a single mechanical problem - not with the lights, electric, door locks, etc. Everything has worked great. I consistently get 18+ mpg in the winter and 20+ in the summer...nothing has changed there despite my inefficient driving style which probably shaves 1mpg or so.

    Probably the best part that no one seems to mention is the low cost of ownership. I've had to do several oil changes and some maintenance but never has it cost me more than $200. That's a huge plus because my wife has an Acura MDX and it seems like no matter how basic the job being done (oil change) we end up paying at least $150 each time in various maintenance needs.

    When I bought the Tahoe Hybrid I was thinking of keeping it two years and then trading it in for a new one, but frankly this thing still runs and looks just as good as when I took it off the lot so I'm going to see how long I can hang on to this thing.

    Overall I'm an extremely satisfied owner.
  • JBaumgartJBaumgart Posts: 890
    Good to hear the vehicle has worked out well for you - thanks for sharing any may you enjoy many more miles of satisfied ownership.
  • chuckc4chuckc4 Posts: 2
    I have a 2008 Tahoe Hybrid. The vehicle is great most of the time. The most annoying problem I have is a slight jerking/surging problem between 45 and 50 MPH. The problem only occurs occasionally and typically when in cruise control on a slight downward incline (no load). There have been two occurrences when the check engine light has come on. I have taken the vehicle back to the dealer several times but of course it never happens for them although they can see that there has been some engine misfires . They even hooked up a computer monitoring device to see if it could record a fault message when it happened while I was driving. I live in Phoenix AZ and about the time they put the device on the car the temps drop from over 100 to the low 90's and the problem seemed to go away. The temps are starting to come back up and I staring to feel the problem starting up again.

    The only other problem I'm having is that the back doors do not always unlock. The problem will switch between the right to left back doors. I have not taken the vehicle back to the dealer for this problem yet.

    Other than these problems the vehicle is great. I normally get 23+ MPG (have got as high as 26 MPG) if I drive carefully. I have a 20 foot bass boat which it pulls with no problems (gas mileage drops do to about 18 MPG)

    Any advice is appreciated.
  • gmcustsvcgmcustsvc Posts: 4,064
    edited April 2010
    Hello,
    I am from GM Customer Service. How long has the issue with the surging been going on? Has the dealership looked at the locks as well? Please email me with more information. Thank you,
    Mariah GM Customer Service
  • chuckc4chuckc4 Posts: 2
    I bought the vehicle in Dec 2008. I started to notice the problem in spring of 2009. I've taken the vehicle in several times for the problem but it is one of those intermittent ones that never shows up when the dealer is looking at it. As I stated before, there have been two occurrences when the check engine light has come on. The dealer has been able to see that there has been a misfire but it does not show what caused it. The last time they put some sort of monitoring device on the vehicle that I was told to push a button when the problem occurred. At that time the temperature in the Phoenix AZ area was starting to cool down and the problem did not occur. I've been noticing the jerking starting up again as its getting hotter here. It is very slight - one of those things only the driver can feel. It typically happens around 46 MPH while on cruise control. It seems to happen when going down a slight hill (no load).

    I have not taken the vehicle in for the door lock problem yet. It sounds like there may be a general issue with this.

    Thanks for any help. Overall the vehicle is great but these minor problems really bother me.

    Chuck Clark
    623-694-0212
  • gmcustsvcgmcustsvc Posts: 4,064
    Hello Chuck,
    Can you please email me? I have a few questions I would like to ask you. Thank you,
    Mariah GM Customer Service
  • I've been looking at getting either the Tahoe or Yukon hybrid. Unfortunately, every one that I've seen on the lot has hybrid badges and stickers all over it. I'm not a "greenie" who needs to advertise to all my friends. I just need a large fuel efficient vehicle. Frankly all those badges just cheapen the vehicle in my opinion.

    Does anyone know if the badges and stickers can easily be removed? Or can you order the vehicle without them? The one dealer I asked didn't know if they could order it that way. They didn't recommend removing them if the vehicle already came with them.

    Thanks.
  • Yes they can be removed.

    However, the owner's manual does suggest that you have the dealer remove them.
  • tripptripp Posts: 3
    My dealer removed the badge down the side while we did the paperwork. I left the other badges on the windshields. The dealer said he wasnt given specific instructions on how to do it so they tried it on a white tahoe and we could see that one on the lot and you couldnt tell it was ever there.
  • vstardanvstardan Posts: 2
    I have an issue with my navigation DVD in my 2008 Yukon Hybrid. It runs all the time, I can go to the garage at 2:00am and the DVD is being accessed, you can hear it. Anyone else have this problem???? I can take the DVD out and it stops, but that is not a solution.
    Thanks

    Dan
  • vstardanvstardan Posts: 2
    I will answer my own question.
    The Navigation DVD starts when you open the door. I think the system takes some time to boot and this starts the boot process early, so when you start the truck the system is ready and waiting.
  • Hi. I also have a 2008 Yukon Hybrid and have had major issues with the locks. Early on the passenger door front seat went out. They replaced it and now for the past 4 months I have had issues with both back doors not unlocking sporadically. It makes not sense but is a major pain when I am trying to get my two small kids in their car seats. They seem to not be able to locate the issue at the dealership- and we have a great GMC dealership in our town.
    I have also had an odd issue with the rear A/C. Sometimes it blows out high heat instead of AC- they finally replaced some major part that they thought could be the only issue. But fast forward a few months and it is happening off and on again. It was never a constant problem, but just on occasion. This is not a good option when it is already 90plus degrees outside.
    My kids are very little and it took me a while to figure out what was going on. The front of the truck would be super cool and we would get out and unload them they would both be sweating...Finally got the clue.
    Just wondering if anyone is having these issues. I love the truck-but think I will have to get rid of it b/c of this. We are out of basic warranty now so this will just be a continual cost with what seems like no solution.
    Any ideas?
    Thanks!
  • tlingtling Posts: 8
    Been shopping for a used hybird tahoe. Looks like I will stay away from the 2008 models. Thank you for the input. Will keep checking back to see if 09/10 has inprove. Tom
  • tlingtling Posts: 8
    Had the same problem with my 08 sliverado, it is not Hybird, they replace the sol.
  • kasrhpkasrhp Posts: 11
    Hey everyone!

    I bought a 2010 Pilot Touring last year brand new, and have pretty much hated it since I picked it up. After a couple months, there were so many annoying rattles and minute issues that I can't take it anymore. The dealer can't fix anything as they either can't hear the rattling or it's just the way it is.

    Anyways, I am really impressed by these hybrids. I need a big vehicle, and can't go back to getting 13mpg like I had with my F-150. This seems like a perfect fit. So, is there anything I should look out for with a good used one? Are the 08's not as well built as the 09's? Besides the trim around the radio, any differences in the Yukon/Tahoe? Is there anything else I should know? Thanks for any input!
  • tlingtling Posts: 8
    I am still looking. Yukon will cost more than the tahoe. Don't know why, it is the same company. I have been reading a lot of the 08 has some issue. I am hoping that they had work out the bugs with uploads to the system.
    By the way, on my 2000 Chevy 1500. I am getting 19 on the highway, I have to say maybe 15 in the city. I have the over drive. Ford has been know to have that box frame. Which does add a lot of weight.

    I did stop someone finally with a Tahoe, I did not ask what year. I ask him what is his mileage he was getting. His response was sxxtty. I ask him again for a number. 18 in the city.
    Why do people listen or read what it say on the sticker. You figure what they say, -2 to 3gallon.

    If this person had a gas tahoe, he would only get 9 to 11 in the city. We don't drive on a perfect road with no head wind or bumps or traffic when they test them on.
    Good luck and let us know how u made out.
  • gmcustsvcgmcustsvc Posts: 4,064
    kasrhp,
    Is there a specific details that interest you about these vehicles? What trim level are you considering? I look forward to your response.
    Christina
    GM Customer Service
  • tlingtling Posts: 8
    Use LT model Tahoe.
  • aayalaaayala Posts: 1
    I bought my Tahoe Hybrid in March (2011) and the A/C seemed to work fine... My husband did notice that is seemed to take a little while to cool down. In May we really started to notice the problem because in South Texas it is already starting to hit 100+... sometimes the A/C would work fine and other times it would only blow hot air. So I took it to the dealership we purchased it from and they said there was a small leak and they fixed it... So we thought problem solved... NOT... the very next day the same thing started again.. So I took it back in and they said they couldn't locate a problem with anything... So I took it home and it still would do the same thing. For about a week I would get in my truck at random times to see if there was any specific time of day that it would or wouldn't work. What I found was that it worked fine in the mornings and in the late evening... but starting at about 2pm (when it was 95+ outside) the A/C would only blow hot air.... So I took it back to the dealership where I purchased the vehicle from and they sent it over to a chevy dealership... supposedly the chevy dealership did an upgrade to the computer (whatever that means) in hopes that would fix the problem... NOPE... So I finally called the dealership very aggravated and they told me there was nothing else they could do for me and that I needed to contact a chevy dealership on my own. So I took my truck to another chevy dealership and they said the problem was a pressure switch, so they replaced it... The A/C seemed to work a little better after they did that, but it would still take a while for the A/C to really cool down and even when I have it set to 60 it still doesn't seem that cold... Approx 2 1/2 weeks later the A/C worked fine all day until about 3 pm and then began blowing only hot air... So I drove to the dealership so they could see that I wasn't crazy and in hopes that they would be able to locate the problem while it wasn't working... I received a call from the dealership on saturday saying they were waiting for GM to call them back to see what suggestions they had... and they also told me that in the manual it says that if the sensor in the truck reads 101+ the A/C is automatically set to turn off... I looked in the manual and I don't see anything that sounds anything close to that and I've never heard of that ever... Living in south Texas I can't have a vehicle that isn't going to have A/C when its 101+ outside...

    ANY SUGGESTIONS/ or has anyone else had this problem

    Thanks
  • tlingtling Posts: 8
    Sound like a bs line, I am a mechanic and Electronic ee. I can not see how they can design a car like that. In the North East of the state, most AC unit for home is design up to 98 degrees, anything over that. Our ac unit will continue to run unless u have a lot of trees.
    I have work for big 500 company before. Dealing with the engineer high up. When I had a problem and they did not have the answer. They would say, call them back when you have it fix.
    Means they don't jack.

    Techs in dealership are not programmer, they can read error codes and it tells them what the problem is. They are train to read it, but not to change values in the ECM.
    I have to say, good luck. I know not to buy from a use car lot. Then again, it is not there problem. Afraid to go to the dealer now. I am smart enough to know a bs line.

    "It sound like when you are buying a two story home. You get one story before you buy, then another story after you buy."
    Keep us to date please.
  • gmcustsvcgmcustsvc Posts: 4,064
    aayala,

    I apologize for the problems you are experiencing with your vehicle. Please keep me posted on any information from the dealership.

    Thank you,
    Caron, GM Customer Service
  • We have had a 2008 Yukon Hybrid for just over 4 years and it has been a great car. Other than having to replace 3 door locks, a software reboot smoothing out drivability and having to replace the smallish conventional battery in the engine compartment it has been great. Gets 19-20 both in town and on the highway driving it more like a conventional truck than a hybrid. Still drives great and interior/exterior are holding up well.

    BIg bummer this week though. The DVD player recently failed. When you go to Audio on the touch screen DVD doesn't even show up as and option. The local dealership says the only way to fix it as far as they know is to replace the whole DVD/Radio/GPS unit to the tune of about $2000 parts and labor !!!!!! The dealership went out of business this summer and just reopened under new ownership and a lot of the old service personnel are gone so not sure how up to speed they are. The new Service advisor is nice enough but.........

    Anyone know if some one out there refurbishes these units. Know on our old Denali the CD player failed and the dealer exchanged the core for a remanufactured unit and the so perhaps that is still and option.

    Anyone out there have any insight on this..........

    Thanks
  • Have your try to disconnect the power. I had a issue on my Chevy truck. Not a hybird. Replug it in and it work. Better off getting a after market radio. Use a I pod.
  • Just bought a used Tahoe Hybrid with 29K on it - when parked and turned off it sounds like I can hear a tiny little dog barking softly when it sits in the garage. While there ARE dogs in my neighborhood they are not the cause (and my wife hears it too) are we going senile in our 40's? Any thoughts folks.

    Thanks

    RVDUSA
  • gmcustsvcgmcustsvc Posts: 4,064
    rvdusa,

    Let us know if you decide to work with a dealership to get this checked into at all as we're available to work with you through that process, if desired.

    Regards,
    Sarah
    GM Customer Service
  • bone2fishbone2fish Posts: 1
    I have a 2007 Tahoe 5.3l flex 78,000 miles that has started using oil.
    Have used Castrol 5w-30 Synthetic Blend since buying new in 07'.
    Last oil change 1/2013 the low oil light came on way prior to time for change(according to electronic oil life), and I added a quart.
    Looked all over /under vehicle found no signs of leak.
    It is now time for change 4,000 miles later, and low oil light comes on today, although electronic oil life says 45% oil life remaining.
    Checked oil level, and oil level is barely showing on tip of dipstick.
    Should I add a quart of oil before driving 16 miles to service center?
    Is my Tahoe going to be an oil burner?
    Will oil consumption get worse?
  • tlingtling Posts: 8
    Yes, add a quart if it is far where you are going. Know synthetic is expensive. But. If you feel you can make it to your oil change. Then don't. Baby it driving to the shop.

    Check if anything is blowing or smoking out of the tail pipe. blue or black smoke usually say, oil. A compression test is needed. Dry and wet test to eliminate the rings. If you have good compression. I would then look at the valve seals. If you have the rubber seal? You can replace them yourself with a small compressor and valve spring compressor and strong small magnetic . Have to remove the valve cover.
    I would say it takes 8 hours to replace them. They are cheap in parts. If you u tube it. It will show you how to. Have done many of them.
    The rubber dry out and it lets oil down the valve into the cyl and it burns it.
Sign In or Register to comment.