Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





"Build date" for Enclave 08 Camshaft problem?

abandmjabandmj Posts: 5
Does anyone having the Enclave 08 Camshaft problem know what the build date on their car is? We are having that problem, 36 days in the shop, were encouraged when we read they were coming back running great, got it back and it runs HORRIBLE, clanky, sluggish, power steering noise, not to mention the dent on the passenger door! We're hoping to get a new Enclave, we do love the car, but are hoping to avoid the same problem. We'd like to know what the "build dates" are of cars having this problem in order to avoid it all together. Thanks in advance for your help!

Comments

  • mseningenmseningen Posts: 27
    There is a poll I set up at

    www.enclaveforums.net check out the Polls section and
    look for Got CAMMED

    there is a similar one for the Acadias.

    m
  • my car was build in january 2008, delivered to me end of March and the check engine light is on for nearly 3 weeks. Dealer says the part is not available right now and that he has information that a total of 800 cars were made with a camshaft from a different supplier, also he says that I should drive the car normally until the part is available
    I still like the car but may see a larger problem as the car is in germany already and withou factory warranty
  • twoffordtwofford Posts: 2
    My wife bought her Enclave front wheel drive in June. 3 weeks ago on a trlip it began making noises that included a loud clunking. We had it towed to our local Buick dealer. When they disassembled the engine they found large pieces of metal that had broken away from something. They didn't say what but my guess it was associated with the camshaft problem It only had 20,000 miles on it. Otherwise it has been a great car. GM is sending a complete new engine. Will keep you posted on what's going on.
  • mikey36mikey36 Posts: 3
    We bought the car less then 5 weeks ago only has about 3000 Km on it, the warning light came on about at only 750 km on and of all the time, tried everything in the manual but to no avail car now waiting at the dealer for two new Camshaft replacement not sure about the date the car was build, will follow up when i get the car back, first GM product i have ever bought .
    Dealer has been excellent right up front no BS so far very impressed with them but worried a little with all these Camshaft problems i am reading about how many more are we talking about and when replaced is the problems over with or are we driving lemons, transmission shifting down all the time is also very annoying and may be related? or is that a normal on the V 6 they installed in the 2008 Enclave
  • abandmjabandmj Posts: 5
    Thanks for everyones input. We had ours in the shop for the second camshaft, between them both we qualified for the IL Lemon Law and GM is replacing the car, we should have the new one by the end of June. We're hoping for the good results that so many other Enclave owners have reported. You're lucky if you get a good dealer, ours was HORRIBLE! Poage Buick in Quincy IL and Hannibal MO, they wouldn't even come out and talk to me to order a new one. HORRIBLE custermer services once the papers were signed. GM was great in working with us, as was the Better Business Bureau. We are trying to be positive about the new one and hope this was isolated to that build date as GM claims.
  • mikey36mikey36 Posts: 3
    We now own a Cadillac DTS, GM has taken back our Enclave thanks to the work my dealer did for me I would never feel secure driving one after the problems we had, would not feel secure driving it overt 2200 Km to Florida in the winter months
    Our Dealer worked very hard on our behave to settle this fair.

    I salute both GM and our dealer we love our Caddie never had on before.
  • kugleykugley Posts: 5
    Congratulations on your progress with GM! Did you happen to ever find out what the actual Build Date on your Enclave was? We have not had any luck yet, and have been going through all of the same issues you described.
  • abandmjabandmj Posts: 5
    You are very lucky you had such a cooperative dealership. Ours were horrible, we had to deal with three, the one we bought the car from who refused to help us, the "brother" dealership 20 miles away who refused to help us and a new dealership who agreed to order the new car, got it in, said they wouldn't give it to us, GM stepped in, they gave the car to us, but didn't know how to fill out the paperwork correctly, told us we had to return the car or pay $45K for it or they would report it STOLEN! It has been beyond disasterous... Better luck to you. Next time we'll have to look at a Caddie or a Toyota!
  • abandmjabandmj Posts: 5
    We think it was Oct or Nov of 2007. We also Jan and Feb of 2008 was still having the problem. GM said they've got it all fixed and worked out and we now have one with a build date of Jun 2008, we'll keep our fingers crossed!
  • buickfanbuickfan Posts: 1
    We purchased our Enclave from Pearl Motor in Mexico which is 60 miles away because they have such a great dealership. They let us have a loaner while we were having some service work and then the dealer returned it to our home after hours. I wouldn't buy from the dealer that you did because of the same type problems that you have had. We have heard many horror stories about their business. We really love our Enclave. The AWD is a wonderful option. It is a much better vehicle than our 2006 Rendezvous.
  • socmomx2socmomx2 Posts: 2
    We bought our Enclave 6mo ago in CA... after 2weeks of ownership our Enclave was in the shop for the ck engine light... camshat sensor needed to be replaced and there was a lot of play in the shaft and cyl heads to be replaced...engine droped and things replaced.. so a month in the shop ... came back and seemed fine... except for trans shifting ... and horrible gas millagae 11 and 14hwy... tech says all Enclaves have the eratic shifing.... now 2mo later ck engine lite on again... they say its the same issue and it has all new parts...so the engine is just bad... as are many out there... they have a few in their shop now... same issue.... so here we are GMC is working on a buy back /replacement BUT the big question is how to find a new one with the US made parts not the replacement parts they used to build these cars... I now have to find an Enclave with a Build Date of June 08 am guessing .... and pray it doesnt happen all over again.... love the Enclave and just want one that is going to be reliable ....
  • Just bought a new 08 Enclave. Love it. But, my check engine light went on! I took it to the dealer and they told me something about the cams. Sounds like what all of you have wriiten about. I am nervous because I love the car, but I do not want a 45000$ vehicle with problems. HAS ANYONE HAD THIS PROBLEM, HAD IT FIXED, AND HAD GOOD LUCK EVER SINCE? It sounds like not, but I am hoping it is something that GM has figured out. PLEASE, someone let me know if your was fixed for good. I also have noticed irregular shifting patterns. What's that all about? :cry:
  • I wish I could tell you all will be ok... but after the numerous trips to the dealer they have decided to replace our vech... our ck engine light still comes on after the relapcing of cams and cyl heads... the engine they say is just not a good one as were sooooo many out there.... there were three in the shop the day they decided to finally replace the car... we love the Enclave.. GM is replacing our 08 with an 09 ... and GM says ?? they have fixed all the prob that the 08 had .. guess we shall see... in a few weeks....I have to say I have friends that bought an 08 and no prob... some have had prob and they were fixed and all is good... but mine on the other hand is just a LEMON.... you asked about the shifting it is normal they say its the way its designed ... but when you are trying to accelerate on the freeway to pass the big rigs and your car just wont go ... I dont think its normal.... they did install a new trans program and it helped a tiny bit.... well good luck with your Enclave it is a beauty and fun to drive.... :(
  • mwingemwinge Posts: 6
    Bought my Enclave in late April, after 800 miles, ck engine light came on and the dealer replaced a head. At periodic intervals since then, light has come on and finally I returned to dealer and guess what-they have to tear it down again. My question to everyone is: How do you go about getting into the buy-back program. One problem I anticipate is I bought in Phoenix, and live in Mn during the summer. Mn dealer has car now but I'm wondering if this could create a problem.
  • svachonsvachon Posts: 1
    I'm having a similiar problem. My dealer has been great and has gotten the GM Rep to agree to replace the Enclave. However, GM wants me to pay the difference between the MSRP from when I purchased the Enclave in Jan 2008 to the MSRP on the replacement Enclave. This is about $1,600.00.

    I was wondering if you had to pay any money to get a replacement Enclave.
  • abandmjabandmj Posts: 5
    They TRIED to tell me the same thing and I told them that was absolutely unacceptable. That it didn't even begin to make any sense. I told them that if the car I had bought at the original price worked properly, I wouldn't be paying any increases, that is wasn't my fault the car wasn't what they sold it to me as. I told them it was their problem to fix it and I wasn't taking on any additional costs in order for them to do so. SO I did not pay any additional costs for the vehicle. Keep in mind that if GM does not resolve the issue with you individually, you can get the BBB involved and that will be additional costs for GM, so I think they try to tell you anything, like you have to pay the additional cost, but in the end they want to resolve the issue without getting the BBB involved.
  • I have a 2009 Enclave and having the same camshaft problems.
  • safety9285safety9285 Posts: 88
    For all those with Enclaves, check out the Acadia Forum on this site. You won't believe the horror stories. It is the same vehicle.
  • zman3zman3 Posts: 857
    Yep, and I've owned two Enclaves with very few issues.
  • tom320tom320 Posts: 7
    Yes I had same problem and it took 36 or something like that too. Mine is a 2008 model built in 2007. I'm reading other post and realizing that we got the bad bunch. I am filing a complaint since I am still paying for it. It makes noise and rides sluggish too. I also love the vehicle and would love to have another one without these problems. Come to think about it the passenger door drops a little when opening. Man I got beat. ; (
  • gmcustsvcgmcustsvc Posts: 4,078
    tom320,
    I apologize for your frustrations. Can you please email me with more information about your situation as well as your VIN and involved dealer? I look forward to your response. Have a great weekend!
    Christina
    GM Customer Service
  • barnzoboybarnzoboy Posts: 4
    Within 2 weeks of having the required sunroof/moonroof leak, I now have the "cam shaft end play" fault code popping up, indicating a stretched timing chain and/or faulty cylinder heads, etc. etc. Major problems. Feedback from dealer and GM telephone rep is that it's my fault for not changing oil frequently enough. That's total bunk, because the car's tells you when the oil life has been depleted and an oil change is due. I've followed that religiously. Car is out of its 5 year powertrain warranty by 54 days and only has 64,500 miles on it. Dealer advises it will cost $1,500 just to tear down engine to fully diagnose the problem. You can tell in talking to the different levels at GM that each area is fully independent and is not about to make any concessions unless they get reimbursed from a different department of GM.
Sign In or Register to comment.